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1 Preface

The 5520 AMS provides fault, configuration, and performance management of the 
underlying access networks, using a GUI and hierarchical tree navigation. The 
5520 AMS also supports network-productivity features such as equipment profile 
management, NE backup and restore, and NE software management.

1.1 Documentation

The 5520 AMS Release Notice describes changes or enhancements made to the 
software and its features, as well as information about delivery, compatibility, and 
customer documentation.

The 5520 AMS Solution Planning Guide describes how to plan the purchase and 
configuration of hardware and software to support the deployment of the 5520 AMS.

The 5520 AMS Server Configuration Technical Guidelines describes how to prepare 
hardware for installation of the 5520 AMS, including information about installing the 
server, setting up a cluster and configuring a network. 

The 5520 AMS Installation and Migration Guide describes how to install, optimize, 
and uninstall the 5520 AMS server, client, and plug-in components, as well as how 
to migrate data to the 5520 AMS from other EMSs.

The 5520 AMS Administrator Guide describes administrative functions, including 
management of server-client communication, users, NE communication, schedules, 
links, and codes.

The 5520 AMS User Guide describes user functions, including monitoring, fault, and 
alarm management and performing tasks that are common to all NEs.

The 5520 AMS Northbound Interface Guide describes functions supported by the 
5520 AMS NBI.

The 5520 AMS Glossary provides descriptions of 5520 AMS-related terms and 
acronyms.

The 5520 AMS and 5529 Enhanced Applications Privacy Considerations provides 
information on the product features that impact privacy and the measures taken to 
protect such data.

1.2 Conventions used in this guide

The following table lists the conventions that are used in this guide.
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Table 1 Documentation conventions

1.2.1 Important information
The following conventions are used to indicate important information:

Convention Description Examples

Key name Identifies a keyboard key. Delete

Italics Identifies a variable. hostname

Key+Key Type the appropriate consecutive keystroke sequence. CTRL+G

Key-Key Type the appropriate simultaneous keystroke sequence. CTRL-G

↵ Press the Return or Enter key. Press ↵

— An em dash in a table cell indicates that there is no 
information or that the category is not applicable.

—

* An asterisk is a wildcard character that means “any 
character” in a search argument.

An asterisk also indicates a default option for an NMTI 
parameter.

Path_analysis.*file

→ Indicates a submenu. File→Save

Warning —  Warning indicates that the described task or 
situation may, or will, cause equipment damage or serious 
performance problems. 

Caution —  Caution indicates that the described task or 
situation may, or will, cause service interruption. 

Note —  Note provides information that is, or may be, of special 
interest.

Applies to —  The Applies to note indicates that the described 
task or situation applies only in the situation specified.
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1.2.2 Navigation steps
The 5520 AMS GUI allows you to navigate to objects using any of the following 
methods:

• Navigation trees in the Network and Administration perspectives: Expand, 
collapse, and choose objects.

• Graphical View: Double-click on objects.
• Search and Find utilities: Enter information about the object in a window.

See Section 5.4 for more information about navigating in the GUI.

Procedure 1 Example of NE navigation convention

1 Navigate to the NE and choose object.

2 Right-click object and choose menu item.

1.2.3 Procedures with options or substeps
When there are options in a procedure, they are identified by an unordered list. When 
there are substeps in a procedure, they are identified by roman numerals.

Procedure 2 Example of options in a procedure

At step 1, you can choose to perform one of the options provided in the unordered list. At step 2, 
you must do what the step indicates.

1 This step offers two options. You must perform one of the following:

• This is one option.

• This is another option.

2 You must perform this step.
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Procedure 3 Example of substeps in a procedure

At step 1, you must perform a series of substeps within a step. At step 2, you must do what the 
step indicates.

1 This step has a series of substeps that you must perform to complete the step. You must 
perform the following substeps:

i This is the first substep.

ii This is the second substep.

iii This is the third substep.

2 You must perform this step.

1.3 Multiple PDF file search

You can use Adobe Reader, Release 6.0 or later, to search multiple PDF files for a 
term. Adobe Reader displays the results in a display panel. The results are grouped 
by PDF file. You can expand the entry for each file.

Procedure 4 To search multiple PDF files for a term

1 Open Adobe Reader.

2 Choose Edit→ Search from the Adobe Reader main menu. The Search panel opens.

3 Enter the term to search for.

4 Select the All PDF Documents option.

5 Choose the folder in which to search using the drop-down menu.

Note —  The PDF files in which you search must be in the same 
folder.
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6 Select the following search criteria, if required:

• Whole words only

• Case-Sensitive

• Include Bookmarks

• Include Comments

7 Click Search.

Adobe Reader displays the search results. Click the + symbol to expand the entries for each 
file.

1.4 Contact information

If you have questions or comments about this documentation, contact:

documentation.feedback@nokia.com

Note —  After you click on a hyperlink, right-click and choose Previous 
View from the contextual menu to return to the location of the hyperlink 
that you clicked on.
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2 What’s new

2.1 What’s new in Release 9.6.07

2.2 What’s new in Release 9.6.05

2.3 What’s new in Release 9.6.03

2.4 What’s new in Release 9.6

2.5 What’s new in Release 9.5

2.6 What’s new in Release 9.4

2.7 What’s new in Release 9.3.10

2.8 What’s new in Release 9.3.0

2.1 What’s new in Release 9.6.07

Table 2 lists the new 5520 AMS features and enhancements added to the 5520 AMS 
User Guide for Release 9.6.07.

Table 2 What’s new in Release 9.6.07

Feature/enhancement Description See

New features/enhancements

Audit configuration files Added configuration file audit icons. Section 9.16

Unacknowledged alarms Added information about collecting 
details for unacknowledged alarms

Procedure 81 and Table 40

Bird’s-eye view in Map View Added information on bird’s-eye view in 
Map view.

Sub-section 5.4.2 and Procedure 32

Privacy Considerations Included the 5520 AMS and 5529 
Enhanced Applications Privacy 
Considerations document to the related 
documentation section.

Section 1.1

Number of NE tabs in Network Tree Updated the maximum number tabs 
supported in the Network view.

Procedure 20

Documentation changes

Number of NEs not fully reachable or 
supervised

Added information about the Find 
Objects window.

Procedure 126

Discovered template name Added information about the 
discovered template name.

Procedure 212

(1 of 2)
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2.2 What’s new in Release 9.6.05

Table 3 lists the new 5520 AMS features and enhancements added to the 5520 AMS 
User Guide for Release 9.6.05.

Table 3 What’s new in Release 9.6.05

5520 AMS GUI components Added a column for the legend and 
updated the description for the AMS 
GUI components.

Table 12

Web links in the Tools menu Added information about customized 
web links in the Tools menu.

Subsection 5.1.1

Feature/enhancement Description See

(2 of 2)

Feature/enhancement Description See

New features/enhancements

Shortcut keys Added shortcut keys for table view. Table 14

Start and stop supervision of NEs at 
group level

Added a new security function, NE - 
Supervision at group level.

Section 18.4

Procedures 121, 123, and 153

Configuration Template Added information about the 
Configuration Template used for NEs 
managed by the Nokia Access 
Virtualizer Adaptor(1).

Table 46

Boot Time Added information on Boot Time 
parameter.

Section 25.1

Documentation changes

Ping Test Added more information on ping test 
executed from 5520 AMS and CLI.

Section 32.3.1 and Procedure 226

Change NE IP Address option Added note that the option Change NE 
IP Address’ does not change the IP 
address of the NE.

Section 17.6

Data server Updated the term Master data server 
as Active data server.

Table 16

Expand or collapse a node in a tree 
view

Updated the support of Arrow and F8 to 
expand or collapse a node in a tree 
view.

Section 5.5

Cut-through operation Added information about the functions 
required in the user role to perform 
cut-through operation.

Sub-section 20.1.1

Deploying bulk templates Updated the note on deploying bulk 
templates.

Procedure 201

(1 of 2)



User Guide What’s new

Issue: 02 3JL-01001-BRAA-PCZZA 35

 

Notes
(1) To use this functionality, you must have Nokia Access Virtualizer Adaptor installed. Contact your Nokia 

technical representative for more information.

2.3 What’s new in Release 9.6.03

Table 4 lists the new 5520 AMS features and enhancements added to the 5520 AMS 
User Guide for Release 9.6.03

Table 4 What’s new in Release 9.6.03

Auto-refresh function in multiple alarm 
views

Added information about the function of 
auto-refresh when “Historical” alarm 
view and the combined alarm views 
such as “Current Alarms & Conditions” 
and “Current & Historical Alarms” are 
opened.

Procedure 68

Feature/enhancement Description See

(2 of 2)

Feature/enhancement Description See

New features/enhancements

Toggling alarms Updated the description for Additional 
Info/Text parameter in the Object 
Details for Alarm parameters table.

Table 40

Object monitoring view Added a procedure to define filters in 
Object monitoring view.

Procedure 189

Added icons for Start Monitoring and 
Show NE history.

Table 20

Zero touch provisioning Added a new section on Zero touch 
provisioning.

Section 18.6

Nokia Access Virtualizer Adaptor in 
5520 AMS (1)

Added information about Nokia Access 
Virtualizer Adaptor in the 5520 AMS.

Chapter 35

Section 18.5 

Message broadcasting Added two new icons for message box- 
normal and important message icons.

Table 20

Updated the section on message 
broadcasting 

Section 14.1.1

Historical alarms Added notes on the new show 
historical alarms view

Procedure 71

Added the icons on show historical 
alarms

Table 28

Start and Stop supervision Added more information on start and 
stop supervision

Procedures 121 and 153

Rate-limiting login mechanism Added a note on rate-limiting login 
mechanism.

Procedure 10.

(1 of 2)
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Notes
(1) To use this functionality, you must have Nokia Access Virtualizer Adaptor installed. Contact your Nokia 

technical representative for more information.

2.4 What’s new in Release 9.6

Table 5 lists the new 5520 AMS features and enhancements added to the 5520 AMS 
User Guide for Release 9.6.

Table 5 What’s new in Release 9.6

NE-NE links Added information on NE-NE link type. Table 17

Documentation changes

IP pool information Removed the procedure to create a 
RADIUS IP pool and corresponding IP 
pool reservation, and removed IP pool 
steps from the procedure to create 
RADIUS domain.

Procedure 173

ZTP action Added a note on retrying a failed ZTP 
action.

Section 18.6

Deploying bulk templates Added a note on deploying bulk 
templates.

Procedure 201

PM counters Added a note on PM counters display in 
Table view.

Section 29.3

Feature/enhancement Description See

(2 of 2)

Feature/enhancement Description See

New features/enhancements

Action Manager Added information about Action filters. Sub-section 10.2.1

Procedures 59 and 60

Maximum number of password 
changes in a day

Added a note regarding maximum 
number of password changes allowed 
in a day.

Section 4.5

Maintenance mode Added a section with procedures for 
enabling and disabling maintenance 
mode.

Section 17.7

SIP FTP files Updated the following section about 
successful and unsuccessful SIP file 
generation.

Sub-section 33.2

Aggregated EMS alarms Added information on EMS Aggregate 
Alarms which appear in the status bar.

Table 20, Figure 1, Section 5.1.2

NE Subtype/Release Added a new parameter in Object 
Details for Alarm parameters.

Table 40

(1 of 2)



User Guide What’s new

Issue: 02 3JL-01001-BRAA-PCZZA 37

 

2.5 What’s new in Release 9.5

Table 6 lists the new 5520 AMS features and enhancements added to the 5520 AMS 
User Guide for Release 9.5.

Table 6 What’s new in Release 9.5

Create an NE Added new parameters in create NE 
parameters guidelines.

Table 46

Documentation changes

Creating a command log file Updated the procedure on creating a 
command log file.

Procedure 133

SIP FTP The SIP FTP section has been moved 
to 5520 AMS Administrator Guide.

Syslogs Removed information about SFTP and 
TFTP in viewing security log files.

Section 28.5

TL1 or CLI NE Cut-through log file Added new icons for the CLI 
cut-through logs.

Table 20

Modified the section and procedure to 
create a command log.

Section 20.3

Procedure 133

TL1 or CLI cut-through prompt issue Added a note to mention about the CLI 
prompt change for a successful CLI 
cut-through session.

Procedure 131

Multiple NE edit Added a note to mention about the NE 
group details are not updated 
immediately after performing multiple 
NE edit.

Section 8.2

Configuring a web browser Added a section and procedure about 
configuring a web browser.

Section 6.3

Historical actions Updated the note on the threshold to 
move and delete actions from the 
historical view.

Section 10.3

Help Legend The Legend is removed from the 5520 
AMS GUI Help. The 5520 AMS icons 
continue to be described in the 5520 
AMS User Guide. 

-

Feature/enhancement Description See

(2 of 2)

Feature/enhancement Description See

New features/enhancements

Stopped support to Solaris Removed references to Solaris from 
the guide.

Chapters 4, 6, and 33

GSIP 5.0 Support Added the latest GSIP version

supported.

Section 33.1

(1 of 2)
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Smart NE groups Added a new chapter for Custom 
Groups.

Updated table for custom groups 
perspective, enumerations and 
updated section for NE selection.

Chapter 23

Table 18, 55 and Section 17.4

Map and Link management license Removed the references to Map and 
Link management license from the 
guide.

Chapter 6, 9, and 34

Applying multiple Template Group 
Versions at NE supervision

Modified the Template Group 
parameter and its description.

Added a note about template group 
containing templates with open 
arguments.

Table 46

Changing NE IP address Added a new section for Managing IP 
address.

Section 17.6

Two-factor authentication Added a note on two-factor 
authentication for Radius server 
authentication.

Procedure 10

Documentation Changes

Moved the AMS GUI option Moved object identifier explanation. Table 10

Managing perspectives Removed the Dock feature from the 
guide.

Procedure 44

Locking and unlocking the 5520 AMS 
GUI

Modified the note on locking

mechanism.

Section 4.6

SSH configuration Added a caution note on the impact on 
AMS server behavior due to

customization of SSH configuration.

Section 26.2

Reachability Test With IP Stats and 
Traceroute

Added a caution note regarding 
Reachability Test With IP Stats and 
Traceroute.

Procedure 225

SSH system parameters Added a procedure to configure the 
SSH system parameters.

Procedure 167

160k profile support Updated the procedure to add 
templates to a group.

Procedure 204

AMS GUI keys Updated the table for Arrow key. Table 14

PM counter Added a note related to PM counter 
data.

Section 29.3

SFTP server and SFTP client Updated section to include information 
regarding syslogs, SFTP client and 
servers.

Section Architecture

Feature/enhancement Description See

(2 of 2)
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2.6 What’s new in Release 9.4

Table 7 lists the new 5520 AMS features and enhancements added to the 5520 AMS 
User Guide for Release 9.4.

Table 7 What’s new in Release 9.4

2.7 What’s new in Release 9.3.10

Table 8 lists the new 5520 AMS features and enhancements added to the 5520 AMS 
User Guide for Release 9.3.10.

Feature/enhancement Description See

New features/enhancements

Print function Added a procedure to print records in 
different views.

Procedure 29

Added the print icon to the PM graphical 
view buttons table.

Table 67

Solaris client Updated the procedure to start up client 
with Solaris information.

Procedure 9 and 37

Reachability test Added a procedure to perform a 
reachability test on multiple NEs.

Procedure 225

Subscriber search attribute categories Renamed Unmapped Attributes to Not 
Collected for SMA.

Table 20

Managing NE selection Added a section to manage NE 
selection in NE Selection wizard and 
Agent Selection wizard.

Section 17.4

Using the Map view Updated the procedure to add a new 
graticule or quadrillage option in the 
Map view.

Procedure 32

Upgrading SIP manually Added a procedure to upgrade SIP 
FTP.

Procedure 242

Documentation Changes

Detected and supervised NEs Added a note related to inventory 
collection for the NEs that are detected 
and supervised automatically.

Section 15.1

5520 AMS GUI Updated the 5520 AMS GUI component 
graphic.

Figure 1
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Table 8 What’s new in Release 9.3.10

2.8 What’s new in Release 9.3.0

Table 9 lists the new 5520 AMS features and enhancements added to the 5520 AMS 
User Guide for Release 9.3.0.

Feature/enhancement Description See

New features/enhancements

Displaying 5520 AMS version information in 
the GUI

Added a procedure to view 5520 AMS version 
information in the GUI

Procedure 18

Avoiding failure during creation or deletion of 
NE objects

Added a note indicating to contact the Nokia 
representative to avoid failure during creation or 
deletion of NE objects.

Section 17.3

Templates Updated show template versions information. Section 30.2, 

Procedure 197

Added a note to the procedure to delete templates. Procedure 203

Red Hat Enterprise Linux client Added a procedure to start up the Red Hat Enterprise 
Linux client.

Procedure 9

GSIP Add the latest release of the GSIP to the list of GSIP 
releases supported.

Section 33.1

Documentation

Tree icons Updated Search the next occurrence and Search the 
previous occurrence icons.

Table 25

Map view links Added information on map view links and provided 
references of the document where these links are 
created.

Section 6.4 and 
Table 17

Single Ended Line Test Modified the description of SELT. Table 77

5529 Enhanced Applications Moved the table note on the 5529 Enhanced 
Applications documentation to the section.

Sections 6.1 and 
7.1

Software icon Updated the software, software package tree and 
software release icons.

Tables 19, 21 and 
25

Shortcut Keys Added information about the GUI shortcut keys. Table 14

Graphical or Map view as image Updated the procedure to save a Graphical or Map 
view as an image.

Procedure 37

Alarm rules Modified the icon descriptions for Alarm Rules view. Table 20

Template management operations Modified the sub-section on template management 
operations and added a sub-section title to it.

SectionTemplate 
behavior 

Added a note to the procedure to delete a template. Procedure 202

5520 AMS version information Updated the procedure to add the Installation Details 
for 5520 AMS version information.

Procedure 18
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Table 9 What’s new in Release 9.3.0

Feature/enhancement Description See

New features/enhancements

Managing alarm rules Added support for Alarm Rules view. Tables 13, 16, 18

Added icons supported in the Alarm 
Rules view.

Tables 20, 21

Alarm timestamps Updated the description of Event 
Time and Cleared Time.

Table 40

Updated the description of Network 
Alarm Summary for the 5520 AMS 
GUI views.

Table 16

Documentation

Find functionality Added a note to explain the find 
functionality for software names.

Procedure 53

TL1 and CLI cut-through Added a note that copying the 
TL1/CLI commands does not work 
for commands above a certain 
number. 

Section 20.1

Inventory collection strategy Removed the section ‘Configuring 
an inventory collection strategy for 
an NE’.

—

Cluster status degraded Added a note in the table to explain 
that the degraded state of the cluster 
is for notification purpose only.

Table 20
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3 Overviews

3.1 Guide overview

3.2 5520 AMS overview

3.3 5529 Enhanced Applications

3.4 Technical support

3.1 Guide overview

The 5520 AMS User Guide includes procedures for functions that can be performed 
in the 5520 AMS GUI and that do not require you to be logged in as an administrator. 
These functions include:

• Monitoring and fault management
• Managing alarms
• Network management
• Tasks common to NEs, such as: 

• Creating an NE
• Communicating with NEs using CLI and TL1 cut-throughs
• Managing SNMP, SNTP, and SSH
• RADIUS authentication
• Upgrading, backing up, and restoring NE software
• Using syslogs
• Managing PM counters
• Managing templates
• Managing NE alarms
• NE troubleshooting

Before you can perform the procedures in this guide, the 5520 AMS client and all 
required plug-ins must be installed and all licenses must be applied. For installation 
information, see the 5520 AMS Installation and Migration Guide. For information 
about applying licenses and other configuration that needs to be performed by an 
administrator, see the 5520 AMS Administrator Guide.

3.2 5520 AMS overview

The 5520 AMS provides fault, configuration, and performance management of the 
underlying networks, using a GUI and hierarchical tree navigation. The 5520 AMS 
also supports network-productivity features such as equipment profile management, 
NE backup and restore, and NE software management.
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Navigation in the 5520 AMS is performed within the hierarchical structure of the 
navigation tree, using clicks to expand and explore the contents, and within the 
Graphical View to display sub-objects. In the case of the Network tree, you can open 
a new tab per NE, and navigate to the sub-objects within the hierarchical tree 
structure. Multiple views, in addition to those in the default Network perspective, are 
available to customize the environment. You can detach views and move them 
across multiple monitors if the equipment is set up for multiple displays.

For immediate visual identification of NE status, real-time alarm and status 
information is displayed beside objects in the Network perspective Network Tree and 
as part of the object icon in the Graphical View. Hardware and software features are 
identified as objects in the Network Tree, which are grouped by type or collocated 
with the object that is being configured. Enhanced productivity features, such as 
equipment profile management, scheduling, and NE backup and restore tasks, are 
provided. 

The 5520 AMS has a Java-based platform and provides advanced OSS interfaces 
based on Web Services (XML/SOAP). It can be installed in a Microsoft Windows or 
Red Hat Enterprise Linux environment.

3.2.1 5520 AMS GUI

The 5520 AMS has a Java-based GUI. You can use the 5520 AMS to manage the 
network and EMS. 

You can configure all NE parameters using the 5520 AMS, instead of using CLI for 
NE configuration.

The 5520 AMS GUI allows you to customize the display options so that you can 
choose which views to display. Click Pin icon in any view to open a pinned version 
of the view that will not change (unless you refresh it). You can pin multiple views to 
compare different objects. You can also detach the views, which you can then move 
to another location on the computer monitor.

Most tables in the 5520 AMS GUI are also customizable. You can sort the rows in 
most tables by clicking on the column header.

3.2.1.1 Navigation trees and Graphical View

Navigation trees provide a representation of the network and the 5520 AMS in a 
hierarchical tree structure. From the Network perspective, the Network Tree provides 
a simple and structured view of the complex network. From the Administration 
perspective, you can use the Administration Tree to manage the administrative 
features of the 5520 AMS.
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In the Network Tree, the default tab displays the Group Network, the NE Groups and 
the NEs. You cannot close this tab. Double-click an NE, or right-click the NE and 
choose Open, to open a new tab for the NE. To configure the number of NE tabs in 
the Network Tree, see Procedure 20.

When you click on an object in a navigation tree, the open views are updated to 
display the information for the object. For example, the Object Details view displays 
the object parameters, and the Alarm Summary shows the alarm status of the object.

Some of the hardware objects in the Network Tree support the Graphical View, which 
displays a graphical representation of the object that you select in the Network Tree. 
You can display sub-objects by double-clicking on the object in the Graphical View, 
when a graphical representation of the subobjects is available.

3.2.1.2 Perspectives and views

A perspective is a predefined set of related views, menus, and toolbars that allow you 
to configure, monitor, or manage a 5520 AMS component. For example, the Alarm 
perspective opens the related alarm views. You can change between perspectives 
to allow you to access different management functions and features. 

The 5520 AMS also allows you to create a custom perspective to display a selected 
group of views. 

3.2.2 Adding NEs

You can add NEs to the 5520 AMS GUI by creating them as an NE (see 
Procedure 123). You can view NEs in the Network perspective.

When the NE has been created, you can manage it using the GUI or send commands 
to it using a TL1 Gateway or TL1 or CLI cut-through. 

3.2.3 Alarms

In the Network perspective, the Network Tree and the Graphical View provide visual 
identification of alarms.

The Network Alarm Summary displays the current condition of alarms for the NE 
object that is selected in the Network Tree. Alarm conditions are color-coded by 
severity.

An Alarm view is also provided, through which you can view and sort current alarms. 
Current alarms include active and cleared alarms based on configured Alarm 
Settings. See Procedure 66 to view current alarms using the 5520 AMS.

See Section 11.2 for information about the Historical Alarm View.
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See the 5520 AMS Administrator Guide for information about filtering the severities 
of alarms that are reported to the 5520 AMS.

Before you can perform the procedures in this guide, the 5520 AMS software and 
client must be installed and running, administrative settings must be configured, and 
you must have a user account. 

For information about installation, see the 5520 AMS Installation and Migration 
Guide. For detailed hardware requirements and network specifications, see the 
5520 AMS Solution Planning Guide.

See the 5520 AMS Administrator Guide for information about administrative 
functions, including management of server-client communication, users, NE 
communication, schedules, links, and codes.

For information specific to management of a particular NE, see the Operations and 
Maintenance guide for the NE.

3.3 5529 Enhanced Applications

The 5529 Enhanced Applications are a set of optional products that expand the 
management capabilities provided by the 5520 AMS. Each application provides a 
specific management function. The supported applications are:

• 5529 Access Provisioning Center
• 5529 Inventory Data Manager
• 5529 Large-scale Release Manager
• 5529 OSS Alarm Dispatcher
• 5529 Statistics and Data Collector

For more information about one of the 5529 Enhanced Applications, see the product 
documentation for the application.

3.4 Technical support

Include the release of the 5520 AMS and the 5520 AMS plug-in release and version 
when reporting issues to Nokia Technical Support. 

Procedure 5 describes how to find the contact information for technical assistance 
for a country.
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Procedure 5 To find contact information for technical assistance

1 Go to http://support.alcatel-lucent.com.

2 Log in to the Nokia Customer and Business Partner Portals with the user name and password 
for your OLCS account. A customized Customer Center page opens.

3 Under Product Technical Support, select a country. The Nokia Support Contact Numbers 
window opens and displays the phone and e-mail contact information for technical 
assistance for the selected country.

http://support.alcatel-lucent.com
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4 Logging in and out of the 
5520 AMS client

4.1 Overview

4.2 Starting up the 5520 AMS client

4.3 Logging in

4.4 Logging in as a trusted host user

4.5 Changing the user account password

4.6 Locking and unlocking the 5520 AMS GUI

4.7 Logging out

4.8 Closing and exiting the client

4.9 Client login behavior and active client session behavior in cluster 
setups

4.1 Overview

This chapter describes the procedures for starting up, logging in to, and logging out 
of the 5520 AMS client.

4.2 Starting up the 5520 AMS client

The first time that you start the 5520 AMS client and log in, the Network perspective 
is displayed. The Network perspective contains the Network Tree, the Graphical 
View, the Object Details view, and the Network Alarm Summary view. This 
perspective also provides a high-level overview of the items in the network and their 
status. On subsequent logins, the 5520 AMS GUI displays the views that were open 
during the last session.
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Procedure 6 To start up the 5520 AMS client from the Windows command prompt

1 To start up the 5520 AMS client from the command prompt, perform any of the following:

• To log in without a startup option, enter:

path\amsclient.exe ↵

• To log in with a start up option, pass the start up options through the command line, enter:

path\amsclient.exe options ↵

where:

path is the path to the 5520 AMS installation directory; for example, C:\Program Files\ams.

options is one or more options given in the Table 10. If more than one option is given, the options must be 
separated by a space.

2 Log in to the 5520 AMS client. See Procedure 10.

Procedure 7 To start up the 5520 AMS client from Windows Explorer

1 Navigate to the 5520 AMS client installation directory. For example, type:

C:\Program Files\ams ↵

2 Double-click the amsclient.exe file to start the 5520 AMS client.

3 Log in to the client. See Procedure 10.

Note —  You can create a desktop shortcut to the amsclient.exe file.

Note 1 — To add start up options to the amsclient.ini file, see Procedure 
8.

Note 2 — If you are connecting to the 5520 AMS using a proxy server, 
configure your proxy settings. See the 5520 AMS Administrator Guide for 
more information on Configuring proxy settings in the 5520 AMS.
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Procedure 8 To add start up options in amsclient.ini

To add start up options, perform the following steps:

1 Close the 5520 AMS client (if it is open).

2 In the 5520 AMS client installation directory, open the amsclient.ini file.

3 Add the required start up options to the amsclient.ini. See Table 10 for information on the 
start up options.

4 Save the amsclient.ini file.

Table 10 Startup options

Options Description

-allowmultiple Allows a user to start multiple 5520 AMS clients.

-serverip IP_address Specifies a server to log in to 5520 AMS client.

-objectid object Specifies an object to navigate in 5520 AMS GUI.

For example, ams:application.nelist:group:/name=2. This 
navigates to a group with the name 2 immediately after 
you log in. When the filter is applied, only groups with 
matching NEs are shown in the Network Tree.

-noclientupdate Disables automatic updates in 5520 AMS client.

-grayoutserveratlogin Forbids a user to modify the server in the login dialog.

-clientosauthentication Allows the user to login to the 5520 AMS as a trusted host 
user. See Section 4.4.

Note 1 — The startup options must be present at the beginning of the 
file, one option per line, before the line "-vmargs".

Note 2 — If you are using the ‘noclientupdates’ option, you need to use 
the Help menu to check for updates. From the GUI, choose 
Help→Install→Install→Update.

Note 3 — You need to add the IP_address in a new line in the 
amsclient.ini file.
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Procedure 9 To start up the Red Hat Enterprise Linux client

Starting the client application in the Red Hat Enterprise Linux operating system using the 
amsclient script requires the terminal window to be open while the client is running. To allow the 
client application to run in the background, you can start the client application using the ams script 
instead.

1 Navigate to the folder in which you installed the 5520 AMS client application.

2 To start the client application, perform one of the following:

i Type: 

client_dir/ams/amsclient ↵

where client_dir is the installation directory you chose when you installed the client

ii Type:

client_dir/ams/ams ↵

where client_dir is the installation directory you chose when you installed the client

The 5520 AMS client opens and displays a login window.

3 Log in to the 5520 AMS client. See Procedure 10.

Note —  To log in with a start up option, see Table 10. Pass the start up 
options either through command line or through the amsclient.ini. The 
start up options must be present at the beginning of the file, one option 
per line, before the line "-vmargs".

Note —  If you choose option i, the terminal window must remain open 
while the client is running. If you choose option ii, the client application will 
run in the background.
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4.3 Logging in

Before you can log in to the 5520 AMS client, you must ensure the following:

• The 5520 AMS server must be installed. See the 5520 AMS Installation and 
Migration Guide for more information.

• You need a 5520 AMS user account and password. See the 5520 AMS 
Administrator Guide for more information about managing user accounts.

• You need the IP address for the 5520 AMS server that the client is accessing.

Procedure 10 To log in to the 5520 AMS client

Use this procedure to log in to the 5520 AMS client.

1 Click the Login icon ( ) on the 5520 AMS toolbar, or choose Login from the File menu. 

Result: The Login window opens. 

2 In the Login window, perform one of the following steps: 

• Enter the IP address or hostname of the server in the Server field. 

• If you have logged in to the site before, click on the drop-down menu in the Server field 
and choose the site name. 

3 Enter the user ID and password. 

Note —  If the 5520 AMS server has several network interfaces, 
use the IP address of the primary interface.
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4 Click Finish. 

5 Enter the passcode in the Passcode field, and click Finish. 

Result: If the login succeeds, go to step 6.

Note 1 — If login is successful and RADIUS authentication is enabled, 
the Enter the Passcode dialog may open. The RADIUS server responds 
to the Access-Request message of the client with an Access-Challenge 
message for additional authentication. The additional authentication 
requested may be a secure token, secondary password, or PIN. Go to 
step 5.

Note 2 — If the login is successful, and RADIUS authentication is not 
enabled, go to step 6.

Note 3 — If the login fails, the login problems or errors are displayed at 
the top of the Login window. Verify that you have entered the correct IP 
address, user ID, password and passcode (if prompted during RADIUS 
authentication). 

Note 4 — If the user password is an empty string in the user account, the 
user’s login request will be rejected in the following scenarios: 

• If the authentication source is remote authentication, and the Use 
Internal Database check box is selected for the user account.

• If the authentication source is local authentication.

Note 5 —  If you are using the two-factor authentication with append 
method for RADIUS server authentication, then the Authentication 
Scheme must be set to PAP in Site settings and you need to enter the 
passcode along with the password in the Password field. For more 
information, see the 5520 AMS Administrator Guide.
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6 If the password expiration warning is configured for the user, and the user tries to login during 
the password expiration warning period, then, after a successful login, the 5520 AMS 
displays a password expiration warning with the information that the user’s password will 
expire within the configured number of days and prompts the user to change the password.

7 Click OK to complete the login.

Note —  This warning does not appear for remotely authenticated users. 
The following message is displayed: Your password will expire in <n> 
days. Would you like to change your password NOW?

Perform the following steps:

• Click Yes to change the password. The Change Password 
Information dialog appears with the following confirmation message: 
After changing your password, your session will expire and you will 
have to login again. Do you want to proceed? Click Yes to change the 
password of the user. After changing the password, go to step 7.

• Click No to proceed without changing the password.

Result: The login information window opens.

Note 1 — If the License violation window appears, your license is in 
violation. Click OK to accept the message, or click Show License to view 
the license alarm details. If you cannot view the license, contact your 
administrator.

Note 2 — If RADIUS or LDAP authentication is enabled and you cannot 
access the 5520 AMS GUI, see the 5520 AMS Administrator Guide for 
the procedure to disable RADIUS or LDAP authentication.

Note 3 — In a simplex setup, if a client is logging in to a server which is 
starting up, the message "Server currently starting up" is displayed.

Note 4 — In a cluster setup, the client login behavior and the active client 
session behavior differ depending on the status of the application 
servers. For more information, see Section 4.9.

Note 5 — You can open multiple GUI windows. To open another 
window, choose File→Open New Window.

Note 6 — When a user logs in to the 5520 AMS client with correct user 
id and incorrect password, the user is locked out after a configured 
number of attempts. The source IP address of the failed login is stored. 
The 5520 AMS implements a rate limiting login mechanism that 
increasingly delays the successive failed logins from the same source. If 
you encounter a login failure, contact your system administrator.
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4.4 Logging in as a trusted host user

The 5520 AMS also provides you with the option to log in as a trusted host user. 
When logging in to the 5520 AMS from a trusted host, enter a password of your 
choice in the Login window. You can use a different password on your next login. 

To enable user login from a trusted host, the 5520 AMS administrator needs first to 
perform the following configuration tasks on the 5520 AMS server:

• Set the Authentication Source to Client OS.
• Create a user account with the same name as the trusted host user ID.

See the 5520 AMS Administrator Guide for more information about the configuration 
tasks.

When user login from trusted hosts has been enabled on the 5520 AMS, perform 
Procedure 11 to log in to the 5520 AMS client.

Procedure 11 To log in to the 5520 AMS as a trusted host user

Use this procedure to log in to the 5520 AMS as a trusted host user.

1 Navigate to the 5520 AMS client installation directory, and double-click the amsclient.exe file 
to start the 5520 AMS client.

Result: The Login window opens. 

2 Fill in the appropriate values in the Server and User fields. Fill in a Password of your choice. 
Click Finish to complete the login. 

Result: If the login is successful, a Login Information window opens.

Note —  You can also configure a Windows command prompt to log in 
to the 5520 AMS as a trusted host user, then create a shortcut to the 
command prompt. You need to enter the following command at the 
prompt:

amsclient.exe -clientosauthentication ↵

When you log in using the shortcut to the command prompt, the 
Password field is not visible.
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If the login is unsuccessful, the problems or errors are displayed at the top of the Login 
window. Verify that you have entered the correct IP address and user ID.

3 Click OK to complete the login.

4.5 Changing the user account password

You can change the password for the user account you used to log in to the 
5520 AMS. You may be required to follow rules for the new password, such as 
including a special character. See your system administrator for information.

When you change the password, you are logged out and required to log in with the 
new password. 

See the 5520 AMS Administrator Guide for information about managing user 
accounts. 

Procedure 12 To change the user account password

1 Log in to the 5520 AMS client. See Procedure 10 or 11.

2 Click the Change Password icon ( ) on the GUI toolbar. 

Result: A confirmation window opens and warns that you will be required to log in with the 
new password after you change the password.

3 Click Yes to proceed. 

Result: The Change Password window opens.

4 Configure the parameters and click OK. 

Note 1 — If you encounter a login failure, see your administrator.

Note 2 — If the violation window appears, your license is in violation. 
Click OK to accept the message, or click Show License to view the 
license alarm details. If you cannot view the license, contact your 
administrator.

Note —  An operator can change their password only a limited 
number of times per day. When this threshold is exceeded, an 
error message “Max. number of password change attempts 
reached” is displayed in the Change Password window.
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Result: The Change Password window closes and you are logged out.

5 Log in to the 5520 AMS client using the new password. See Procedure 10 or 11.

4.6 Locking and unlocking the 5520 AMS GUI

Procedure 13 To lock the 5520 AMS GUI

Use this procedure to lock the 5520 AMS GUI.

1 From the File menu, select Lock Screen, or click the Lock Screen icon ( ) on the 5520 AMS 
toolbar.

Result: The Lock dialog appears with the following message: Are you sure you want to lock 
the screen?

2 Click Yes to lock the 5520 AMS GUI.

Result: The 5520 AMS GUI is locked.

Procedure 14 To unlock the 5520 AMS GUI

Use this procedure to unlock the 5520 AMS GUI.

1 Enter your password in the Password field of the 5520 AMS Lock Screen dialog.

2 Click Finish to unlock the 5520 AMS GUI.

Note 1 — You need to be logged in to the 5520 AMS GUI to lock 
the screen.

Note 2 — The locking mechanism is only supported for Internal 
Database users.
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Result: The 5520 AMS GUI is unlocked. You can also log out from the 5520 AMS GUI, by 
entering the correct password and clicking Logout in the 5520 AMS Lock Screen dialog.

4.7 Logging out

The GUI stores the open views and perspectives from the last session and displays 
them the next time you log in. 

Procedure 15 To log out of the 5520 AMS client

Use this procedure to log out of the 5520 AMS client from a Windows-based workstation.

1 Perform one of the following steps:

• On the 5520 AMS toolbar, click the Logout icon ( ).

• Choose File→Logout.

2 Click Yes to confirm the action. 

Result: You are now logged out of the 5520 AMS client. All the open GUI windows will remain 
open.

4.8 Closing and exiting the client

You can open multiple 5520 AMS GUI windows. See Procedure 10. Each window 
can be closed without affecting the others. When you exit the client, you will be 
logged out and all open windows will be closed. On your next login, all the windows, 
views, and perspectives that were open when you last logged out will be restored.

A session time-out of up to five minutes can occur if the client is disconnected and 
you cannot close or exit correctly.

Note —  If you click on the Close icon in the 5520 AMS Lock Screen 
dialog, the following message is displayed: Press ‘Logout’ to log out or 
‘Finish’ to unlock.
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Procedure 16 To close a 5520 AMS GUI window

Use this procedure if you have more than one GUI window open and need to close one window 
without logging out of the client.

1 From the window you need to close, perform one of the following steps:

• Click Close in the top right corner of the window.

• Choose File→Close. 

2 Click Yes to confirm the action. 

Result: The GUI window will close.

Procedure 17 To exit the 5520 AMS client

Use this procedure if you need to log out of the 5520 AMS client and close all GUI windows. 

1 Perform one of the following steps:

• Choose File→Exit.

• If you have only one GUI window open, click Close in the top right corner of the window. 

2 Click Yes to confirm the action. 

Result: You will be logged out of the 5520 AMS client and all open GUI windows will close.

4.9 Client login behavior and active client session 
behavior in cluster setups

In cluster setups, the client login behavior and the active client session behavior differ 
depending on the status of the application servers.

In cluster setups, IP filtering is used to block or unblock the client interface during 
server startup. By default, the IP filtering is disabled and the client interface is not 
blocked during server startup. The GUI login requests during server startup are 
allowed. Enabling IP filtering blocks the client interface during server startup, and the 
GUI login requests during server startup are not allowed.
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Table 11 lists the client login behavior for the chosen IP filtering setting and the active 
session behavior in cluster setups.

For information on choosing the IP filtering setting in cluster setups, see the 
5520 AMS Installation and Migration Guide.

Table 11 Client login behavior and active client session behavior in cluster setups

Scenario Active client 
session 
behavior

Client login behavior with IP 
filtering disabled

Client login behavior with IP 
filtering enabled

Both the application servers are down - The message “No Connection 
to Server” is displayed.

Check the server status, the 
connection interface and the 
GUI software version.

The message “No Connection 
to Server” is displayed.

Check the server status, the 
connection interface and the 
GUI software version.

One application server is starting up 
and the other server is down

- The message "No Connection 
to Server" is displayed until the 
application server component 
is deployed. The application 
server component is the first 
component to be deployed from 
the 5520 AMS.

After the application server 
component is deployed, the 
message "Server currently 
starting up" is displayed.

The message “No Connection 
to Server” is displayed.

Check the server status, the 
connection interface and the 
GUI software version.

Both the application servers are 
starting up

- The message "No Connection 
to Server" is displayed until the 
application server component 
is deployed. The application 
server component is the first 
component to be deployed from 
the 5520 AMS.

After the application server 
component is deployed, the 
message "Server currently 
starting up" is displayed.

The message “No Connection 
to Server” is displayed.

Check the server status, the 
connection interface and the 
GUI software version.

(1 of 3)
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One application server has fully 
started and the other server is starting 
up

Remains 
active

If the login request is sent to the 
server which is starting up, the 
message "No Connection to 
Server" is displayed until the 
application server component 
is deployed. The application 
server component is the first 
component to be deployed from 
the 5520 AMS.

After the application server 
component is deployed, the 
message "Server currently 
starting up" is displayed.

If you have stopped the 
5520 AMS server for 
maintenance and try to access 
the NEs managed by the server 
which is starting up, exceptions 
are displayed.

Login is successful.

If you have stopped the 
5520 AMS server for 
maintenance and try to access 
the NEs managed by the server 
which is starting up, exceptions 
are displayed.

If the login request is sent to the 
server which is fully started, the 
login will be successful.

Master application server goes down User is 
logged out

Login is successful.

While the load rebalancing is in progress, if you try to access the 
NEs that are managed by the server which is going down, 
exceptions are displayed.

Scenario Active client 
session 
behavior

Client login behavior with IP 
filtering disabled

Client login behavior with IP 
filtering enabled

(2 of 3)
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Non-master 
application 
server goes 
down

If the client is 
logged in to the 
master application 
server, and if the 
non-master 
application server 
is stopped, 
shutdown or 
restarted

Remains 
active

Login is successful.

While the load rebalancing is in progress, if you try to access the 
NEs that are managed by the server which is going down, 
exceptions are displayed.

If the client is 
logged in to the 
master application 
server, and if the 
cluster 
communication 
interface goes 
down

Remains 
active

If the client is 
logged in to the 
non-master 
application server, 
and if the 
non-master 
application server 
is stopped, 
shutdown or 
restarted

Remains 
active

If the client is 
logged in to the 
non-master 
application server, 
and if the cluster 
communication 
interface goes 
down

User is 
logged out

Scenario Active client 
session 
behavior

Client login behavior with IP 
filtering disabled

Client login behavior with IP 
filtering enabled

(3 of 3)
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5520 AMS GUI

5 5520 AMS GUI overview

6 Views

7 Perspectives

8 Objects

9 Icons
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5 5520 AMS GUI overview

5.1 Overview

5.2 Viewing 5520 AMS version information

5.3 GUI language

5.4 Navigation in the GUI

5.5 Key shortcuts

5.6 Alarms

5.1 Overview

The 5520 AMS is an EMS that supports network configuration, fault management, 
performance monitoring, and security for the supported NEs. The 5520 AMS GUI 
can be used to manage a network and the EMS. Figure 1 shows the components of 
the GUI. 

Figure 1 5520 AMS GUI components

Table 12 describes the components in the AMS GUI:
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Table 12 5520 AMS GUI components

Note
(1) The Help menu includes a Manage Extensions option, which allows you to enable and disable plug-ins in the 

GUI. Use of this option is not recommended. 

5.1.1 Menu bar
The Menu bar contains the following menus: File, Bookmarks, Tools, Window, and 
Help. The File menu has basic options such as Login and Logout. The Bookmarks 
menu has options for managing bookmarks to objects. The Tools menu has options 
such as checking connectivity to NE agents, accessing external tools through 
customized web links. The Window menu provides access to all of the 5520 AMS 
views. The Help menu offers installation and update features, as well as access to 
the 5520 AMS Help.

You can also view version, patch and plug-in information from the Administration 
perspective. See the 5520 AMS Administrator Guide.

Legend Area Description

1 Titlebar Name of the EMS, site name in this format: 5520 AMS GUI (Site: 
site_name). When the GUI is minimized, mouseover provides the same 
information

2 Menu bar File, Bookmarks, Tools, Window, and Help(1) menus

3 Toolbar Buttons for Login, Logout, Create Group, Create NE, Create Link, Back, 
Forward, Up, History, Change Password, and CutThrough Search field

4 Default tab Default tab in Network tree

5 Alarm aggregation Icon Icon for alarm status in Network or Administration Tree

6 Alarm status Icon Icon for sub-objects alarm status in Network or Administration Tree

7 Network Tree Window to display objects and sub-objects within the hierarchical tree 
structure

8 NE-specific tab Open new tab per NE

9, 13 View toolbars Buttons to refresh, auto refresh, minimize, or maximize the view. There 
are also buttons to apply a pin, apply changes, and pull down the menu

10 Views Windows that appear in the page area

11 View titlebar Area where Object Details, Comments, Object Monitoring View, 
Schedule names appear

12 Perspectives bar Open Perspective button and the perspective icons

14 Page Area where views appear

15 Status bar Area where status information is displayed

16 Alarm Mnemonic Icon Identifies alarm, shows selected objects alarm reports, and color-coded 
by severity
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The GUI also offers contextual menus, which you access by right-clicking on the 
object, icon, or toolbar. For example, views have common contextual menus 
containing options to detach, move, resize, maximize, minimize, or close a view. 
Some views have additional options that are unique to them. Right-clicking on an 
object gives you a contextual menu listing the possible actions for the object, such 
as restart, lock, or unlock.

5.1.2 Toolbar

The main toolbar provides key GUI functionality for the user. The main toolbar icons 
allow you to log in or out, create an NE or NE group, navigate the tree hierarchy, 
navigate forward and backward through your navigation history, display your 
navigation history, change your password, and perform searches.

Each View also has its own toolbar. The icons on the View toolbar vary depending 
on the view that is open. These icons often allow a user to filter, clear, or save 
information, add or delete items, stop or start actions, as well as navigate multiple 
pages of information. The most common View toolbar icons include Apply, Refresh, 
Auto Refresh, and Pin.

Table 20 describes the icons on the 5520 AMS main toolbar, View toolbar, and 
Status bar.

5.1.3 Status bar
The Status bar is located at the bottom of the 5520 AMS GUI and contains icons that 
provide the status of certain items, including unread messages in the Message Box 
view, site status, the aggregated EMS alarms icon which is specific to the site, the 
number of NEs not fully reachable or supervised, and number of objects selected in 
the tree. The name of the user that is logged in to the client is also displayed.

Table 20 describes the icons on the 5520 AMS main Status bar.

5.1.4 Perspectives bar
In the Perspectives bar, which is located in the top right corner, you can choose a 
predefined perspective. A perspective is a logical grouping of related GUI views. The 
default perspective is Network. You can also create custom perspectives.

The Perspectives bar has an Open Perspective icon. When you open a perspective, 
an icon appears on the Perspectives bar. By default, the Network perspective icon 
appears on the Perspectives bar.

Note —  In Geo-redundant cluster setups, there are two 
aggregated EMS alarm icons, one for each site in the status 
bar.
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Table 13 describes the menu options for the default Open Perspective icon and lists 
the default views associated with each perspective. For more information about 
views, see Chapter 6.

Table 13 Perspectives and default views

5.2 Viewing 5520 AMS version information

This section provides information on how to view version details of the 5520 AMS 
GUI, such as release number, GUI and server version, and build timestamp.

Procedure 18 To view 5520 AMS version information

In the 5520 AMS GUI, choose Help → About 5520 AMS GUI.

Perspective Description Default views

Other Open Perspective window, where you can select 
another perspective

—

Action 
Manager

Views to manage actions on 5520 AMS NEs and 
applications

Action, Historical Action, 
Progress

Administration Views to manage the 5520 AMS client Administration Tree, Admin 
Alarm Summary, Object 
Details, Alarm Rules

Alarm Alarm views that appear on the page of the 
5520 AMS 

Alarm, Historical Alarm, 
Combined Alarm View

Backup 
Restore

View to configure and schedule backup and restore 
activities, and manage backup files

Backup Restore Tasks, 
Backup File Management, 
Action

Network 
(default)

Views to manage network equipment Network Tree, Object 
Details, Graphical View, 
Network Alarm Summary, 
Comments, OTDR

NE Detection Views to detect NEs Detected NEs, Action

PM Views to manage performance monitoring activities Global Monitoring, Object 
Monitoring

Scheduler Scheduler views in the page area of the 5520 AMS Schedule

Software Software management views in the page area of 
the 5520 AMS 

Software Package Tree, 
Table View, Object Details 
view, ONT SW HW Table 
view, Action view

Templates Template management views in the page area of 
the 5520 AMS 

Action, Template Tree, 
Template Details 
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Result: The About 5520 AMS GUI dialog opens. You can view the following information about the 
5520 AMS GUI:

• Click Installation Details to view the 5520 AMS installation details, Configuration details, 
Installed Software details, and Installation History details.

• Release number

• GUI version

• Server version

• Build timestamp

• IP address of the 5520 AMS server through which the client is connected

5.3 GUI language

The GUI can be customized to display the local language. For more information 
about how to translate the 5520 AMS GUI and to receive the Localization Tools User 
Guide, contact Nokia technical support at http://support.alcatel-lucent.com. See 
Procedure 5 for more information.

When the GUI has been customized for the local language, you can use Procedure 
19 to change the language setting. This language setting only affects the user 
interface of the operator who has selected it.

Procedure 19 To modify the GUI language

1 In the 5520 AMS menu, choose Window→Language.

Result: The language options are displayed.

2 Click the language that you need the GUI to display.

Result: The display changes to the language you chose.

5.4 Navigation in the GUI

You can navigate to objects in the 5520 AMS GUI using the navigation tree views in 
the Network and Administration perspectives, and the Graphical View in the Network 
perspective. 

http://support.alcatel-lucent.com
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5.4.1 Navigation tree views

Navigation tree views are graphical representations of an EMS in a hierarchical tree 
structure. In the tree structure, each object connects to the object directly above it. 
Navigating to objects using the tree views involves expanding, collapsing, and 
choosing objects. See Navigation steps in this section for more information about the 
procedural convention for navigating to objects. 

In the 5520 AMS Network perspective, the root of the hierarchical Network Tree 
structure is the Group Network object, as shown in Figure 3. The Group Network 
object is used to monitor and manage the NEs. The NE Groups and the NEs are the 
sub-objects of the Group Network object. A default tab displays the Group Network 
object and its sub-objects.

In the Administration perspective, the root of the Administration Tree structure is the 
EMS Administration object. The EMS Administration object is used to monitor and 
manage the 5520 AMS. For more information about EMS Administration objects, see 
the 5520 AMS Administrator Guide.

In any GUI session, when you first open a perspective that has a navigation tree 
view, the tree is expanded to one level. 

In the default tab containing the NE Groups, the NEs and the NE shortcuts, the NEs 
are displayed in alphabetical order, by NE name. When you add an NE or change 
the name of an NE, the list is automatically reordered in the Network Tree and in the 
Graphical View. Double-clicking an NE opens a new tab for the NE in the Network 
Tree. This NE tab contains the hierarchical tree structure for the NE. When you open 
an NE in the Network Tree, the first rack and subrack objects in the NE open at the 
same time, if they are available.

You can open multiple NE tabs. To configure the number of NE tabs that can be 
opened in the Network Tree, see Procedure 20. 

When you choose an object in a tree, information about that object appears in the 
other views, and a graphical representation of the object appears in the Graphical 
View. The icons next to the network objects provide visual identifiers for real-time 
alarm and status information. Table 25 describes the icons on the Network Tree view 
toolbar.

In an NE tab, any object in the hierarchical tree structure can be made the root of the 
subtree. For more information, see Procedure 21.
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Procedure 20 To configure the number of NE tabs in the Network Tree

1 From the Windows menu, choose Preferences. 

Result: The Preferences window opens. 

2 Select General in the left pane of the Preferences window. 

3 In the Navigation View Settings pane, enter the number of tabs in the Max Number of Tabs 
in Network View field.

4 If you do not want to be prompted to confirm whether the NE tab that is unused for the longest 
time can be closed when you reach the configured maximum limit of open tabs in the Network 
Tree, select the Always close the NE tab that is unused for the longest time check box. The 
NE tab that is unused for the longest time is closed automatically without any confirmation 
message, when the maximum limit of NE tabs is reached.

5 Click OK.

Note —  Configuring the number of NE tabs in the Network Tree affects 
the navigation to NE objects.

Note —  The default value for the Max Number of Tabs in Network View 
field is 10. The minimum value for the field is 1 and the maximum value 
for the field is 10.

Note —   If you try to open NE tabs more than the configured value, and 
you have not selected the Always close the NE tab that is unused for the 
longest time check box in the Preferences window, a message is 
displayed prompting you to confirm closing the NE tab that is unused for 
the longest time before proceeding. You can select the Always close the 
NE tab that is unused for the longest time check box in this confirmation 
window.
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Procedure 21 To make an object in the NE tab the root of the subtree

Perform one of the following steps:

• In the NE tab window, right-click an object in the hierarchical tree structure and choose 
Make Root.

• In the NE tab window, select an object in the hierarchical tree structure and click the Make 
Root icon ( ) on the Network Tree toolbar.

Result: The object becomes the root of the subtree. A panel indicating the change in the root is 
displayed in the Root field at the top of the NE tab window. To remove the object as the root, click 
the Go back up to the tab icon ( ) beside the Root field at the top of the NE tab window. The NE 
becomes the root.

5.4.2 Graphical View

The Graphical View is a default view of the Network perspective. The purpose of the 
Graphical View is to display a real-time overview of all the objects at that level in the 
Network Tree. The view shows the objects with their alarm and state information. 
When you place the cursor over the alarm and state icons, tooltips provide a 
description of the alarm or status indicator.

The Graphical View is synchronized with the other views in the Network perspective. 
When you click on parts of the graphical representation of the object, the 5520 AMS 
highlights the associated location in the Network Tree, displays the object 
parameters in the Object Details view, and displays the alarm information in the 
Network Alarm Summary.

Navigating to objects using the Graphical View involves double-clicking objects. See 
Navigation steps in this section for more information about the procedural convention 
for navigating to objects using the Graphical View. You can also use the Back, 
Forward, Up, and History icons in the 5520 AMS toolbar to navigate to other objects 
in the Network Tree.

Not all objects have a graphical representation in the Graphical View. For more 
information, see “Table view”.

Note 1 — The Make Root option is enabled only when a single 
sub-object is selected in the hierarchical tree.

Note 2 — Executing the Make Root option impacts the Graphical View.

Note —  Double-clicking an NE in the Graphical View opens a 
new tab for the NE, containing a hierarchical tree structure for 
the NE, in the Network Tree.
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NEs are ordered alphabetically by NE name in the Graphical View, as they are in the 
Network Tree. When you add an NE or change the name of an NE, the list is 
automatically reordered in the Network Tree and in the Graphical View.

Figure 2 shows an example of the Graphical View of a subrack.
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Figure 2 Graphical View of a subrack

Note —  When you launch the 5520 AMS client, if the Graphical 
View is opened by default, or opened immediately after 
launching the client, an exception appears. To avoid this 
exception, perform the following steps:

• Open Internet Explorer.
• From the Tools menu, select Internet Options.
• Select the Advanced tab in the Internet Options dialog.
• Select the Disable Script Debugging (Other) check box.
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5.4.2.1 Table view

When an object does not have a graphical representation, the Graphical View 
displays the objects in a Table View, if defined. If both graphical representation and 
table view are available for the object, then the Graphical View displays the graphical 
representation by default, and you can toggle between the Graphical View and Table 
View. If there is neither a graphical representation nor a table view available for the 
object, then the Graphical View displays the closest parent object that has either.

You can expand or contract tables in the table view by clicking on the table title.

5.4.2.2 Mapping view
The Map topology is an optional graphical view for network groups. The purpose of 
the Map topology view is to display a background image, such as a map, with the 
objects contained in the group placed on top. Object icons can be clicked and 
dragged to new positions on the image, and both the background image and the 
positions of the icons are shared for all 5520 AMS users. The Map topology view also 
gives a bird’s-eye view of the map, and you can know the current location of the 
objects in the map.

For more information about using and configuring the Map topology view, see section 
6.4.

5.4.3 Navigation steps

The 5520 AMS GUI allows you to navigate to objects using any of the following 
methods:

• Navigation trees in the Network and Administration perspectives—expand, 
collapse, and choose objects

• Graphical View—double-click objects
• Search and Find utilities—enter information about the object in a window

Procedure 22 Example of NE navigation convention

1 Navigate to the NE and choose object.

2 Right-click on object and choose menu item.
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5.5 Key shortcuts

Table 14 lists the key shortcuts for the 5520 AMS GUI.

Table 14 5520 AMS GUI key shortcuts

Key shortcuts Description

Common Key shortcuts

Arrow • Highlight the next or previous value in a list of 
possible values in an active window.

• Activate or deactivate radio buttons or select list 
items in a drop-down menu, in an active window.

• To select one of the buttons in the View toolbar.

<F8> or

<Shift >+ Arrow

Expand or collapse a node in a tree view which 
supports cell selection.

Use the Shift + right arrow to expand a node in other 
trees (such as Network Tree, Administration Tree, 
and Software Tree) 

or Shift + left arrow to collapse a node in other trees 
(such as Network Tree, Administration Tree, and 
Software Tree).

<Ctrl> + A Select all.

<Ctrl> + Arrow Navigate within a list and to give the focus to a 
particular item without losing the already selected 
items.To be used in combination with Ctrl + Space.

<Ctrl> + <F7> or 

<Ctrl> + <Shift> + <F7>

Toggle between the current views. 

<Ctrl> + <F8 or 

<Ctrl> + <Shift> + <F8>

Toggle between the open perspectives.

<Ctrl> + I Launch the Filter wizard in the following views:

Network Tree view, Alarm views, Action views, 
Backup File Management, Detected NEs, and User 
Activity logs.

<Ctrl> + P Print the selected records.

<Ctrl> + R Refresh the selected views. The views are:

Object view, Graphical view, Current and Historical 
Alarm view, Object and Global Monitoring view, 
Action view, Backup File Management, Detected 
NEs, User Activity and ONT SW HW table.

<Ctrl> + <Space> Add to or remove from the selection an item that has 
the focus in a list. To be used in combination with Ctrl 
+ Arrow.

<Enter> Confirm the selection in a dialog box when a user 
action is required.

<Shift> + Arrow Select and highlight the consecutive values from a list 
of possible values.

(1 of 3)
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<Space> Change the value of a checkbox or a boolean.

<Tab> or <Shift> + <Tab> Select the next or previous parameter in a view or 
dialog.

Menu Key shortcuts

<Alt> Access the main menu items and toggle between 
them. This shortcut key is applicable for the Microsoft 
Windows client only. 

<Alt> + Q Execute the File→ Exit menu option. Logs out of the 
5520 AMS client and closes the window.

<Ctrl> + B Execute the Bookmark→ Bookmark Selected Objects 
menu option. Bookmarks the selected objects.

<Ctrl> + G Execute the File→ Logout menu option. Logs out of 
the client.

<Ctrl> + K Execute the Tools→ Connectivity Check menu 
option. Verifies the connectivity to the NE.

<Ctrl> + O Execute the File→Open New Window menu options. 
Opens a new GUI window.

<Ctrl> + T Execute the Tools→ Cut Through menu option. 
Opens a CLI or TL1 cut-through sessions to the NE.

<Ctrl> + W Execute the File→ Close menu option. Closes the 
GUI window without logging out of the client (used 
when more than one GUI window is open).

<Ctrl> + <F10> Display the commands under the View Menu for the 
views that have View Menu icon.

<F1> Open the 5520 AMS Help.

<F10> Access the menus on the main menu bar.

<Shift >+ <F10> Access the shortcut menu for the current view. The 
shortcut menu is displayed only when an object is 
selected in the view. When no object is selected, and 
Shift + F10 is pressed, the main menu is activated. 
Usage of this shortcut is dependent on the Windows 
manager that you use.

Network and Graphical View Key shortcuts

<Ctrl> + E Shows E2E Resource Path (Only in Port and Service 
level).

<Ctrl> + F Launches the Find wizard.

<Ctrl> + M Shows alarms on selected object.

<Ctrl> + T Opens a cut through sessions to the NE.

<Ctrl> + Y Resynchronizes alarms and states.

<Delete> Deletes the selected NE or group (Only in Group and 
NE level).

Object Details View-specific Key shortcuts

<Ctrl> + C Copy

Key shortcuts Description

(2 of 3)
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5.6 Alarms

An aggregated alarm icon is a graphical representation of the highest alarm severity 
raised against the sub-objects within the object in the Network Tree, Graphical View, 
or Administration Tree. Alarms raised against the object beside which the icon 
appears are not included in the aggregate. An aggregated alarm icon is round with a 
specific color and letter. An object alarm icon is a square with a specific color and 
letter. The color and letter depends on the alarm severity.

The alarm icons represent the severity of the unacknowledged alarms having the 
highest severity. A decorator in the alarm icon represents the severity of the active 
alarm having the highest severity. The NE shortcuts show the aggregated alarms of 
the corresponding NE, but this alarm synthesis is not taken into account in the 
aggregated alarm count on the groups above it. Table 15 provides the scenarios in 
which the color of the alarm icons is updated.

Table 15 Scenarios of alarm icon color updates

<Ctrl> + N Copies object name

<Ctrl> + V Paste

<Ctrl> + X Cut

NE plug Key shortcuts

<Ctrl> + L Execute the Actions→ Lock menu option. Locks the 
selected object (available only on slot, port and 
service level).

<Ctrl> + <Shift> + L Execute the Actions→ Unlock menu option. Unlocks 
the selected object (available only on slot, port and 
service level).

Table view Key shortcuts

<F6> Decrease the column width of the selected cell.

<F7> Increase the column width of the selected cell.

Key shortcuts Description

(3 of 3)

Scenario Example Icon

When at least one alarm of the highest severity is 
not acknowledged

An alarm of critical severity is not 
acknowledged.

When all alarms of the highest severity are 
acknowledged

All alarms of critical severity are 
acknowledged, and the highest 
severity of unacknowledged 
alarms is Major.



User Guide 5520 AMS GUI overview

Issue: 02 3JL-01001-BRAA-PCZZA 81

 

When there are no alarms against a branch of the tree view, the circle and square 
icons are blank. The tooltips display aggregated and object alarm information when 
you point to an object. 

The NE shortcuts show the alarm synthesis of the corresponding NE, but this 
synthesis is not taken into account in the aggregated alarm count on the groups 
above it.

For more information on the alarm icons, see Section 9.10.

In Figure 3, the red C in the circle next to Group Network indicates that the object has 
at least one sub-object with a critical alarm. The orange M in the circle with a red 
indicator next to NE GPON116 indicates that all alarms of critical severity for the 
sub-objects are acknowledged, and the highest severity of unacknowledged alarms 
is Major. The orange M in the square next to Slot NTB (EXNT-A) indicates that the 
object has a major alarm. The orange M in the square with a red indicator next to NE 
System indicates that all alarms of critical severity for the object are acknowledged, 
and the highest severity of unacknowledged alarms is Major.

Figure 3 Alarm status in the Network Tree

By default, the Alarm view sorts alarms by event time, starting with the most recent 
alarm. You can change the sorting method by clicking on the column headers. 
Current alarms are active and cleared alarms that remain in the current Alarm view. 
Historical alarms are cleared alarms that are moved to the Historical Alarm view.

See Table 40 for descriptions of the Alarm view column headings.

When reporting alarms of highest severity, the presence of lower severity alarms, if 
any, is indicated in the Table View of the object. For more information, see Alarm 
Counters in the Table View.



5520 AMS GUI overview

82

User Guide

3JL-01001-BRAA-PCZZA Issue: 02

 



User Guide Views

Issue: 02 3JL-01001-BRAA-PCZZA 83

 

6 Views

6.1 Overview

6.2 Managing Views

6.3 Configuring a web browser

6.4 Using the Map View

6.1 Overview

Views are windows that allow you to view, modify, and configure the parameters 
associated with an NE or EMS component. The views appear in the page area of the 
5520 AMS GUI. When you open a perspective, the default views for that perspective 
are opened in the page area. For more information about which views are defaults 
for which perspectives, see Table 13. For more information about opening individual 
views, see Procedure 23.

Many views contain tables in which you can sort the rows, in ascending or 
descending order, by clicking on the column header.

Table 16 describes the 5520 AMS views.

Table 16 5520 AMS GUI views

Note —  See the documentation of the 5529 Enhanced 
Applications for information on views related to 5529 Enhanced 
Applications.

View Description

General

Internal Web Browser Use this view to access the Internet from the 5520 AMS GUI.

Cut Through 

CLI Cut Through Secure Use this view to establish a secure cut-through session on an 
agent. You can open a cut-through session by selecting an NE and 
right-clicking anywhere in the Network Tree.

CLI Cut Through Standard Use this view to establish a standard cut-through session on an 
agent. You can open a cut-through session by selecting an NE and 
right-clicking anywhere in the Network Tree.

Serial Link Cut Through Use this view to issue NE commands via a serial cut through 
session.

(1 of 4)
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TL1 Cut Through Secure Use this view to establish a secure cut-through session on an 
agent. You can open a cut-through session by selecting an NE and 
right-clicking anywhere in the Network Tree. 

TL1 Cut Through Standard - 
Telnet

Use this view to establish a standard cut-through session using 
Telnet on an agent. You can open a cut-through session by 
selecting an NE and right-clicking anywhere in the Network Tree.

TL1 Cut Through Standard - 
UDP

Use this view to establish a standard cut-through session using 
UDP on an agent. You can open a cut-through session by selecting 
an NE and right-clicking anywhere in the Network Tree.

Help

Help Use this view to open the Help tool.

Network Management

Admin Alarm Summary 

Network Alarm Summary

Use this view to display the current alarms against the selected 
object in a navigation tree. The alarms are color-coded by severity 
and the alarm box includes a mnemonic that identifies the alarm. 

You can view the full name of the alarm by placing the cursor over 
the alarm box. By default, the time displayed is in the local time of 
the 5520 AMS GUI. To display the time in GMT/UTC, see the 
5520 AMS Administrator Guide. For more information about 
alarms, see Chapter 11.

Administration Tree Use this view to configure various administrative settings.

Alarm Use this view to display the alarms raised in the last 24 h. See the 
Historical Alarms view for information about alarms raised over the 
previous 24 h.

Alarm Condition Use this view to display alarms for which the reporting mode has 
been turned off, and alarms whose severity is below the severity 
threshold of the NE. For more information about alarms, see 
Chapter 11.

Alarm Rules Use this view to define and manage alarm rules to modify the 
normal processing of alarms.

Customized Web Links Use this view to display the web links defined in the 5520 AMS. 

Graphical View Use this view to see a visual representation of the object selected 
in the Network Tree. You can click on objects in the Graphical view 
to highlight them in the Network Tree and display object details in 
the Object Details view. You can double-click to navigate to 
sub-objects. 

Historical Alarm Use this view to display historical alarms. Historical alarms are 
alarms that are cleared and moved from the (current) Alarm view. 
See Alarm view for information about current alarms.

Network Tree Use this view to display and navigate objects in a hierarchical 
structure. To display the tree structure of an NE in a new tab, 
double-click the NE in the default tab containing the NE Groups 
and the NEs. You can right-click on objects to perform actions, and 
you can select objects in the tree to display object details and 
settings for those objects in the Object Details view.

OTDR Use this view to display the OTDR status and results for a PON port 
or an ONT.

View Description

(2 of 4)
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Object Details Use this view to display, modify, or configure information about the 
object selected in a navigation tree or the Graphical View. The 
information provided depends on the object selected. 

Platform

Action Use this view to view jobs and job progress.

Collection Statistics Use this view to display the statistics related to the Inventory.The 
5520 AMS performs an automatic collection of inventory basic data 
once a day.

Historical Action Use this view to display historical actions. Historical actions are 
completed actions that are moved from the Action view. For 
information about configuring the delays before a completed action 
is moved to and deleted from the Historical Action view, see the 
5520 AMS Administrator Guide.

Progress Use this view to display the status or progress of actions currently 
being performed by the 5520 AMS. When no action is in progress, 
the Progress view is empty.

Template

Template Details Use this view to display information about the template selected in 
the Template Tree view. You can also use this view to perform 
actions on the template, such as creating a template based on the 
existing template, deleting the template, or exporting the template.

Template Object Details Use this view to display the Template Object Details view.

Template Tree Use this view to display templates and template groups in a 
hierarchical tree structure. The templates are listed by template 
type. You can right-click on an object to perform actions such as 
creating a template, upgrading a template, or downloading a 
template to an NE.

Other

Backup File Management Use this view to manage backup files. For more information about 
backup and restore tasks, see the 5520 AMS Administrator Guide.

Backup Restore Tasks Use this view to initiate software management tasks for NE backup, 
restore, and migration tasks, and checking backup consistency. 
Click on a link in the view to begin the task.

For more information about backup and restore tasks, see the 
5520 AMS Administrator Guide.

CPE Vendor ID Mapper Use this view to add, modify, or delete CPE vendor ID codes. For 
more information, see the 5520 AMS Administrator Guide.

Comments Use this view to add, modify, or delete comments from objects in 
the Network Tree. You can sort the comments by description or 
date.

Custom Counters Use this view to add custom counters. You can also create, modify, 
and monitor custom counters. For more information about custom 
counters, see Chapter 21. 

Custom Fields Use this view to add custom fields (attributes stored in the AMS 
database) to the selected network objects. For more information 
about custom fields, see Chapter 22.

Detected NEs Use this view to add detected NEs to the Network Tree. For more 
information about NE detection, see Chapter 15.

View Description

(3 of 4)
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6.2 Managing Views

You can customize the look of the 5520 AMS GUI by resizing or moving views. You 
can also create a custom perspective to display a selected group of views. For more 
information about creating a custom perspective, see Procedure 41.

EMS Performance Monitoring Use this view to display performance monitoring data in a graph 
format for a specific server. You can export the current graph or all 
graphs to a .jpg file.

External TL1GW Use this view to perform batch TL1 command executions and load 
command templates on an NE that is managed by the TL1 
Gateway. For more information about the TL1 Gateway, see the 
5520 AMS Administrator Guide.

External TL1GW Manager Use this view to perform batch TL1 command executions, and load 
command templates on NEs that are managed by the TL1 
Gateway. You can also use this view to configure and manage the 
TL1 Gateway. For more information about the TL1 Gateway, see 
the 5520 AMS Administrator Guide.

Global Monitoring Use this view to monitor the status and active tasks for objects in 
the 5520 AMS. By default, 100 tasks are displayed per page. This 
value can be changed, see the 5520 AMS Administrator Guide.

Message Box Use this view to display, broadcast, and manage messages sent 
using the Message Broadcasting feature. For more information 
about Message Broadcasting, see Chapter 14.

ONT SW HW Table Use this view to display the list of selected ONT software and ONT 
hardware loads across all the ONT software releases.

Object Monitoring Use this view to monitor the configuration, status, and active tasks 
for an object in the 5520 AMS.

Operator Defaults Use this view to display sets of default values that are selectable in 
views where users can enter data. You will be able to view the 
default names, the NE to which they apply, the window in which 
they appear, and basic preferences that control how they behave.

PM Data Use this view to display the PM data of the selected object set for 
monitoring in a table format.

Schedule Use this view to display, add, modify, or delete scheduled tasks. 
The view toolbar has options to display scheduled activities 
horizontally and vertically. For more information about creating 
scheduled activities, see the 5520 AMS Administrator Guide.

Software Package Tree Use this view to install, manage and view the software packages 
and the NE software releases.

Subscriber Search Attribute 
Categories

Use this view to define the filter parameters for searching on 
subscribers. 

Switchover Log Use this view to display information about the most recent 
switchovers of the active data server.

User Activity Log Use this view to display the users with logged tasks. You can filter 
the task log by choosing specific users, applications, or a time 
period during which the task was logged. 

View Description
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Use the following procedures to: 

• Open a view, see Procedure 23.
• Resize a view, see Procedure 24.
• Move a view, see Procedure 25.
• Detach a view, see Procedure 26.
• Reattach a view, see Procedure 27.
• Close a view, see Procedure 28.
• Print record in a view, see Procedure 29.

Procedure 23 To open a view

Perform one of the following to open a view:

• Choose Window→Show View and select a view from the menu. If the view you need does 
not appear in the shortcut menu, choose Other to display the full list of views.

• Open the perspective for which the view is a default view. For more information about the 
default views for perspectives, see Table 13. For more information about opening 
perspectives, see Procedure 39.

Procedure 24 To resize a view

To make a view smaller

1 Perform one of the following steps:

• Right-click the view titlebar and choose Minimize.

• Click the Minimize icon ( ) on the view toolbar.

• Drag any of the view borders to resize the window.

To make a view bigger

2 Perform one of the following steps:

• Right-click the view titlebar and choose Maximize.

• Click the Maximize icon ( ) on the view toolbar.

• Drag any of the view borders to resize the window.
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To restore a view to the default size

3 Perform one of the following steps:

• Right-click view titlebar and choose Restore.

• Click the Restore icon ( ) on the view toolbar.

• For a view that is minimized, click the view tab.

Procedure 25 To move a view

To move a view to another area on the 5520 AMS page, click the view titlebar and drag the view.

Procedure 26 To detach a view

To detach a view from the 5520 AMS page and put the view in a separate window, right-click view 
titlebar and choose Detached. 

Result: A check mark appears in the contextual menu next to the Detached menu option.

Procedure 27 To reattach a view

Right-click on the view titlebar and perform one of the following steps:

• Choose Detached. 

 Result: A check mark is no longer displayed in the contextual menu next to the 
Detached menu option.

• Choose Move→View and drag the view back to the 5520 AMS page.

• Choose Move→Tab Group and drag the view back to the 5520 AMS page.



User Guide Views

Issue: 02 3JL-01001-BRAA-PCZZA 89

 

Procedure 28 To close a view

Perform one of the following steps:

• Click the Close icon ( ) in the view titlebar.

• Right-click the view tab and choose Close.

Procedure 29 To print records in a view

Use this procedure to print records in a view.

1 Navigate to the Alarm view, Alarm Condition view, Historical Alarm view, PM Data view, or 
User Activity Log view.

2 Click the View Menu icon ( ) in the selected view toolbar.

3 Choose Print.

4 To select the range, perform one of the following:

• Enter the specific Range in Print Settings window.

• In PM Data table view, select the Start Date/Time and End Date/Time in PM Search 
window.

• In PM Data graph view, click the Print icon ( ).

5 Click OK.

Result: The selected range of records is printed.

Applies to —  This procedure can be performed from Alarm view, Alarm 
Condition view, Historical Alarm view, PM Data view, or User Activity Log 
view.

Note —  You can print maximum of 10000 records.
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6.3 Configuring a web browser

Perform this procedure to configure the web browser in the 5520 AMS GUI.

Procedure 30 To configure a web browser

1 From the 5520 AMS menu bar, choose Windows→ Preferences.

Result: The Preferences window opens.

2 Click Web Browser to display the web browser panel.

3 Select the type of web browser from one of the following that will be used by default when 
web pages are opened:

• Use internal web browser

• Use external web browser

4 For external web browsers, select the default browser from the local system to be accessed. 
For example, Firefox, Chrome, Internet Explorer or the Default system web browser.

5 Click OK to save the changes.

Note 1 — Some applications use the external web browser by default.

Note 2 — In Red Hat Enterprise Linux, no internal browsers are 
available. Internal browsers only work in a Windows setup. 
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6.4 Using the Map View

You can use the Map View to display NEs, NE groups, ONTs, subracks, splitters, or 
link icons on a background map image. The background image can be a map to 
display the physical connections between objects, or a network diagram to illustrate 
relationships. Icons can be moved on the map, and both the background image and 
the position of the icons are shared for all 5520 AMS users.

The Map View supports saving the current view in the following image formats:

• JPG
• PNG

To view the configured links between the different objects in the Map View, create 
the links between different NE endpoints. See Table 17 for more information on how 
to create these links.

Table 17 Creating links between NEs

Note 1 — An internet connection is required to view the maps. If 
you are unable to access the internet, check if the proxy 
settings are configured. Refer to the section Configuring proxy 
settings in the 5520 AMS clients to access the Internet in the 
5520 AMS Administrator Guide.

Note 2 — For information about enabling the Map View 
settings, see the 5520 AMS Administrator Guide.

Link types Reference

Hub-subtended links 7302 ISAM | 7330 ISAM FTTN | 
7356 ISAM FTTB | 7360 ISAM Operations and 
Maintenance using the 5520 AMS

ISAM-MDU links 7302 ISAM | 7330 ISAM FTTN | 
7356 ISAM FTTB | 7360 ISAM Operations and 
Maintenance using the 5520 AMS and 
7342 ISAM FTTU Operations and Maintenance 
using the 5520 AMS

Subrack-subrack links 7302 ISAM | 7330 ISAM FTTN | 
7356 ISAM FTTB | 7360 ISAM Operations and 
Maintenance using the 5520 AMS

Genband G6 to 7342 ISAM FTTU / 7360 
ISAM links

7342 ISAM FTTU Operations and Maintenance 
using the 5520 AMS and GENBAND G6 
Operations and Maintenance using the 5520 AMS

7302 ISAM | 7330 ISAM FTTN | 
7356 ISAM FTTB | 7360 ISAM Operations and 
Maintenance using the 5520 AMS

(1 of 2)
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Procedure 31 To open the Map View

1 Perform one of the following steps:

• Choose Window→Show View and select Graphical View from the menu.

• Open a perspective for which the Graphical view is a default view. For more information 
about the default views for perspectives, see Table 13. For more information about 
opening perspectives, see Procedure 39.

2 In the Graphical View tab, click the Toggle View icon ( ) and choose Map View.

Result: The Map View opens.

PON port to Splitter links 7342 ISAM FTTU Operations and Maintenance 
using the 5520 AMS and 
7302 ISAM | 7330 ISAM FTTN | 
7356 ISAM FTTB | 7360 ISAM Operations and 
Maintenance using the 5520 AMS

Splitter to Splitter links 7342 ISAM FTTU Operations and Maintenance 
using the 5520 AMS and 
7302 ISAM | 7330 ISAM FTTN | 
7356 ISAM FTTB | 7360 ISAM Operations and 
Maintenance using the 5520 AMS

Splitter to ONT links 7342 ISAM FTTU Operations and Maintenance 
using the 5520 AMS and 
7302 ISAM | 7330 ISAM FTTN | 
7356 ISAM FTTB | 7360 ISAM Operations and 
Maintenance using the 5520 AMS

NE-NE links 7302 ISAM | 7330 ISAM FTTN | 
7356 ISAM FTTB | 7360 ISAM Operations and 
Maintenance using the 5520 AMS

Link types Reference

(2 of 2)
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Procedure 32 To select the display options in the Map View

1 In the Map View, click the  icon to expand the Map View display options.

The following options are displayed:

• Base Layer
• Open Street Map

• Web Map Server

• Overlays
• Graticule

• Links

• Equipments

2 Select from the given options to display the Map View:

a Select the map provider for the Map View from the following options:

• Open Street Map

• Web Map Server

b Select the Links check box to view the configured links between objects.

c Select the Equipments check box to view the object icons on the map.

Note —  Selecting the Graticule option displays the grids in the Map 
view.

Note —  The Web Map Server option is displayed in the Map View only 
when the Offline Map server is installed and the Web Map server URL is 
configured in the GUI settings in the Administration Perspective.

Note —  You can see the links between the following objects in the Map 
View:

• Hub-subtended links

• ISAM-MDU links

• NE-NE links

• Subrack-Subrack links

• GENBAND G6 to 7342 ISAM FTTU /7360 ISAM links

• PON port to Splitter links

• Splitter to Splitter links

• Splitter to ONT links
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You can see the object icons for the following objects in the Map View:

• NE

• NE Group

• Subrack

• PON port

• ONT

• Splitter

• Links

On selecting the display options in the Map View, you can also see the bird’s-eye view 
of the map. When you drag anywhere in the map, the bird’s-eye view changes 
accordingly and you can know the current location of the objects in the map.

3 Click the  icon to close the Map View menu.

Procedure 33 To set the pan and zoom level in the Map View

1 In the Map View, use the pan  icon to move in different directions of the map:

• Click the up-arrow icon to navigate in the upward direction in the map.

• Click the down-arrow icon to navigate in the downward direction in the map.

• Click the left-arrow icon to navigate towards the left.

• Click the right-arrow icon to navigate towards the right.

2 Click the  icon to zoom in to the map.

3 Click the  icon to zoom out of the map.

Procedure 34 To expand stacked objects in the Map View

If the NE or NE Group icons are stacked, perform the following steps to expand and separate the 
objects.

Note —  Depending on the Map Info attribute values (Latitude and 
Longitude), the NE or NE Group icons are displayed in the Map view.
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In the Map View, perform one of the following steps:

• Click the Expand Stacked Objects icon ( ) on the Map View toolbar, or

• Click the View Menu icon ( ) on the Map View menu, and select Expand Stacked 
Objects.

Results: The objects are separated from the stack.

Procedure 35 To move object icons in the Map View

Use this procedure to move object icons on the map.

In the Map View, perform one of the following steps:

• Click the Allow Moving Objects icon ( ) on the Map View toolbar, or

• Click the View Menu icon ( ) on the Map View menu, and select Allow Moving Objects.

By enabling this option, a user can move objects on the map.

Procedure 36 To move an object to the center of the map

Use this procedure to move objects to another target location in the map.

1 Click the Allow Moving Objects icon ( ) on the Map View toolbar.

2 In the Map View, select the objects that need to be moved to another (target) location in the 
map.

Note —  A user assigned with the Map - Edit security function can 
perform this action.

Note 1 — The option to move an object to center of the map is typically 
used when you need to move an object from one location to another 
target location in the map. 

Note 2 — A user assigned with the Map - Edit security function can 
perform this action.
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3 Move the map such that the target location appears in the center of the map.

4 Perform one of the following steps: 

• Click the Move to Center of Map icon ( ) on the Map View toolbar, or

• Click the View Menu icon ( ) on the Map View menu, and select Move to Center of Map.

Result: The longitude and latitude are set so that the selected objects appear in the center 
of the Map View (that is, the target location).

Procedure 37 To save a Graphical or Map View as an image

Use this procedure to save the selected Graphical or Map View as an image.

1 In the Graphical or Map View, click the View Menu icon ( ) on the toolbar, and select the 
Save as Image option.

Result: The Save As dialog opens.

2 Enter the name of the image in the File name field, select the extension as .jpg or .png, and 
save the image. 

Result: The current image of the view is saved. The saved image is the exact copy of the 
View.

Note —  The Move to Center of Map option is enabled only if the Allow 
Moving Objects option is selected and one or more locatable objects are 
selected in the view. 

Note —  A user assigned with the GUI – Save File to Client security 
function can perform this action.
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Procedure 38 To update the geo-coordinates of an object

1 In the Object Details view of the selected object, select the Map Info tab.

2 Enter the value of the latitude in the Latitude field.

3 Enter the value of the longitude in the Longitude field.

4 Click the Apply icon ( ) to save the changes.

Note 1 — Use this procedure to update the geo-coordinates of the 
following locatable objects:

• NE

• NE Group

• Subrack

• ONT

• Splitter

Note 2 — The geo-coordinates are measured in degrees. A maximum of 
6 decimals are allowed.

Note 3 — The default value of the geo-coordinates is derived from the 
locatable parent of the object to be created. Therefore, if the latitude and 
longitude values for the object are empty, the object is displayed at the 
location of its parent.

Note —  The geo-coordinates of the object are automatically updated in 
the Map View also. Similarly, if you move the object in the Map View, the 
geo-coordinates of the object are automatically updated in the Object 
Details view of the object.
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7 Perspectives

7.1 Overview

7.2 Managing perspectives

7.1 Overview

The 5520 AMS GUI has default perspectives that display a set group of views. You 
can also create a custom perspective to display the views of your choice.

Table 18 describes the 5520 AMS GUI perspectives.

Table 18 5520 AMS GUI perspectives

Note —  See the documentation of the 5529 Enhanced 
Applications for information on perspectives related to 5529 
Enhanced Applications.

Perspective Default views Description

Action Manager • Historical Action View
• Action View
• Progress View

The Action Manager manages tasks that 
affect a large number of NEs.The tasks 
include NE SW backup and restore, NE 
template management, NE SW 
management and NE management.

Administration • Administration Tree
• Table View
• Object Details View,
• Message Box
• Admin Alarm Summary 

View
• Alarm Rules

The Administration perspective enables an 
administrator to configure various 
administrative settings.

Alarm • Alarm view
• Historical Alarm view

The Alarm perspective is used to view active 
reported alarms, cleared alarms, and 
unreported alarms of the selected objects in 
the Alarm view. In the Historical view, you 
can view cleared alarms on the selected 
objects.

Backup Restore • Backup Restore Tasks
• Backup File 

Management view
• Action view

The Backup Restore perspective enables 
you to configure and schedule backup and 
restore activities, and manage backup files.

NE Detection • Detected NEs view 
• Action view

The NE Detection perspective is used to 
schedule automatic detection of the NEs.

(1 of 2)
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7.2 Managing perspectives

Use the following procedures to open, close, create, reset, and customize 
perspectives:

• Open a perspective. See Procedure 39.
• Close a perspective. See Procedure 40.
• Create a perspective. See Procedure 41.
• Reset a perspective. See Procedure 42.

Network • Network Tree view
• Graphical view
• Object Details view
• Comments view 
• Network Alarm 

Summary view
• OTDR view

The Network perspective is the default 
perspective which appears in the 
perspective bar when a user logs in to the 
5520 AMS GUI. From the Network 
perspective, the Network Tree provides a 
simple and structured view of the complex 
network. From the Network perspective, the 
following tasks can be performed: you can 
view and create NEs, identify the alarms, 
view and modify Object Details, view the 
Graphical and Map view of selected objects 
and view the OTDR status and results for 
PON ports and ONTs.

PM • Network Tree
• Global Monitoring view
• Object Monitoring view

The PM perspective is used to view the 
current NE data, and to create a monitoring 
task to gather data over time for later 
viewing.

Scheduler • Schedule view The Scheduler perspective can be used to 
create, view, modify or delete simple and 
complex schedules. It also displays the tasks 
to which the selected schedule is assigned, 
configuration information for the selected 
schedule, which user created the schedule 
and information about the last scheduled 
task.

Software • Software Package Tree
• Table view
• Object Details view
• ONT SW HW Table 
• Action view

The Software perspective is used to create 
NE software releases, ONT software 
releases, NE release mappings and to 
download software to an NE.

Templates • Template Tree
• Template Details
• Template Object Details
• Action view

The Template perspective manages the 
template management operations. 

Custom Groups • Custom Group Tree
• NEs in Custom Group

The Custom Group perspective is used to 
perform operations on custom groups. This 
view is used to manage all NEs that are part 
of a custom group.

Perspective Default views Description

(2 of 2)
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• Customize a perspective. See Procedure 43.
• Customize the perspective bar. See Procedure 44.

Procedure 39 To open a perspective

1 Click the Open Perspective icon ( ). 

Result: The perspective menu opens.

2 Perform one of the following steps: 

• Choose a perspective from the shortcut menu.

• Choose Other to display the full list of perspectives, choose a perspective, and click OK. 

Procedure 40 To close a perspective

To close a perspective, right-click the perspective icon and choose Close. 

Result: The selected perspective and all of its views close.

Procedure 41 To create a perspective

1 Open a perspective.

2 Close the views that you do not need to include in the perspective.

3 Open the views that you need to include in the perspective.

4 Arrange the views on the page into the configuration that you need. See Procedure 25.

5 Right-click on the perspective icon for the current perspective and choose Save As. 

Result: The Save Perspective As window opens.

Note —  To add perspectives to, or delete perspectives from, the 
shortcuts list, see Procedure 43.
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6 Enter a name for the perspective.

7 Click OK to save the change.

Procedure 42 To reset the default settings for a perspective

1 Open the perspective that you need to reset to the default settings.

2 Right-click the perspective icon for the current perspective and choose Reset. 

Result: You are prompted to reset the current perspective to the default settings.

3 Click OK to reset the perspective to its default settings.

Procedure 43 To customize perspective menu shortcuts

1 Right-click the perspective icon and choose Customize. 

Result: The Customize Perspective window opens.

2 Click the Shortcuts tab.

3 Choose Open Perspective in the Submenus drop-down menu. 

Result: The perspective shortcuts appear in the Shortcuts table.

4 Select each shortcut name that you need to appear when you click on the perspective icon.

5 Click OK to save the change.

Procedure 44 To customize the perspective bar

Perform the following step:
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To toggle icon text on or off, right-click the perspective bar or a perspective icon and choose Show 
Text.

Note —  When text is enabled, there is a check mark next to the Show 
Text menu item. When text is disabled, there is no check mark next to the 
Show Text menu item.
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8 Objects

8.1 Overview

8.2 Editing multiple objects

8.3 Setting default values for objects

8.4 Network Tree filters

8.5 Finding objects

8.6 Exporting object data to a file

8.7 Copying an object data

8.8 Communicating an object reference to another user

8.1 Overview

An object is anything that appears in the navigation trees and Graphical View, in any 
perspective. For example, anything that appears in the Network Tree, Group 
Network, NE Groups, NEs, and under an NE is an object.

Use the following procedures to: 

• Open an object
• Navigate to a previously viewed object
• View object parameters
• Copy an object

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

Procedure 45 To open an object

Perform one of the following steps: 

• In the Network or Administration Tree, click on the name of the object. If there is an 
expand button [+] to the left of the object, you can click on it to view the sub-objects. 

• In the Graphical or Map View, click on the icon that represents the object. Double-click on 
the icon to view the sub-objects, if there are any. You can switch to the Table View by 
clicking the Toggle View icon ( ) on the Graphical or Map View toolbar. 
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Only some objects are displayed in the Map View. See Procedure 32 for information on objects 
that can be displayed in the Map View.

The selected object is highlighted in the Network or Administration Tree or Graphical View, Map 
View, or Table View, and the Object Details view displays configuration details about the object, 
when information is available.

If the selected object does not have a Graphical View, Map View, or Table View representation, 
the closest parent object is displayed using the view format that is available for that object.

Procedure 46 To navigate to a previously viewed object

Perform one of the following steps:

• To navigate to a specific previously viewed object, click the History icon ( ) on the 
toolbar. 

 Result: The Navigation history window opens and displays the navigation history for the 
current GUI session. Select an object from the list and click OK.

• To navigate back through previously viewed objects one by one, click the Back icon ( ) 
icon on the toolbar.

• To navigate forward through previously viewed objects one by one, click the Forward icon 
( ) on the toolbar.

• To navigate to the parent object, click the Up icon ( ) on the toolbar.

Procedure 47 To view object parameters

1 Verify that you have the Network perspective open. To open the Network perspective, see 
Procedure 39 or click the Network Perspective icon ( ) on the Perspectives toolbar. This 
perspective includes the Object Details view, by default.

2 In the Network Tree, Graphical View, or Map View, open the object for which you need to 
view the parameters. See Procedure 45.

Note 1 — The 5520 AMS stores the 20 most recent history items when 
you log out. When you log in again, you can return to your work by clicking 
the History icon ( ), selecting an object in the Navigation history 
window, and clicking OK.

Note 2 — The Navigation history window displays the navigation history 
for the tree that you are currently viewing. 
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Result: The Object Details view displays the configurable and nonconfigurable parameters 
for the object. Some parameters have a Browse button that allows you to view additional 
details about the parameter.

3 In the Object Details view, click Browse beside the parameter. 

Result: A selection window opens.

4 In the selection window, choose an object from the list, and click Show Details. 

Result: The object details are displayed in the Object Details view.

5 When you are finished viewing the object details, click Finish or Cancel to close the Object 
Details view and return to the selection window.

8.2 Editing multiple objects

The 5520 AMS GUI allows you to edit simultaneously the parameters of multiple 
objects, such as NEs and alarms. 

The multiple edit option is available under the following conditions:

• More than one object of the same type is selected.
• None of the objects selected is a domain object, such as Infrastructure.

Domain objects do not display parameters in the Object Details view. 

You can select up to 5000 objects at one time. 

To perform an edit on multiple NE objects, the NEs must be of the same type and 
release, however, they can be in different groups.

You can perform an edit of multiple objects from the Network Tree, the Administration 
Tree, the Graphical View, and the Alarm view. 

Note —  Some parameters in the Object Details view also appear in the 
Network Tree and Graphical View. You can navigate to the objects that 
correspond to these parameters by clicking Go to beside the parameter 
in the Object Details view. The object is then highlighted in the Network 
Tree and displayed in the Graphical View.

Note —  After performing multiple edit of NE objects, the object 
details for some of the NE groups are not updated immediately. 
You need to wait for a few minutes; and the wait time depends 
on the number of NEs and groups selected.
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Procedure 48 To edit multiple objects

1 From the required tree or view, press the Ctrl key and select the objects that you want to edit.

2 Right-click a selected object and choose Multiple Edit. 

Result: The Multiple Edit window opens.

3 Modify the parameters.

4 Click Finish. 

Result: The changes are applied to the selected objects. 

8.3 Setting default values for objects

You can reset the values of one or more attributes of an object to its default settings. 

Procedure 49 describes how to set the default values for the objects in the 
5520 AMS. 

Procedure 49 To set the default values for objects

1 In the Object Details view of the selected object, click the View Menu icon ( ), and choose 
Set Default Values. 

Result: The Set Default Values window opens.

2 Select the check box next to the attributes which need to be set to the default value.

3 Click Finish. 

Result: The selected attributes are reset to their default value in the Object Details view. 

Note —  In the Filter field, you can type the first few letters of the 
attributes to display the attribute name as per their filter criterion.
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8.4 Network Tree filters

You can create a Network Tree filter to display a reduced number of objects having 
specific attributes. Only the objects that have the attributes specified in the filter are 
displayed in the Network Tree.

When the 5520 AMS is managing thousands of NEs and millions of alarms with 
several database changes, the Show Configured Equipment Only option from the 
Network Tree filter may take 30 seconds to appear and be usable by the operator.

Use the following procedures to: 

• Create a Network Tree filter 
• Save a Network Tree filter
• Delete a Network Tree filter

You can also navigate to NEs that are not fully reachable and not fully supervised, 
see section 18.9.

Procedure 50 To create a Network Tree filter

1 On the Network Tree toolbar, click the Network Filter icon ( ). 

Result: The Filter Configuration window opens.

2 Choose the Simple tab and perform the following steps to define a Simple filter. 

• Enable the check boxes beside the NE filter parameters that will be used to filter the 
object in the Network Tree.

• Enable the check boxes beside the NE filter parameters that will be used to filter the 
object in the Network Tree.

• To apply the filter, click OK.

Result: The Filter Configuration window closes and the Network Tree displays the filtered 
objects. 

Note —  The Network Tree filter is applicable only to the main/default 
Network Tree tab, except for the "Show Configured Equipment Only" filter 
parameter, which applies to all the tabs.

Note 1 — If multiple NE tabs are open, the filter is applied to all NE tabs.

Note 2 — If an NE tab is already open for an NE that is filtered out, then 
this NE tab will not be closed.
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3 Perform the following steps to define an Advanced filter:

• Choose the Advanced tab. Choose the Advanced tab. Select one of the following options:
• Match all of the following to match all the advanced filter criteria.

• Match any of the following to match any of the advanced filter criteria.

• Select the filter parameter from the first drop-down list.

• Select the operator from the second drop-down list. Different operators are supported, 
such as, equals, does not equal, begin with, does not begin with, and contains.

• Enter or select the filter parameter option from the third drop-down list.

• Click the plus icon ( )to add more advanced filter criteria. Click the minus icon ( )to 
delete a filter criterion. 

• To apply the filter, click OK.

Result: The Filter Configuration window closes and the Network Tree displays the filtered 
objects.

4 Perform any of the following steps, as required. Click the Network Filter menu icon ( ), 
and choose any one of the following:

• Edit to edit the applied network filter. The filter configuration window opens. Perform step 
2 to step 3 to update the filter.

• Clear to clear the applied filter. When a filter is cleared, the Network Tree displays all 
objects in the network. Clearing the filter does not delete it.

• Save to save a filter. See Procedure 51.

• Save as to save an existing filter as a new filter. See Procedure 51.

• Delete to delete a saved filter. See Procedure 52.

Note 1 — If multiple NE tabs are open, the filter is applied to all NE tabs.

Note 2 — If an NE tab is already open for an NE that is filtered out, then 
this NE tab will not be closed.

Note —  Alternatively, to clear an applied filter, click the Clear Active 
Filters icon ( ) beside the Filter Active field at the top of the Network 
Tree window.
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Procedure 51 To save a Network Tree filter

Before you proceed, a filter must be applied on the Network Tree. See Procedure 50.

1 On the Network Tree toolbar, click the Network Filter menu icon ( ), and choose one of 
the following steps:

• Save to save a new filter

• Save As to save an existing filter as a new filter.

Result: The Save Filter As window opens.

2 Choose one of the following options:

• Private to save the filter as private filter visible only to the current user.

• Public to save the filter as a public filter visible to all users.

3 Enter a name in the Filter Name field.

4 Click OK to save the filter.

Result: The filter is saved.

Procedure 52 To delete a Network Tree filter

Only a saved filter can be deleted. See Procedure 51 to save an applied filter.

1 On the Network Tree toolbar, click the Network Filter menu icon ( ). 

2 Select Delete from the drop-down menu.

Result: The Delete Filter window opens.

3 Select the filter to be deleted and click OK.

Result: A confirmation dialog appears.

4 Click OK to confirm the deletion.
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8.5 Finding objects

You can find objects using:

• The Find function to configure a set of parameters as search criteria
• The Search by icons in the 5520 AMS toolbar
• The Show Quick Search icon in the Network, Administration, or Software Package 

tree

You can also navigate to NEs that are not fully reachable and not fully supervised, 
see Section 18.9.

Procedure 53 To find objects using the Find function

1 In the Network Tree, right-click the Group Network object, an NE group, or an NE, and 
choose Find. 

Result: The Find Objects window opens.

2 Select the type of object that you want to find and click Next.

3 Configure the filter parameters, and click Finish. 

Result: The Find Results window opens and displays the results. 

4 To copy the search results, click Copy All. Paste the copied data into a text editor and save 
it to a file.

5 To navigate to a particular object from the search results, perform one of the following steps:

• Select the object and click Go to.

• Double-click on the object.

Note 1 — The subscriber filters in the Find function are determined by 
the subscriber search attribute categories. See the 5520 AMS 
Administrator Guide for more information.

Note 2 — Searching on the System ID, OSWP on NT Disk (is present), 
and OSWP on NT Disk (is absent) options for NEs is case sensitive. 
Searching for all other objects is case insensitive. However, you have the 
option to perform a case-sensitive search on Objects with Comments.

Note 3 — Sometimes, the software name includes the IP address of the 
NE. Therefore, to avoid any incorrect search results, Nokia recommends 
to use a string which is not a part of the valid IP address. For example, 
instead of ‘.44’ use ‘AA.44’.
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Result: The object is highlighted in the Network Tree.

6 Click Close to close the Find Results window.

Procedure 54 To find objects using the Search by icon in the 5520 AMS toolbar

1 Click the Search by icon ( ) in the 5520 AMS toolbar and choose a category from the 
drop-down menu.

2 Type a search string in the search field and click the Search icon ( ). 

Result: The Find Results window opens and displays the results. 

3 To copy the search results, click Copy All. Paste the copied data into a text editor and save 
it to a file.

4 To navigate to a particular object from the search results, perform one of the following:

• Select the object and click Go to.

• Double-click on the object.

Result: The object is highlighted in the Network Tree.

5 Click OK to close the Find Results window.

Procedure 55 To find objects using the Show Quick Search icon

1 Perform one of the following steps:

• Click the Show Quick Search icon ( ) in the Network, Administration, or Software 
Package tree toolbar.

• Press any of the following keys (a-z or A-Z or 1-9),when the Network, Administration, or 
Software Package tree is selected.

Note —  The subscriber filters in the Search function are determined by 
the subscriber search attribute categories. See the 5520 AMS 
Administrator Guide for more information.
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Result: A free text search panel opens at the bottom of the tree view. 

2 Type a search string in the text field and perform any of the following steps:

• Click the Search the previous occurrence ( ) icon to search for the previous occurrence 
of the text string. 

• Click the Search the next occurrence ( ) icon to search for the next occurrence of the 
text string. 

• Press the ENTER key.

Result: The first visible object in the tree view that contains the text string is selected. 

8.6 Exporting object data to a file

The 5520 AMS provides you the option to save data from the Object Details view or 
the Table View to a text, .csv, or .xml file. As a result, you are able to analyze the 
content of the saved files using desktop applications or scripts.

Procedure 56 To export data from the Object Details view or Table View to a file

1 In the Network or Administration Tree, choose the object for which you want to export its data 
to a file.

2 Go to the Object Details view or Table View for the selected object. In the Graphical View, 
click the Toggle View icon ( ) to change to the Table View, if applicable. 

3 Click the View Menu icon ( ) of the view, and choose one of the following:

• Save as...

• Save as CSV

For information about the configuration tasks required for this option, see the 5520 AMS 
Administrator Guide.

• Save as XML

Result: The Save window opens.

4 Enter a file name, choose a directory to which to save the file, and click Save. 

Result: The object data is saved to a file in the selected directory.
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8.7 Copying an object data

You can copy all object data from the Object Details view. The Copy→All menu 
option copies all of the object data present in the Object Details view (parameters 
and values). The copied object data can then be pasted in a mail or any text editor.

Procedure 57 To copy object data

1 In the Network or Administration Tree, choose the object you need to copy data for.

2 Click Object Details view.

3 Click the View Menu icon ( ) and choose Copy→All.

Paste the copied data to a text file.

8.8 Communicating an object reference to 
another user

Use the procedure in this section in troubleshooting scenarios to communicate an 
object reference with another user, so that the other user can look at the object, and 
troubleshoot problems with the object.

Procedure 58 To communicate an object reference to another user

1 In the Network Tree or Graphical View, choose the object you need to communicate to 
another user.

2 In the Object Details view, click the View Menu icon ( ) and choose Copy→Object Name.
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3 Paste the copied data to a text file and send it to the other user (via E-mail, Instant message 
or any other communication tool).

4 Upon receiving this file, the other user can search for this object in the Network Tree, by 
performing the following steps: 

a Copy the object data and paste it in the Search field on the toolbar.

b Select the Network Tree view, and click the Search by icon ( ) in the 5520 AMS 
toolbar.

c Set the criteria to Equals and Object Name, and click the Search icon ( ).

Result: The Object reference opens in the Network Tree.
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9 Icons

9.1 Overview

9.2 Perspective icons

9.3 Toolbar icons

9.4 View icons

9.5 Menu icons

9.6 Overlay icons

9.7 State icons

9.8 Tree icons

9.9 Template icons

9.10 Alarm icons

9.11 Miscellaneous icons

9.12 Port icons

9.13 Security icons

9.14 Object details icons

9.15 Link management icons

9.16 Configuration file audit icons

9.1 Overview

This chapter identifies and describes all of the icons that appear in the default 
5520 AMS GUI. Icons that appear for 5529 Enhanced Applications are not described 
here. For information about icons for one of the 5529 Enhanced Applications, see the 
documentation for the application.
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9.2 Perspective icons

A perspective icon is a graphical representation of a perspective. Table 19 lists the 
icon and name of each perspective icon that appears in the 5520 AMS GUI.

The icons in Table 19 are listed according to the order in which they appear under 
the Open Perspective icon in the 5520 AMS GUI.

Table 19 Perspective icons

Icon Icon name

Open Perspective

Action Manager

Administration 

Alarm 

Backup Restore 

NE Detection

Network

PM

Scheduler

(1 of 2)
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9.3 Toolbar icons

Table 20 describes the common toolbar icons for the views. The icons appear at the 
top right corner of the view. Other icons may appear that are not listed. The icons that 
appear depend on the view displayed.

The icons in Table 20 are divided into main and view toolbar icons and listed 
alphabetically.

Table 20 Toolbar icons

Software

Templates 

Icon Icon name

(2 of 2)

Icon Icon name Icon description

Main toolbar icons

Back Navigates the user back through the previously viewed 
objects

Change Password Allows you to change a user password 

Create Any Object Allows you to create any type of object

Create Group Allows you to create an NE group below the selected 
location

Create Link Allows you to create a link between NEs

Create NE Allows you to create an NE below the selected location

(1 of 9)
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Cut-Through Opens a Cut-Through window

Forward Navigates the user forward through the previously 
viewed objects

History Displays the recently viewed objects in the Network or 
Administration Tree

Log File Selection Opens the Command Log File Settings window from 
the Cut Through view

Login Logs in to the 5520 AMS system 

Logout Logs out of the 5520 AMS system 

Lock Screen Locks the 5520 AMS GUI screen

Save file to client Saves the file in the client

Save file to server Saves a file to the 5520 AMS server

Search Allows you to go to a particular object

Search by Allows you to choose search criteria. You can search 
by object name or for a subscriber

Subscriber Search 
Attribute Categories

Allows you to search for subscribers

Icon Icon name Icon description

(2 of 9)



User Guide Icons

Issue: 02 3JL-01001-BRAA-PCZZA 121

 

Up Navigates the user to the parent objects

Status bar icons

Click here to open 
Message Box

Opens the Message Box view.

The icon also appears in Window→Show 
View→Message Box but does not reflect the presence 
of unread messages.

Click here to open 
Message Box

Opens the Message Box view. This icon appears when 
there are ‘important’ unread messages in the Message 
Box.

Click here to open 
Message Box

Opens the Message Box view. This icon appears when 
there are only ‘normal’ unread messages in the 
Message Box.

Cluster degraded Indicates that the 5520 AMS cluster is operating but 
that there is a problem. Allows you to navigate to the 
Site object in the Administration perspective. (1) (2)

Cluster healthy Indicates that the 5520 AMS cluster is operating as 
expected. Allows you to navigate to the Site object in 
the Administration perspective. (1)

Cluster unavailable Indicates that the 5520 AMS cluster is not operating. 
Allows you to navigate to the Site object in the 
Administration perspective. (1)

Duplicate Copy the settings for one NE Type/Release to another 
NE Type/Release 

Number of NEs not 
fully reachable

Allows you to navigate to the NEs that are not fully 
reachable. The number of NEs in the system that are 
not fully reachable is displayed beside the icon in the 
status bar.

Number of NEs not 
fully supervised

Allows you to navigate to the NEs that are not fully 
supervised. The number of NEs in the system that are 
not fully supervised is displayed beside the icon in the 
status bar.

Shows background 
operations in Progress 
view

Allows you to open the Progress view and display a 
progress summary of operations running in the 
background while the client is starting up.

Standalone degraded Indicates that the 5520 AMS simplex server is 
operating but that there is a problem. Allows you to 
navigate to the Site object in the Administration 
perspective.

Icon Icon name Icon description

(3 of 9)
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Standalone healthy Indicates that the 5520 AMS simplex server is 
operating as expected. Allows you to navigate to the 
Site object in the Administration perspective.

Standalone 
unavailable

Indicates that the 5520 AMS simplex server is not 
operating. Allows you to navigate to the Site object in 
the Administration perspective.

View toolbar icons

Action Details Shows the details of the selected action

Action Details Filter Applies a filter to action details in the Action Details 
view

Action Filter Applies a filter to actions in the Action perspective

Network Filter Applies a filter to objects in the Network Tree

Filter Applies a filter to the view 

Add Manually adds an alarm rule

Add NE Manual 
Mapping

Manually adds NE release mapping

Add New Category Adds a subscriber management attribute mapping 
category

Add ONT Manual 
Mapping

Manually adds ONT release mapping

Align EMS Database 
with Stored NE 
Backups

Scans the backup database. If a record in the NE 
backup database does not have a corresponding NE 
backup file on the 5520 AMS server, the record in the 
NE backup database is deleted. 

Check All Rules Allows you to validate the defined alarm rule set

Apply Commits the changes that are implemented for the 
view to the database

Allow Moving Objects Allows you to move objects on the map

Audible Notification Enables/disables audible notification when an alarm is 
received

Auto Refresh Automatically updates the view according to a 
predefined interval 

Icon Icon name Icon description

(4 of 9)
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Batch Execution 
Action

Plays a batch execution file

Play a file Plays a TL1 or CLI script file

Resume Action Resumes a suspended action

Start OTDR Starts OTDR

Broadcast Opens the Broadcast Message window

Rename Category Rename a category in the Subscriber Search Attribute 
Categories view

Modify Allows you to modify an alarm rule

Cancel/Revert Cancels your changes and reverts to the previous 
configuration (in the Object Details view)

Stop Stops an operation

Stop Batch Execution Stops a batch execution action

Change Mode Allows a submenu to change the way values are 
displayed in a graph (such as Absolute, Relative, or 
Delta in PM Table view) 

Change Status Changes the status of an alarm rule (activates or 
deactivates an alarm rule)

Clear Active Filters Clears the active filter

Go back up to the top Restores the NE as the root in the NE tab and displays 
the hierarchical tree structure for the NE.

Clear Screen Clears the screen below

Delete Deletes the selected items

Deletes the alarm rules

Delete Comment Deletes the selected comment

Detect NEs Launches a search for new NEs

Run Runs an operation (for example, a query)

Edit Format Edit the regular expression that defines the format of a 
subscriber search attribute

Edit NE Release 
Mapping File

Edit an NE release mapping file

Edit ONT Release 
Mapping File

Edit an ONT release mapping file

Icon Icon name Icon description

(5 of 9)
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Expand Stacked 
Objects

Allows you to expand stacked objects in the map view 
for which latitude and longitude are set to zero or not 
defined 

Export All Graphs

Export Current Graph

Exports EMS Performance Monitoring graphs to a 
directory of your choice

First Displays the first page in a view that has multiple 
pages of information

Freeze Freezes the view so that it is not updated

Last Displays the last page in a view that has multiple pages 
of information

Load NE Release 
Mapping File

Loads release mapping files for an NE

Load ONT Release 
Mapping File

Loads release mapping files for an ONT

Mark Unread Marks the selected message as Unread

Modify Allows you to modify or edit a parameter

Move to Historical Moves the selected item to the Historical Action view

Move Attributes Moves attributes from Not collected for SMA category 
to a mapping group or from a mapping group to Not 
collected for SMA category in the Subscriber Mgnt 
Attribute Mapping view.

Move to Center of Map Allows you to move an object icon to the center of the 
map view. Typically, to change the location of an 
object, you need to select the object, then move the 
map such that the target location appears in the center 
of the map, and then click this icon. The object is 
moved to the required location, and appears in the 
center of the map view.

Move to Top Moves an item to the top of a list

Icon Icon name Icon description

(6 of 9)
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Move Up Moves an item up one position in a list

Move Down Moves an item down one position in a list

Move to Bottom Moves an item to the bottom of a list

Next Displays the next page in a view that has multiple 
pages of information

Pack Compresses the alarms displayed in the Alarm view

Pin Places the current view anywhere on the screen. This 
allows you to open multiple versions of the same view 
to compare different objects.

Previous Displays the previous page in a view that has multiple 
pages of information

Refresh Updates the view

Retry Action Retries a failed or cancelled action

Save Saves data to file

Show Details Shows details of the selected object

Single/Multiple Graph Toggles the display of information to and from a single 
graph or multiple graph format (used in the PM Table 
view) 

Icon Icon name Icon description

(7 of 9)



Icons

126

User Guide

3JL-01001-BRAA-PCZZA Issue: 02

 

Start Session Start a TL1 or CLI cut-through session

Stop Session Stop a TL1 or CLI cut-through session

Suspend Action Suspends an action

Start Monitoring Start monitoring for all the counters shown in the 
Object Monitoring View

The icon is enabled only when an active filter is 
selected in the Object Monitoring View.

The icon is disabled when there are more counters 
than the allowed counters per category to be shown in 
PM data view.

Show NE History Shows the NE history for all the counters shown in the 
Object Monitoring View

The icon is enabled only when an active filter is 
selected in the Object Monitoring View.

The icon is disabled when there are more counters 
than the allowed counters per category to be shown in 
PM data view.

Toggle View Toggles the display of information to and from a grid or 
table format to a graphical or map view

Total Number of Partial 
Templates in NE

Indicates the total number of partial templates in the 
NE, in the Template Presence window

Total Number of 
Templates Absent in 
NE

Indicates the total number of templates that are absent 
in the NE, in the Template Presence window

Total Number of 
Templates Present in 
NE

Indicates the total number of templates that are 
present in the NE, in the Template Presence window

Visual Notification Enables/disables visual notification when an alarm is 
received

Web Links Indicates that one or more objects in the Object Details 
view has a customized web link associated with it.

Icon Icon name Icon description

(8 of 9)
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Notes
(1) If an interface is down, it may take several minutes for the 5520 AMS to update the icon and status in the Object 

Details view for the Site object.
(2) Changes to this icon are for notification only. This may change at different intervals as it receives updates from 

the cluster.

9.4 View icons

A view icon is a graphical representation of a view. Table 21 lists the icon and name 
of each view icon that appears in the 5520 AMS GUI.

The icons in Table 21 are listed alphabetically.

Table 21 View icons

Show Topology Displays the OTDR topology view.

Show Measurements Displays the OTDR measurements view.

Select Log File Selects the log files where the cut-through command 
output is logged. It is enabled when a CLI cut-through 
session is started.

Clear Logging File Clears the cut-through log file. It is enabled when a CLI 
cut-through session is started.

Start Logging Starts logging the cut-through commands output to the 
selected log file. It is enabled when a log file is selected 
or when logging has not started for a CLI cut-through 
session.

Stop Logging Stops logging the cut-through commands output to the 
selected log file.Enabled when logging has started for 
a CLI cut-through session.

Icon Icon name Icon description

(9 of 9)

Icon Icon name

Action view

(1 of 4)
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Admin Alarm Summary

Alarm 

Alarm Rules

Network Alarm Summary

Historical Alarm 

Backup File Management

Backup Restore Tasks

Comments (no comments present)

The icon also appears in Window→Show View→Comments but 
does not reflect the presence of comments.

Comments (one or more comments present)

Custom Fields

Customized Web Links

CLI Cut Through Secure

CLI Cut Through Standard

Serial Link Cut Through

Collection Statistics

Detected NEs

External TL1GW

External TL1GW Manager

Network Tree 

Administration Tree

EMS Performance Monitoring

Switchover Log

Icon Icon name

(2 of 4)
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Global Monitoring 

Object Monitoring 

Custom Counters

PM Data

Graphical View

Object Details 

Template Object Details

ONT HW SW Table 

Help 

Historical Action 

Internal Web Browser

Message Box (no unread messages present)

The icon also appears in Window→Show View→Message Box but 
does not reflect the presence of unread messages.

Message Box (one or more unread messages present)

Progress

CPE Vendor ID Mapper

Templates Details

Template Tree

Operator Defaults

OTDR view

Schedule

Icon Icon name

(3 of 4)
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9.5 Menu icons

Only the Create and Delete menus contain icons. Table 22 describes the menu 
icons.

The icons in Table 22 are listed according to the order in which they appear in views, 
starting from left to right.

Table 22 Menu icons

Software Package Tree

Subscriber Search Attribute Categories

User Activity Log

Icon Icon name

(4 of 4)

Icon Icon name Icon description

Collapse All Collapses all expanded objects

Expand All Expands all collapsed objects

Delete Deletes the object

Delete All Completed 
Tasks

Deletes the selected tasks in the Object Monitoring 
View and the Global Monitoring View. 

View Menu Displays a contextual menu for the view. The 
availability and content of this menu depends on the 
view. 

(1 of 2)
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9.6 Overlay icons

Table 23 lists the overlay icons.

Table 23 Overlay icons

9.7 State icons

A state icon indicates the status of an object. Table 24 lists the state icons.

The icons in Table 24 are listed alphabetically.

Table 24 State icons

Minimize Minimizes the size of the view to less than the size of 
the page

Maximize Maximizes the size of the view to the same size as 
the page

Restore Restores the view to its previous size

Icon Icon name Icon description

(2 of 2)

Icon Icon name

Create (used in menu) 

Icon Icon name

Administrative State: Auto Up

Administrative State: Locked

(1 of 4)
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Connection Status: Partially Reachable

Connection Status: Reachable

Connection Status: Unreachable

(Also applicable for Nokia Access Virtualizer Adaptor when it is not 
reachable)

Connection Status of Nokia Access Virtualizer Adaptor NE device: 
Unreachable

(Nokia Access Virtualizer Adaptor is reachable but the device is not 
reachable)

Equipment Mismatch

Equipment Missing

Equipment Not Planned

Global Monitoring/Object Monitoring task in progress

Global Monitoring/Object Monitoring task completed

Hot Standby (operational mode)

Loopback State (Active)

Operational State: Up

Icon Icon name

(2 of 4)
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Operational State: Down

Port State: Initializing 

This icon is for SHDSL spans.

Port State: Not OK

This icon is for SHDSL spans.

Port State: OK

This icon is for SHDSL spans.

Port State: Unknown

This icon is for SHDSL spans.

Power State: Power Down

Providing Service (operational mode)

Supervision State: Declared 

Supervision State: In maintenance

Supervision State: Partially Supervised

Supervision State: Supervised 

Supervision State: Supervising

Icon Icon name

(3 of 4)
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9.8 Tree icons

Table 25 lists the Tree icons of the various views. The icons are listed alphabetically.

Table 25 Tree icons

Supervision State: Imported from Supervised state

Supervision State: Imported from Declared state

Testing

Unknown (operational mode)

Icon Icon name

(4 of 4)

Icon Icon description

Address

Agent name

Aggregator 

Alarm silent mode

ATM interface 

(1 of 9)



User Guide Icons

Issue: 02 3JL-01001-BRAA-PCZZA 135

 

ATM VCL 

Authentication 

Bonding Group 

Bonding Link 

Bridge port 

Card type (name)

Slot type (name)

Unit type (name)

CES

DS1/E1 Service

Channel 

Chassis

Shelf number (type)

Subrack number (type)

Cluster 

Counter 

Database 

Icon Icon description

(2 of 9)



Icons

136

User Guide

3JL-01001-BRAA-PCZZA Issue: 02

 

Device

Unit 

DHCP

Domain (Logical group of objects)

EMS Administration 

Engine 

Entry 

Event

Fan 

Filter

Group 

Group of NEs

Horizontal dots for an icon that should not be in the Network Tree

Icon Icon description

(3 of 9)
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Internet

IP interface

Line

Port number (type)

Line

Segment 

Link (Up)

Link (Down or Unusable)

Link (Misconfigured)

Link (Not configured)

Log 

Maintenance Association 

Maintenance Domain 

Icon Icon description

(4 of 9)
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Maintenance Point 

Maintenance Point List 

Make Root

Monitoring 

Multicast Package

Multicast Source

NE name

ONT Slot 

Unconfigured ONT 

Configured ONT; no ONT installed

Home ONT (GSFU); appears only when an ONT is installed

Business ONT (GSBU); appears only when an ONT is installed

Icon Icon description

(5 of 9)
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Multi-dwelling Unit ONT (MDU); appears only when an ONT is 
installed

OSWP 

Pair (Twisted) 

PAP 

PAP Group 

Performance monitoring data—15-min. interval 

Performance monitoring data—1-h interval 

Performance monitoring data—24-h interval 

Performance monitoring—current data 

Policy 

PON Port 

Profile 

Icon Icon description

(6 of 9)
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Protection 

Protocol

Queue 

Rack number (type)

Software Release

Routing 

Sealing Current

Search the next occurrence

Search the previous occurrence

Server

Session 

Severity 

Icon Icon description

(7 of 9)
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SFP 

Show Quick Search

Site (name)

Software file 

SSH 

System 

Test

TCA 

Thermal Sensor name

Topology device 

Traffic Class 

User 

Icon Icon description

(8 of 9)
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9.9 Template icons

A template icon is a graphical representation of a template object. Table 26 lists the 
template icons that appear in the 5520 AMS GUI.

The icons in Table 26 are listed alphabetically.

Table 26 Template icons

Video

VLAN 

VLAN association 

VoIP

VRF 

Icon Icon description

(9 of 9)

Icon Icon description

NE template 

Template 

Template group 

(1 of 2)
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9.10 Alarm icons

The 5520 AMS GUI has the following types of alarm icons, which are described in 
Table 27, and Alarm view icons, which are described in Table 28. 

Table 27 Alarm icons

Template or template group root directory 

Template type 

Template version 

Icon Icon description

(2 of 2)

Alarm Icon Type Alarm Icon Alarm Severity

Aggregated alarm Critical

Major

Minor

Warning
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Intermediate

Cleared (normal, no alarms)

Critical (acknowledged)

Major (acknowledged)

Minor (acknowledged)

Warning (acknowledged)

Indeterminate (acknowledged)

Critical (Highest severity of unacknowledged 
alarms is Critical)

Critical (Highest severity of unacknowledged 
alarms is Major)

Alarm Icon Type Alarm Icon Alarm Severity
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Critical (Highest severity of unacknowledged 
alarms is Minor)

Critical (Highest severity of unacknowledged 
alarms is Warning)

Critical (Highest severity of unacknowledged 
alarms is Indeterminate)

Critical (all alarms are acknowledged)

Major (Highest severity of unacknowledged 
alarms is Major)

Major (Highest severity of unacknowledged 
alarms is Minor)

Major (Highest severity of unacknowledged 
alarms is Warning)

Warning (Highest severity of 
unacknowledged alarms is Indeterminate)

Warning (all alarms are acknowledged)

Alarm Icon Type Alarm Icon Alarm Severity
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Indeterminate (Highest severity of 
unacknowledged alarms is Indeterminate)

Indeterminate (all alarms are acknowledged)

No Critical alarms

No Major alarms

No Minor alarms

No Warning alarms

No Indeterminate alarms

Object alarm Critical

Major 

Minor

Warning 

Indeterminate

Alarm Icon Type Alarm Icon Alarm Severity
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Cleared (normal, no alarms)

Critical (Highest severity of unacknowledged 
alarms is Critical)

Critical (Highest severity of unacknowledged 
alarms is Major)

Critical (Highest severity of unacknowledged 
alarms is Minor)

Critical (Highest severity of unacknowledged 
alarms is Warning)

Critical (Highest severity of unacknowledged 
alarms is Indeterminate)

Critical (Highest severity of unacknowledged 
alarms is Indeterminate)

Critical (Highest severity of unacknowledged 
alarms is Indeterminate)

Major (Highest severity of unacknowledged 
alarms is Major)

Minor (Highest severity of unacknowledged 
alarms is Minor)

Minor (Highest severity of unacknowledged 
alarms is Warning)

Minor (Highest severity of unacknowledged 
alarms is Indeterminate)

Alarm Icon Type Alarm Icon Alarm Severity
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Table 28 Alarm view icons

Minor (all alarms are acknowledged)

Warning (Highest severity of 
unacknowledged alarms is Warning)

Warning (Highest severity of 
unacknowledged alarms is Indeterminate)

Warning (all alarms are acknowledged)

Indeterminate (Highest severity of 
unacknowledged alarms is Indeterminate)

Indeterminate (all alarms are acknowledged)

Alarm view icon type Icon Description

Alarm counters Total number of alarms (including active and 
cleared)

Total number of cleared alarms

Total number of acknowledged alarms

Alarm table (set 
columns)

Select columns to display in Alarm table

Alarm Icon Type Alarm Icon Alarm Severity
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Table 29 Alarm summary view icons

9.11 Miscellaneous icons

Table 30 lists miscellaneous icons.

The icons in Table 30 are listed alphabetically.

Table 30 Miscellaneous icons

Alarm summary 
view icon type

Icon Description

Alarm counter Total number of unacknowledged alarms

Show alarms Show current alarms on the selected object and 
subtree

Show current alarms on the selected object

Show historical alarms on the selected object and 
subtree

Show historical alarms on the selected object

Icon Icon name

Loading

Misaligned 

Plotter 

(1 of 2)
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9.12 Port icons

Table 31 lists port icons.

The icons in Table 31 are listed alphabetically.

Table 31 Port icons

Service 

Success

Unconfigured

Icon Icon name

(2 of 2)

Icon Icon name

Port (configured, outband management) 

Port (configured and connected to subtended equipment) 

Port is Unconfigured

Port is Configured

(1 of 2)



User Guide Icons

Issue: 02 3JL-01001-BRAA-PCZZA 151

 

9.13 Security icons

A security icon is a graphical representation of a security object. Table 32 lists the 
security icons that appear in the 5520 AMS GUI.

The icons in Table 32 are listed alphabetically.

Table 32 Security icons

Port Type: LT

Port Type: Control

Port Type: Network

Port Type: User

Icon Icon name

(2 of 2)

Icon Icon name

License 

Role

Session 

(1 of 2)
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9.14 Object details icons

Table 33 describes the object details icons.

Table 33 Object details icons

9.15 Link management icons

Table 34 lists the link topology state icons. 

Table 34 Topology state icons

User 

User Settings

Icon Icon name

(2 of 2)

Icon Description

Identifies a read-only view field

Identifies a parameter value that has not been saved

Identifies an invalid parameter value 

Icon Icon name

Topology Indicator: Hub

Topology Indicator: Hub and Subtended

(1 of 2)
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9.16 Configuration file audit icons

Table 35 lists the configuration file audit icons

Table 35 Configuration file audit icons

Topology Indicator: Subtended

Icon Icon name

(2 of 2)

Icon Description

Default value and current value of the 
configuration file parameter are the same.

Default value and current value of the 
configuration file parameter are not the same.

Parameter value is not present in the 
configuration file.
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Monitoring and fault management

10 Action Manager

11 Alarms

12 Comments

13 Bookmarks

14 Message broadcasting
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10 Action Manager

10.1 Overview

10.2 Working with the Action Manager

10.3 Configuring the Action Manager

10.4 Job Queue status

10.1 Overview

The Action Manager is a set of tools for managing tasks that could potentially affect 
a very large number of NEs. The Action Manager initiates and tracks the overall task 
as a collection of individual jobs, each affecting a single target NE. 

Because the management of these jobs is handled by the 5520 AMS server, the 
Action Manager continues to manage jobs independently of the GUI session that 
started them. Users can see and manage the list of the jobs they initiated from any 
GUI session they log in to. Users with appropriate functions can see and manage the 
jobs of all users. 

With the Action Manager, you can view lists of past and present tasks and their 
status, and cancel pending tasks. A details view displays the status of each 
component job in the overall task, which can be monitored and managed separately. 

Examples of tasks currently managed by the Action Manager are:

• NE software backup and restore
• NE template management
• NE software management (downloading and activating software)
• NE management (starting and stopping supervision)

Note —  Making changes that have a narrow scope, such as, 
applying changes to attributes of a single object in the Network 
Tree through its Object Details view, are not performed or 
tracked by the Action Manager. Such changes are tracked in 
the User Activity Log.

Note —  For a complete list of Action Manager applications, see 
the Viewing User Log section in the Managing Logs chapter in 
the 5520 AMS Administrator Guide.
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When supervision of an NE is started, the Action Manager displays the tasks for 
inventory collection (using one of the 5529 Enhanced Applications) and template 
group deployment (option when creating an NE). These tasks are:

• Created only one time, when the NE is supervised for the first time
• Started only when the start supervision task is completed

The Action Manager has four components:

• Action view
• Progress view
• Action Details view
• Historical Action view

This chapter describes the role of the Action Manager in managing general tasks. 

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

10.2 Working with the Action Manager

Use the procedures in this section to use the different tools that constitute the Action 
Manager. 

Procedure 59 To use the Action view

Use this procedure to monitor and manage tasks with the Action view.

1 Click the Open Perspective icon ( ) on the 5520 AMS toolbar, and choose Action Manager.

Result: The Action Manager window opens.

2 Click the Action tab.

3 To filter the list of actions displayed:

i Click the Action Filter icon ( ) on the Action Manager toolbar. 

Result: The Action Filter window opens.
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ii Select one or more of the available filters:

• User

• Type

• Application 

• Action

• Description

• Target

• Status

• Errors

• Started Before (Select to view actions that started before the selected time/date.)

• Started After (Select to view actions that started after the selected time/date.)

and for each selected filter, type the criterion text.

iii Click Finish.

Result: The Action view updates to show only actions that match the filter.

4 To suspend one or more actions, select actions in the list and perform one of the following 
steps:

• Right-click Action and choose Suspend Action.

• Click the Suspend Action icon ( ).

5 To resume one or more suspended actions, select actions in the list and perform one of the 
following steps:

• Right-click Action and choose Resume Action.

• Click the Resume Action icon ( ).

6 To cancel one or more actions, select actions in the list and perform one of the following 
steps:

• Right-click Action and choose Cancel Action.

• Click the Cancel Action ( ) icon.

Result: This cancels any jobs within the action that are not yet in the Ongoing state.

Note —  You can view actions that started during a specific duration by 
selecting both “Started Before” and “Started After” Action filters. 
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7 To retry one or more failed or cancelled actions, select actions in the list and perform one of 
the following steps:

• Right-click Action and choose Retry Action.

• Click the Retry Action icon ( ).

8 To view the details of an action, perform one of the following steps: 

• Select an action and click the Action Details icon ( ). 

• Double-click on an action.

Result: The Action Details view opens. See Procedure 62 for information about using the 
Action Details view.

9 To save the actions listed in the Action view in a .csv file, perform the following steps:

i Click the View Menu icon ( ) and choose Save as CSV.

Result: The Save as CSV window opens.

ii Browse and select the location of the export file in the Target field. The filename is 
automatically assigned with a .csv extension.

iii If needed, modify the number of records to export.

iv Click OK.

Result: The .csv file is generated.

10 To copy the actions listed in the Action view to the clipboard perform the following steps:

• Click the View Menu icon ( ) and choose Copy All.

This option copies the first 50000 entries in the page.

• Choose the rows of actions from the Action view for which you need to copy the data. 
Right-click the selected rows and choose Copy.

Note —  It is also possible to configure automatic retry of failed NE 
database backup operations. See the 5520 AMS Administrator Guide for 
more information. If automatic retries are configured for an action, the 
Action Manager automatically retries the failed action. If more than one 
retry is configured, and the retry attempt also fails, the Action Manager 
waits for a duration that is configured as the wait time between two retries 
before retrying the action again. The number of pending automatic retries 
for the failed action is displayed in the Pending Auto Retries column in the 
Action view.

If the automatic retry option is configured for an action, cancelling a job 
associated with the action does not cancel the pending retries for the 
action.
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Result: This copies the selected actions to the clipboard in the standard .csv format. You can 
paste the copied rows to a file. 

11 To move actions to the Historical Action view, select one or more actions in the list and 
perform one of the following steps:

• Right-click the selection and choose Move to Historical from the contextual menu.

• Click the Move to Historical icon ( ).

There may be a delay before the actions appear in the Historical Action view.

10.2.1 Action view

The Action view provides a list of all current actions and their status. For each action, 
this view shows the:

An action can be initiated:

• Directly by a user (Direct)
• A schedule defined by the 5520 AMS (Scheduled)
• Automatically (Automatic)

The action type is displayed in the Action Manager for each action listed and is a 
criterion when filtering a list of actions.

By default, actions in the list are sorted by their starting date and time. You can also 
choose to view actions before, after, or during a specific time or day using the Action 
filter; see Procedure 59.

Completed actions are automatically moved from the Action view to the Historical 
Action view according to a schedule configured by the administrator. By default 
actions are moved after 7 days. You can also move them to the Historical Action view 
manually.

• User who initiated the action
• Type of action (initiated directly 

by user or a schedule)
• Application responsible for the 

action
• Name and description of the 

action undertaken
• Number of component jobs 

included in the action
• Number of errors in the action

• Number of canceled jobs
• Percentage progress for the 

action
• Status of the action (ongoing, 

suspended, or completed)
• Time remaining before the action 

is complete
• Date and time the action was 

initiated
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10.2.2 Historical Action view
The Historical Action view displays actions that have been moved from the main 
Action view, either manually by a user or by an automated schedule configured by 
the Administrator. 

Actions in the Historical Action view are regularly deleted according to a schedule 
configured by the Administrator. By default actions are deleted every 30 days. You 
can also delete these actions manually.

Procedure 60 To use the Historical Action view

Use this procedure to review tasks with the Historical Action view.

1 To open the Historical Action view, open Action Manager, Software, Backup, Template, or 
Network perspective and click the tab for the Historical Action view. 

If the Historical Action tab is not already present in the perspective, enable the Historical 
Action view by performing the following:

i In the 5520 AMS menu, choose Window→Show View→Other. 

Result: The Show View window opens.

ii Choose Platform→Historical Action in the Show View navigation tree, and click OK.

Result: The Historical Action view displays.

2 To filter the list of actions displayed:

i Click the Action Filter icon ( ). 

Result: The Action Filter window opens.

ii Select one or more of the available filters:

• User

• Type

• Application 

• Action

• Description

• Target

• Status

• Errors

• Started Before (Select to view actions that started before the selected time/date.)

• Started After (Select to view actions that started after the selected time/date.)
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for each selected filter, type the criterion text.

iii Click Finish. 

Result: The Action view updates to show only actions that match the filter.

3 To view the details of an action, perform one of the following steps:

• Select an action and click the Action Details icon ( ). 

• Double-click on an action.

Result: The Action Details view opens. See Procedure 62 for information about using the 
Action Details view.

4 To copy the actions listed in the Historical Action view to the clipboard, perform the following 
steps:

i Click the View Menu icon ( ) and choose Copy All.

This option copies the first 50000 entries in a page.

ii Choose the rows of actions from the Historical Action view for which you need to copy 
the data. Right-click the selected rows and choose Copy. 

Result: This copies the selected actions to the clipboard in the standard .csv format. You 
can paste the copied rows to a file.

5 To delete actions from the Historical Action view, select one or more actions in the list and 
click the Delete Action from Historic icon ( ).

10.2.3 Progress view

The Progress view is displayed after you initiate one of the actions managed by 
Action Manager. You can also open it as a separate view.

The Progress view displays a progress summary of an action, including:

• Percentage completion for the overall action, and a corresponding progress bar
• Estimated remaining time for the action
• Number of errors and cancelled jobs within the action

Note —  You can view actions that started during a specific duration by 
selecting both “Started Before” and “Started After” Action filters. 
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You can set the action displayed in the Progress view to run in the background, 
where the ongoing action will display in the 5520 AMS GUI as an icon indicating a 
background process. The icon changes to indicate when new results for the 
component jobs are available.

Procedure 61 To use the Progress view

Use this procedure to monitor and manage tasks with the Progress view.

1 To open the Progress view (separately from the Progress window, which opens automatically 
when starting a task), perform the following steps:

i In the 5520 AMS menu, choose Window→Show View→Other. 

Result: The Show View window opens.

ii In the Show View window, choose Platform→Progress, and click OK.

2 To view details of background operations in the Progress view, double-click on the Show 
background operations in the Progress View icon ( ). See Procedure 62 for information 
about using the Action Details view. 

3 To view details of an action displayed in the Progress window, click Details. 

Result: The Action Details panel opens, showing the component jobs of the overall action and 
their progress.

4 To cancel a job displayed in the Progress Window, open the Details view and click the Cancel 
icon ( ) beside the job. You can only cancel jobs that are in the Pending state.

10.2.4 The Action Details view

The Action Details view displays the owner and execution status of the parent action 
as well as information about each of the component jobs that constitute the parent 
action.

Note —  There can be brief delays in communication between the 
components of the Action Manager. This delay varies depending on the 
number and the complexity of jobs currently being executed. Because of 
these delays, it is possible that a job that shows as Pending in the 
Progress Window has just recently begun on the server. In such cases, it 
may not be possible to cancel a job that shows as Pending.
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When you open the Action Details view, the results are filtered by default to show 
only failed jobs for the selected action. You can modify the filter settings to display 
different results.

Procedure 62 To use the Action Details view

Use this procedure to monitor and manage tasks with the Action Details view.

1 To open the Action Details view, perform one of the following steps:

• In the Action view or Historical Action view, choose an action and click the Action Details 
icon ( ), or double-click on the action.

• Open the Action Manager perspective. See Procedure 39. The Action Manager 
perspective contains Action view and Historical Action view.

The Action Details view opens. In the upper panel this view displays a summary of the action:

• The name of the overall action (for example, Stop Supervision or Rebalance)

• The user who started the action 

• The start date and time

• Total execution time

• The number of errors and canceled jobs

The details panel shows, for each job in the overall action:

• Target NE

• Description of the job (for example, Stop Supervision)

• Status (either Pending, In Progress, Success, Failure, or Cancelled)

• Additional information (such as the reason for a failure, if available)

You can click on the column heading button to also display:

• Submitted at (date and time the job was submitted to the Action Manager)

• Started at (date and time the job was started)

• Completed at (date and time the job was completed)

2 To filter the list of actions displayed in the detail panel:

i Click the Action Filter icon ( ). 

Result: The Action Filter window opens.

Note —  The Action Details view also appears automatically when an 
action is complete. 
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ii Select one or more of the available filters:

• Status (select one Status from the drop-down menu)

• Target (type criterion text)

• Description (enter criterion text)

iii Click Finish.

Result: The Action Details view updates to show only jobs that match the filter you 
configured.

3 A list of more than 500 jobs splits into multiple pages. To navigate between pages of a long 
job list, click First Page, Previous Page, Next Page, or Last Page.

4 To cancel a job, select a job in the list and click Cancel. You can only cancel a job whose 
status is Pending.

5 To retry a failed action, select an action in the list and click Retry.

6 To copy the information displayed in the Action Details view, click Copy All. 

Result: This copies the summary information displayed at the top of the Details window, as 
well as the details for each job displayed (based on the current filter). You can then paste the 
information into a text file.

7 To close the Action Details view, click Close.

Note —  The Action Details view displays job status at the moment it is 
opened. The status retrieved at that moment can be affected by the 
delays described in Procedure 62. Also, jobs that begin execution after 
you open the Action Details view will not change their status in the 
window. In such cases, it may not be possible to cancel a job that shows 
as Pending.

Note —  You can only retry a failed action if you opened the Action 
Details view from the Action view. You cannot retry an action from the 
Action Details view if you opened it from the Historical Action view. 
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10.3 Configuring the Action Manager

Settings in the Administration perspective allow you to schedule the following tasks 
affecting the Action Manager:

• Movement of completed actions from the Action view to the Historical Action view 
(by default, this occurs every 7 days)

• Deletion of actions from the Historical Action view (by default, this occurs every 
30 days)

Procedure 63 To configure the Action Manager

Use this procedure to configure the Action Manager, scheduling periodic movement and deletion 
of actions.

1 In the Administration Tree, choose EMS Administration→Configuration→Action Manager 
Settings.

2 In the Object Details view, configure one or both of the following parameters:

• Delay Before a Completed Action is Moved to the Historical List

• Delay Before an Action is Deleted from the Historical List

For either parameter, enter a number followed by a time unit (s for seconds, m for minutes, 
h for hours, or d for days).

3 Click the Apply icon ( ) to save changes.

10.4 Job Queue status

You can view the job queue details, such as pending jobs and jobs that are in 
progress, for a selected agent in the Network Tree view.

Note —  The 5520 AMS checks the threshold for moving 
completed actions to the historical view, and deleting actions 
from the historical view every 1 hour. The period between these 
checks may cause slight delays before actions are moved or 
deleted according to the configured schedule.
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Procedure 64 To view a Job Queue status

To view the Job Queue status, perform the following:

1 In the Network Tree view, navigate to the NE and choose Agents→Agent.

2 Right-click Agent and choose Show→Job Queue. 

Result: The Job Queue window opens.

3 Check the status of the job and click Finish. 

Result: The Job Queue window closes.
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11 Alarms

11.1 Overview

11.2 Displaying alarms

11.3 Filtering alarms

11.4 Working with alarms

11.1 Overview

The alarms application in the 5520 AMS GUI contains alarms information for the 
5520 AMS and its associated NE plug-ins. You can:

• View alarm lists, details, and summaries
• Customize alarm views
• Acknowledge and assign alarms
• Sort, filter, and export alarms
• Work with historical alarms
• Configure alarm storage

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

11.1.1 Alarm views

The 5520 AMS organizes alarm information in tables called views, in which you can 
perform alarm management tasks. You can view an unlimited number of alarms at 
one time. Table 36 describes the 5520 AMS alarm views.

Table 36 Alarm views

View Description

Current Shows active alarms raised in the last 24 h. This is the main alarm view, in which 
you can perform most of the alarm management tasks. For example, you can use 
this view to acknowledge and assign alarms, and to move cleared alarms to the 
Historical view.

Historical Shows historical alarms. Historical alarms are alarms that are cleared and moved 
from the alarm view either manually or by an automatic moving strategy.

(1 of 2)
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For information on the alarm icons and alarm view icons, see Table 27 and Table 28.

11.1.2 Alarm summaries

The Network and Administration perspectives each include an Alarm Summary view. 
When you choose an object in the navigation tree, the Alarm Summary view shows 
mnemonic icons for the alarms reported by the selected object. 

The color of each mnemonic icon corresponds to the highest severity alarm reported 
with the mnemonic. You can place the cursor over an icon to view a list of the specific 
problems reported, or double-click an icon to open a filtered Alarm view.

The Alarm Summary view displays icons depicting the count for each severity level. 
The number adjacent to the icons represents the number of alarms for each severity 
level. The color of the icons is updated when all alarms of related severity are 
acknowledged.

The Alarm Summary view also displays the total number of unacknowledged alarms. 
You can place the cursor over the icon to view the total count of unacknowledged 
alarms along with counters for unacknowledged alarms in each severity. 

For information on the alarm summary view icons, see Table 29.

11.1.3 Alarm filters

You can create and manage filters to view only the alarms you need. Private filters 
are available only to you. Public filters are available to all users who have access to 
your PAP groups. 

Condition Shows alarms for which the reporting mode has been turned off, and alarms 
whose severity is below the severity threshold of the NE. Use this view to 
investigate low severity alarms and troubleshoot their causes. The information in 
the Condition view is static, and cannot be refreshed manually or automatically. 
The functionality of this view is limited, you cannot acknowledge and assign 
alarms in the Condition view.

Current & 
Historical

Shows current and historical alarms in a single view.The information in the Current 
& Historical view is static, and cannot be refreshed manually or automatically. The 
functionality of this view is limited. You cannot acknowledge and assign alarms in 
the Current & Historical view.

View Description

(2 of 2)

Note —  The filtered lists created by double-clicking on a 
mnemonic icon show alarms on the selected object only. They 
do not show alarms reported by objects in the subtree.
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11.1.4 Alarm settings

For 5520 AMS supported alarm types and information about configuring alarm 
settings in the Administration perspective. See the 5520 AMS Administrator Guide.

For the alarms that are supported on a specific NE, see the Operations and 
Maintenance guide for the NE. For information about configuring NE alarms settings 
and managing NE alarms, see Chapter 31.

11.1.5 Alarm Counters in the Table View

You can find the overview of the highest severity alarms on the object and its subtree 
in the Table View of the object. See Table 37 for information on the alarm counters 
in the Table View.

Table 37 Alarm Counters in the Table View

11.2 Displaying alarms

Use the procedures in this section to manage alarm views. The alarm views display 
alarms related only to NEs in the PAP groups that are assigned to your user profile. 
Table 38 lists the procedures described in this section.

Table 38 Alarm display procedures

Column Name Description

Act Displays the number of highest severity active alarms on the object and its 
subtree.

Unact Displays the number of highest severity unacknowledged alarms on the object and 
its subtree.

Note 1 — A plus sign ‘+’ is displayed adjacent to the alarm 
counters in the columns to indicate the presence of active 
alarms of a lower severity.

Note 2 — A minus sign '-' is displayed in the columns to indicate 
the absence of alarms on the object and its subtree.

Task See

To show or hide alarm status icons Procedure 65

To view alarms Procedure 66

(1 of 2)
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Procedure 65 To show or hide alarm status icons

Use this procedure to show or hide alarm status icons in the Network Tree or Administration Tree.

1 Click the View Menu icon ( ) on the local toolbar in the navigation tree.

2 Enable or disable the Show alarm info menu option, as required. A check mark appears 
beside the menu label when the alarm status information is set to show.

Procedure 66 To view alarms

Perform this procedure to view current and historical alarms.

1 Open alarm views by performing one of the following steps:

• Open the Alarm perspective. See Procedure 39 or click the Alarm Perspective icon ( ) 
on the Perspectives toolbar. The Alarm perspective contains the Current view and 
Historical view.

• From the Admin Alarm Summary view or the Network Alarm Summary view, double-click 
one of the alarm mnemonic icons. A filtered alarm view opens in the Alarm perspective. 

• From the Network Tree or the Administration Tree or the Software Package Tree, select 
the objects for which you need to view the alarms. Right-click an object, and choose one 
of the menu options described in Table 39.

To open multiple alarm views Procedure 67

To change the number of alarms 
displayed

Procedure 68

To customize the alarm display Procedure 69

To sort an alarm list Procedure 70

To display the Alarm Summary view Procedure 71

Task See

(2 of 2)

Note —  Spatial alarms on an NE appear on the Alarm System 
Parameters object. Navigate to the NE and choose 
Infrastructure→Alarms→Alarm System Parameters.
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Table 39 Alarm menu options

Notes
(1) If you change an NE name after using this menu option, you need to click the Refresh icon to update the NE 

name in the Current view table (the Freeze icon must be Disabled). However, the alarms that moved to the 
Alarm view before you changed the NE name continue to show the old NE name.

(2) When Historical view protection is enabled, you can only view historical alarms on a limited number of NEs at 
a time. No alarms are displayed if you use this menu option on more NEs than the configured limit allows. See 
the 5520 AMS Administrator Guide for information about configuring Historical view protection.

(3) The ‘Current & Historical Alarms’ and ‘Current Alarms & Conditions’ menu are applicable only when a single 
object is selected. These options do not apply when NE groups are selected.

a From any other perspective, choose Window→Show View→Other, select an alarm 
view, and click OK.

Menu option Description

Show→Current Alarms→on Selected Object 
(1)

Displays the Current Alarm view that contains the 
active reported alarms on the selected object. 

Show→Current Alarms→on Selected Object & 
Subtree (1)

Displays the Current Alarm view that contains the 
active reported alarms on the selected object and its 
subtree.

Show→Current Alarms & Conditions→on 
Selected Object & Subtree

Displays the Condition view that contains unreported 
alarms on the selected object and its subtree.

Show→Current & Historical Alarms→on 
Selected Object(3)

Displays the Current & Historical view that contains 
both current and historical alarms on the selected 
object.

Show→Current & Historical Alarms→on 
Selected Object & Subtree(3)

Displays the Current & Historical view that contains 
both current and historical alarms on the selected 
object and subtree.

Show→Historical Alarms→on Selected 
Object (1) (2)

Displays the Historical view that contains the cleared 
alarms on the selected object that have been moved 
to the Historical Alarm view.

Show→Historical Alarms→on Selected Object 
and Subtree (1) (2)

Displays the Historical view that contains the cleared 
alarms on the selected object and its subtree that 
have been moved to the Historical view.

Show→Unacknowledged Alarms→on 
Selected Object (1)

Displays the Current:Only Unacknowledged view 
that contains the active reported alarms that are 
unacknowledged on the selected object.

Show→Unacknowledged Alarms→on 
Selected Object & Subtree(1)

Displays the Current:Only Unacknowledged view 
that contains the active reported alarms that are 
unacknowledged on the selected object and its 
subtree.
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2 By default, an alarm view displays the 30 most recent alarms. To display more alarms in the 
list, perform one of the following steps:

• To scroll to the next 30 alarms, and so on, click the Next icon ( ) in the alarm view 
toolbar.

• To view a specific page of alarms, type a page number in the Go To Page field, and click 
the Go To icon ( ).

3 Double-click on an alarm to open the Object Details view for that alarm. See Table 40 for 
more information about the object details.

Table 40 Object Details for Alarm parameters

Note 1 — In the alarm view, if you double-click on the alarm tooltip that 
is displayed when you mouse over an alarm instead of directly on the 
alarm, the Object Details view for the alarm does not open. Make sure 
that you double-click on an area of the alarm where the tooltip does not 
display.

Note 2 — The Object Details view for an alarm displayed in the 
Condition view contains only a subset of the parameters described in 
Table 40, due to the reduced functionality of this view.

Parameters Description

Diagnosis

Severity Severity that the 5520 AMS identifies for the alarm 

Probable Cause Probable cause that the 5520 AMS identifies for the alarm. The probable cause is the 
expansion of the PCM. For example, AlarmSynchronizationProblem (ALRM).

Mnemonic PCM for the alarm. For example ALRM. For the expansion of PCMs, view the Probable 
Cause column. 

Specific Problem Details about the alarm, based on the probable cause

TL1 Alarm Condition TL1 alarm condition used in CLI and TL1 alarm reporting. Maps to 5520 AMS alarm 
Probable Cause and Specific Problem parameters.

Proposed Repair Actions Recommended actions to resolve the alarm

Additional Info/Text Additional information about the alarm from the NE, such as counters that indicate 
where the problem is.

In case of toggling alarms, it displays the <count> occurrences in the hour before 
<time>.

where:

<count> is the number of times the alarm occurred in that hourly measurement window 
for that NE.

<time> is the time of the measurement expressed in UTC.

For example, 2 occurrences in the hour before Tue May 09 02:47:22 UTC 2017.

This field is updated at the end of each measurement window, that is, once in an hour.

Service Affecting SA, NSA or ‘-’ (unknown)

(1 of 4)
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Filter Type Indicates whether the alarm is derived (spatial or temporal) or basic. If the alarm is 
basic, then the parameter remains empty.

General

Category Type of the alarm. For example, Equipment, Communications, Environmental, Quality 
of Service, Processing Error, Integrity Violation, Operational Violation, Physical 
Violation, Time Domain Violation, Security Service/Mechanism Violation, and 
Resource nearing Capacity.

Domain Class of NE or connection where the alarm occurred. For example, NE, Board, or 
XDSL.

Source Name Name for the source of the alarm. For example, XDSL Port 7324RU 13.

NE Group Name of the group that the NE on which the alarm originates belongs to, including the 
path to the root. The NE Group parameter can also be added as a column to the alarm 
view tables.

NE Name Name of the NE

NE IP Address Refers to the IP address of the NE to which an alarm is related. 

This parameter is available only in the Alarm view and in the Object Details view of an 
alarm in the Alarm view. The parameter is unavailable in the Historical view.

When an alarm is raised, modified or cleared, the alarm will contain the IP address of 
the impacted NE.

Alias Name The alias name of the NE. The length of the field is 225 characters. It also supports 
any language.

NE Subtype/Release The NE subtype and release at the time an alarm is raised. For example, FTTN/5.4.

Event Time Date and time when the alarm occurred, as retrieved from the NE. By default, the time 
displayed is in the local time of the 5520 AMS GUI. To display the time in GMT/UTC: 

• Configure time zone management.
• Set the values of the Display ‘Event/Cleared Time’ in Alarm Views as parameter 

in the Time Zone Settings to ‘GMT/UTC’.

See the 5520 AMS Administrator Guide for more information.

NE Event Time Date and time when the alarm occurred, displayed in the local time of the NE.

This column only appears when the following criteria are met:

• Time zone management has been configured. See the 5520 AMS Administrator 
Guide

• When the Display ‘NE Event/Cleared Time’ Columns in Alarm Views parameter is 
configured in the Time Zone settings. See the 5520 AMS Administrator Guide.

EMS Event Time Date and time when the alarm is received by the 5520 AMS server, displayed in the 
local time of the 5520 AMS GUI.

Cleared Time Date and time when the alarm was cleared, as retrieved from the NE.

By default, the time displayed is in the local time of the 5520 AMS GUI. To display the 
time in GMT/UTC:

• Configure time zone management.
• Set the values of the Display ‘Event/Cleared Time’ in Alarm Views as parameter 

in the Time Zone Settings to ‘GMT/UTC’.

See the 5520 AMS Administrator Guide for more information.

Parameters Description

(2 of 4)
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NE Cleared Time Date and time when the alarm was cleared, displayed in the local time of the NE.

This column only appears when the following criteria are met:

• Time zone management has been configured. See the 5520 AMS Administrator 
Guide

• When the Display ‘NE Event/Cleared Time’ columns in Alarm Views parameter is 
configured in the Time Zone settings. See the 5520 AMS Administrator Guide.

EMS Cleared Time Date and time when the alarm was cleared, in the local time of the 5520 AMS GUI.

History Time (historical alarms only) Date and time when the alarm was moved to the historical alarm list

Last Modification Time Date and time when the alarm was last modified

Follow Up

Acknowledged Alarm acknowledgement indication. The table cells for an acknowledged alarm are 
dimmed.

(un)Acknowledged by User who acknowledged the alarm or who unacknowledged an acknowledged alarm.

(un)Acknowledged via IP address Displays the IP address of the 5520 AMS client used by the user who has 
acknowledged the alarm. When the user changes the value of the Acknowledged 
attribute in the Follow Up tab and clicks Finish, then the session ID of the GUI is 
retrieved and the client IP address of this session is populated as the value of the 
attribute. This is applicable for both GUI and NBI users.

Or

Displays the IP address of the 5520 AMS client used by the user who has 
unacknowledged an acknowledged alarm.

(un)Acknowledged on Date on which the alarm was acknowledged or the acknowledged alarm was 
unacknowledged.

Assigned To User to which the alarm is assigned

Assigned by User who assigned the alarm

Assigned via IP address Displays the IP address of the 5520 AMS client used by the user who has assigned 
the alarm. When the user changes the value of the Assigned To attribute in the Follow 
Up tab and clicks Finish, then the session ID of the GUI is retrieved and the Client IP 
address of this session is populated as the value of the attribute. This is applicable for 
both GUI and NBI users.

Assigned on Date on which the alarm was assigned

Notes Information to display in the Object Details view for alarms

Filter

Filter ID ID of the alarm filter

Number of Occurrences The threshold value of the alarm filter. For temporal alarm filters, the value is the 
number of alarms that have to be detected on a specific object while a filter is in 
progress before the related derived alarm is raised. For spatial alarm filters, the value 
is the number of objects within the NE for which the basic alarm must be raised before 
the related derived alarm is raised.

Within Time Period (s) The duration (in seconds) of the filtering window. This parameter applies only when 
the alarm is derived and the alarm filter is temporal. The parameter does not apply to 
spatial alarm filters.

Miscellaneous

ID ID is the friendly name of the alarm. It is a unique integer number assigned to the 
alarm.

Parameters Description

(3 of 4)
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Note
(1) This applies only to a few NE types.

Procedure 67 To open multiple alarm views

Use this procedure to open multiple alarm view windows so that you can specify different filter 
conditions.

1 Display the Alarm perspective, as described in Procedure 66.

2 Click the View Menu icon ( ) in the selected alarm view toolbar.

3 Choose New Alarm View.

 Result: A blank Alarm view opens. You can create a filter to display alarms. See 
Procedure 72.

Notification ID (1) ID generated for the notification received from the NE. It is different from the alarm ID. 
This ID helps to find the original notification from the NE.

NE Alarm Type The NE Alarm type is a combination of the alarm type and alarm number found in the 
SNMP alarm.

Custom Field 1 Additional information on the alarm type

Custom Field 2 Additional information on the alarm type

Custom Field 3 Additional information on the alarm type

TL1 AID Displays the TL1 style AID defined for the object. The name refers to the TL1 AID and 
does not include Object type, NE Name or Agent. If the TL1 AID cannot be determined 
for an object the default name should be used. The Object Type, NE Name, and Agent 
Name should not be used when the default name is used, the AID should only be 
displayed.

Display of this parameter must be enabled in Alarm Settings. 

Parameters Description

(4 of 4)

Note 1 — In the Current view and the Historical view, by default, the 
parameters Custom Field 1, Custom Field 2 and Custom Field 3 are not 
displayed. To view them, see Procedure 69.

Note 2 — In the Current view, by default, the NE IP Address parameter 
is not displayed. To view the parameter, see Procedure 69.
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Procedure 68 To change the number of alarms displayed

Use this procedure to change the number of alarms that are displayed on a page in the Current 
view and the Historical view.

1 Display the Alarm perspective, as described in Procedure 66.

2 Click the View Menu icon ( ) on the view toolbar and choose Settings from the menu. 

Result: The View Settings window opens. 

3 Change the settings as required.

4 Click Finish. 

Result: The alarm view refreshes with the number of alarms on the page that you specified. 
Use the Next ( ) and Previous ( ) icons in the view toolbar to scroll between pages.

The "Historical" alarm view and the combined alarm views such as “Current Alarms & Conditions” 
and “Current & Historical Alarms” do not support the auto-refresh functionality. Therefore, the 
change to the number of alarms displayed per page will be applied to these views after you click 
the Refresh ( ) icon.

Procedure 69 To customize the alarm display

Use this procedure to customize the columns in the alarm display of the Current view and 
Historical view. 

1 Display the Alarm perspective, as described in Procedure 66.

2 Click the Set columns to display icon ( ). 

Result: The Select Columns window opens.

3 Select and double-click one or more column headings from the Available list to move the 
columns to the Selected list.

4 Click OK. 

Result: The selected columns appear in the alarm display. You can arrange the order of the 
columns by dragging the column heading.
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5 To save the column layout as the default, click the View Menu icon ( ) and choose Save 
Columns as Default. 

6 To restore the columns to the default that you saved in step 5, click the View Menu icon ( ) 
and choose Restore Columns as Default.

Procedure 70 To sort an alarm list

Use this procedure to sort an alarm list by column heading in the Current view and the Historical 
view.

1 Display the Alarm perspective, as described in Procedure 66.

2 Click on a column heading. For example, click on the Severity column heading to sort the 
alarm list by perceived severity, in descending order. A down arrow next to the column 
heading indicates descending sorting order.

3 Click on any column heading a second time to sort the alarm list in ascending order. An up 
arrow next to the column heading indicates ascending sorting order.

Note —  You can only sort the alarm list by one column at a time. For 
example, when an alarm list is sorted in descending order by Severity and 
you click on the Event Time column heading, the 5520 AMS sorts the list 
in descending order by Event Time.
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Procedure 71 To display the Alarm Summary view

The Network and Admin Alarm Summary views display mnemonic icons for the types of alarms 
reported by a selected object. Use this procedure to open an Alarm Summary view.

1 Choose an object in the navigation tree with active alarms. For NE-specific information about 
showing alarms, see the Operations and Maintenance guide for the NE.

2 Choose one of the following from the menu:

• Window→Show View→Network Management→Admin Alarm Summary

• Window→Show View→Network Management→Network Alarm Summary

Result: The 5520 AMS displays the Alarm Summary view and alarm information about 
the selected object in the navigation tree. 

11.3 Filtering alarms

Use the procedures in this section to filter displayed alarms. You can create and save 
filters for alarm views, and widen or narrow the scope of an existing filter. Table 41 
lists the procedures described in this section.

Table 41 Alarm filtering procedures

Note 1 — Perform any of the following options:

• Double-click the Unacknowledged Alarms icon ( ) to open the 
Current: Only Unacknowledged view listing the unacknowledged 
alarms of the selected object and its subtree.

• Click the Show Current Alarms on Selected Object and Subtree icon 
( ) to open the Current view listing the alarms on the selected object 
and subtree.

• Click the Show Current Alarms on Selected Object icon ( ) to open 
the Current view listing the alarms on the selected object.

Note 2 — For more information on alarm icons, see Section 9.10.

Task See

To filter the selected alarm view display Procedure 72

To view historical alarms that match the 
current filter

Procedure 73

To create a filter from the Alarm Summary 
view

Procedure 74

To save the current filter Procedure 75

(1 of 2)
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Procedure 72 To filter the selected alarm view display

Use this procedure to filter the column display in the selected alarm view.

1 Display the alarm views, as described in Procedure 66.

2 Perform one of the following steps:

• Click the Filter icon ( ) in the selected alarm view toolbar. 

• Click the pull-down menu next to the Filter Menu icon ( ) in the selected alarm view 
toolbar, and choose Edit.

Result: The Filter Configuration window opens.

3 Choose the criteria on which you need to filter the alarm views. 

4 Click OK to apply the filter. 

Result: The alarm perspective displays the alarm views based on the filtering criteria.

Procedure 73 To view historical alarms that match the current filter

Use this procedure to filter the column display in the Historical view.

1 Perform Procedure 72.

2 Click the View Menu icon ( ) in the Historical view toolbar.

3 Choose Run in history.

To edit a filter Procedure 76

To load a saved filter Procedure 77

To find similar alarms Procedure 78

To widen the scope of a filter Procedure 79

Task See

(2 of 2)
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Procedure 74 To create a filter from the Alarm Summary view

You can open a filtered alarm view from the Admin or Network Alarm Summary view. Use this 
procedure to create filters from the filtered view. 

1 Display the Alarm Summary view. See Procedure 71.

2 From the Alarm Summary view, double-click on a mnemonic icon. A filtered alarm view opens 
in the Alarm perspective, showing the alarms of the selected type on the selected object. 

Procedure 75 To save the current filter

1 Apply a filter, as described in Procedure 72.

2 Click the pull-down menu next to the Filter menu icon ( ) in the selected alarm view 
toolbar.

Result: The Filter Configuration window opens.

3 Choose Save or Save As. 

 Result: The Save Filter As window opens.

4 Select Private or Public radio. 

5 Enter a filter name.

6 Click OK.

Result: The filter appears in the list of saved filters.

Procedure 76 To edit a filter

1 Load the filter as described in Procedure 77.

2 To edit a filter, perform one of the following steps:

• Click the Filter icon ( ) in the selected alarm view toolbar. 
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Result: The Filter Configuration window opens.

• Click the pull-down menu next to the Filter Menu icon ( ) on the selected alarm view 
toolbar and choose Edit.

Result: The Filter Configuration window opens.

3 Modify the filter parameters in the Filter Configuration window as required and click OK.

Procedure 77 To load a saved filter

1 Display the Alarm perspective. See Procedure 66.

2 Click the pull-down menu next to the Filter menu icon ( ) in the selected alarm view 
toolbar. 

3 Choose the filter name. 

Result: A filtered list of alarms is displayed.

4 To return to the full list of alarms, click the Clear Active Filters icon ( ), or click the pull-down 
menu next to the Filter menu icon ( ) and choose Clear. 

Procedure 78 To find similar alarms

Use this procedure to select an alarm and add a filter to find similar alarms.

1 Select an alarm in any alarm view.

2 Right-click the alarm and select Actions→Add Filter, then choose a parameter. 

Alarms that do not match the chosen parameter are removed from the current alarm view, 
and the parameter is added to the current filter as a criterion. For example, selecting a major 
alarm and choosing Actions→Add Filter→Severity (Major) filters out all non-major alarms 
from the list.
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Procedure 79 To widen the scope of a filter

Use this procedure to expand an existing filter so that it applies to a higher-level object in the 
hierarchy.

1 Display the alarms on an object, as described in Procedure 66.

2 Click the Filter icon ( ) in the alarm view toolbar.

3 Click the Scope tab.

4 In the Selected Object drop-down menu, select the object to which you need to apply the 
filter. 

The Selected Object menu only displays objects that contain the currently selected object for 
the filter. For example, if you are displaying alarms for a slot, you can only select the sub-rack, 
rack, NE, groups, or network that contains the slot.

5 To include alarms on objects contained by the Selected Object, select the Include the alarms 
of the subtree option.

6 Click OK. 

Result: The filter is expanded to include the selected object.

7 To narrow the filter to another object, select an alarm on the object and choose Actions→Add 
Filter→Source Name.

11.4 Working with alarms

Use the procedures in this section to manage existing alarms in the 5520 AMS. 
Table 42 lists the procedures described in this section.

Table 42 Alarm management procedures

Task See procedure

To follow up alarms Procedure 80

To acknowledge alarms Procedure 81

To assign alarms Procedure 82

To set notification for new alarms Procedure 83

(1 of 2)
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Procedure 80 To follow up alarms

1 Select an alarm in the selected alarm view.

2 Right-click the alarm and select Actions→Follow Up.

Result: The Follow Up window opens.

3 Select the Acknowledged check box to acknowledge the alarm, if required.

4 Assign the alarm to a user in the Assigned To field, if required.

5 Enter a note in the Notes field, if required.

6 Click Finish.

Result: A message appears at the bottom right-hand side of the Alarm view page:

Alarm #: Follow up has been completed successfully.

where:

# represents the alarm number for which the follow up was done.

To configure sound settings for each 
alarm severity

Procedure 84

To save alarm records Procedure 85

To move an alarm to the Historical 
view

Procedure 87

To manually clear the system status 
of the NE system object

Procedure 88

Task See procedure

(2 of 2)

Note —  The Follow Up option is available only in the Current View.
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Procedure 81 To acknowledge alarms

When you acknowledge alarms, user details such as name, IP address, and the time of 
acknowledgment are recorded by the 5520 AMS. The same information is collected by AMS even 
if you unacknowledge the acknowledged alarms.

1 Open the Object Details view for an alarm. See Procedure 66.

2 Click the Follow Up tab.

3 Select the box beside the Acknowledged parameter.

4 Click Finish. 

5 Verify that the alarm has been acknowledged by confirming one of the following:

• The Acknowledged column in the alarms view states “true”.

• The Acknowledgment parameters on the Follow Up tab of the Object Details are 
configured.

Procedure 82 To assign alarms

1 Open the Object Details view for an alarm. See Procedure 66.

2 Click the Follow Up tab.

3 Click Browse. 

Result: The Select Assigned To window opens.

4 Choose a user from the list.

5 Click OK. 

Result: The Select Assigned To window closes.

Note —  To see the changes in the alarms table, the Acknowledged 
column must be set to display and the Alarm view must be refreshed. See 
Procedure 69 for information about managing the visible columns in the 
Alarm view. 
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6 Click Finish.

7 Confirm the alarm has been assigned by viewing one of the following:

• The Assigned To column in the alarms view lists the user.

• The Assignment parameters on the Follow Up tab of the Object Details are configured.

Procedure 83 To set notification for new alarms

Use this procedure to set visual or audible notifications for when a new alarm arrives in the Current 
view.

1 Display the alarm views, as described in Procedure 66.

2 Click one or both of the notification icons ( ) ( ).

Procedure 84 To configure sound settings for each alarm severity

To configure sound settings for each alarm severity, perform the following steps: 

1 From the Windows menu, choose Preferences. 

 Result: The Preferences window opens up. 

2 Select Alarm Audio Settings in the left pane of the Preferences window. 

Note —  To see the changes in the alarms table, the Assigned To 
column must be set to display and the selected alarm view must be 
refreshed. See Procedure 69 for information about managing the visible 
columns in the Alarm view. 

Note —  When you click the Freeze icon ( ) to freeze the selected 
alarm view, the notification icons are disabled because you do not receive 
notifications when the view is frozen.
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3 Click Browse and select a .wav file to configure the sound for each alarm severity (Critical, 
Major, Minor, Warning, and Indeterminate). 

4 Select the "Repeat sound until the mouse is moved or key pressed" check box. If this check 
box is selected the sound of the received alarm is played in a loop, until the operator moves 
the mouse or presses any key. 

5 Click OK to save changes. 

Procedure 85 To save alarm records

Use this procedure to save alarm records to a .csv file. 

1 Display the alarm views, as described in Procedure 66.

2 Click the View Menu icon ( ) on the selected alarm view toolbar. 

3 Choose Save as CSV from the menu. 

Result: The Save as CSV window opens.

4 Browse and select the location to save the file in the Target field. The filename is 
automatically assigned with a .csv extension.

5 If needed, modify the number of records to save.

Note 1 — Only .wav files can be configured for the alarm severity sound 
settings. 

Note 2 — If .wav files are not selected, then the default alarm sound 
(beep sound) will be played.

Note 1 — The sound stops playing when a new alarm of a higher 
severity is received. Then the sound of the new alarm severity is played. 

Note 2 — If the check box is disabled, the sound is played only once. 

Note 3 — The alarm sound does not stop playing for some keys and 
mouse buttons such as: 

• Left, right and middle mouse keys.

• Fn key and Windows key. 
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6 Click OK. 

Result: The .csv file for the alarm record is saved. See Procedures 56 and 57, and the 
5520 AMS Administrator Guide for more information.

7 To cancel the saving of alarm records, click the Cancel icon ( ).

Procedure 86 To copy alarm records

1 Click the Alarm Perspective icon ( ) on the Perspectives toolbar. The Alarm perspective 
contains the Current view and Historical view.

2 Perform one of the following steps to copy the alarm records in the alarm views:

• To copy all records in the current page, click the View menu icon ( ) and choose 
Copy→Page. 

• To copy all records in the table, click the View menu icon ( ) and choose Copy→All or 
right-click in the table and choose Select All and then Copy.

If the table consists of more than 50000 records, then the first 50000 entries are copied.

• To copy selected rows in a table, choose the rows to be copied, right-click and choose 
Copy.

3 Paste the copied rows to a .csv file. 

Procedure 87 To move an alarm to the Historical view

Use this procedure to manually move an alarm to the Historical view. See the 5520 AMS 
Administrator Guide for information about configuring the alarm settings to send alarms to the 
Historical view automatically.

1 Display the alarm views, as described in Procedure 66.

2 Right-click the alarm in the Current view that you need to move, and choose Move To 
Historical Alarm. 

Note —  You can only move cleared alarms to the Historical view.
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Result: The alarm moves to the Historical view.

3 Click Finish.

Procedure 88 To manually clear the system status of the NE system object

Use this procedure to manually clear an alarm. 

1 Navigate to the NE and choose NE System. 

2 Right-click NE System and choose Actions.

3 Choose Clear State.

Result: The Clear State window opens.

4 From the Available list, select the alarm that you need to clear.

5 Click the right arrow next to the Selected list to move the selected alarm to the Selected list.

6 Click Finish. 

Result: The Clear State window closes. The state of the alarm on the NE System object is 
cleared.

Procedure 89 To manually clear an alarm from the Alarm table

1 Click the Alarm Perspective icon ( ) on the Perspectives toolbar. The Alarm perspective 
contains the Current view and Historical view.

2 In the Alarm view, select the alarms you want to clear and right-click the alarms and select 
Actions → Manual Alarm Clear.

The following message is displayed: 

Note —  Only a user assigned with the security function ‘Alarm - Manual 
Alarm Clear’ can perform this procedure.
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Are you sure you want to clear the selected alarm in the EMS Alarm Table? WARNING: NE 
alarms will not be cleared from the NE itself.

3 Click OK to clear the selected alarms.

Result: The selected alarms are cleared from the EMS Alarm Table. The cleared time is set 
to the current time. The alarm clearance reason is updated in the Additional Info/Text field as 
‘Manual Alarm Clear by operator <user name>’.

This action has the following restrictions:

Note 1 — NE alarms cleared using the option will eventually be raised 
again when a full alarm re-synchronization is triggered with the NE (for 
example, when the NE is reset).

Note 2 — Some NE alarms can be cleared on the NE using supported 
actions from the Network Tree. Refer to NE Plugin-specific Operations 
and Maintenance Using the 5520 AMS guides.

Note 3 — AMS application alarms are either:

• Raised periodically as long as the alarm condition is present. These 
alarms will reappear periodically.

• Raised once. The application remembers that the alarm was raised 
and will not raise it again. These alarms will not reappear unless the 
error conditions disappear and reappear again.
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12 Comments

12.1 Overview

12.2 Managing comments

12.1 Overview

You can add, modify, or delete comments for any object in the Network Tree or 
Graphical View that represents a physical resource: an NE, agent, rack, subrack, 
board, or port. You can also search to find objects with comments. When you add a 
comment to an NE shortcut, the comment is added to the NE. See Procedure 53. 

A date and time can be set for the expiration of comments. Expired comments are 
automatically deleted from the 5520 AMS server within a few minutes after the 
configured expiration time.

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

12.2 Managing comments

Use the procedure in this section to add comments in the 5520 AMS GUI.

Procedure 90 To add a comment

Perform the following procedure to add a comment.

1 Right-click on the object in the Network Tree to which you need to add a comment, and select 
Comments→Add.

 Result: The Add Comment window opens.

2 In the Add Comment window, type the required comment in the Comment field.
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3 Select one of the following options in the Expiration Date panel to set the expiration date for 
the comment:

• Never: This option is selected by default. The comment does not expire if this option is 
selected.

• Date/Time: The comment expires by the selected date and time. Click the Date/Time tab 
and select the date and time for the expiration of the comment.

4 Click OK.

The Comments icon ( ) in the Comments view tab changes color to ( ) icon to indicate 
that comments are present for the selected object.

Procedure 91 To modify a comment

Perform the following procedure to modify a comment.

1 To view the list of comments for an object, right-click the object in the Network Tree and 
choose Window→Show View→Other. 

2 In the Show View window, expand the Other object and choose Comments. 

Result: The Comments view opens.

3 Choose the comment you need to modify.

4 Right-click on the comment and choose Modify. 

Result: The Modify Comment window opens. 

5 Modify the comment and click OK. 

Result: The modified comment appears in the Comments view. 
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Procedure 92 To save comments

Perform the following procedure to save comments to a .csv file.

1 To view the list of comments for an object, right-click the object in the Network Tree and 
choose Window→Show View→Other.

2 In the Show View window, expand the Other object and choose Comments.

Result: The Comments view opens. 

3 Click the View Menu icon ( ) on the Comments view toolbar and choose Save as CSV. 

Result: The Save as CSV window opens.

4 Browse and select the location to save the file in the Target field. The filename is 
automatically assigned with a .csv extension.

5 If needed, modify the number of records to save.

6 Click OK.

Result: The .csv file is generated. 

Procedure 93 To copy comments

Perform the following procedure to copy comments.

1 To view the list of comments for an object, right-click on the object in the Network Tree from 
which you need to copy the comment and choose Window →Show View→Other. 

2 In the Show View window, expand the Other object and choose Comments.

Results: The Comments view opens.
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3 Perform one of the following steps:

• To copy all comments in the table, click the View Menu icon ( ) and choose Copy All.

If the table consists of more than 50000 comments, then only the first 50000 entries are 
copied.

• To copy selected rows in the table, choose the rows to be copied right-click and choose 
Copy.

4 Paste the copied rows to a .csv file.
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13 Bookmarks

13.1 Bookmarks overview

13.2 Working with bookmarks

13.3 Invalid bookmarks

13.1 Bookmarks overview

You can bookmark objects and groups in the Network perspective for immediate 
access to frequently-viewed objects. Bookmarks in the 5520 AMS work just like 
bookmarks in a Web browser. 

13.2 Working with bookmarks

You can create bookmarks and organize them using subfolders within the root folder. 
Bookmarks are stored in the client, but you can export them to the 5520 AMS server. 
This will preserve bookmarks when you upgrade the server. 

Use the following procedures to: 

• Create a bookmark. See Procedure 94.
• Navigate to a bookmark. See Procedure 95.
• Rename a bookmark. See Procedure 96.
• Organize bookmarks. See Procedure 97.
• Import bookmarks. See Procedure 99.
• Export bookmarks. See Procedure 100.

Procedure 94 To create a bookmark

1 In the Network Tree, navigate to the object or group you need to bookmark and perform one 
of the following steps: 

• Right-click the object and choose Bookmark This Object.

• Choose Bookmarks→Bookmark Selected Object. 

Note —  Do not perform export and import operations at the 
same time on the same 5520 AMS server.
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Result: The Add Bookmark window opens.

2 In the Add Bookmark window, the name of the object appears in the Bookmark Name field. 
Modify this field if you need to customize the name of the bookmark. 

3 In the Bookmark Location field, perform one of the following steps:

• Choose a folder and click OK. 

• Click New Folder, enter a name for the folder in the Add New Bookmark Group window, 
and click OK.

• Choose the new folder in the Bookmark Location field and click OK. 

Result: The bookmark is created in the selected folder.

Procedure 95 To navigate to a bookmark

1 Open the Network perspective.

2 Choose Bookmarks, navigate to the desired folder, and choose the bookmark.

Result: The Object Details view opens for the bookmarked object.

Procedure 96 To rename a bookmark

1 Choose Bookmarks→Manage Bookmarks.

 Result: The Bookmark Manager window opens. 

2 In the Bookmark Manager window, choose the bookmark you need to rename. 

3 Perform one of the following steps: 

• Click Rename.

• Right-click on the bookmark and choose Rename.

Result: The Input Name window opens.

Note —  Modifying the Bookmark Name does not affect the name of the 
object in the Network Tree.
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4  Enter the new name in the Input Name window. 

5 Click OK. 

Result: The new name appears in the Bookmarks menu.

Procedure 97 To create a bookmark subfolder

1 Choose Bookmarks→Manage Bookmarks. 

Result: The Bookmark Manager window opens.

2 In the Bookmark Manager window, choose the root folder or a subfolder and click New 
Folder.

3 Enter a name in the Add New Bookmark Group window and click OK. 

Result: The subfolder is created in the selected folder.

Procedure 98 To move a bookmark

1 Choose Bookmarks→Manage Bookmarks. 

Result: The Bookmark Manager window opens.

2 In the Bookmark Manager window, choose the bookmark you wish to move.

3 Drag the bookmark to the new location. 

Result: The bookmark is now displayed in its new folder.

Procedure 99 To import bookmarks

1 Choose File→Import. 

Result: The Import window opens.
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2 In the Import window, click Browse. 

Result: The Files in shared data directory window opens.

3 Choose the file you need to import from the server and click Finish. 

Result: The path to the file appears in the Import window.

4 Click Next. 

Result: The second Import window opens.

5 In the Application Filter panel, select the Bookmarks check box.

6 Click Finish.

Result: The bookmarks appear in the bookmarks list.

Procedure 100 To export bookmarks

1 Choose File→Export. 

Result: The Export window opens. The destination directory on the 5520 AMS server is 
displayed at the top of the window.

2 In the Application Filter panel, select the Bookmarks check box.

3 Click Finish. 

Result: An .xml file is created in the destination directory, containing the bookmarks created 
by all users.

13.3 Invalid bookmarks

A bookmark is invalid if it points to an object whose details cannot be displayed. This 
will occur if the object has been deleted or if the bookmark points to an NE that is 
unreachable. If you attempt to navigate to an invalid bookmark, you will receive an 
error message. 
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If the object has been deleted, you will be prompted to delete the bookmark. If the 
NE is unreachable, you will receive an error message saying “Cannot navigate to this 
element, details”, for example, “Cannot navigate to this element, Rack: 
178.24.125.32 IACM R1 (ALTRA-A).”
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14 Message broadcasting

14.1 Message broadcasting overview

14.1 Message broadcasting overview

You can broadcast messages to all users on your 5520 AMS server. For example, a 
message can be sent to all users to advise them of planned maintenance to the 
server. 

Messages are displayed in the Message Box view, in any perspective. The top half 
of the view shows the message headers: Sender, Date, Subject, Importance, and 
Read. Unread messages appear in boldface. 

The Message Box icon ( ) appears in the status bar at the bottom of the 5520 AMS 
GUI. 

When you receive a message, a New Message window appears, showing the sender 
and the subject of the message. The window disappears automatically after a few 
seconds.

Up to 100 messages can be saved on the server at a time. When this number is 
exceeded, the oldest messages are automatically deleted to bring the total number 
to 100. When there are messages in your inbox that have been deleted from the 
server, the message headers for these messages will be dimmed. 

Any user can view messages, mark messages unread, and delete messages. The 
ability to broadcast messages is restricted. For users who are unable to broadcast 
messages, the Broadcast icon is dimmed. If you need to be able to broadcast 
messages, contact your system administrator. 

Use the following procedures to: 

• Broadcast a message. See Procedure 101.
• View a message. See Procedure 102.
• Mark a message unread. See Procedure 103.

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

Note —  Messages whose headers were dimmed will be 
deleted when you log out, regardless of whether they have 
been read.
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14.1.1 Message broadcasting 
The delivery mode of the broadcasted message can be in the form of a message or 
a pop-up. In case of a message, the following types of message icons can be seen, 
depending on the settings of the broadcast message:

• When there are ‘normal’ unread messages, then the ( ) icon is shown.
• When there are ‘important’ unread messages on the server, then the ( ) icon is 

shown.

When the delivery mode of the message is a pop-up, then an information dialog is 
displayed for all the users currently logged in to the 5520 AMS GUI.

When any action is completed with an error, and the user who launched the action 
has logged out, a new broadcast message is generated once the user logs in. The 
message in the message box has navigation to the Action View or the Historical 
Action View. 

Procedure 101 To broadcast a message

1 Open the Message Box view by performing one of the following:

• Choose Window→Show View→Message Box.

• Click the Message Box icon ( ).

 Result: The Message Box view opens. 

2 In the Message Box view, click the Broadcast icon ( ). 

Result: The Broadcast message window opens.

3 In the Broadcast Message window, configure the following parameters: 

• In the Subject field, enter the subject of the message. 

• In the Importance field, select the importance of the message as Normal or Important.

• In the Delivery Mode field, select the mode of the message delivery as Message or 
Pop-Up.

• In the Content field, enter the body of the message. 

4 Click Finish. 

Note —  When a message is sent to a specific user, then the 
number of messages for this specific user in the database is 
checked and only the recent 20 messages for the user are 
retained.
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Result: The New Message window appears within a few seconds.

Procedure 102 To view a message

1 Open the Message Box view by performing one of the following:

• Choose Window→Show View→Message Box.

• Click the Message Box icon ( ).

Result: The Message Box view opens. 

2 In the top half of the Message Box view, choose the message you need to view. The subject 
and body of the message appear in the bottom half of the view.

Procedure 103 To mark a message unread

1 In the top half of the Message Box view, choose the message you need to mark unread. 

2 Perform one of the following steps:

• Right-click the message header and choose Mark Unread.

• Click the Mark Unread icon ( ).

The message headers appear in boldface and the flag reappears on the Message Box icon 
( ).

Note —  Marking a message unread will mark it unread in your message 
box only. 
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Network management

15 Automatic NE detection

16 Network information
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15 Automatic NE detection

15.1 Automatic NE detection overview

15.2 Detecting NEs

15.1 Automatic NE detection overview

You can configure the 5520 AMS to automatically detect new NEs on your network, 
and, if needed, to automatically create and supervise the new NEs. 

To detect an NE, you need to provide a range of IP addresses to search. The 
5520 AMS pings the IP addresses in the range, and, if a ping is successful, checks 
for SNMP connectivity to the object at the IP address. If SNMP connectivity can be 
established, a match to an NE is confirmed. The NE is displayed in the list of detected 
NEs, or, depending on your settings, is automatically created. 

If an NE is detected that is already in the Network Tree, it does not appear in the 
Detected NEs list. 

See the 5520 AMS Administrator Guide for information about configuring NE 
detection settings. 

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

15.2 Detecting NEs

You can schedule automatic detection of NEs, or perform an automatic detection 
from the NE Detection perspective. 

Note —  If an NE is detected and supervised automatically, the 
inventory collection occurs every five minutes or before five 
minutes. To ensure that the inventory is collected, enable the 
Real-Time Update Enabled and Automatic Resynchronization 
of Out of Sync NEs parameters in the inventory basic settings. 
See the 5520 AMS Administrator Guide for information about 
configuring the inventory basic settings.
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Before you proceed:

• SNMP profiles must be created. See the 5520 AMS Administrator Guide.
• NE Detection settings must be configured. See the 5520 AMS Administrator 

Guide.

Procedure 104 To detect NEs

1 Click the Open Perspectives icon ( ) on the 5520 AMS toolbar, and choose NE Detection. 

Result: The NE Detection perspective opens. 

2 Click the Detect NEs icon ( ). 

Result: The NE Detection window opens, showing the default IP ranges. 

3 To enter an IP range, select the New IP Range option and enter the IP range in the IP Ranges 
field. 

4 In the Schedule field, click Browse to choose the time when you need to perform the 
detection. 

Result: The Select Schedule window opens. Perform one of the following steps:

• Choose Schedule now to run the detect operation immediately. Click OK. 

• Choose the name of a previously created schedule to run the detect operation at a 
specified time. Click OK.

• Click Create to create a schedule. 

See the 5520 AMS Administrator Guide for the procedures to configure schedules.

5 Click Finish to start the detect operation. 

6 When the operation is completed a summary appears in the Action view. 

7 Click the Refresh icon ( ) to see the list of NEs in the Detected NEs view.

Note —  Extension agents, such as IVPS cards, are not 
detected.
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Procedure 105 To accept a detected NE

Use this procedure to create an NE from the Detected NEs view. If your NE Detection settings are 
configured to auto create NEs, there is no need to perform this procedure. 

1 Detect NEs. See Procedure 104.

2 From the Detected NEs view, choose an NE in the list.

3 Right-click the NE and choose Accept. 

Result: The Create NE window opens, with many parameters already configured.

4 Modify the parameters as required and click Finish.

Result: The NE appears in the Network Tree.
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16 Network information

16.1 Viewing NE distribution

16.2 Isolated or unreachable NE

16.1 Viewing NE distribution

You can generate a report on the distribution of NE types in an NE group. You can 
generate the report for the Group Network or any other group.

The report provides the following information for NEs in the group:

• The number of NEs of each NE type
• The number of NEs of each release of an NE type
• The total number of NEs

Procedure 106 To view NE distribution

1 Navigate to a group and right-click on the group.

2 Choose Show→Total NE Count. 

Result: The Total NE Count window opens and displays the type and number of NEs in the 
group, and the total number of NEs.

3 To view the number of NEs for each release of an NE type, expand the NE type.

4 Click OK to close the window.

16.2 Isolated or unreachable NE

When an NE is isolated, the NE configuration can no longer be viewed in the 
5520 AMS GUI. If an NE becomes unreachable during navigation, the Network Tree 
is collapsed, and the Graphical View and Object Details do not show any information. 
All navigation attempts result in a time out.

When the parent NE of an object that you selected in the Network Tree is isolated, a 
dialog box informs you that the NE is unreachable, and prompts you to bookmark the 
object.
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You can navigate to an object on an unreachable NE using the following options:

• Select a bookmark to the object.
• Type or paste the object name in the Search box on the toolbar, and click Search.
• In the Alarm view, right-click an alarm row and choose Go To→Object name.
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17 NE tasks overview

17.1 Overview of this volume

17.2 Overview of an NE

17.3 Managing NE objects

17.4 Managing NE selection

17.5 Searching an Infrastructure object

17.6 Managing IP Address

17.7 Managing NE maintenance mode

17.1 Overview of this volume

The NE tasks volume includes procedures that apply to all or most NEs. Some 
procedures or parameters included in this volume may not apply to all NEs. 

The Operations and Maintenance guide for the NE includes a chapter called “NE 
information in the 5520 AMS User Guide”. This chapter describes which of the 
chapters in the NE tasks volume are applicable to your NE. Where differences exist, 
the chapter provides the location in the Operations and Maintenance guide for the 
NE where the information can be found.

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this volume. See the 5520 AMS Administrator 
Guide for more information.

17.2 Overview of an NE

The 5520 AMS GUI displays representations of NEs in the Network Tree and the 
Graphical View. Figure 4 shows the GUI representation of a 7342 ISAM FTTU.

Not all objects can be represented in the Graphical View. If you choose an object that 
does not have a Graphical View or Table View representation, the Graphical View 
will display the closest parent object that can be represented. If an object cannot be 
represented in the Graphical View, you need to navigate to it using the Network Tree. 
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Figure 4 Representation of an NE in the 5520 AMS GUI

17.2.1 NE objects

The representations of all NEs include the following objects:

• Agents: An NE has one or more agents. The Agent objects represent the NE 
interfaces with the network, such as IACM, SHub, or IHub. Agents are displayed 
in the Network Tree and the Table View.

• NE System: The NE System Object Details view displays parameters that apply 
at the NE level, for example, the software release and SNTP parameters. The NE 
System object cannot be represented in the Graphical View. 

• Racks, subracks and slots: Racks, subracks and slots represent equipment on the 
NE. Most NEs have racks and subracks. Equipment objects are represented in 
the Network Tree and the Graphical View. 

• Infrastructure: The objects that appear in the Infrastructure subtree vary by NE. 
Infrastructure objects represent NE parameters such as alarm settings, software 
and authentication. Infrastructure objects cannot be represented in the Graphical 
View.

17.3 Managing NE objects

Use the generic procedures in this section to modify and delete an object on an NE. 
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An object is anything that appears in a navigation tree or Graphical View, in any 
perspective. For example, in the Network Tree, the Group Network, an NE Group, an 
NE, and anything that appears under an NE is an object.

If the procedures in this section cannot be used with a particular object, see the 
Operations and Maintenance guide for the NE for the procedure to use. 

To create an NE, see Chapter 18. 

To delete an NE temporarily and re-create it, see Chapter 19.

Procedure 107 To modify NE object parameters

1 Navigate to the NE and choose the object you need to modify. 

Result: The Object Details view opens.

2 Configure the parameters and click the Apply icon ( ) to save the changes. 

Note —  To avoid failure during creation or deletion of NE 
objects because of the incomplete creation or deletion 
operations of dependent NE objects, contact the local Nokia 
representative.

Caution —  Changing the name of an NE may disrupt the OSS 
interfaces because they will not recognize the new name and will then not 
be able to contact the NE.

A dialog box opens to confirm the change. If you are making other NE 
object changes at the same time as changing the name and you choose 
not to proceed with the changes, all of the changes will be ignored and 
reset to the values before you changed them.
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Procedure 108 To delete an object

Use this procedure to delete an object other than an NE, or to delete an NE permanently. If you 
need to delete an NE temporarily, you will need to perform other steps to preserve data, see 
Chapter 19.

1 Navigate to the NE and choose the object you need to delete. 

2 Right-click the object and choose Delete. Click Yes to confirm the deletion.

Procedure 109 To lock an object

You can lock objects that have Actions→Lock available in the contextual menu or an 
Administrative State of Unlocked.

1 Navigate to the NE and choose the object you need to lock.

2 Perform one of the following procedures:

a Lock the object using the Object Details view.

i Choose Locked from the Administrative State drop-down menu.

ii Click the Apply icon ( ) to save the changes.

b Lock the object using the Actions menu.

i Right-click on the object in the Network Tree and choose Actions→Lock. 

Result: The Lock window opens.

ii Click Finish.

When an object has a Graphical View representation, such as a slot or a port, the object displays 
a lock icon ( ) in the Graphical View.

Note —  When you delete an NE, the 5520 AMS performs cleanup 
activities that require several seconds to complete. When you delete 
large numbers of NEs, it may take several minutes or longer to remove 
the NEs, depending on how many deletions you need to perform.
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Procedure 110 To unlock an object

You can unlock objects that have Actions→Unlock available in the contextual menu or an 
Administrative State of Locked.

1 Navigate to the NE and choose the object you need to unlock.

2 Perform one of the following steps:

a Unlock the object using the Object Details view.

i Choose Unlocked from the Administrative State drop-down menu.

ii Click the Apply icon ( ) to save the changes.

b Unlock the object using the Actions menu.

i Right-click the object in the Network Tree and choose Actions→Lock.

Result: The Unlock window opens.

ii Click Finish.

17.4 Managing NE selection

This section describes managing NE selection from a client file, NE group, clipboard, 
or filtered NE list to populate the list of NEs in the NE selection wizard or Agent 
selection wizard. You can manage NEs by adding or removing the existing NE 
selection.

Procedure 111 To select NEs

Applies to —  This procedure can be performed from NE Selection 
window or Agent Selection window.
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Before you proceed, navigate to the NE and choose a task to add one or more NEs.

1 Click Add to select one or more NEs.

2 Perform one of the following steps.

a To load NEs from a list:

i Click Select NEs or Select Agents.

ii Use the filters in the Filters panel and click Build List to build the list of NEs.

Result: The Name, Type/Release, Group, and Active Software Version details for 
each NE is displayed on the right side of the window.

iii Choose the NEs from the current page or click Select All to select all the NEs 
across all the pages of the wizard.

iv Click OK.

b To load NEs from a group:

i Click Select NE Groups.

ii Choose group from NE Groups.

iii Click OK.

Result: The selected group is added.

Note 1 — Add is used to append NEs to the existing NE selection.

Note 2 — Replace All is used to replace the existing NE selection. 

Note —  When an NE group is selected, the list of NEs in the group is 
evaluated during the task execution and not when the NE Group is 
selected in this wizard. While performing a scheduled task, the list of NEs 
in the group is re-evaluated each time the schedule is triggered to 
execute the task. If NEs are added or deleted from the NE group, the 
latest list of NEs in the group is considered for executing the task.
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c To load NEs from Custom Groups:

i Click Custom Groups and select the required custom group criterium from the 
adjacent drop-down list. The corresponding custom groups are displayed in 
NE/Custom Groups.

ii Select the required custom group and click OK. 

Result: The selected custom group is added.

d To load NEs from a file or clipboard:

i Click Import NEs from File or Clipboard.

ii To import NEs from file, select From file and click Browse to select and load NEs 
from a .csv file.

iii To import NEs from clipboard, select From Clipboard.

iv Click Build List to import the NEs from a file or clipboard.

The following formats is applicable when importing the NE list.

• The empty lines and comments in NE list are ignored. Comments are the 
strings between the sharp sign(#) and carriage return.

• The spaces before and after the NE names are ignored.

Result: A table of NEs with State, Name or Agent Name, Type/Release, Group, 
and Active Software Version is displayed. Table 43 describes the values of State.

Table 43 NE selection state values

Note —  The format of the NE list in a .csv file can be either comma 
separated list of names or carriage return separated list of names. The 
CSV separator is defined in Window→Preferences→General.

State Description

Valid The NE is valid.

Not applicable or not 
found

• Not applicable: The selected operation 
is not compatible with the NE.

• Not found: There is no NE with this 
name in the 5520 AMS.(1)
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Note
(1) Retrieving NEs by name is case sensitive in NE Selection wizard.

v Choose the NEs.

By default, all the NEs with the state as Valid is selected.

vi Click OK.

17.5 Searching an Infrastructure object

Some Infrastructure objects in the Network Tree have a Search object that allows 
you to search for a filtered list of objects. See the Operations and Maintenance guide 
for the NE for information about the Infrastructure objects that have a Search object.

Procedure 112 To search an Infrastructure object

1 Navigate to the NE and choose Infrastructure.

2 In the Infrastructure subtree that you need to search, choose Search. 

Result: The Search window opens.

3 Configure the filter parameters and click Search. 

Result: The objects that match the parameter values appear in the Network Tree and the 
Table View.

4 Click on the objects in the Network Tree or Table View. 

Result: The Object Details view opens.

Note —  To generate a list of all of the objects, deselect all the check 
boxes, leave the parameters blank, and click Search.

Note —  To clear the found objects from the Network Tree, collapse and 
expand the subtree.
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17.6 Managing IP Address

Use the following procedure to change the IP address of an NE.

Procedure 113 To change the IP address of an NE

1 Choose an NE in the Network Tree or Graphical View.

2 Right-click the NE for which you need to change the IP address and choose 
Supervision→Change IP Address. 

Result: The Change NE IP Address window opens. This window allows you to change the 
management IP address of an NE.

3 In the Change NE IP Address window, enter a new valid IP address in the New IP Address 
field.

4 Click Finish.

Result: New IP address is assigned to the NE.

Note 1 — The option ‘Change NE IP Address’ is enabled only 
when user role has NE - Edit security function.

Note 2 — The option ‘Change NE IP Address’ does not change 
the IP address of the NE. It will only change the NE IP address 
as known in the 5520 AMS.

Note 1 — The new NE IP address must be different from the original NE 
IP address. If the IP address is the same as the original, the following 
error message is displayed "The new IP address is identical to the current 
one".

Note 2 — If you enter the IP address which is already used, changing 
the IP address fails with an error message “IP address already used by 
NE <xyz>" where <xyz> is the name of the NE with the same IP address.
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5 Verify if the IP address is successfully changed.

17.7 Managing NE maintenance mode

Use the following procedures to change the maintenance mode of one or more NEs.

Procedure 114 To enable NE maintenance mode

Perform the following procedure to set NEs in maintenance mode from the GUI so that 
provisioning is blocked. This can be useful during an NE software upgrade.

1 Choose an NE in the Network Tree or Graphical View.

2 Right-click the NE for which you need to change the maintenance mode and choose 
Supervision→ Maintenance ModeAlcatel-Lucent Enable. 

Result: The Enable Maintenance Mode window opens. This window allows you to enable the 
maintenance mode of one or more NEs.

3 Click Add to select one or more NEs for which maintenance mode needs to be enabled. The 
NE Selection window opens. See 111 to select NEs.

4 Click Replace All to replace the NEs already selected with the new set of NEs. The NE 
Selection window opens. See 111 to select NEs.

5 In the Schedule field, click Browse to choose the time when you need to perform the 
detection.

Note —  Changing the NE IP address impacts the usage of NE 
migration/Large-scale Release Manager (LRM)/SW management 
commands if you are managing the NEs through SSH. If the NE 
backups/SW download is using SFTP or the Secure CLI/TL1 cut-through, 
then Nokiarecommends you to:

• Remove existing entry for the NE from $HOME/.ssh/known_hosts, on 
all the Application Servers.

• SSH to the NE as amssys to add the new IP address to the 
known_hosts file.
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Result: The Select Schedule window opens. Perform one of the following steps:

• Choose Schedule now to run the detect operation immediately. Click OK.

• Choose the name of a previously created schedule to run the detect operation at a 
specified time. Click OK.

• Click Create to create a schedule.

See the 5520 AMS Administrator Guide for the procedures to configure schedules.

6 Click Finish.

Result: Maintenance mode is enabled on the selected NEs. 

Procedure 115 To disable NE maintenance mode

Use this procedure to disable maintenance mode on one or more NEs. This allows configuration 
change on one or more NEs.

1 Choose an NE in the Network Tree or Graphical View.

2 Right-click the NE for which you need to change the maintenance mode and choose 
Supervision→ Maintenance Mode→ Disable. 

Result: The Disable Maintenance Mode window opens. This window allows you to disable 
the maintenance mode of one or more NEs.

3 Click Add. The NE Selection window opens. See 111 to select NEs for which maintenance 
mode needs to be disabled.

4 Click Replace All. The NE Selection window opens. See 111 to select NEs for which 
maintenance mode needs to be disabled. This option replaces the NEs already selected with 
the new set of NEs.

5 In the Schedule field, click Browse to choose the time when you need to perform the 
detection.

Result: The Select Schedule window opens. Perform one of the following steps:

• Choose Schedule now to run the detect operation immediately. Click OK.

• Choose the name of a previously created schedule to run the detect operation at a 
specified time. Click OK.

• Click Create to create a schedule.

See the 5520 AMS Administrator Guide for the procedures to configure schedules.

6 Click Finish.
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Result: Maintenance mode is disabled on selected NEs. 
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18 Creating an NE

18.1 Overview

18.2 Navigating the 5520 AMS Network Tree

18.3 Verifying hardware connectivity

18.4 Managing groups

18.5 Creating an NE

18.6 Automatic NE turn up using Zero Touch Provisioning

18.7 Configuring an NE agent

18.8 Configuring NE system parameters

18.9 Navigating to NEs that are not fully reachable and not fully supervised

18.10 License counters

18.1 Overview

To create an NE in the 5520 AMS GUI, follow the procedures in this chapter to: 

• To open an element. See Procedure 116.
• Verify NE connectivity. See Procedure 119.
• Optionally, create a group that will contain the NE. See Procedure 120.
• Create the representation of the NE in the 5520 AMS GUI. See Procedure 123.

18.2 Navigating the 5520 AMS Network Tree

The first time you start the 5520 AMS client and log in, the Network perspective 
appears. By default, the Network perspective contains the Network Tree, the 
Graphical View, the Object Details view, the Network Alarm Summary view, and the 
Comments view. This perspective provides a high-level overview of the items in the 
network and the status of the items. On subsequent logins, the 5520 AMS displays 
the views that were open during your last session. See Chapter 6 and Chapter 7 for 
more information about these GUI views and perspectives.
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The Network Tree is a tabbed tree view providing a hierarchical graphical 
representation of the network and element management system. In the Network 
Tree, the default tab contains only the NE Groups and the NEs. You cannot close the 
default tab. The Group Network top-level element contains graphical representations 
of network equipment. The Group Network is empty until NEs are added. You can 
view the sub-objects of an NE by opening the NE in a separate tab. The number of 
NE tabs in the Network Tree can be configured. For more information, see 
Procedure 20. In an NE tab, any object within an NE can be made the root of the 
subtree. For more information, see Procedure 21.

When you work in the Network perspective, you can use the Graphical View as a 
navigation tool in addition to the Network Tree. When an element is selected in the 
Network Tree, a graphical representation of the element appears in the Graphical 
View. Click on the image to highlight the element in the Network Tree and display the 
element information in the Object Details view. Double-click on the image to drill 
down to sub-elements, and continue to highlight your location in the Network Tree. 

Procedure 116 To open an element

1 To view the NEs in a Group, click the Expand icon [+] to the left of the Group.

2 Perform one of the following steps:

• Double-click the NE.

• Right-click the NE and choose Open.

Result: A new tab containing the hierarchical tree structure of the sub-objects of the NE 
opens.

3 In the NE tab, click the Expand icon [+] to the left of the element.

Note —  Double-clicking an NE in the Graphical View opens a 
new tab for the NE, containing a hierarchical tree structure for 
the NE, in the Network Tree.
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Result: The sub-elements are displayed.

4 To close an NE tab, mouseover the tab to view the Close icon ( ). Click the Close icon ( ) 
to close the tab.

Procedure 117 To view information about an element

1 To view information about an element in the Network Tree, choose the element in the tree. 
The Object Details view shows configuration details about the element selected, when 
information is available.

2 To open a tab within a view, click the tab. 

Some views include additional tabs at the top of the view. Other views show additional 
information about the element selected, as applicable.

Procedure 118 To return to a previously viewed element in the Network Tree

To return to a previously viewed element in the Network Tree, perform one of the following actions:

• Click the History icon ( ) in the 5520 AMS toolbar and choose the element from the list 
in the Navigation History window.

• Click the Back ( ) and Forward ( ) icons to navigate to previously visited elements.

18.3 Verifying hardware connectivity

Before you can successfully add the NE to the 5520 AMS, you must ensure that the 
5520 AMS server can communicate with the NE hardware.

Note 1 — If multiple NE tabs are open, choose the required tab to 
display the tree structure of the NE.

Note 2 — If multiple NE tabs are open, and if the required NE tab is not 
visible, click the Show List icon ( ) to display the list of open NE tabs. 
To view the required NE tab, choose the tab from the list.

Note 3 — The number adjacent to the Show List icon ( ) indicates the 
number of open NE tabs that are currently not visible.
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The connectivity check verifies the following connections:

• IP and SNMP connectivity to the NE
• TL1 and CLI connectivity to the NE

The TL1 and CLI connectivity test is based on the TL1 and CLI credentials that are 
defined on the selected NE object. The TL1 and CLI connectivity tests will fail if the 
username or password is not configured for the appropriate protocol on the NE 
object. You can perform the TL1 and CLI connectivity tests without performing any 
other tests in the Connectivity Check window.

You can also configure the connectivity check to perform a traceroute test. The 
traceroute test traces the route in the network for an IP address and calculates and 
displays the amount of time each hop takes.

The connectivity check also determines whether packets are lost in transmission to 
and from an NE and how long it takes to get a response back from an NE.

You cannot perform any other actions on the 5520 AMS while you are running a 
connectivity check.

Before you proceed:

• The NE must be powered up.
• The NE must be connected to an Ethernet network that is accessible from the 

5520 AMS.
• The Auto populate Credentials check box in the Cut Through Settings object 

details must be checked, see the 5520 AMS Administrator Guide.

Note —  You can also perform a ping test on an NE that has an 
SHub or IHub agent to verify IP connectivity and SNMP 
connectivity. See Chapter 32 for more information.
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Procedure 119 To verify NE connectivity

1 To open the Connectivity Check window, perform one of the following steps:

• Navigate to the NE and choose Agents→Agent. Right-click the agent and choose 
Connectivity Check. 

Result: The Connectivity Check window opens with the IP address and SNMP profile of 
the selected NE displayed.

• From the 5520 AMS menu, choose Tools→Connectivity Check. 

Result: The Connectivity Check window opens.

If you select an NE first and then choose Tools→Connectivity Check, the Connectivity 
Check window opens with the values automatically provided in the IP/SNMP and TL1/CLI 
tabs if the values have already been configured in the NE. If the NE has an IPv6 address, 
the IP Address field is not pre-populated. Support of IPv6 depends on the NE type and 
release.

• Select the type of IP address from the drop-down list. By default, it is IPv4. Enter the IP 
address of an NE in the IP Address field.

• Select the type of IP address from the drop-down list. By default, it is IPv4. Enter the IP 
address of an NE in the IP Address field.

• Click Browse and choose the SNMP profile of the target NE.

2 Configure the remaining parameters for the following tests, as applicable:

• IP ping test

• Traceroute test

3 To configure a TL1 or CLI connectivity test, click the TL1/CLI tab and configure the 
parameters, as applicable.

a To configure a TL1 test, select the TL1 test check box. Select the protocol from the 
Protocol drop-down menu. Table 44 lists the protocols for TL1 tests.

Table 44 TL1 test protocols

b To configure a CLI test, select the CLI test check box. Select the protocol from the 
Protocol drop-down menu. Table 45 lists the protocols for CLI tests.

Protocol Port

TL1/Telnet 1023

TL1/UDP 13001

TL1/SSH 1022
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Table 45 CLI test protocols

If you accessed the Connectivity Check window from a selected NE agent and the TL1 and 
CLI parameters are configured on the NE object, then the parameters values in the TL1/CLI 
tab display by default. If you accessed the Connectivity Check window from the 5520 AMS 
menu, then the parameter values in the TL1/CLI tab are not displayed by default and you 
must enter them manually.

4 Click Next. 

Result: The connectivity tests begin. When complete, the Connectivity Check window 
displays the connectivity results for the configured tests.

5 Click Finish. 

Result: The Connectivity Check window closes.

18.4 Managing groups

You can create a group in which you will create an NE.

Groups provide a hierarchical structure that contains NEs for network management. 
The Group Network top-level group is always present in the 5520 AMS. You can 
create additional groups at this level or you can create subgroups that are nested 
within previously created groups.

When you create a group, by default it is assigned the PAP of the parent object in the 
Group Network.

Guidelines for creating and managing an NE group:

• To maintain system performance, the recommended maximum number of NEs to 
include in each group is 100.

• To create an NE Group, the user must be assigned both NE - Edit and NE - Move 
security functions.

• To start and stop supervision of an NE group or a custom group, your role must 
have the security function, NE-Supervision at group level.

Protocol Port

Standard 23

Secure 22
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Procedure 120 To create a group

1 Perform one of the following steps:

• Click the Create Group icon ( ) located at the top of the main 5520 AMS page. 

• To create a group under an existing group, right-click a group in the Network Tree and 
choose Create Group. 

Result: The Create NE Group window opens.

2 If required, select the Operator Defaults.

3 Enter a name for the NE group in the Name field.

4 If required, perform the following steps:

i Click Browse in the Parent field.

ii Type the filter text in the Filter field to filter the group list. Select a parent group in which 
you want to create the new group from the list.

iii Click OK.

5 Click Finish. 

Result: The new NE group appears in the Network Tree.

Procedure 121 To move NEs to other groups or remove NEs from groups

1 Right-click the NE in the Network Tree and choose Supervision→Stop. 

In the Stop Supervision window, you can select multiple NEs for supervision through NE 
Selection wizard by clicking Add, Remove, or Replace All buttons, and then click Finish. The 
NE Selection wizard allows you to select NEs from a filtered list, a file, or the clipboard. 

To stop supervision of an NE group or a custom group, your role must have the security 
function, NE-Supervision at group level.

Note 1 — The Name field allows spaces, but does not allow tabs.

Note 2 — By default, NE group names are case sensitive. For example, 
you can create an NE group with the name NodeGroup11 and another 
NE group with the name NODEGROUP11 and both NE groups can exist 
in the system. See the 5520 AMS Administrator Guide for information 
about how to force all NE group names to be in uppercase.
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Result: The state in the Supervision field is changed from Supervised to Declared for the 
selected NEs.

2 Choose the NE that you need to relocate in the Network Tree.

3 Click the NE and drag the NE to the new location. You can move the NE into an existing NE 
group or subgroup, or to an area outside of a group anywhere in the Network Tree.

4 Right-click the relocated NE in the Network Tree and choose Supervision→Start. 

In the Start Supervision window, you can select multiple NEs for supervision through NE 
Selection wizard by clicking Add, Remove, or Replace All buttons, and then click Finish. The 
NE Selection wizard allows you to select NEs from a filtered list, a file, or the clipboard. 

To start supervision of an NE group or a custom group, your role must have the security 
function, NE-Supervision at group level.

Result: The state in the Supervision field is changed from Declared to Supervised for the 
selected NEs.

Procedure 122 To move NE groups to other groups or remove groups from groups

1 Choose the group that you need to relocate in the Network Tree.

2 Click on the group and drag the group to the new location. As long as you maintain the 
hierarchy of the groups in the Network Tree, you can choose to move the group to an existing 
group to form a subgroup, or you can move a subgroup to create a main group in the Network 
Tree.

18.5 Creating an NE

Use the procedures in this section to create a representation of the NE in the 
5520 AMS.

When you create an NE, by default it is assigned the PAP of the parent object in the 
Network Tree.

Note —  If you do not stop supervision on an NE before moving it, the 
new group is not reflected in the existing alarms for the NE. This may lead 
to unusual behavior if you need to filter alarms based on NE group.
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Before you proceed:

• You must have verified connectivity to the NE. See Procedure 119.
• When creating an NE that is managed by the Nokia Access Virtualizer Adaptor, 

ensure that the Nokia Altiplano Access Virtualizer is up and running.
• If you are placing the NE in a group, the group must be created. See 

Procedure 120.
• Depending on the configuration of the 5520 AMS, the name you assign to an NE 

may have to match the NE System ID. See your system administrator to verify 
whether this is necessary. 
If it is necessary, you must obtain the System ID of the NE before creating the NE 
in the 5520 AMS GUI. For the procedure to obtain the NE System ID using CLI 
and TL1 commands, see the NE hardware documentation.

• If you are applying templates or template groups, they must be created. See 
Chapter 30 for information about templates.

• If the NE is behind a NAT server, DCN settings must be configured before you can 
supervise the NE. See the 5520 AMS Administrator Guide.

• If you need to set up time zone management, time zone settings must be 
configured. See the 5520 AMS Administrator Guide.

18.5.1 Deploying template groups at NE creation

You can also deploy a pre-defined and limited set of templates during NE supervision 
to have an initial NE configuration in place when you create an NE. The templates 
are for object types that are supported by the 5520 AMS templates. When you create 
an NE, you have the option to choose a pre-defined template group and enable it to 
be deployed after the next successful Start Supervision operation is performed. The 
administrator configures the maximum number of templates that can be added to a 
template group. See the 5520 AMS Administrator Guide for more information. If a 
template group was not enabled to be deployed when you created the NE, you can 
still enable the template group to be deployed before you start supervision of the NE.

To avoid deleting a template or template group from the Templates perspective when 
the template or group is in use as part of the NE creation settings for one or more 
NEs, the application will decline the request for deletion. If multiple occurrences of 
templates or template groups are in use as part of the NE creation settings for 
multiple NEs at one time, you can use the Multiple Edit function. See Section 8.2 for 
more information.

You can view the results of the template group deployment at NE creation using the 
Action Manager. For example, if you start the supervision of 10 NEs, the Action 
Manager displays two linked actions (inventory collection and template group 
deployment), but each action displays 10 jobs and the associated target ID for each 
job. When supervision of an NE is started, the Action Manager displays the jobs but 
they are started only when the start supervision job is completed. You can retry a 
failed job for a template. See Chapter 10 for more information.
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Procedure 123 To create an NE

1 Click the Create NE icon ( ) located at the top of the main 5520 AMS page, or right-click 
Group Network in the Network Tree or an existing group in the Network Tree, and choose 
Create NE. 

Result: The Create NE window opens and prompts you to select the product and release.

2 Choose the type of NE and the applicable version you need to create from the list. Only the 
currently supported NE types and versions appear in the list.

3 Click Next.

4 If required, select Operator Defaults.

5 Configure the NE parameters under the General, CLI, and Actions tabs. Table 46 provides 
guidelines for configuring the parameters.

Table 46 Create NE parameters guidelines

Note —  Not all parameters apply to all NEs. 

Caution —  After the NE is created, changing the name of the NE may 
disrupt the OSS interfaces because they will not recognize the new name 
and will then not be able to contact the NE. See Procedure 107 for more 
information.

Note —  NEs managed by Nokia Access Virtualizer Adaptor cannot be 
renamed after the NE creation.

Parameter Guideline

General tab

Group Click Browse and select the Group to create the NE in.

Name Enter a unique name for the NE. (1) (2) (3)

Do not enter spaces or tabs in the Name field.

(1 of 3)
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Partition Access 
Profile

Click Browse to select the Partition access profile to associate the NE with. 

Partition access profiles allow administrators to configure which NEs other 
users can access and configure. The default PAP is automatically generated 
on the 5520 AMS and is associated with new NEs. See the 5520 AMS 
Administrator Guide for additional information about partition access profiles 
and the procedures to create a partition access profile.

Time zone From the drop-down menu, choose the time zone the NE is located in.

IP Address This parameter applies to G6 NEs.

Enter a valid IP address in the field.

Single IP Address This parameter applies only to ISAM and GPON NEs. If this check box is 
available, you can select it to use the same IP address when there are two 
agents on the NE, such as an IACM and SHub. When you select this check 
box, the second field is disabled and the NE uses the IP Address provided in 
the first field for both agents.

The 5520 AMS allows you to set up dual IP addresses for some NEs. 
However, Nokia recommends that you set up the NE using a single IP address.

SNMP Profiles Click Browse beside the agent fields to select the SNMP profile to apply to 
each agent.

IP Address - IACM This parameter applies only to ISAM and GPON NEs. Enter a valid IP address 
in the field.

IP Address - SHUB This parameter applies only to ISAM and GPON NEs. Enter a valid IP address 
in the field.

DUID(4) Enter the value for DHCP Unique Identifier (DUID) used in Nokia Access 
Virtualizer Adaptor.

Interface - ANV(4) Click Browse to select the Nokia Access Virtualizer Adaptor process that will 
be used to manage the device.

Default 
Configuration - 
Configuration 
Template(4)

Click Browse to select the Configuration template for the created NE Type and 
Release. 

ENV Alarm 
Template

Click Browse to select the environmental alarm template to deploy to the NE. 
See the 5520 AMS Administrator Guide for information about creating and 
customizing environmental alarm templates.

CLI tab

User Name Enter the username for the CLI cut-through.

Password Enter the password for the CLI cut-through.

Re-Type Password Enter again the password for the CLI cut-through.

TL1 tab

User Name Enter the username for the TL1 cut-through.

Password Enter the password for the TL1 cut-through.

Re-Type Password Enter again the password for the TL1 cut-through.

External TL1 GW 
Server

Enter the name of the External TL1 Gateway server to associate the NE with, 
or click Browse to select it. 

This parameter is disabled if the Use Single Server check box is selected in the 
Site settings. See the 5520 AMS Administrator Guide.

Parameter Guideline

(2 of 3)
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Notes
(1) If the NE Name parameter does not match the NE’s System ID, an NE user label mismatch alarm will be 

reported when the NE is supervised. To clear the alarm, update the NE Name to match the System ID (for TL1) 
parameter. 

(2) By default, NE names are case sensitive. For example, you can create an NE with the name Node55 and 
another NE with the name NODE55 and both NEs can exist in the system. See the 5520 AMS Administrator 
Guide for information about how to force all NE names to be in uppercase.

(3) The NE name should not include the following characters: comma (,), semicolon (;), and colon (:).
(4) This parameter is applicable only for NEs managed by the Nokia Access Virtualizer Adaptor.

Actions tab

Download and Activate SW at Start Supervision(5)

Target SW Release Select a target NE SW release in the list of available NE software release for 
the same NE type. You can configure software download execution through 
zero touch provisioning settings, see the 5520 AMS Administrator Guide.

Download and 
Activate SW at Start 
Supervision

Enable the parameter. You must first choose the target SW release in the 
Target SW Release parameter to be able to enable this parameter.

When the Download and Activate SW at Start Supervision is not checked or if 
there is no default software available for the NE family, the software download 
action completes as Not Applicable

This parameter will be automatically reset after the software is successfully 
activated on the NE.

Deploy Template at Start Supervision

Template Group Select a template group or multiple template groups. A template group must 
be created before it can be selected.30.2.2

Deploy at Start 
Supervision

Enable the parameter. You must first choose a template group in the Template 
Group parameter to be able to enable this parameter.

Execute Script at Start Supervision(5)

Target Script or 
Archive

Select a target script in the list of available scripts for the same NE family type. 
The scripts and script archives are placed under 
$AMS_EXTERNAL_SHAREDDATA_HOME/ne/script

Other Command 
Line Parameters

Enter the command line parameters.

The Other Command Line Parameters parameter is disabled when no value is 
associated with Target Script or Archive parameter.

Execute Script at 
Start Supervision

Enable the parameter. You must first choose a target script in the Target Script 
or Archive parameter to be able to enable this parameter.

This parameter will be automatically reset after the script is successfully 
executed on the NE.

You can enter the parameter details through ams_ne_mgr script. For more 
information and the script output details, see the 5520 AMS Administrator 
Guide.

Parameter Guideline

(3 of 3)
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(5) This parameter is applicable only to NE type which supports zero touch provisioning features. For more 
information, see the 5520 AMS Administrator Guide.

6 Click Finish to create the NE. 

Result: The new NE appears in the Network Tree. 

7 Right-click the new NE in the Network Tree and choose Supervision→Start. 

In the Start Supervision window, you can select multiple NEs for supervision through NE 
Selection wizard by clicking Add, Remove, or Replace All buttons, and then Click Finish. The 
NE Selection wizard allows you to select NEs from a filtered list, a file or the clipboard. 

To start supervision of an NE group or a custom group, your role must have the security 
function, NE-Supervision at group level.

Result: The state in the Supervision field is changed from Declared to Supervised for the 
selected NEs.

Table 47 describes the NE states.

Note 1 — For a TL1 or CLI cut-through to connect automatically, the 
username and password information must be entered in the TL1 or CLI 
tab and the Auto populate Credentials check box in the Cut Through 
settings must be checked. 

For more information about cut-throughs, see Chapter 20. For 
information about Cut Through settings, see the 5520 AMS Administrator 
Guide.

Note 2 — When a template group containing templates with arguments 
are deployed, where the argument does not have any default value in the 
template, an error message appears to prevent from adding that template 
group.

Note 3 — The different versions of the same template group cannot be 
added twice. A duplicate entry exception is displayed "Cannot select 
different versions of the same template group."

Note —  When you expand the NE from the top-level of the hierarchy, 
the 5520 AMS displays the Agents group, which contains the agents.
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Table 47 NE states

State Description Indicated by

Network Tree Graphical 
View

Object 
Details view

Connection state of an NE

Reachable The NE is reachable (connected) — — Connection 
Status in is 
Reachable

Unreachable The NE is unreachable 
(disconnected)

— Unreachable 
icon:

Connection 
Status is 
Unreachable

Partially 
reachable

At least one, but not every, agent 
is reachable

— Partially 
reachable icon:

Connection 
Status is 
Partially 
Reachable

Connection state of an NE managed by Nokia Access Virtualizer Adaptor

Reachable Nokia Access Virtualizer Adaptor 
and device are reachable 
(connected)

— — Connection 
Status in is 
Reachable

Unreachable Nokia Access Virtualizer Adaptor 
is reachable but the device is not 
reachable (disconnected)

Unreachable 
icon:

Unreachable 
icon:

Connection 
Status is 
Unreachable

Nokia Access Virtualizer Adaptor 
is not reachable (disconnected)

— Unreachable 
icon:

Connection 
Status is 
Unreachable

Supervision state

Declared The NE is not supervised by the 
5520 AMS

Supervision 
State is 
Declared

Declared icon: Supervision 
State is 
Declared

Supervising The 5520 AMS is attempting to 
connect to the NE to begin 
supervision. The NE remains in 
the Supervising state until the 
5520 AMS forms a connection.

Supervision 
State is 
Supervising

Supervising 
icon:

Supervision 
State is 
Supervising.

(1 of 2)
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Supervised All of the NE agents are 
supervised by the 5520 AMS. 
You must be able to connect to 
the NE to start supervision.

When the NE is supervised, the 
5520 AMS collects NE alarms. 
When you stop supervision, the 
5520 AMS stops collecting NE 
alarms.

If the connection to the NE fails 
after the NE is supervised, the 
supervision state remains.

Supervision 
State is 
Supervised

Supervised 
icon:

Supervision 
State is 
Supervised

Partially 
supervised

One of the NE agents is not 
supervised by the 5520 AMS

Supervision 
State is 
Partially 
Supervised

Partially 
Supervised 
icon:

Supervision 
State is 
Partially 
Supervised

In 
Maintenance 
State

The NEs are in an upgrade state. Supervision 
State is In 
Maintenance 
State

Maintenance 
State icon:

Supervision 
State is In 
Maintenance 
State

Imported 
(was 
“Declared”)

The NE has been imported and 
was in the Declared state before 
import.(1)

Supervision 
State is 
Imported (was 
“Declared”)

Imported (was 
“Declared” 
State icon:

Supervision 
State is 
Imported (was 
“Declared”)

Imported 
(was 
“Supervised”
)

The NE has been imported and 
was in the Supervised state 
before import.(1)

Supervision 
State is 
Imported (was 
“Supervised”)

Imported (was 
“Supervised”) 
State icon:

Supervision 
State is 
Imported (was 
“Supervised”)

State Description Indicated by

Network Tree Graphical 
View

Object 
Details view

(2 of 2)
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Note
(1) NEs imported from the 5526 AMS are imported in the Imported (was “Declared”) state regardless of their 

supervision state in the 5526 AMS.

8 After you have created the NE in the 5520 AMS GUI, see the Operations and Maintenance 
guide for the NE for procedures to:

• Configure subracks

• Create expansion modules

• Plan LT and NT units

18.6 Automatic NE turn up using Zero Touch 
Provisioning

Note 1 — Depending on the type of NE, you may be able to select an 
agent separately to start the supervision process. You would need to start 
either agent separately in the event one of the agents loses connectivity.

Note 2 — Some NE states may disable 5520 AMS core functionality.

Note 3 — If an NE cannot be reached, it enters the Supervising state.

Note 4 — For Start or Stop supervision on one or more NEs or NE 
Groups, perform the following in Start Supervision or Stop Supervision 
window.

• Click Add to append NEs to the existing NE selection.

• Click Remove to remove the existing entry of the NEs.

• Click Replace All to replace the existing NE selection.

Result: The NE Selection wizard opens.

You can import list of NEs from a file or clipboard. For more information 
on selecting NEs from a file or clipboard, see Procedure 111.

Note —  The Zero Touch Provisioning feature is supported only 
on SNMP managed ISAM NEs when used with an Ethernet 
uplink. For information on the supported NEs, see the 
7302/7330/7356/7360/7362/7363/7367 ISAM documentation. 
The Zero Touch Provisioning feature is not supported on 7360 
ISAM FX NE. 
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Due to the trend towards smaller NEs supplying higher bandwidths to end users, 
many NEs have to be turned up in the networks. The Zero Touch Provisioning (ZTP) 
feature of the ISAM with support of the 5520 AMS enables service providers to target 
the automation of the NE turn up. The 5520 AMS ZTP support enables automation 
of the ISAM SW download and activation, template deployment, and script 
execution. You can set up the ZTP for NEs using 5520 AMS GUI, 5520 AMS NBI, 
and 5520 AMS scripts.

Zero Touch Provisioning (ZTP) allows you to provision a new device in your network 
automatically, without manual intervention. When you physically connect a device to 
the network and boot the device with a default configuration, the device attempts to 
upgrade the software automatically and installs a configuration file from the 5520 
AMS. 

The following actions are applicable for the Zero Touch Provisioning feature:

• The NE gets the IP address and location of the boot file from the DHCP server, 
and then executes the CLI commands in the boot file.

• The operator must configure NEs in 5520 AMS before the deployment through 
5520 AMS GUI, NBI, or scripts.

When the device has a PON uplink, ensure that the pre-configuration of the ONT in 
the OLT is done before the field deployment. The ONT is identified by a serial 
number. Therefore, the field user needs to pick the correct SFP of the location they 
are working on.

For more information on ZTP at the NE level, see the Operation and Maintenance 
using CLI for 7367 ISAM SX/DX and 7363 ISAM MX guide.

Before you proceed, perform the following actions:

• Setup the DHCP server. The DHCP server allocates an IP address to the device. 
For more information about configuring the DHCP server, see the Operation and 
Maintenance using CLI for 7367 ISAM SX/DX and 7363 ISAM MX guide.

• Setup the file server. The NE configuration script in the file server includes the trap 
registration of the 5520 AMS IP address in the trap manager of the NE and the 
NE configuration script is executed by the NE after the DHCP response is 
received.
An example shows the list of CLI commands to be added to the configuration 
script file of the NE so that it sends the registerNode trap to the 5520 AMS.

configure system management no default-route

configure system management host-ip-address manual:<ip_address>/24

configure system management default-route <ip_address>

configure system security snmp user ztpuser

configure system security snmp group ztpgroup security-level none context all

configure system security snmp map-user-group ztpuser group-name ztpgroup
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configure system security snmp notify-profile ztpgroup snmp-version 
v2:publicztp

configure system security snmp manager ztpuser destination 
<ip_address_application_server>:9001 notify-profile ztpgroup nt configure 
trap manager <ip_address_application_server>:9001 priority low register-node

configure system security snmp community public host-address 
<ip_address_application_server>/24

In the previous example:

• <ip_address> is an example of fixed IP address of the NE
• <ip_address_application_server> is an example of IP address of the AMS 

application server, reachable from the NE. When the 5520 AMS runs multiple 
application servers, each application server can add a trap registration for the NE

• 9001 is the default port where the 5520 AMS application listens for a trap. If the 
port is changed in AMS, ensure to change it here too.

• Create an NE which supports zero touch provisioning feature through one of the 
following options:

• You can create an NE through 5520 AMS GUI. See Section 18.5.
• You can create an NE through ams_ne_mgr script by defining input parameters 

specific to zero touch provisioning. For more information, see the 5520 AMS 
Administrator Guide.

• You can create an NE through NBI NE management operations. You cannot modify 
the NE through NBI when the NE is not supervised for ZTP operations. For more 
information, see the 5520 AMS Northbound Interface Guide.

• The NEs are declared and not supervised. When the NE is connected to the 
network, it sends a trap to the 5520 AMS and triggers the supervision to start and 
executes the configured actions.

• The custom script is executed during the supervision of an NE and the custom 
script is located in the 5520 AMS data server. You need to place the custom script 
in the path $AMS_EXTERNAL_SHAREDDATA_HOME/ne/script so that the 
script can be selected while creating an NE in 5520 AMS through 5520 AMS GUI 
or NBI. You can enter additional input parameters to the script. To enable the 
custom script to be executed at supervision, see Table 46.

For information on configuring ZTP settings, see 5520 AMS Administrator Guide.

Note —  An example custom script is provided as part of 5520 
AMS package. The script is NE plug, release specific and the 
example script is provided with the ISAM plug delivery in the 
directory: repository/plugin-combo-isam-<NE 
release>-<version>_<ams release>-<build>/example. You 
need to take a copy of the script, update the script, and create 
a similar script.
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The ZTP flow contains a sequence of linked actions as shown in Figure 5. When one 
of the linked actions after Start Supervision fails, the actions that follow the failed 
action are not executed to prevent more failed actions. The failed action reports an 
alarm on the NE and the Additional Information in the “Action Details” window states 
the reason for the failure of the linked action.

Figure 5 Linked actions in the ZTP flow

If a triggered action is linked to an already failed action, then the status is reported 
as “Not Applicable.” An example for a linked action failure is, if the software download 
fails the custom script will not be executed. You can check the Action Details for the 
failure reason. The Additional Information column in the Action Details window 
states, “Not executed because a job on this target failed in the previous linked action 
Download and Activate SW (ZTP).”

The linked actions triggered by the ZTP trap will also raise an alarm on the main 
agent of the NE when the action fails.

The ZTP related alarms are distinguishable. In the Additional Info/Text field of the 
ZTP Alarm additional text is added as stated: "Triggered by causes hindering Zero 
Touch Provisioning (ZTP)"

The action names and alarms related to ZTP have “ZTP” appended to it. Using “ZTP” 
as the keyword, you can filter actions and alarms. 

• From the Action Manager view to view only the ZTP related actions, filter actions 
containing “ZTP.” For more information on how to use Action Details view, see 
Procedure 62. 

• From the Alarms Summary or Historical view to view ZTP alarms, filter using 
“Additional Info/Text” containing “ZTP.” For information on how to filter alarms, 
see Section 11.3.

 

Note —  The security function Action Manager - Admin role 
must be assigned to an user to retry any failed ZTP action. For 
more information on functions, see 5520 AMS Administrator 
Guide.
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18.7 Configuring an NE agent

An agent represents a management interface on the NE. Some NEs have a single 
agent, while others have multiple agents, such as an IACM agent for user-side 
interfaces and a SHUB agent for network-side interfaces. An agent has connectivity 
and state information associated with it.

When you create an NE, the 5520 AMS creates all of the mandatory agents for the 
NE. Some NEs have other agents that you create after you create the NE. See the 
Operations and Maintenance guide for the NE.

When an agent is supervised, you can view the agent parameters in the Object 
Details view. When an agent is not supervised, you can configure some of the 
parameters, such as: SNMP profile, bypass type, and release check. 

Procedure 124 To configure an NE agent

1 Navigate to the NE and choose Agents→Agent. 

Result: The Object Details view opens.

2 Configure the parameters and click the Apply icon ( ) to save the configuration.

18.8 Configuring NE system parameters

All NEs have an NE system object. The NE system Object Details view has the 
following types of parameters:

• NE information
• SNTP
• Clock configuration
• Out-of-band management
• Transaction
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Procedure 125 To configure NE system parameters

1 Navigate to the NE and choose NE System. 

Result: The Object Details view opens.

2 Configure the parameters and click the Apply icon ( ) to save the configuration.

18.9 Navigating to NEs that are not fully reachable 
and not fully supervised

Use the following procedure to navigate to the NEs that are not fully reachable and 
not fully supervised.

The total number of NEs that are not fully reachable is displayed in the status bar next 
to the Number of NEs not fully reachable icon. The total number of NEs that are not 
fully supervised is displayed in the status bar next to the Number of NEs not fully 
supervised icon.

To navigate to NEs with a specific connection state and supervision state, you can 
apply a filter that specifies the NE states to the Network Tree. See Section 8.4. 
Table 47 describes the NE states.

Procedure 126 To navigate to NEs that are not fully reachable and not fully 
supervised

1 Click one of the following icons in the status bar at the bottom of the 5520 AMS GUI:

• Number of NEs not fully reachable ( )

Result: The Find Objects window opens and displays the list of NEs and their connectivity 
details.

• Number of NEs not fully supervised ( )

Result: The Find Objects window opens and displays the list of NEs and their supervision 
status.

If there is only one NE that is not fully reachable or not fully supervised, you navigate directly 
to the NE in the GUI.

Note —  Results are displayed only for NEs that are within your PAP. If 
the PAP groups are changed or new PAPs are added to your PAP group 
during a session, invalid values are displayed. You must log in to the GUI 
again to view accurate values.
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2 Select an NE from the list and click Go to.

3 Click OK.

18.10 License counters

You can view the license counters for license features on NEs.

See the 5520 AMS Administrator Guide for more information about licenses.

Procedure 127 To view license counters

Navigate to the NE and choose Infrastructure→Licenses. 

Result: The Object Details view opens and displays the license counters for each license feature.
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19 Deleting an NE

19.1 Overview

19.2 Exporting SIP data

19.3 Re-creating the NE in the 5520 AMS

19.4 Importing SIP data

19.1 Overview

You may need to temporarily delete an NE from the 5520 AMS for troubleshooting. 
To ensure that you do not lose any data when you re-create the NE, you need to 
perform the following before deletion: 

• Copy the NE backup files. See the 5520 AMS Administrator Guide.
• Note any schedules the NE is a part of. See the 5520 AMS Administrator Guide.
• If you are using SIP with the 7342 ISAM FTTU, export SIP data. See 

Procedure 129.

To export and import SIP data you need to be able to log in to the 5520 AMS client 
as an administrator. See the 5520 AMS Administrator Guide.

19.1.1 Deleting an NE
Before deleting an NE, stop supervision of the NE.

Procedure 128 To delete an NE

1 Navigate to the NE that you want to remove from the Network Tree.

2 Right-click the NE and choose Delete.

Note 1 — Do not perform export and import operations at the 
same time on the same 5520 AMS server.

Note 2 — When you delete an NE, the 5520 AMS performs 
cleanup activities that require several seconds to complete. 
When you delete large numbers of NEs, it may take several 
minutes or longer to remove the NEs, depending on how many 
deletions you need to perform.
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Result: The NE is removed from the Network Tree. All the objects and the related data is 
removed with the NE.

19.2 Exporting SIP data

An export of SIP data includes the following information:

• SIP Client Profile
• SIP Subscriber Profile
• Address of Record
• Realm
• Password
• URI user name

Procedure 129 To export SIP data for an NE

1 Log in to the 5520 AMS client as an administrator.

2 From the 5520 AMS menu, choose File→Export.

Result: The Export window opens.

3 In the Application Filter, select the SIP-FTP and SIP Profiles check boxes.

4 To choose the 7342 ISAM FTTUs for which to export SIP, select the Select NE Filter check 
box and click Add. 

Result: The NE Selection window opens.

5 Perform the following to select NEs:

i Click Select NEs or Select NE Groups.

ii Use the filters in the Filters panel and click Build List. 

Result: The NEs appear in the list on the right side of the window.

iii Choose NEs from the list and click OK.

Note —  In the Name field, you can enter part of the name or use the 
asterisk (*) as a wildcard. Enter one string at a time.
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Result: The NE Selection window closes and the selected NEs or groups appear in the 
Selected NEs panel of the Export window. To remove any of the selected NEs or NE 
groups, choose the NE or group in the Selected NEs panel, and click Remove.

6 Click Finish on the Export window.

The 5520 AMS exports the SIP data to the export/ams directory. The default directory is 
/var/opt/ams/shared/common/export/ams.

The file will be called exporttimestamp.tar file, where timestamp is the date and time that the 
file was exported. For example, export26Sep2010-11-46-13.tar.

Result: The Export Result window opens.

7 Review the Export Result window for errors.

8 To store the information in the Export Result window:

i Click Copy to Clipboard. 

Result: All of the entries are copied to the clipboard.

ii Paste the results into a text editor and save the file.

9 Click OK. 

Result: The Export Results window closes.

19.3 Re-creating the NE in the 5520 AMS

See Procedure 123 to create the NE. 

After creating the NE in the 5520 AMS, you need to perform the following:

• Copy the NE backup files back to the NE. See the 5520 AMS Administrator Guide.
• Synchronize the NE backup files. See the 5520 AMS Administrator Guide.
• Add the NE back to any schedules you noted. See the 5520 AMS Administrator 

Guide.
• If you are using SIP with the 7342 ISAM FTTU, import SIP data. See 

Procedure 130.
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19.4 Importing SIP data

After recreating an NE that uses SIP, you need to import the SIP data. This will 
ensure that dial tone is maintained if an ONT reboots.

Before you proceed, the NE must be supervised.

Procedure 130 To import SIP to the 5520 AMS

1 Log in to the 5520 AMS client as an administrator.

2 From the 5520 AMS menu, choose File→Import. 

Result: The Import File Selection window opens.

3 Click Browse. 

Result: The Files in shared data directory window opens. 

4 Navigate to the file you need to import and click Finish. 

Result: The Files in shared data directory window closes. 

5 Click Next. 

Result: The second Import window opens. 

6 Select the SIP-FTP and SIP Profiles check boxes.

Result: The Finish button is enabled. Click Finish to import your data.

7 To store the information in the Import Results window, click Copy to Clipboard. 

Result: All entries are copied to the clipboard. Paste the results into a text editor and save 
the file.

8 Click OK to close the Import window. Click Yes to restart the 5520 AMS GUI.
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20 Using TL1 and CLI

20.1 Overview

20.2 Using a TL1 or CLI cut-through window

20.3 Creating a command log file for a TL1 or CLI cut-through session

20.4 TL1 or CLI cut-through scripting

20.1 Overview

TL1 and CLI accounts are managed as part of the NE configuration. For information 
about setting TL1 and CLI accounts on an NE, see Procedure 123. 

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

20.1.1 TL1 and CLI cut-through

The TL1 and CLI cut-through window allows you to communicate directly with an NE 
using a text-based interface, issuing TL1 and CLI commands directly to the NE and 
viewing the NE response in the same window. TL1 commands are processed by the 
application server associated with the NE.

You can copy and paste commands in the TL1 or CLI cut-through window, as 
needed. You can also copy the text displayed in the cut-through window to a text file, 
or print the contents of the window directly from the 5520 AMS GUI. Text copied from 
the cut-through window can be run as a script, see Section 20.4. 

To perform cut-through operations, the user role must have the following functions:

• Cut through - Secure CLI
• Cut through - Secure TL1
• Cut through - Settings Edit
• Cut through - Settings View
• NE View
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• User Management View
• GUI - Save to file on client

TL1 and CLI cut-throughs are supported by the 5520 AMS only on the NE agents 
supporting them. For instance, some agents support only CLI. When you start a 
session, the Type menu in the Cut Through window shows the available cut-through 
types for the agent. 

Communication using a TL1 or CLI cut-through requires a username and password. 
You can configure the username and password as part of the creation of the NE. If 
the username and password have not been configured, or if auto population has 
been disabled by an administrator, you will need to enter them to start a session. 

An NE will terminate a TL1 or CLI cut-through connection after a period of time 
determined by the NE administrator. The default timeout period is 10 min.

The 5520 AMS does not restrict the number of TL1 or CLI sessions open at the same 
time for a single NE. See the NE hardware documentation for information about limits 
and restrictions for open sessions.

Opening and closing a TL1 or CLI session is among the actions recorded in the User 
Activity log. 

20.1.2 ams_ne_cli script

You can configure NEs from the 5520 AMS server using a script called ams_ne_cli. 
The script reads an input file that contains CLI commands.

20.2 Using a TL1 or CLI cut-through window

Use these procedures to open a TL1 or CLI cut-through window for communication 
with the NE.

Note 1 — The TL1 and CLI cut-through window can hold up to 
2000 lines at one time.

Note 2 — To execute TL1 or CLI commands in bulk use the 
'Play a file' option. Copying and pasting commands in bulk to a 
TL1 or CLI cut-through session window directly for execution 
may make the session non-responsive.

Note —  If the cut-through session cannot reach the NE 
because of a connection problem, it may take up to 3.5 minutes 
before the session times out.



User Guide Using TL1 and CLI

Issue: 02 3JL-01001-BRAA-PCZZA 257

 

Procedure 131 To use a CLI cut-through window

1 Choose an NE in the Network Tree or Graphical View.

2 Perform one of the following steps:

• From the 5520 AMS toolbar, click the Cut Through icon ( ).

• Right-click on the NE and choose Cut Through→on NE.

Result: The Cut Through window opens. 

3 In the Agent menu, choose the agent to which you are connecting. 

If a default username and password have been configured, Finish button is enabled.

4 To start a CLI cut-through session, choose CLI (Secure) or CLI (Standard) from the Type 
menu. Perform one of the following:

• If the username and password are not populated, enter them. You can change the port 
number if needed.

• Click Finish.

The CLI Cut Through Secure view or CLI Cut Through Standard view opens, and the 
5520 AMS attempts to open a cut-through session with the NE. 

If the NE does not accept the username and password, an error message appears in the 
cut-through window. 

Otherwise, the cut-through session begins. Go to step 5.

5 Enter commands in the cut-through window. 

Result: The window displays your commands and the response from the NE.

Note 1 — In the case of ISAM NEs, it is recommended not to change the 
default prompt (#) to a user-defined prompt in the user's profile. If the 
default prompt of the user is changed in the NE, when the user logs in to 
the NE through the CLI Cut Through session via 5520 AMS, the 
cut-through session fails.

Note 2 — If the user changes the CLI prompt, then the prompt must end 
with a $ <space> or #<space> for the CLI cut-through to work.

Note —  If the cut-through window is idle for more than 10 min, the NE 
closes the connection. If this happens, you can resume the connection by 
clicking the Start Session icon ( ).
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6 To clear the commands from the Cut Through view, click the Clear Screen icon ( ). 

7 To re-execute a command from the command history, press the up arrow key to find the 
command and press ↵ to re-execute it.

8 To stop the cut-through session, click the Stop Session icon ( ).

Procedure 132 To use a TL1 cut-through window

1 Choose an NE in the Network Tree or Graphical View.

2 Perform one of the following steps:

• From the 5520 AMS toolbar, click the Cut Through icon ( ).

• Right-click the NE and choose Cut Through→on NE.

Result: The Cut Through window opens. 

3 In the Agent menu, choose the agent to which you are connecting. 

If a default username and password have been configured, Finish button is enabled.

4 To start a TL1 session, choose TL1 (Secure) or TL1 (Standard) from the Type menu. Perform 
the following:

i If the username and password are not populated, enter them. You can change the port 
number if needed. 

ii Click Finish. 

Result: The TL1 Cut Through Secure view or TL1 Cut Through Standard view opens, 
and the 5520 AMS attempts to open a cut-through session with the NE. 

If the NE does not accept the username and password, an error message appears in 
the cut-through window. 

Otherwise, the cut-through session begins.
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5 Enter commands in the cut-through window. The window displays your commands and the 
response from the NE.

6 To clear the commands from the Cut Through view, click the Clear Screen icon ( ). 

7 To re-execute a command from the command history, click the View Menu icon ( ) and 
choose the command you need to re-execute.

8 To clear the command history, click the View Menu icon ( ) and choose Clear history.

9 To stop the cut-through session, click the Stop Session icon ( ).

20.3 Creating a command log file for a TL1 or CLI 
cut-through session

You can create a log file to capture commands sent during a TL1 or CLI cut-through 
session. You can start and stop logging at any time during the session. You can also 
start logging to a different file at any time.

Procedure 133 To create a command log file

1 Start a CLI or TL1 cut-through session, see Procedure 131. 

2 To select the log file, click the Select Log File icon ( ). 

Result: The Cut Through Log Settings window opens.

3 In the Cut Through Log Settings window, perform the following steps:

• Browse and select the Log File Name and destination.

• From the drop-down list select the required option.

Note —  If the cut-through window is idle for more than 10 minutes, the 
NE closes the connection. If this happens, you can resume the 
connection by clicking the Start Session icon ( ).

Note —  The 5520 AMS GUI cannot create a history of CLI 
commands. You can view the command history for a CLI 
session on the NE.
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4 Click OK. 

5 To start or stop logging the CLI cut-through details, click the Start Logging icon ( ) or click 
the Stop Logging icon ( ).

6 To clear the contents of the log file saved in your system, click the Clear Logging File icon 
( ).

20.4 TL1 or CLI cut-through scripting

You can create script files for frequently-used series of commands and play them 
from the 5520 AMS GUI. You can create script files of CLI commands in a text editor. 
Script files for TL1 commands can be created in a text editor or from the 5520 AMS 
GUI.

The script file must meet the following criteria:

• Command lines must appear exactly as you would type them
• Comment lines must have a hash (#) as the first non-white character
• Commands must not span more than one line

White characters, such as space or tab, at the beginning of a line are ignored. Empty 
or white lines are allowed and are ignored by the system.
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Procedure 134 To create a TL1 script

1 Perform one of the following steps: 

• To copy the contents of the cut-through view to a text file, see step 2.

• Type and save the series of commands in a text editor.

2 To create a script from the contents of the cut-through view, perform the following: 

i Click the View Menu icon ( ) and choose Copy. 

Result: You can then paste the contents into a text file.

ii Edit the text file to remove responses from the NE.

Procedure 135 To play a CLI or TL1 script

1 Start a CLI or TL1 cut-through session, see Procedure 131 or Procedure 132.

2 Click the Play a file icon ( ). 

Result: The Play File window opens. 

3 Click Browse and navigate to the script file you need to play.

4 Optionally, deselect the Stop playing when an error occurs check box. The check box applies 
only to secure TL1 cut-through sessions. It does not apply to TL1 cut-through sessions over 
Telnet. 

If a TL1 standard cut-through session is configured for a 7342 ISAM FTTU NE, this option 
will not be visible as the 7342 ISAM FTTU supports the TL1 standard cut-through session 
over Telnet, by default.

5 Click Next to review the contents of the file you chose, or click Finish to play the file without 
reviewing.

Note —  You can also print the contents of the cut-through view from the 
View Menu.
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Result: The 5520 AMS sends the series of commands to the NE and displays the progress 
in the cut-through view.

6 To stop playing the file at any time, click the Stop a file icon ( ).
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21 Managing custom counters

21.1 Overview

21.2 Managing custom counters

21.3 Monitoring custom counters

21.1 Overview

Custom counters can only be associated to physical resources such as boards or 
ports. They are attributes that are configured through the 5520 AMS GUI as an 
equation using other PM counters (15-min, 1-day and traceable attributes). They are 
locally stored in the AMS database. They are not configured in the NE and cannot be 
retrieved from the NE CLI. The persistency is preserved when the NE is upgraded or 
migrated from one release to the next release.

Custom counters are imported and exported as part of subscriber search attributes. 
For more information on import and export of subscriber search attributes, see the 
5520 AMS Installation and Migration Guide.

21.2 Managing custom counters

In the Custom counter view, you can create and manage custom counters.

You must have the following allowed functions included in the role to manage the 
custom counters. See the 5520 AMS Administrator Guide for information about User 
Roles.

• PM User: Able to view and monitor custom counters.
• PM Admin: Able to create, edit, view, delete, and monitor custom counters.

Procedure 136 To add a new custom counter

1 In the 5520 AMS menu, choose Window→Show View→Other. 

Result: The Show View window opens.

Note —  Custom counters that are added, modified or deleted in 
this view will only be visible after you log out and log in to the 
5520 AMS client.
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2 Choose Other→Custom Counters and click OK. 

Result: The Custom Counters view opens.

3 Click the Add new Custom Counter icon ( ).

Result: The Create Custom Counters window opens.

4 Configure the parameters as described in Table 48.

Table 48 Add a Custom Counter parameters

Parameter Description

Identification

NE Family Specifies the type of NE for which you need to create the custom counter.

Object Specifies the object of the selected NE type for which you need to create the custom 
counter. 

Internal 
Attribute 
Name

Specifies the internal name of the attribute.

The internal name has to be unique within the object, and not conflict with the 
attributes defined in the NE plugs or other custom counters.

Only alphanumeric and underscore characters are allowed. The name must start with 
a letter.

User Interface

GUI Attribute 
Name

Specifies the user friendly name of the attribute. which is displayed in the object 
details and object monitoring views.

The GUI attribute name is provided in a single language. The same value will be 
displayed in the GUI regardless of the selected language.

Calculated Attribute

Attribute 
Expression

Specifies the attribute expression. You can enter digits (0-9), the decimal character 
(.), mathematical operators ("+,-,*,/") and the brackets characters ( "(,)"). 

You can also insert PM Attributes (PM Counters and traceable attributes) through the 
Attribute value field.

Insert 
Attribute 
Value

Specifies all the traceable attributes and PM counters (only 15-min and 24-hour 
counters) that are supported for the selected NE Family and Object. This contains all 
the attributes supported by the installed node plugins. Default value is empty.

Attribute Unit Specifies the units for the configured expression. You can enter the units.
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5 Perform one of the following:

• To add a custom counter within an existing section, configure the parameters as 
described in Table 49.

• To add a custom counter in a new section, configure the parameters as described in 
Table 50.

Table 49 Add a Custom Counter in an existing section parameters

Table 50 Add a Custom Counter in a new section parameters

6 Click Finish to add the custom counter.

Note —  Only the common attributes/sections are displayed when more 
than one plug of the same family is installed.

Parameter Description

Object Details Layout

Add Within 
an Existing 
Section

Adds the attribute within an existing section.

Attribute 
Position

Specifies the position of the attribute with respect to the available sections.

Parameter Description

Object Details Layout

Add a New 
Section

Adds the attribute in a new section.

New Section 
Name

The name of the new section to which you want to add the new attribute.

Section 
Position

The position of the new section with respect to the available sections.

Note —  The definition of the new custom counters takes effect 
immediately in the custom counters view and on the individual objects at 
the next login.
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Procedure 137 To edit a custom counter

1 In the 5520 AMS menu, choose Window→Show View→Other. 

Result: The Show View window opens.

2 Choose Other→Custom Counters and click OK. 

Result: The Custom Counters view opens.

3 Select a custom counter from the list, and click the Edit Custom Counter icon ( ). 

Result: The Modify Custom Counters window opens.

4 Configure the parameters as described under the Calculated Attribute section in Table 48 
and Object Details Layout section in Table 49 or Table 50. 

5 Click Finish.

Procedure 138 To view custom counter definition

To view a custom counter definition from the 5520 AMS menu:

• Choose Window→Show View→Other. 

Result: The Show View window opens.

• Choose Other→Custom Counters and click OK.

Result: The Custom Counters view opens.

Note —  You cannot modify a counter if the counter is monitored.

Note —  The modification of custom counter details takes effect 
immediately.
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• Select a custom counter and click the View Custom Counter icon ( ). 

Result: The View Custom Counters window opens with the custom counter details.

Procedure 139 To view custom counter value

To view a custom counter value perform one of the following:

• From the Object Monitoring view:

In the 5520 AMS menu, choose Window→Show View→Other→Object Monitoring view.

Result: The custom counters are displayed under ‘Traceable Attributes’.

• From the Object Details view:

Navigate to an object in the Network tree on which custom counters are created.

Result: The custom counters are displayed in the object details.

Procedure 140 To delete a custom counter

1 In the 5520 AMS menu, choose Window→Show View→Other. 

 Result: The Show View window opens.

2 Choose Other→Custom Counters and click OK. 

Result: The Custom Counters view opens.

Note —  Alternatively, double click on a selected custom counter to open 
the View window.

Note —  You cannot delete a custom counter if the counter is monitored.

Warning —  Deleting a custom counter erases all values of that custom 
counter from the system.
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3 Select a custom counter from the list and perform one of the following:

• Click the Delete icon ( ).

• Right-click the counter and choose Delete counter Definition.

Result: The following message appears with a warning: 

Are you sure you want to delete these custom counters?

4 Click OK to delete the custom counter.

21.3 Monitoring custom counters

You can monitor custom counters like any other PM counters. 

Procedure 141 To monitor custom counters

1 Navigate to an object in the Network tree on which a custom counter is created and right-click 
and choose Show→ PM Counters.

2 Select a custom counter listed under ‘Traceable Attributes’.

3 Right-click and choose Start Monitoring.

Warning —  Deleting custom counters will erase all values of those 
fields from the system. It will also require that you log out from the GUI 
after this operation. 

Note —   

• The deletion of the custom counter takes effect at the next login.

• To avoid an error upon clicking on the object which contains the 
deleted custom counter, it is strongly recommended that you log out 
and log in to the 5520 AMS client immediately after deleting a custom 
counter.

Note —  When you start monitoring custom counters with 
common reference attributes, it is recommended to group the 
monitoring as a single task to optimize operations and 
performance.
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Result: The list of custom counters, which are monitored is displayed in the Global Monitoring 
view. 

Procedure 142 To view monitored custom counters

In the 5520 AMS menu, choose Window→Show View→Other→Global Monitoring view.

Result: The list of custom counters, which are monitored is displayed.
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22 Managing custom fields

22.1 Overview

22.2 Managing custom fields

22.1 Overview

Custom fields can be associated to the following types of objects:

• User objects
• NE objects
• Physical resources of an NE such as boards or ports

They are attributes that are locally stored in the AMS database. Custom fields are not 
typed, they are strings. However, the syntax of the string can be controlled using 
regular expressions.

Assigning custom attributes involves selecting the object supporting the local 
attribute, and configuring the local attribute to appear in the GUI. The attribute is 
managed like any other attribute of the object, and is visible in the create wizard, the 
Object Details view, and the Graphical/Table views.

Custom fields associated to physical resources of an NE in the 5520 AMS GUI are 
not configured in the NE and cannot be retrieved from the NE CLI. The persistency 
is preserved when the NE is upgraded or migrated from one release to the next 
release. The object can be queried from the search menu or the tool-bar.

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

Caution —  

• Service providers should be aware that the related data are 
stored in the system. Changing the data model for such 
attributes may require migration efforts, that are considered 
project-specific and therefore not part of the generic product. 

• Nokia is in favor of using NE attributes to store information, 
because such attribute information is available to field 
engineers as well and, therefore, migration of data is 
handled with the NE migration. Custom field attributes are 
therefore considered as for exceptional use only.
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22.2 Managing custom fields

In the Custom Field view, you can create and manage custom fields.

You must have the following allowed functions included in the role to manage the 
custom fields. See the 5520 AMS Administrator Guide for information about User 
Roles.

• Subscriber Search Attribute Categories - Edit
• Subscriber Search Attribute Categories - View

Procedure 143 To add a new custom field

1 In the 5520 AMS menu, choose Window→ Show View and select Custom Fields from the 
menu.

Result: The Custom Fields view opens.

2 Click the Add new Custom Field icon ( ).

Result: The Create Custom Fields window opens.

3 Configure the parameters as described in Table 51.

Table 51 Add a Custom Field parameters

Note —  

• Do not define more than 50 custom fields per object.

• Custom fields that are added, modified or deleted in this 
view will only be visible after you log out and log in to the 
5520 AMS client.

• Custom fields for user objects are supported only in the GUI. 

Parameter Description

Identification

 Family Specifies the family type for which you can create the custom field. The available 
options are:

• Platform: Select Platform to create custom fields for user and NE objects.
• NE_type: Select an NE_type to create custom fields for physical objects of the 

selected NE type. For example, NE_type can be G6 or GPON.

(1 of 2)
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4 Perform one of the following:

• To add a custom field within an existing section, configure the parameters as described 
in Table 52.

• To add a custom field in a new section, configure the parameters as described in Table 
53.

Table 52 Add a Custom Field in an existing section parameters

Object Specifies the object for which you need to create the custom field. 

If you selected the Platform family type:

• Select User to create custom fields for a user object.
• Select NE to create custom fields for a NE object.

If you selected a specific NE family type, select the physical object for which you need 
to create custom fields.

Internal 
Attribute 
Name

Specifies the internal name of the attribute.

The internal name has to be unique within the object, and not conflict with the 
attributes defined in the NE plugs or other custom fields.

Do not define the internal name of your custom field with a name ending with  "_CST", 
as this "_CST" suffix will be appended to this internal name to provide the 
corresponding NBI attribute name.

Only alphanumeric and underscore characters are allowed. The name must start with 
a letter.

User Interface

GUI Attribute 
Name

Specifies the user friendly name of the attribute.

The GUI attribute name is provided in a single language. The same value will be 
displayed in the GUI regardless of the selected language.

Display in 
Tree

Provides an option to display the attribute in the Tree view. 

If there are more than one custom fields associated to an object, it is displayed as a 
comma-separated value in the Administration perspective tree view.

Modifiable 
from GUI

Provides an option to modify the attribute from the GUI.

Note —  Only the common attributes/sections are displayed when more 
than one plug of the same family is installed.

Parameter Description

Object Details Layout

Add Within 
an Existing 
Section

Adds the attribute within an existing section.

(1 of 2)

Parameter Description

(2 of 2)
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Table 53 Add a Custom Field in a new section parameters

5 Configure the parameter as described in Table 54.

Attribute 
Position

Specifies the position of the attribute with respect to the available sections.

Select Before to position the custom field before the selected section from the 
drop-down list.

Select After to position the custom field after the selected section from the drop-down 
list.

Parameter Description

Object Details Layout

Add in a New 
Section

Adds the attribute in a new section.

New Section 
Name

The name of the new section to which you want to add the new attribute.

Section 
Position

The position of the new section with respect to the available sections.

Select Before to position the custom field before the selected section from the 
drop-down list.

Select After to position the custom field after the selected section from the drop-down 
list.

Note —  For splitter objects, positioning a new section After General or 
After Up Links will not provide the expected result due to internal reasons.

• To position a new section between General and Up Links, select 
Before Up Links.

• To position a new section between Up Links and Down Links, select 
Before Down Links.

• To add a custom field in a new section, add the new section for the 
first custom field. The remaining custom fields are created under Add 
within an Existing Section.

Parameter Description

(2 of 2)
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Table 54 Alarms parameter

6 If Family is set as Platform and Object is set as NE, perform the following steps: 

i Click Next.

Result: The Create Custom Field window opens.

ii Select the Enumeration option and click Add to add the Enumeration details as 
described in Table 55

Parameter Description

Alarms

Add to 
Alarms if not 
empty

Provides an option to add the custom field information to the additional information 
field of the alarm. This is applicable only if the custom field value is defined.

Note —  

• Enabling this option may impact the performance of alarm reporting.

• Upon enabling the option, the custom fields are added to the alarms 
that will be generated. The alarms that are already generated are not 
updated.

• If a custom field is added to an ONT, only the alarms generated on the 
ONT object will support the custom field tag, and not the alarms on the 
ONT cards, ONT ports or ONT services.
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Table 55 Create Enumeration Field

7 Click Finish. 

Procedure 144 To edit a custom field

1 In the 5520 AMS menu, choose Window→ Show View and select Custom Fields from the 
menu.

Result: The Custom Fields view opens.

2 Select a custom field from the list, and click the Edit Custom Field icon ( ). 

Result: The Modify Custom Fields window opens.

3 Configure the parameters as described under the User Interface section in Table 51, Table 
52 or Table 53, and the Alarms section in Table 54.

4 Click Finish.

Parameter Description

Internal Name Specifies the internal name of the enumeration item.

The internal name has to be unique within the custom field. 

Only alphanumeric and underscore characters are allowed. The 
name must start with a letter.

GUI Name Specifies the user friendly name of the enumeration item.

The GUI name is provided in a single language. The same value will 
be displayed in the GUI regardless of the selected language.

Note —  The definition of the new custom field will take effect at the next 
login and will appear in the Custom Fields view. Upon the next login, you 
will be able to provide the actual values for the custom fields on boards 
and ports, from the Network Tree - either in Create wizards, Object 
Details view or Multiple Edit wizard.

Note —  The modification of custom field details will take effect at the 
next login. Upon the next login, you will be able to provide the actual 
values for the custom fields on boards and ports, from the Network Tree 
- either in Create wizards, Object Details view or Multiple Edit wizard.
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Procedure 145 To view custom field details

1 In the 5520 AMS menu, choose Window→ Show View and select Custom Fields from the 
menu.

Result: The Custom Fields view opens.

2 To display the details of a specific custom field, select the custom field and click the View 
Custom Field icon ( ). 

Result: The View Custom Fields window opens.

Procedure 146 To delete a custom field

1 In the 5520 AMS menu, choose Window→ Show View and select Custom Fields from the 
menu.

Result: The Custom Fields view opens.

2 Select a custom field from the list, and click the Delete icon ( ).

Result: A confirmation window opens.

Warning —  Deleting a custom field will erase all values of that field from 
the system.
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3 Click OK to delete the custom field.

Procedure 147 To navigate to the Subscriber Search Attribute Categories view

1 In the 5520 AMS menu, choose Window→ Show View and select Custom Fields from the 
menu.

Result: The Custom Fields view opens.

2 Click the Navigate to Subscriber Search Attribute Categories icon ( ).

Result: The Subscriber Search Attribute Categories view opens.

See the 5520 AMS Administrator Guide for information about subscriber search attribute 
categories.

Note —  

• If you try to a delete a custom field from the 5520 AMS GUI, an error 
message could be displayed indicating that the custom field cannot be 
deleted because it is in used by another application in the following 
situations:

• The custom field is a parameter in a deployed template and it has 
a value, or

• The custom field is an argument in a non-deployed template.

• The deletion of the custom field will take effect at the next login.

• To avoid an error upon clicking on the object which contains the 
deleted custom field, it is strongly recommended that you log out and 
log in to the 5520 AMS client immediately after deleting a custom field.
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23 Managing custom groups

23.1 Overview

23.2 Managing custom groups

23.3 Custom Groups Tasks

23.4 Viewing custom group

23.1 Overview

Custom Groups are a group of network elements. They are created based on:

• NE native attributes such as NE Type, Release, Subtype (Family), Time Zone.
• Custom Field (enumerated type)

Custom groups created using NE native attributes are managed by the system.

You can schedule tasks such as backups to be performed, templates to be deployed 
on custom groups.

23.2 Managing custom groups

In the Custom Field view, you can create and manage custom groups.

Procedure 148 To add a new custom group

Use this procedure to create custom groups:

1 In the 5520 AMS menu, choose Window→ Show View and select Custom Fields from the 
menu.

Result: The Custom Fields view opens.

2 Click the Add new Custom Field icon ( ).

3 Configure the parameters as described in Table 56.
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Table 56 Add a Custom Field parameters

4 Perform one of the following:

• To add a custom group within an existing section, configure the parameters.

• To add a custom group in a new section, configure the parameters.

5 Click Next.

Result: The second Create Custom Fields window appears.

6 Select the Enumeration option and click Add to add the Enumeration details as described in 
Table 57

Parameter Description

Identification

 Family Select Platform to create custom group. 

Object Select NE to create custom group.

Internal 
Attribute 
Name

Only alphanumeric and underscore characters are allowed. The name must start with 
a letter.

User Interface

GUI Attribute 
Name

The GUI attribute name is provided in a single language. The same value will be 
displayed in the GUI regardless of the selected language.

Display in 
Tree

Provides an option to display the attribute in the Tree view. 

Modifiable 
from GUI

Provides an option to modify the attribute from the GUI.
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Table 57 Create Enumeration Field

Procedure 149 To edit a custom group

1 In the 5520 AMS menu, choose Window→ Show View and select Custom Fields from the 
menu.

Result: The Custom Fields view opens.

2 Select a custom field from the list, and click the Edit Custom Field icon ( ). 

Result: The Modify Custom Fields window opens.

3 Configure the parameters.

4 Click Next. 

Result: The second Modify Custom Fields window appears. 

5 Select the custom field option and click Add to add the Enumeration details as described in 
Table 57

Parameter Description

Internal 
Name

Specifies the internal name of the custom group.

The internal name has to be unique within the enumeration. 

Only alphanumeric and underscore characters are allowed. The name must start with 
a letter.

GUI Name Specifies the user friendly name of the custom group.

The GUI name is provided in a single language. The same value will be displayed in 
the GUI regardless of the selected language.

NE Custom 
Group

Specifies that the NE Custom Group will be used as a custom group. 

The Use as Custom Group check box must be selected when creating custom 
groups.

Note —  The definition of the new custom group will take effect at the 
next login and will appear in the Custom Groups tree.

Caution —   If an operation is scheduled for the custom group, you 
cannot edit the custom group.
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6 Click Finish.

Procedure 150 To delete a custom group details

1 In the 5520 AMS menu, choose Window→ Show View and select Custom Fields from the 
menu.

Result: The Create Custom Fields view opens.

2 Select a custom group from the list, and click the Delete icon ( ).

Result: A confirmation window opens.

3 Click OK to delete the custom field.

23.3 Custom Groups Tasks

The Custom Groups perspective comprises of Custom Group Tree and NEs in 
Custom Group. From the Custom Group Tree, you can perform the following tasks:

• Deploy templates
• Undeploy templates

Note —  The modification of custom group details will take effect at the 
next login. Upon the next login, you will be able to provide the actual 
values for the custom fields on boards and ports, from the Network Tree 
- either in Create wizards, Object Details view or Multiple Edit wizard.

Caution —   If an operation is scheduled for the custom group, you 
cannot delete the custom group.

Note —  

• The deletion of the custom group will take effect at the next login.

• To avoid an error upon clicking on the object which contains the 
deleted custom group, it is strongly recommended that you log out 
and log in to the 5520 AMS client immediately after deleting a custom 
field.
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• Resynchronize audit data
• Perform backup

Procedure 151 To deploy template

Perform one of the following procedure to deploy templates:

1 Navigate to the custom group in the Custom Group Tree. Right-click the custom group and 
select Templates→ Deploy.

Result: The Deploy Template window opens.

2 Perform the following steps to select the templates to be deployed.

i Click Add to select the templates. 

ii Click Select Templates.

Use the filters in the Filters panel and click Build List.

Result: The selected templates appear in the list on the right side of the

window.

iii Choose templates from the list and click OK.

3 Click Finish.

Result: The selected template is deployed for the corresponding NEs.

23.4 Viewing custom group

This section describes the procedure to view NEs in a custom group.

Procedure 152 To view NEs in a custom group

Before you proceed, ensure that custom groups are already created. 
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Perform the following steps to view NEs in a custom group. 

1 Navigate to the custom group in the Custom Group Tree.

2 The NEs that belong to the selected custom group are displayed in the NEs in Custom Group 
view.
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24 Managing SNMP

24.1 Overview

24.2 Changing the SNMP profile for an NE

24.3 Viewing the SNMP system information on an NE

24.4 Configuring a trap definition on an NE

24.5 Managing a trap destination on an NE

24.6 Creating an SNMP notification profile on an NE

24.7 Managing an SNMP element manager on an NE

24.8 Managing SNMPv3 users and groups on the NE

24.1 Overview

SNMP profiles are used by the 5520 AMS to apply SNMP configuration to 
communication with the NEs. You assign an SNMP profile when creating an NE. 

You can change the SNMP version that the 5520 AMS uses for communications with 
the NE by changing the SNMP profile that is assigned to the NE. See Section 24.2.

24.1.1 SNMP principles

SNMP provides secure communications between the 5520 AMS and the NEs, by a 
combination of authenticating and encrypting packets over the network. The 
5520 AMS supports SNMPv1/v2c and v3.

Note —  The 5520 AMS provides functionality to configure 
SNMPv3 users, groups, and user-to-group mappings. 
However, Nokia recommends that you configure these settings 
using the CLI procedures in the Operations and Maintenance 
guide for the NE.

Note —  Although the 5520 AMS supports SNMPv1/v2c and v3, 
individual NEs may only support some of these SNMP 
versions. For more information, see the Operations and 
Maintenance guide for the NE.
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The 5520 AMS uses SNMP to monitor conditions on the NEs. Each managed NE 
(the SNMP agent) reports information by way of SNMP to the managing system (the 
5520 AMS).

The 5520 AMS requests data from the NE through GET, GETNEXT, and GETBULK 
protocol operations, and the NE can also initiate the sending of data to the 
5520 AMS, using TRAP protocol operations (referred to as traps). For SNMPv3, the 
5520 AMS requests data using GET, GETNEXT, GETBULK, SET, and WALK 
protocol operations. This means that the 5520 AMS retrieves the whole MIB table for 
the specified entries. SNMPv3 traps are also supported.

A security model is an authentication strategy that is set up for a user and the group 
in which the user resides. A security level is the permitted level of security within a 
security model. A combination of a security model and a security level determines 
which security mechanism is employed when you handle an SNMP packet. The 
following three security models are available: SNMPv1, SNMPv2c, and SNMPv3. 
Table 58 identifies the combinations of security models and levels.

Table 58 SNMP security models and levels

Nokia recommends using SNMPv3 for secure communication to NEs that support it. 
If SNMPv3 is used, it should be used throughout the network and not mixed with 
SNMPv1 or SNMPv2c unless necessary.

24.2 Changing the SNMP profile for an NE

You must assign an SNMP profile to an NE when you create the NE. Only one profile 
can be assigned to an NE at one time. You can change the SNMP profile that is 
assigned to the NE by stopping supervision on the NE, assigning a different SNMP 
profile, then starting supervision on the NE.

Model Level Authentication Encryption Description

v1 noAuthNoPriv Community String No Uses a community string match 
for authentication

v2 noAuthNoPriv Community String No Uses a community string match 
for authentication

v3 noAuthNoPriv Username No Uses a username match for 
authentication

v3 authNoPriv MD5 or SHA No Provides authentication based on 
the HMAC-MD5 or HMAC-SHA 
algorithm

v3 authPriv MD5 or SHA DES Provides authentication based on 
the HMAC-MD5 or HMAC-SHA 
algorithms. Provides DES 56-bit 
encryption in addition to 
authentication based on the 
CBC-DES (DES-56) standard.
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Procedure 153 To change an SNMP profile

1 Navigate to the NE and choose NE→Agents in the Network Tree.

2 Right-click the agent for which you need to change the SNMP profile and choose 
Supervision→Stop.

In the Stop Supervision window, you can select multiple NEs for supervision through NE 
Selection wizard by clicking Add, Remove, or Replace All buttons, and then Click Finish. The 
NE Selection wizard allows you to select NEs from a filtered list, a file or the clipboard. 

To stop supervision of an NE group or a custom group, your role must have the security 
function, NE-Supervision at group level.

Result: The state in the Supervision field is changed from Supervised to Declared for the 
selected NEs.

3 Choose the agent in the Network Tree to display the Object Details view for the agent.

4 In the General tab of the Object Details view, click Browse in the SNMP Profile field. 

Result: The Select SNMP Profile window opens and displays the available profiles.

5 Choose a profile and click OK. 

Result: The profile is displayed in the SNMP Profile field.

6 Click the Apply icon ( ) to save the changes.

7 In the Network Tree, right-click the agent and choose Supervision→Start. 

In the Start Supervision window, you can select multiple NEs for supervision through NE 
Selection wizard by clicking Add, Remove, or Replace All buttons, and then Click Finish. The 
NE Selection wizard allows you to select NEs from a filtered list, a file or the clipboard. 

You can also select NE Groups or Custom Groups. You can also select NE Groups or 
Custom Groups and start supervision only when assigned both the NE - Edit and NE - 
Supervision at group level security functions.

Note 1 — To create a SNMP profile from the Select SNMP Profile 
window, click Create.

Note 2 — To delete an existing SNMP profile from the Select SNMP 
Profile window, choose the profile that you need to delete, and click 
Delete.
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Result: The state in the Supervision field is changed from Declared to Supervised for the 
selected NEs.

24.3 Viewing the SNMP system information on an 
NE

The SNMP System Information Object Details view provides additional read-only 
information about the SNMP agent, message statistics, and security statistics.

Procedure 154 To view SNMP system information

1 Navigate to the NE and choose Infrastructure→OAM→SNMP System Information. 

Result: The SNMP system information parameters are displayed in the Object Details view.

2 Review the parameters and, when complete, click the Close icon ( ) icon to close the 
Object Details view.

24.4 Configuring a trap definition on an NE

In the event that a trap is triggered by the NE, you can configure the priority level of 
the trap type when the NE raises the notification that a trap has been raised. The 
priority level is set to medium by default. You can configure the priority level for the 
SNMP trap ID types described in Table 59.
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Table 59 SNMP trap ID type descriptions

Procedure 155 To configure a trap definition on an NE

1 Navigate to the NE and choose Infrastructure→OAM→Trap Definition.

2 Choose the trap ID you need to configure. 

Result: The trap ID appears in the Object Details view.

3 Choose the trap definition priority level (Urgent, High, Medium, or Low) from the Priority 
drop-down menu.

4 Click the Apply icon ( ) to save the configuration.

24.5 Managing a trap destination on an NE

Use this procedure to create a trap destination.

SNMP trap ID type Description

authentication failure Indicates that there is an authentication failure on the NE

change occurred Indicates that a change has occurred on the NE

cold start Indicates that initialization is complete, the NE is 
restarted, and SNMP is running

init started Indicates that the NE has started the initialization 
sequence

license key changed occurred Indicates that a change occurred with the NE license key

link down Indicates that communication with the link is disabled

link up Indicates that communication with the link is enabled

topo changed Indicates that the topology on the NE has changed

Note —  If trap registration fails or is lost, you can re-register the 
NE for traps by resynchronizing alarms on the NE. See 
Procedure 222.
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Procedure 156 To create a trap destination

1 Navigate to the NE and choose Infrastructure→OAM→Trap Destination.

2 Right-click Trap Destination and choose Create→Trap Destination. 

Result: The Create Trap Destination window opens.

3 Enter the IP address of the destination trap in the IP Address field.

4 Enter a port number in the range of 0 to 65535 in the Port field.

5 Click Next. 

Result: The second Create Trap Destination window opens.

6 Configure the parameters.

7 Click Finish to create the new trap destination. 

Result: The new trap destination is displayed under the Trap Destination element and is 
named according to the IP address provided.

Procedure 157 To reset the buffer on a trap destination

1 Navigate to the NE and choose Infrastructure→OAM→Trap Destination.

2 Right-click Trap Destination and choose Actions→Reset Buffer. 

Result: The Reset Buffer window opens.

3 Click Finish. 

Result: The buffer is reset.
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24.6 Creating an SNMP notification profile on an 
NE

After you create an SNMP notification profile, you cannot modify the parameters. To 
modify the notification profile, you need to delete and re-create the profile.

Up to 10 SNMP notification profiles can be created on an NE. 

Procedure 158 To create an SNMP notification profile

1 Navigate to the NE and choose Infrastructure→OAM→SNMP Notification Profiles.

2 Right-click SNMP Notification Profiles element and choose Create→SNMP Notification 
Profile. 

Result: The Create SNMP Notification Profile window opens.

3 Enter a name for the SNMP notification profile in the Name field.

4 Click Next. 

Result: The second Create SNMP Notification Profile window and prompts you to configure 
the parameters for the SNMP notification profile.

5 Configure the parameters.

6 Click Finish to create the new SNMP notification profile. 

Result: The new SNMP notification profile is displayed under the SNMP Notification Profiles 
element.

24.7 Managing an SNMP element manager on an 
NE

Follow the procedure in this section to create an SNMP element manager on an NE.
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Procedure 159 To create an SNMP element manager

1 Navigate to the NE and choose Infrastructure→OAM→SNMP Element Managers.

2 Right-click SNMP Element Managers element and choose Create→SNMP Element 
Manager.

Result: The Create SNMP Element Manager window opens and prompts you to configure 
the parameters for the new SNMP element manager.

3 Enter a name for the new SNMP element manager in the Name field.

4 Click Next. 

Result: The second Create SNMP Element Manager window prompts you to configure the 
parameters for the SNMP element manager.

5 Configure the parameters.

6 Click Finish to create the new SNMP element manager. 

Result: The new SNMP element manager is displayed under the SNMP Element Manager 
element.

24.8 Managing SNMPv3 users and groups on the 
NE

The 5520 AMS provides functionality to configure SNMPv3 users and groups on the 
NE. 

Note —  The first SNMPv3 user and group must be created on 
the NE using CLI. See the Operations and Maintenance guide 
for the NE. This establishes management of the NE using 
SNMPv3.

When the NE is managed using SNMPv3, you can create 
additional users and groups using the 5520 AMS.
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Procedure 160 To create an SNMPv3 user on the NE

After you have created the first SNMPv3 user, you can use this procedure to create additional 
users by copying the parameters from the existing SNMPv3 user.

1 Navigate to the NE and choose Infrastructure→OAM→SNMPv3 Users.

2 Right-click SNMPv3 Users element and choose Create→SNMPv3 User. 

Result: The Create SNMPv3 User window opens and prompts you to configure the 
parameters for the new SNMPv3 user.

3 Enter a value in the Engine ID field, or use the default engine ID provided. The default 
number is the next available ID number.

4 Enter a name for the new SNMPv3 user in the User Name field.

5 Click Next. 

Result: The second Create SNMPv3 User window prompts you to configure the parameters 
for the SNMPv3 user.

6 Configure the parameters.

7 Click Finish to create the new SNMPv3 user. 

Result: The new SNMPv3 user is displayed under the SNMPv3 Users element.

Procedure 161 To create an SNMPv3 group

1 Navigate to the NE and choose Infrastructure→OAM→SNMPv3 Groups.

2 Right-click SNMPv3 Groups and choose Create→SNMPv3 Group. 

Note —  If you have entered a value manually and you need to change 
it to use the next available number, click Auto to generate a number 
automatically.

Note —  In the Copy From User field, choose the existing user from 
which the parameters for the new user will be based. The first user must 
be created using CLI commands.
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Result: The Create SNMPv3 Group window opens and prompts you to configure the 
parameters for the new SNMPv3 group.

3 Enter a name for the new SNMPv3 group in the Group Name field.

4 Configure the remaining parameters.

5 Click Next. 

Result: The second Create SNMPv3 Group window prompts you to configure the parameters 
for the SNMPv3 group.

6 Configure the parameters.

7 Click Finish to create the new SNMPv3 group. 

Result: The new SNMPv3 group is displayed under the SNMPv3 Groups element.

Procedure 162 To create SNMPv3 user-to-group mapping

1 Navigate to the NE and choose Infrastructure→OAM→SNMPv3 User To Group Mapping.

2 Right-click SNMPv3 User To Group Mapping element and choose Create→SNMPv3 User 
To Group. 

Result: The Create SNMPv3 User To Group window opens and prompts you to configure the 
parameters for the new SNMPv3 user-to-group mapping.

3 Enter a name for the new SNMPv3 user-to-group mapping in the Group Name field.

4 Configure the remaining parameters.

5 Click Next. 

Result: The second Create SNMPv3 User To Group window prompts you to configure the 
parameters for the SNMPv3 user-to-group mapping.

6 Configure the parameters.

7 Click Finish to create the new SNMPv3 user-to-group mapping. 
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Result: The new SNMPv3 user-to-group mapping is displayed under the SNMPv3 User To 
Group Mapping element.
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25 Managing SNTP

25.1 Overview

25.2 Configuring SNTP on the NE

25.1 Overview

NEs use local time by default. Nokia recommends that the local time on the NE be 
configured in UTC. 

NEs can also use SNTP to synchronize their internal clocks. An SNTP server can be 
used to synchronize the time on an NE. To synchronize time on an NE using SNTP, 
you must configure SNTP and enable SNTP on the 5520 AMS. See the 5520 AMS 
Administrator Guide for more information. You must also configure SNTP for each 
NE that you need to manage with the SNTP server.

The global SNTP settings must be configured and enabled on the 5520 AMS for the 
SNTP parameters on the NE to take effect. See the 5520 AMS Administrator Guide 
for more information. 

The SNTP parameters on the 5520 AMS are global and are applied to an NE when 
supervision is started on the NE. The SNTP parameters at the NE level are specific 
to the NE and can be used to override the global parameters after supervision is 
started.

The NE Time parameter displays the time reported by the NE. This is the time that is 
displayed in CLI and TL1 timestamps. For some NEs, if the NE is out of sync with the 
SNTP server, the NE reports the time since the last reboot. If the NE Time parameter 
shows a time stamp in the past, the NE may be out of sync with the SNTP server.

The Boot Time parameter is the difference between the network time and system 
uptime. The Boot Time specifies the time for an NE to be operational after the power 
has turned on. The value is displayed as timestamp in the 5520 AMS GUI. This is the 
time that is displayed in CLI and TL1 timestamps. 

You can also configure time zone settings in the 5520 AMS so that alarm and event 
timestamps in the GUI are converted to the time zone for the NE’s location. See the 
5520 AMS Administrator Guide. 

Note —  If SNTP fails, you can re-register the NE for NTP by 
resynchronizing alarms on the NE. See Procedure 222.

Caution —  The local time on the NE should be configured in 
UTC regardless of whether you will be configuring time zone 
settings in the 5520 AMS. This will ensure accurate 
timestamps.
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25.2 Configuring SNTP on the NE

Before you proceed:

• An SNTP server must be installed. An SNTP server does not come pre-packaged 
with the 5520 AMS.

• The NE must be supervised by the 5520 AMS.

Procedure 163 To configure SNTP on the NE

1 Navigate to the NE and choose NE System. 

Result: The NE System Object Details view opens.

2 In the Object Details view, configure the SNTP parameters.

3 Click the Apply icon ( ) to save the changes.

Caution —  It is recommended to define SNTP servers in the 
Administration tree and to associate them to parts of the network. By 
doing so, the SNTP parameters will automatically be configured correctly 
when a new NE is supervised. See the 5520 AMS Administrator Guide for 
more information. The following procedure must be performed only to 
bypass the rules defined in the Administration tree.

Note —  When the server is in the initial state where SNTP is set to 
Disabled, and the SNTP Server IP Address is set to 0.0.0.0, you can 
specify the IP address and set the SNTP state to Enabled at the same 
time. 
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26 Managing SSH

26.1 Overview

26.2 Enabling or disabling communication channels

26.3 Confirming the SSH client public key

26.4 Configuring the SSH server

26.1 Overview

SSH provides secure tunneling capabilities over insecure networks, such as secure 
file transfers using the SFTP protocol. All traffic is encrypted, including passwords, 
to eliminate eavesdropping, connection hijacking, and other network-level attacks. 
The SSH/SFTP functionality is supported over the TCP protocol.

26.2 Enabling or disabling communication 
channels

This section provides the steps to enable or disable the supported communication 
channels between the NE and the 5520 AMS server.

You can choose the method to use for file transfers between the NE and the 
5520 AMS server when performing a backup or restore procedure. See the 
5520 AMS Administrator Guide.

The following server applications are available:

• TL1 over Telnet—Establishes a TL1 connection using a Telnet session
• CLI over SSH—Establishes a CLI connection using a SSH session
• CLI over Telnet—Establishes a CLI connection using a Telnet session
• TL1 over SSH—Establishes a TL1 connection using a SSH session
• TL1 over UDP—Establishes a TL1 connection using a UDP session
• Trace&Debug over UDP—Establishes a trace and debug connection using a UDP 

session

Caution —  Modify the sshd_config file only as described in the 
AMS customer documentation. If not, the SSH customizations 
might impact the AMS server behavior. Contact your Nokia 
support representative if you need to customize SSH.
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Procedure 164 To enable or disable communication channels

1 Navigate to the NE and choose Infrastructure→OAM→SSH System Parameters. 

Result: The SSH System Parameters Object Details view opens.

2 In the Enabled Server Applications window, choose the server applications you need to 
enable by selecting the application in the Disabled window and using the right-arrow to move 
it to the Enabled window. To disable an application, move the application from the Enabled 
window to the Disabled window using the left-arrow.

3 Click the Apply icon ( ) to save the changes.

26.3 Confirming the SSH client public key

You can confirm an SSH client public key for the NE using the 5520 AMS. The server 
on which the 5520 AMS is installed acts as the SSH client for the NE. The public key 
is transferred to the SFTP file server whenever a software backup or restore 
procedure is performed on the NE.

You must enable SFTP on the NE before secured file transfer can be used.

Procedure 165 To confirm the SSH client public key

1 Navigate to the selected NE (see Section 18.2) and choose Infrastructure→OAM→SSH 
Client. 

2 Right-click SSH Client and choose Create→SSH Client. 

Result: The Create SSH Client window opens and prompts you to configure the parameters 
for the new SSH client.

3 Enter a client name.

4 Click Next. 

Result: The second Create SSH Client window prompts you to configure the parameters for 
the new SSH client.

5 Enter a public key and the key length.

6 Click Finish. 
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Result: The SSH client public key is confirmed.

26.4 Configuring the SSH server

Use this procedure to configure the SSH server.

Procedure 166 To configure the SSH server

1 Navigate to the NE and choose Infrastructure→OAM→SSH Server. 

2 Expand SSH Server and choose an existing SSH server. 

Result: The Object Details view opens and displays the SSH server parameters.

3 Configure the parameters.

4 Click the Apply icon ( ) to save the configurations.

Procedure 167 To configure the SSH system parameters

Perform this procedure to configure the SSH system parameters.

1 Navigate to the NE and choose Infrastructure→OAM→SSH System Parameters

Result: The Object Details view opens and displays the SSH system parameters.

2 Configure the parameters. See Table 60 to configure the SSH system parameters.
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Table 60 SSH system parameters

3 Click the Apply icon ( ) to save the configurations.

Parameter Description

SFTP Client User Name Indicates the SFTP client username on the NE.

Server applications Indicates the server applications on which the 
SFTP client details are applicable.

SFTP Client Password Indicates the SFTP client password.

Re-Type SFTP Client Password Enter the SFTP client password again.
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27 RADIUS authentication

27.1 Overview

27.2 Configuring RADIUS authentication on the NE

27.1 Overview

IP networks commonly use RADIUS servers to help manage user authentication, 
service accounting, and personalized on-demand service settings. RADIUS provides 
a standardized method of information exchange between a device that provides 
network access to users (RADIUS client) and a device that contains authentication 
and profile information for the users (RADIUS server). The NE supports RADIUS for 
both layer 2 and layer 3 forwarding.

When RADIUS user authentication is enabled on the NE, the NE verifies that TL1 
and CLI local and standalone cut-through sessions force and allow TL1 and CLI 
users to log in to the system with a valid RADIUS username and password.

When you configure the authentication and accounting servers, you can set the 
priority in which the server is accessed. The creation of the accounting server is 
optional. At the minimum, you need to create one RADIUS policy and at least one 
server for the policy. A policy contains a list of authentication servers and optional 
accounting servers. Although you can create multiple policies, you only need one to 
associate it to the NE. 

The VRF attribute for the RADIUS authentication server, accounting server, dynamic 
authorization client, and domain must be created before it can be selected during 
server creation.

The NE uses local database authentication by default. You must configure the NE to 
use RADIUS authentication in the security settings. The change goes into effect after 
the server is restarted. See the 5520 AMS Administrator Guide for information about 
how to configure the authentication security settings.

27.2 Configuring RADIUS authentication on the NE

Use the following procedures to configure RADIUS authentication on an NE.

Caution —  If your RADIUS server is not reachable or your 
configuration is wrong, you must revert back to the database 
authentication resource using the 
ams_switch_authentication_local.sh script. Otherwise, you will 
not be able to log back in to the system.
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Procedure 168 To view RADIUS system parameters

1 Navigate to the NE and choose Infrastructure→Authentication→Radius.

2 Choose Radius System Parameters or, if available on your NE, Radius System Parameters 
SHUB. 

Result: The Object Details view for Radius System Parameters opens.

Procedure 169 To create a RADIUS authentication server

1 Navigate to the NE and choose Infrastructure→Authentication→Radius→Auth Servers. 

2 Right-click Auth Servers and choose Create→Radius Auth Server. 

Result: The Create Radius Auth Server window opens and prompts you to configure the 
parameters.

3 Enter a value in the Server field, or use the default number provided. The default number is 
the next available server number.

4 Click Next. 

Result: The second Create Radius Auth Server window opens and prompts you to configure 
the parameters.

5 Configure the RADIUS authentication server parameters.

6 Click Finish.

Note —  If you have entered a value manually and you need to change 
it to use the next available number, click Auto to generate a number 
automatically.
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Procedure 170 To create a RADIUS accounting server

1 Navigate to the NE and choose Infrastructure→Authentication→Radius→Accounting 
Servers.

2 Right-click Accounting Servers and choose Create→Radius Acc Server. 

Result: The Create Radius Acc Server window opens and prompts you to configure the 
parameters.

3 Enter a value in the Server field, or use the default number provided. The default number is 
the next available server number.

4 Click Next. 

Result: The second Create Radius Acc Server window opens and prompts you to configure 
the parameters.

5 Configure the RADIUS accounting server parameters.

6 Click Finish.

Procedure 171 To create a RADIUS dynamic authorization client

1 Navigate to the NE and choose Infrastructure→Authentication→Radius→Dynamic 
Authorization Clients.

2 Right-click Dynamic Authorization Clients and choose Create→Radius Dyn Auth Client. 

Result: The Create Radius Dyn Auth Client window opens and prompts you to configure the 
parameters.

Note —  If you have entered a value manually and you need to change 
it to use the next available number, click Auto to generate a number 
automatically.
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3 Enter a value in the Server field, or use the default number provided. The default number is 
the next available server number.

4 Click Next. 

Result: The second Create Radius Dyn Auth Client window prompts you to configure the 
parameters for the dynamic authorization client.

5 Configure the RADIUS dynamic authorization client parameters.

6 Click Finish.

Procedure 172 To create a RADIUS policy and a corresponding server set

1 Navigate to the NE and choose Infrastructure→Authentication→Radius→Policies.

2 Right-click Policies and choose Create→Radius Policy. 

Result: The Create Radius Policy window opens and prompts you to configure the 
parameters.

3 Enter a value in the Policy field, or use the default number provided. The default number is 
the next available server number.

4 Click Next. 

Result: The second Create Radius Policy Object Details window opens and prompts you to 
configure the parameters.

5 Configure the RADIUS policy parameters.

6 Click Finish.

Note —  If you have entered a value manually and you need to change 
it to use the next available number, click Auto to generate a number 
automatically.

Note —  If you have entered a value manually and you need to change 
it to use the next available number, click Auto to generate a number 
automatically.
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7 To create the corresponding server set on the policy, right-click on the policy you created, 
and choose Create→Radius Server Set. 

Result: The Create Radius Server Set window opens.

8 Enter a value in the Server Set field.

9 Click Next. 

Result: The second Create Radius Server Set window opens and prompts you to configure 
the parameters.

10 Configure the parameters.

11 Click Finish. 

Result: The Radius Server Set appears under Radius Policy in the Network Tree.

Procedure 173 To create a RADIUS domain

1 Navigate to the NE and choose Infrastructure→Authentication→Radius→Domains.

2 Right-click on Domains and choose Create→Radius Domain. 

Result: The Create Radius Domain window opens and prompts you to configure the 
parameters.

3 Enter a value in the Domain field, or use the default number provided. The default number is 
the next available server number.

4 Click Next. 

Result: The second Create Radius Domain window opens and prompts you to configure the 
parameters.

Note —  If you have entered a value manually and you need to change 
it to use the next available number, click Auto to generate a number 
automatically.
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5 Configure the RADIUS domain parameters.

6 Click Finish.

Procedure 174 To create a RADIUS connection profile

1 Navigate to the NE and choose Infrastructure→Authentication→Radius→Radius Connection 
Profile.

2 Right-click Radius Connection Profile and choose Create→Radius Connection Profile. 

Result: The Create Radius Connection Profile window opens and prompts you to configure 
the parameters.

3 Enter a value in the Profile Number field, or use the default number provided. The default 
number is the next available profile number.

4 Click Next. 

Result: The second Create Radius Connection Profile window opens.

5 Configure the parameters.

6 Click Finish.

Note —  If you have entered a value manually and you need to change 
it to use the next available number, click Auto to generate a number 
automatically.
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Procedure 175 To activate a RADIUS connection policy and associate it to the NE

1 Navigate to the NE and choose Infrastructure→Authentication→Radius→Connection 
Policies.

2 Right-click Connection Policies and choose Create→Radius Connection Policy. 

Result: The Create Radius Connection Policy window opens and prompts you to configure 
the parameters.

3 Click Next. 

Result: The second Create Radius Connection Policy window opens and prompts you to 
configure the parameters.

4 Choose a connection profile.

5 Click Finish.

Procedure 176 To view the RADIUS user sessions

1 Navigate to the NE and choose Infrastructure→Authentication→Radius→User Sessions.

2 View the entries for the authenticated RADIUS users. 

Note —  You must create a RADIUS connection profile before 
performing this task. See Procedure 174.
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28 Syslogs

28.1 Overview

28.2 Viewing syslog system parameters

28.3 Managing a syslog server

28.4 Configuring the syslog rotation settings

28.5 Viewing security log files

28.1 Overview

Syslog provides a logging facility to capture and log or broadcast system secure 
access and configuration changes made using TL1, CLI, and authorization actions. 
You can also use the 5520 AMS to view and configure syslog parameters such as 
log rotation, server type, facility, and message severity.

Table 61 describes the supported syslog message types. 

See the CLI Commands guide for your NE for more information about CLI syntax, 
and the Commands and Messages guide for your NE for more information about TL1 
syntax.

Table 61 Syslog messages

Syslog message Description

Authentication actions Logs successful and unsuccessful login attempts. See the 
5520 AMS Administrator Guide for information about 
viewing sessions.

CLI configuration changes Logs CLI configuration changes made by users. See 
Chapter 20 for information about CLI configuration.

TL1 configuration changes Logs TL1 configuration changes made by users. See 
Chapter 20 for information about TL1 configuration. 

CLI messages Broadcasts messages to all active CLI terminals. See 
section 28.3 for information about configuring this 
parameter.

TL1 messages Broadcasts messages to all active TL1 terminals. See 
Section 28.3 for information about configuring this 
parameter.

Tracing 1 Logs protocol tracing messages 1

Tracing 2 Logs protocol tracing messages 2

Tracing 3 Logs protocol tracing messages 3

(1 of 2)
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Authenticated users can also make configuration changes using TL1 and CLI.

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

28.1.1 Architecture

Syslog is a subsystem designed to handle system security logging. Other 
subsystems that have messages to be logged into the system log depend on the 
syslog subsystem. 

The syslog subsystem uses the syslog protocol, which is a transport mechanism for 
sending event messages across an IP network. The receiving server is known as an 
“event message collector.” System events may be sent at the start or end of a 
process, or to transmit the current status of some condition or process in the 
operating system or application.

If SFTP is used as the file transfer protocol, the correct login credentials must be 
provided. You can set the username and password for the NE SFTP file server in the 
SNMP profile used by the NE. For more information, see the 5520 AMS 
Administrator Guide.

When the 5520 AMS server acts the SFTP server, the credential for amssftp can be 
provided from the external SFTP server.

The 5520 AMS behaves as an SFTP /TFTP server when files are opened at the NE’s 
such as ISAM, ISAM FTTU etc. The 5520 AMS behaves as an SFTP/TFTP client 
when performing operations such as NBI, backup, syslog and so on.

28.2 Viewing syslog system parameters

Use the procedure in this section to view syslog parameters on an NE.

Procedure 177 To view syslog system parameters

1 Navigate to the NE and choose Infrastructure→Syslog in the Network Tree.

2 Expand Syslog and choose Syslog System Parameters. 

Video CDR Logs video CDR messages

ipsecMsg Logs ipsec security log messages

eqpt Logs equipment events, for instance, protection switch

Syslog message Description

(2 of 2)
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Result: The Object Details view opens and displays the syslog system parameters. See 
Table 62.

Table 62 Syslog system parameters

28.3 Managing a syslog server

Use the procedures in this section to:

• Create a syslog server.
• Create a syslog server message.

Procedure 178 To create a syslog server

1 Navigate to the NE and choose Infrastructure→Syslog in the Network Tree. 

2 Right-click Syslog and choose Create→Syslog Server. 

Result: The Create Syslog Server window opens and prompts you to configure the 
parameters for the new syslog server.

3 In the Server Number field, use the default or enter a server index value for the new server. 
The value must be an integer from 1 to 64, inclusive.

4 Click Next. 

Result: The second Create Syslog Server window opens and prompts you to configure the 
parameters for syslog server. Table 63 describes the parameters for a syslog server.

Parameters Description

General

Maximum Message Size Displays the maximum syslog message size in bytes

Storage Capacity

Free Displays available disk space for syslogs in bytes

Used Displays the amount of space used for syslogs in bytes

Reserved Displays the space reserved for syslogs in bytes

Total Displays the total free, used, and reserved space for 
syslogs in bytes
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Table 63 Syslog server parameters

5 Configure the parameters. Table 64 describes the syslog server type options.

Table 64 Syslog server type options

6 If the State panel is visible, choose Enabled or Disabled from the Logging drop-down menu.

7 Perform one of the following steps:

• Click Finish to create the syslog server and close the Create Syslog Server window. 

Result: The new syslog server is displayed in the Network Tree as Syslog Server name, 
where name represents the syslog server number and name.

• Click Back to change settings.

Parameter Description

Name Specifies the name of the syslog server

Type Specifies the type of syslog server. See Table 64 for more 
information about server types.

File name When the Type parameter is set to File, this parameter specifies 
the local filename used by the syslog server.

IP Address When the Type parameter is set to UDP, this parameter 
specifies the IP address of the syslog server.

File Size [B]/Port Number When the Type parameter is set to File, this parameter specifies 
the maximum file size of the log file. If the Type parameter is set 
to UDP, this parameter specifies the UDP port of the syslog 
server.

Options Description

File Specifies that syslog messages are logged to local files

UDP Specifies that syslog messages are sent to the IP address and 
UDP port number of the syslog server

All CLI Specifies that syslog messages are sent to all CLI-type servers

All TL1 Specifies that syslog messages are sent to all TL1-type servers

All Users Specifies that syslog messages are sent to all users
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Procedure 179 To create a syslog server message

The server message type represents the input format used to communicate with the server. You 
can create multiple messages for a syslog server message. See Table 61 for a list of syslog server 
messages.

1 Navigate to the NE and choose Infrastructure→Syslog in the Network Tree.

2 Right-click an existing syslog server and choose Create→Syslog Message. 

Result: The Create Syslog Message window opens and prompts you to configure the 
parameters for the new message.

3 Choose a message type from the Message Type drop-down menu.

4 Click Next.

 Result: The second Create Syslog Message window opens and prompts you to configure 
the parameters for the new message.

5 Choose a syslog facility. In the Facility drop-down menu, choose an option for the method to 
send messages to the remote server.

6 Assign available severity filtering options to the message. In the Severity panel, choose an 
option for the message severity filtering.

Use the left-arrow and right-arrow to add and remove the options from the Available and 
Selected windows. Options in the Selected column will be applied and options in the 
Available column are not applied. 

7 Click Finish to create the syslog server message. 

Result: The new syslog message is displayed in the Network Tree by message type.

28.4 Configuring the syslog rotation settings

This section provides the steps to configure the rotation strategy between the two NE 
syslog files when the current log becomes full. 

Note —  The system appends the syslog number to the message type 
string.
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Only one backup file for the syslog is supported. For example, when the configured 
syslog file is “A1”, you can have only two log files—“A1” and “A2”, where A1 will have 
the latest messages.

You can initiate rotation from the GUI. System-initiated rotation occurs when the log 
file size exceeds the configured reserve size (see section 28.2 for information about 
viewing syslog parameters). During rotation, contents of the log file are moved to the 
backup file and logging continues in the main log file.

You can configure the syslog server to upload the syslog file to the remote server on 
rotation.

Procedure 180 To configure the syslog rotation settings

1 Navigate to the NE and choose Infrastructure→Syslog in the Network Tree. 

2 Expand Syslog and choose a Syslog Server. 

Result: The Object Details view displays the syslog server parameters. 

3 Configure the Upload Rotated Files to the Server parameter. The options are: 

• Yes: When the log file is rotated with an associated secondary log file, the primary log file 
is uploaded to the remote server. When you choose this option, you need to configure the 
Upload Path parameter.

• No: When the log file is rotated, the contents are moved to the secondary log file. The 
contents of the secondary log file will be overwritten with the next rotation.

4 Click the Apply icon ( ) to save the configuration.

Procedure 181 To rotate log files

Use this procedure to force a log file rotation from the GUI. If you need the log file to be uploaded 
to the remote server on rotation, see Procedure 180.

1 Navigate to the NE and choose Infrastructure→Syslog→Syslog Server in the Network Tree.

2 Choose the syslog server for which you need to rotate the file.
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3 Right-click the syslog server and choose Actions→Rotate File. 

4 Click Finish to confirm the rotation.

28.5 Viewing security log files

Security logs record authentication transactions, including successful and 
unsuccessful attempts to log in. A security log for an NE serves a similar purpose to 
the User Activity Log for the 5520 AMS. 

Security logs can be viewed in the GUI.

Not all users can view security logs. If you need to view security logs, see your 
5520 AMS administrator.

Table 65 describes the tasks required to create a security log.

Table 65 Security log tasks

Procedure 182 To view a security log

1 Navigate to the NE and choose Infrastructure→Syslog→Syslog Server in the Network Tree.

2 Right-click the server you need to view the log for and choose Actions→View File. Click 
Finish to confirm the action.

Task See

Create a syslog server with the Type parameter set to 
File

Procedure 178

Add a syslog server message to the server with the 
Message Type parameter set to Authentication Actions

Procedure 179

(Optional) Configure the syslog server to upload the file 
to the remote server when the file is rotated

Procedure 180
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Result: The Result page window opens and displays the contents of the security log file. 

Note —  If the NE does not have a security log message file, the Result 
page window will display xFTP Authentication failed, where xFTP is the 
file transfer mode. 
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29 Monitoring NEs

29.1 Overview

29.2 Managing monitoring tasks

29.3 Viewing PM counter data

29.4 Using the table and graph views

29.5 Saving PM counter data

29.1 Overview

You can use the 5520 AMS to monitor NEs in the network, or collect historical data 
gathered by the NEs. Data gathered through monitoring or from an NE can be 
displayed as a graph or table, or saved to a CSV file, using the PM perspective.

NE data that is useful in monitoring includes traceable attributes, counters, and 
historical counters. You can view current NE data immediately using the PM 
perspective, or create a monitoring task to gather data over time for later viewing.

This chapter refers to attributes and counters that can be monitored by the 
5520 AMS as PM counters. A PM counter is a metric or attribute of an NE that may 
change over time and can be traced or logged, for example, bitrate or temperature.

Current data for PM counters is displayed in the Object Monitoring view. You can 
also start monitoring tasks on PM counters to help diagnose problems in the network.

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

29.1.1 Traceable attributes

A traceable attribute is any attribute specific to the equipment for which the value can 
be measured. You can monitor the evolution of a traceable attribute over a period of 
time (for example, the operational state or port egress rate of a port) by creating a 
monitoring task for the attribute.
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29.1.2 Counters

A counter is an attribute that is regularly updated by the NE at a specific interval - 
usually every 15 minutes or 24 hours. You can create a monitoring task to record 
counter data reported by the NE.

29.1.3 Historical counters

Some NEs record counter data automatically, generally storing the previous 24 to 48 
hours of information on the NE (for example, a counter with a 15-minute polling 
interval may store the previous 96 poll results). This data can be helpful in 
troubleshooting an NE when a monitoring task has not been created on the 
5520 AMS to gather data. The 5520 AMS can access and display the data on the NE 
as a historical counter. See the appropriate NE documentation for information about 
counters collected by the NE. See section 29.3 for information about viewing 
historical data in the 5520 AMS.

Historical data is usually collected less often, and so is less precise, than data 
collected using a monitoring task, but historical data is always available.

29.2 Managing monitoring tasks

A monitoring task is a task created to monitor changes in one or more PM counters 
or traceable attributes. When you start a monitoring task, specify the polling interval 
and the duration of data collection. Monitoring tasks can be displayed in data view, 
created, suspended, resumed, restarted, saved to a .csv file, or deleted by you or an 
administrator.

The administrator configures the maximum number of monitoring tasks that a user 
can create and the maximum number of active monitoring tasks for a user. See the 
5520 AMS Administrator Guide for more information. The PM settings parameters 
apply to all users.

Note 1 — Monitoring tasks are not deleted when you terminate 
the client session.

Note 2 — After a monitoring task is completed, the results are 
displayed at the bottom of the view. You can perform the 
following by right-clicking the menu of the task: 

• Show in Data View
• Delete
• Suspend
• Resume
• Save as
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A monitoring task is local to the user who creates it. Only the user who creates a 
monitoring task can view and control the task (except for administrator users, who 
can view and control all monitoring tasks on the system).

A monitoring task, when active, can be displayed and plotted in real time. The data 
can also be saved to a .csv file.

A green arrow icon in the Status column for a parameter in the Object Monitoring 
view or the Global Monitoring view indicates that monitoring is in progress on the PM 
counter. For more information, see 29.2.1.

29.2.1 Monitoring views

The Object Monitoring view displays current data for PM counters and traceable 
attributes. From this view, you can start and control (suspend, resume, and delete) 
monitoring activities on the displayed counters and attributes. 

The Object Monitoring view is displayed when you view PM counters. For information 
about the Object Monitoring view, see the Operations and Maintenance guide for the 
NE. The Object Monitoring view is also accessible from the Windows menu.

For a user with administrator privileges, the Global Monitoring view displays all 
monitoring tasks created by all users on the 5520 AMS. The administrator can 
control all monitoring tasks from this view. In the Global Monitoring view, a user 
without administrator privileges can view and control only the monitoring tasks 
created by that user. 

The Global Monitoring view is the default view of the PM perspective. It can also be 
accessed from the Windows menu.

Note —  The Global Monitoring view can fetch monitoring tasks 
only after pre-fetching is complete. After logging in, you need to 
wait until the 5520 AMS has completed pre-fetching metadata 
before you can view all monitoring tasks. 

Note —  The summary data at the bottom of the view may be 
truncated, if the view is sized very small. Double-clicking on the 
title tab allows the view to be quickly enlarged to see the 
summary. After the summary has been reviewed double-click 
on the title tab to reduce it to its original size. Alternatively, the 
view can be detached from the main window and resized 
appropriately. For more information on how to detach a view, 
see Procedure 26.
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29.2.2 Starting monitoring tasks

When you start a monitoring task, you can limit the task duration. When the time 
expires, the task is automatically paused. You can also start a task that has no time 
limit.

Monitoring tasks for a selected NE or NE component in the Network Tree are 
displayed in the Object Data view. All of your monitoring tasks are displayed in the 
Global Monitoring view.

You can start monitoring tasks in the Object Monitoring view for a selected NE or NE 
component in the Network Tree. You can suspend, resume, and delete monitoring 
tasks from the Object Monitoring view or the Global Monitoring view. 

You can configure the default values for the monitoring polling interval and the 
duration for which data is collected in the PM Settings Object Details view in the 
Administration perspective. In the Administration Tree, choose 
Configuration→PM→PM Settings. The Object Details view opens and displays the 
following parameters for which you can configure the default settings:

Procedure 183 To start a PM monitoring task with indefinite data collection

1 Show PM counters for an NE object, as described in Procedure 190.

2 In the Object Monitoring view - Control tab, right-click PM counter and choose Start 
Monitoring. 

Result: The Start Monitoring window opens.

3 Enter a polling interval in hours, minutes, and seconds.

• Max. Monitors Per User
• Max. Active Monitors Per User
• Default Polling Interval
• Default for Time Duration

• Max. Monitored Records
• Page Size (Data View)
• Page Size (Global Monitoring 

View)

Note —  The default value is 5 seconds. You can configure the default 
value by configuring the Default Polling Interval in the PM Settings Object 
Details view in the Administration perspective. This default value is 
configured in seconds.
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4 Select Manual Stop.

5 Click Finish. 

Procedure 184 To start a PM monitoring task with a specific stop time

1 Show PM counters for an NE object, as described in Procedure 190.

2 In the Object Monitoring view - Control tab, right-click PM counter and choose Start 
Monitoring. 

Result: The Start Monitoring window opens.

3 Enter a polling interval in hours, minutes, and seconds.

4 Click the Until option.

5 Click the Date/Time option. 

Result: The Select Date/Time dialog opens.

6 Click the date and enter the time for data collection to stop.

Note —  If it will not cause you to exceed the maximum active monitoring 
tasks per user, the monitoring task starts immediately. If you have already 
reached the maximum number of active monitoring tasks, you must 
suspend or delete another one of your active monitoring tasks before the 
new one can start.

Note —  The default value is 5 seconds. You can configure the default 
value by configuring the Default Polling Interval in the PM Settings Object 
Details view in the Administration perspective. This default value is 
configured in seconds.
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7 Click Done.

8 Click Finish. 

Procedure 185 To start a PM monitoring task with a specific duration

1 Show PM counters for an NE object, as described in Procedure 190.

2 In the Object Monitoring view - Control tab, right-click PM counter and choose Start 
Monitoring. 

Result: The Start Monitoring window opens.

3 Enter a polling interval in hours, minutes, and seconds.

4 Click the For option.

5 Enter the duration of time (in hours, minutes, and seconds) for data collection to occur.

6 Click Finish. 

Note —  If it will not cause you to exceed the maximum active monitoring 
tasks per user, the monitoring task starts immediately. If you have already 
reached the maximum number of active monitoring tasks, you must 
suspend or delete another one of your active monitoring tasks before the 
new one can start.

Note —  The default value is 5 seconds. You can configure the default 
value by configuring the Default Polling Interval in the PM Settings Object 
Details view in the Administration perspective. This default value is 
configured in seconds.

Note —  If it will not cause you to exceed the maximum active monitoring 
tasks per user, the monitoring task starts immediately. If you have already 
reached the maximum number of active monitoring tasks, you must 
suspend or delete another one of your active monitoring tasks before the 
new one can start.
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29.2.3 Managing existing monitoring tasks
Use the following procedures to suspend, resume, restart, or delete a monitoring 
task.

Procedure 186 To suspend or resume a PM monitoring task

You can suspend or resume a PM monitoring task from the Global Monitoring view or Object 
Monitoring view. An administrator for PM monitors can see monitoring tasks created by other 
users in the Global Monitoring view and can suspend or resume these tasks.

1 Perform one of the following steps:

• To open the Global Monitoring view, click Open Perspectives and choose PM. 

Result: The PM perspective opens and the Global Monitoring view is displayed.

• To open the Object Monitoring view, show the PM counters as described in  procedure 
190, then click Monitoring Tasks tab.

Suspend a PM monitoring task

2 To suspend a PM monitoring task in the Object Monitoring view or Global Monitoring view, 
right-click on the monitoring task, and choose Suspend.

Resume a PM monitoring task

3 To resume a PM monitoring task in the Object Monitoring view or Global Monitoring view, 
right-click on the monitoring task, and choose Resume. 

Procedure 187 To restart a completed PM Monitoring task

1 Navigate to the NE and to the object for which you need to show PM counters.

2 Right-click the NE object and choose Show→PM Counters.

3 Choose the PM counters in the Monitoring Tasks tab in the Object Monitoring view for which 
you need to restart the task which has been completed. 

4 Right-click PM Counter and choose Restart. 

Note —  A PM monitoring task that has reached its time duration for data 
collection will automatically be set to the completed state. At this point, 
you can change the state to restart PM monitoring tasks.
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Result: The Performance window is displayed. 

5 Select Yes to proceed with restarting the task.

Result: The Restart Attribute Monitoring window is displayed.

6 Configure the parameters and click Finish. 

Result: The task is restarted. Once the task is completed, the completed icon is displayed 
near the task and the status is also displayed at the bottom of the Object Monitoring View 
window.

Procedure 188 To delete a completed PM Monitoring task

1 Navigate to the NE and to the object for which you need to show PM counters.

2 Right-click on the NE object and choose Show→PM Counters.

3 Choose the Object Monitoring View tab or the Global Monitoring View tab. If at least one task 
is in the completed state, the Delete All Completed Tasks icon is enabled. 

i Select the completed task in the Object Monitoring View tab which you want to delete 
and click the Delete All Completed Tasks icon.

ii All completed tasks in the Global Monitoring View tab are deleted when you click the 
Delete All Completed Tasks icon.

4 The Performance dialog box is displayed. Click Yes to confirm the deletion. The completed 
tasks are deleted from the page.

Procedure 189 To define filters in object monitoring view

You can create filters to view specific counters or traceable attributes. Only the counters specified 
in the filter are displayed under the Control tab of Object Monitoring View. You can define multiple 
filters but only one filter can be active.

Note 1 — In the Global Monitoring or Object Monitoring View, the 
Completed tasks for which the login user is authorized, gets deleted. 

Note 2 — In the Global Monitoring or Object Monitoring View, the user 
with the Admin role has rights to delete all Completed tasks.
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Perform the following procedure to define filters in Object Monitoring view.

1 In the 5520 AMS menu, choose Window→ Show View → Other → Object Monitoring view.

Result: The Object Monitoring View opens.

2 Click the Filter icon ( ) in the Object Monitoring view toolbar. 

Result: The Filter Configuration window opens.

3 Perform the following steps to define a Simple filter.

• Choose Simple tab.
• Enable the check boxes in the window that will be used to filter the counters in the Object 

Monitoring view.

• Click Add or Remove buttons to select and remove the counters from the filter.

You can select multiple counters from the selection window and click OK. Only the 
parameters which are not added to the filter is displayed in the selection list.

• Configure the Monitoring Polling Interval and Monitoring Time Duration parameters.

• To apply the filter, click OK.

4 Perform any of the following steps, as required. Click the Filter menu icon ( ), and choose 
any one of the following:

• Edit to edit the applied network filter. The filter configuration window opens. Perform step 
3 to update the filter.

• Clear to clear an active filter. When a filter is cleared, the Object Monitoring view displays 
all the counters. Clearing the filter does not delete it.

• Save to save a filter. You can save the filter as Public or Private.

• Save as to save an existing filter as a new filter.

• Delete to delete a saved filter.

Result: The Object Monitoring View displays the parameters which are defined in the filter under 
Control tab.

Note 1 — When the category is not selected in the Filter Configuration 
window, then all the parameters are listed in the Object Monitoring view. 
And when the category is selected, only the parameters which are 
defined in the filter configuration are listed.

Note 2 — If you select more than 20 parameters per category in the 
filter, a warning message “Cannot start monitoring for all the parameters 
in the same PM data view” is displayed in the Filter Configuration window.

Note —  The creation of Public Filters is driven by a security function.
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You can view only the counters for the selected filter and the counters which are not selected in 
the filter appears disabled under Monitoring Tasks tab in Object Monitoring View.

29.3 Viewing PM counter data

PM counters are displayed in the Object Monitoring view. You can choose to display 
historical data for a counter or attribute, in table or graph format. You can view PM 
counter information on NE systems or on any object that processes traffic, such as 
racks, subracks, slots and ports.

Procedure 190 To show table data for a real-time PM counter

1 Navigate to the NE and to the object for which you need to show PM counters.

2 Right-click the NE object and choose Show→PM Counters.

3 Choose the PM counters in the Object Monitoring view for which you need to view the data. 

4 Right-click PM Counters and choose Start Monitoring. 

Result: The Start Monitoring window opens for each counter you selected. 

5 Configure the parameters and click Finish.

6 Click the Monitoring Tasks tab to view the created tasks.

7 Right-click the selected task and choose Show in Data View. 

Note 1 — Alternatively, to clear an applied filter, click the Clear Active 
Filters icon ( ) beside the Filter Active field at the top of the Object 
Monitoring View window.

Note 2 — You can view the PM counters for any existing filter in the 
Network Tree. Right-click the NE object and choose Show→ PM 
Counters→ <filter_name>. The PM counters information is displayed for 
the selected filter in the Object Monitoring View.

Note 1 — The “-” value in a table cell indicates that there is no 
PM value returned by the NE for that particular interval.

Note 2 — You must select only twenty attributes in Object 
Monitoring View for monitoring so that the PM counter data is 
displayed correctly in Table view. To view PM counters in Table 
view, see Procedure 190.
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Result: The PM Table View tab opens. The retrieved data is displayed in a table.

Procedure 191 To show graph data for a real-time PM counter

1 Navigate to the NE.

2 Navigate to the object for which you need to show PM counters.

3 Right-click the NE object and choose Show→PM Counters.

4 Right-click a selected task and choose Show in Data View. 

Result: The PM Table View tab opens. The retrieved data is displayed in a table.

5 Click Change View in the top right corner of the PM Table View tab. 

Result: The PM Graphical View tab opens.

6 Click the Line or Bar option.

Procedure 192 To show table data for a historical PM counter

1 Navigate to the NE.

2 Navigate to the object for which you need to show PM counters.

3 Right-click the NE object and choose Show→PM Counters.

Note 1 — To toggle between showing data in absolute, or deltanmode, 
click Change Mode icon in the top right corner of the PM Table View tab. 
For more information about these modes, see Section 29.1.

Note 2 — You can choose up to 20 attributes to view in the PM Table 
View.

Note —  To toggle between showing data in absolute, or delta mode, 
click Change Mode icon in the top right corner of the PM Table View tab. 
For more information about these modes, see Section 29.1.
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Result: Traceable, 15 Minutes, and 1 Day PM counters are displayed.

4 Right-click 15 Minutes or 1 Day PM counter in the Object Monitoring view and choose Show 
NE History. 

Result: The PM Table View tab opens. The retrieved data for the PM counter is displayed in 
a table.

Procedure 193 To show graph data for a historical PM counter

1 Navigate to the NE.

2 Navigate to the object for which you need to show PM counters.

3 Right-click the NE object and choose Show→PM Counters.

4 Right-click a PM counter in the Object Monitoring view and choose Show NE History. 

Result: The PM Table View tab opens. The retrieved data for the PM counter is displayed in 
a table.

5 Click Graph in the top right corner of the PM Table View tab.

6 Select the Single Graph or Multiple Graph option.

7 Select the Line Graph or Bar Graph option.

29.4 Using the table and graph views

You can display numeric and non-numeric data for PM counters and traceable 
attributes in the table or graph view.

The default view for showing data is the PM Table view, which displays data in a table 
of time-stamped entries. Figure 6 shows the PM Table view.
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Figure 6 PM Table view

You can perform the following actions, using the icons in the top right corner of the 
PM Table tab:

• Toggle between the table and graph view
• Toggle between different data display modes (see 29.4.1)
• Toggle between single and multiple graph views

To open a data view when you create a monitoring task, enable the Open Data View 
option in the Start Monitoring window.
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29.4.1 Absolute, delta, and rate mode

You can use the Absolute, Delta, and Rate modes to show actual and differential 
data for counter values that can increment and decrement.

• The Absolute mode shows the actual counter values that the PM application 
collects from the NE.

• The Delta mode shows the change value, or delta, between each of the counter 
values that are collected.

• The Rate mode divides the delta by the polling frequency of the counter value, 
producing a rate of change since the data was last collected.

Certain modes are best used with certain kinds of data. For example, a counter 
measuring bytes sent is best viewed using rate mode, otherwise the graph simply 
displays a large number that grows larger with little context. In contrast, a direct 
bitrate counter is best viewed in absolute mode.

For examples of how these views display data, see Table 66.

Table 66 Absolute, Delta, and Rate modes (example)

Absolute mode (15-minute 
counter)

Delta mode Rate mode (per second)

5000 — —

5100 100 0.11

5150 50 0.055

5160 10 0.01

5169 9 0.01

5189 20 0.022

5200 11 0.012

5170 −30 -0.033

5100 −70 -0.076

5050 −50 -0.055

0 −5050 -5.61

10 10 0.01

15 5 0.005
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29.4.2 Using graph views

You can adjust the format of the information displayed in a graph view using the 
buttons on the PM Graphical View tab. Table 67 describes the buttons and their 
functions.

Table 67 PM Graphical View buttons

Note —  Graphs show either numerical or nonnumerical data 
but do not combine the two. 

Icon Name Function

More properties Opens the More Properties window, which you 
can use to configure the color of the variables 
that appear in the graph, and the ranges of the 
values displayed on the axis.

Save Saves data to a file

Display Mode Opens a drop-down menu that you can use to 
choose a display mode for the graph. The graph 
can be displayed as an area, line, or bar graph.

Display Mode Area Changes the displayed graph to an area graph.

Display Mode Bar Changes the displayed graph to a bar graph.

Display Mode Line Changes the displayed graph to a line graph.

Change mode Opens a drop-down menu that you can use to 
choose a data mode for the graph. The graph 
can be displayed in absolute, delta, or rate mode.

Zoom in Sets the data mode to Static and magnifies the 
displayed segment of the graph by a factor of 
two.

Zoom out Sets the data mode to Static and expands the 
displayed segment of the graph by a factor of 
two.

(1 of 2)
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29.5 Saving PM counter data

You can save the retrieved data for a PM counter to a .csv file. You can also save 
data from the PM Table view (default view) and the PM Graphical View.

Regardless of whether you save from Absolute, Delta, Rate, or Relative view, it is 
always the Absolute values that are saved. Although the data view only shows the 
20 most recent values, all data that is collected during the 8 hours prior to saving or 
since the start of the PM collection (whichever is less) is saved. 

Procedure 194 To save PM counters

1 Show table data for PM counters, as described in Procedure 190.

2 Click the View Menu icon ( ) and choose Save as CSV. 

Result: The Save As dialog opens.

3 Enter a filename, choose a location for the file and click Save.

Result: The .csv file is saved. See Procedure 56 and Procedure 57 and the 5520 AMS 
Administrator Guide for more information.

Show All Data Displays all available data in the graph. The 
graph expands to include new data.

Show Last Data Displays the latest 20 samples in the graph. The 
graph scrolls as new data arrives, always 
displaying 20 samples.

Static Displays the currently-displayed data in the 
graph, and the graph does not update when new 
data arrives.

Align All Graphs Applies the data, display, and zoom level of the 
current graph to all displayed graphs.

Print Prints the selected graph type. The graph can be 
printed as an area, line, or bar graph.

Icon Name Function

(2 of 2)
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Procedure 195 To copy PM counter data

1 Show table data for PM counters, as described in Procedure 190.

2 Perform one of the following steps:

• To copy all records in the current page, click the View Menu icon ( ), and choose 
Copy→Page.

• To copy all records in the table, click the View Menu icon ( ), and choose Copy→All.

• To copy selected rows in the table, choose the rows to be copied, right-click and choose 
Copy.

3 Paste the copied rows to a file. 
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30 Templates

30.1 Template overview

30.2 Template management operations

30.3 Template NE operations

30.4 Operations on multiple templates

30.5 Alarm templates

30.1 Template overview

The 5520 AMS provides profile templates, alarm templates, and VLAN templates 
that allow you to configure profile objects consistently for different NE types and 
releases. You can also customize the information that applies to a specific NE type 
and release.

A profile template is a set of parameters that allow the 5520 AMS to process 
information about NEs. Templates are organized in the Template Tree by template 
domain and template type. The template type defines the object the template will 
configure, for example, a Bonding Group Profile template will configure a Bonding 
Group profile on the NE.

Each NE type is associated with a specific set of templates. For information about 
the templates supported by an NE type, see the Operations and Maintenance guide 
for the NE.

You can use the 5520 AMS to perform the following template-related tasks:

• Template management operations in the Templates perspective, see 
Section 30.2.

• Template NE operations in the Network perspective, see Section 30.3.

Additional template operations are available with certain 5529 Enhanced 
Applications. For more information, see the documentation for the application.

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

Note —  The maximum number of threads for the Template 
application must not exceed 30.
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30.1.1 Versions

Each template in the Template Tree consists of a set of versions. Template versions 
allow you to configure NEs with different configurations of the same service. For 
example, Version 1 and Version 2 of a template can be identical except for the value 
of one parameter. You can deploy either version of the template, depending on the 
value you need for that parameter. 

30.1.2 NE-specific templates

Each template version consists of a set of NE-specific templates. NE-specific 
templates include the parameters required to configure the object for each NE type 
and release.

You can create multiple templates of the same template type, containing different 
sets of NE-specific templates. For example, you can create a template for each NE 
type in your network, and each template can contain an NE-specific template for 
each release of the NE type. 

When you create a new version of a template, the new version contains copies of all 
the NE-specific templates that were available in the source version. You can modify 
the NE-specific templates individually.

30.1.3 Template presence in NEs

You can verify that an object matching a template exists in the selected NE. The state 
of the comparison of template to object (total number of templates present in NE, 
total number of templates absent in NE, total number of partial templates in NE) is 
displayed in the results window.

30.1.4 Template user functions

To be able to perform template-related tasks, users need to have roles with the 
appropriate functions. The 5520 AMS defines the template user functions described 
in Table 68.

For more information about user functions, see the 5520 AMS Administrator Guide.

Table 68 Template user functions

Function Operation description

Template - Apply All template NE operations in the Network perspective, except discovery 

(1 of 2)
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30.2 Template management operations

Use the procedures in this section to manage templates in the Templates 
perspective. 

Procedure 196 To create a template

Use this procedure to create a template. An NE-specific template is also created.

1 Click the Open Perspective icon ( ) and choose Templates.

2 In the Template Tree view, choose Templates→ Template Domain→Template Type.

3 Right-click a template type and choose Create Template. 

Result: The Create Template window opens. 

4 Configure the parameters and click Finish. In case of reference to other template types, the 
template to be linked needs to be created so it can be selected using the Browse button, and 
associated with this template.

Result: The template appears in the Template Tree view. A default Version 1 of the template 
is also created.

5 To rename a template, right-click the template and choose Rename. 

Template - Discover Template discovery operation in the Network perspective

Template - Edit All template management operations in the Templates perspective

Template - View Viewing templates in the Templates perspective

Function Operation description

(2 of 2)

Note —  When you create a template, you can choose to provide some 
values during deployment, instead of at template creation. For example, 
you can choose to provide VLAN IDs during deployment, instead of when 
you create a VLAN template. To provide the values during deployment, 
select the check box for the ‘Provide the unique identifier during 
deployment’ parameter.
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30.2.1 Template behavior
While referencing a different template or a linked template, you can either select the 
template name or the specific template version of the template to be linked in the 
Select <Linked_Template> dialog. To select a specific template version, enable the 
Show Template Versions check box in the Select <Linked_Template> dialog. The 
template versions associated with the template name to be linked are listed. Select 
the specific template version that you want to link to this template and click OK. If you 
select the template name only and not a specific template version of the template to 
be linked, the template is linked to the latest template version that is in the Template 
State ‘Released’. In this case, to identify the specific template version that is linked:

• Click Go To in the Template Object Details view to navigate to the specific 
template version that is linked dynamically.

• Click Show Details in the Select <Linked_Template> dialog to open the object 
details view of the specific template version that is linked dynamically. If the 
version is selected, then it displays the details of the selected version. If the 
version is not selected, then by default the details of the latest version is 
displayed.

Procedure 197 To create an NE-specific template

Use this procedure to add an NE-specific template to an existing template. 

1 In the Template Tree view, choose Templates→Template Domain→Template 
Type→Template→Version.

2 Right-click the version and choose Create NE Specific Template. 

Result: The Create Template Type window opens.

3 Choose the NE type and release from the list and click Next. 

Result: The second Create Template Type window opens. 

4 Configure the parameters and click Finish. In case of reference to other template types, the 
template to be linked needs to be created so it can be selected using the Browse button, and 
associated with this template.

The NE-specific template appears in the Template Tree view.

Note —  For templates that have a VLAN or Domain parameter, enter 
the VLAN or domain name, not the ID. 



User Guide Templates

Issue: 02 3JL-01001-BRAA-PCZZA 341

 

Procedure 198 To modify a template

Use this procedure to modify a template.

1 In the Template Tree view, choose Templates → Template Domain→Template 
Type→Template→Version→NE-specific template.

2 Choose the NE-specific template. 

Result: The Object Details view opens. 

3 Modify the parameters and click the Apply icon ( ) to save the changes. In case of 
reference to other template object types, the template to be linked needs to be created so it 
can be selected using the Browse button, and associated with this template.

Procedure 199 To create a new template version

Use this procedure to create a new template version, containing copies of all the NE-specific 
templates that were available in the source version, if the NE-specific template can be modified in 
the NE.

1 In the Template Tree view, choose Templates →Template Domain →Template 
Type→Template→Version.

2 Right-click the version and choose Copy to New Version. 

Result: The Copy to New Version Result window opens, showing the status of each 
NE-specific template.

3 Click OK. If at least one of the NE-specific templates could be copied to a new version, the 
new version appears under the template in the Template Tree view.
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Procedure 200 To clone a template

Use this procedure to clone a template.

• If you clone a template, a template with all the template versions of the selected template 
is created.

• If you clone an NE-specific template, a template version with only one NE-specific data is 
created. That is, a new template is created with a template version 1 containing the new 
NE-specific template.

• If you clone a template version, a template with all the NE- specific data of the selected 
version is created.

In the Template Tree view, perform one of the following:

• To clone a template from an existing template:

• Choose Templates →Template Domain→Template Type→Template.

• Right-click the template and choose Clone Template.

Result: The Clone Template window opens.

• Enter a unique name for the new template in the Template Name field.

• Click Add next to the Template Group field to select the template group to which you 
want to add the template.

• Click Finish.
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Result: A new template appears for the selected template type in the Template Tree 
view, with all the versions of the original template.

• To clone a template from a selected NE-specific template: 

• Choose Templates →Template Domain→Template 
Type→Template→Version→NE-specific template. 

• Right-click the NE-specific template and choose Clone.

Result: The Create a new Template Type window opens.

• Enter a unique name for the new template in the Template Name field. 

• Choose the NE Type and release from the NE Type/Release list and click Next.

Result: The second Create a new Template Type window opens.

• Configure the parameters and click Finish. In case of reference to other template 
types, the template to be linked needs to be created so it can be selected using the 
Browse button, and associated with this template.

Result: A new template appears for the template type in the Template Tree view, with 
Version 1 containing the new NE-specific template.

• You can modify the template version, if versioning is supported by the Template 
type.

• To clone a template from an existing template version:

• Choose Templates →Template Domain→Template Type→Template→Version. 

• Right-click the selected template version and choose Clone Template.

Result: The Clone Template window opens.

• Enter a unique name for the new template in the Template Name Field. 

• Click Add next to the Template Group field to select the template group to which you 
want to add the template.

• Click Finish.

Result: A new template appears for the selected template type in the Template Tree 
view, with Version 1 including all the NE-specific templates of the original template 
version.
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Procedure 201 To deploy or undeploy a template or template group

Use this procedure to choose NEs and templates or template groups for deployment or 
undeployment.

1 In the Template Tree view, choose one of the following options: 

• Templates →Template Domain→Template Type

• Groups→Template Group

2 Right-click a Template Type or Template Group version, and choose one of the following 
options:

• Deploy—the Template Deployment window opens.

• Undeploy—the Template Undeployment window opens.

The Deploy and Undeploy options are also available when you right-click the Template or 
Version:

• Templates →Template Domain→Template Type →Template

• Templates →Template Domain→Template Type →Template→Version

• Groups →Template Group→Template Group Version

Result: The Template Deployment window is displayed.

3 In the Selected NEs area, click Add. 

Result: The NE Selection window opens. 

4 Perform the following steps to select NEs:

i Click Select NEs. 

ii Use the filters in the Filters panel and click Build List. 

Note 1 — When deploying bulk templates, you must use Template 
Groups for limiting the network usage on the application servers.

Note 2 — The Alarm Filter, Alarm Severity Threshold, and Alarm 
Severity Assignment templates cannot be undeployed.

Note 3 — The Template Group deployment will be deployed when start 
supervision is successful and when deployment is enabled.
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Result: The NEs appear in the list on the right side of the window.

iii Choose NEs from the list and click OK.

Alternatively, you can click Select NE Groups and choose a group. 

The NE Selection window closes and the selected NEs or groups appear in the Selected NEs 
panel of the Template Deployment window. To remove any of the selected NEs or NE 
groups, choose the NE or group in the Selected NEs panel, and click Remove.

5 In the Selected Templates/Groups area, click Add. 

Result: The Template Selection window opens. 

6 Perform the following to select templates:

i Click Select Templates. 

ii Use the filters in the Filters panel and click Build List. 

Result: The selected templates appear in the list on the right side of the window.

iii Choose templates from the list and click OK.

Alternatively, you can click on Select Groups and choose a group. 

The Template Selection window closes and the selected templates or groups appear in the 
Selected Templates/Groups panel of the Template Deployment window. To remove any of 
the selected templates or groups, choose the template or group in the Selected 
Templates/Groups panel, and click Remove.

7 Click Finish.

Result: The latest template version (which is in the Template State ‘Released’) of the 
selected templates is deployed on the selected NEs. In case the template to be deployed has 
a reference to other template types, the latest template version (that is also in the Template 
State ‘Released’) of the linked template is deployed on the NE. If none of the linked template 
versions are in the Template State ‘Released’, the linked template is not deployed, and the 
following error is reported: Linked template not found.

Note —  In the Name field, you can enter part of the name or use the 
asterisk (*) as a wildcard. Enter one string at a time.

Note —  In the Name field, you can enter part of the name or use the 
asterisk (*) as a wildcard. Enter one string at a time.
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Procedure 202 To delete a template

Use this procedure to delete a template.

1 In the Template Tree view, choose one of the following options: 

• Templates →Template Domain→Template Type→Template→Version→ NE-specific 
template

• Templates →Template Domain→Template Type

• Templates →Template Domain→Template Type→Template

• Templates →Template Domain→Template Type→Template→Version

2 Right-click your selection, and choose Delete. 

Result: The Template Delete window opens.

3 Choose one or more templates from the Selected Templates list. If a template is referenced 
by other templates, then you cannot delete that template, unless you remove the link to the 
template. You can delete the template version irrespective of the template state only if that 
template version is not the only available template.

4 If you need to add more templates to the list, perform the following:

i Click Add. 

Result: The Template Selection window opens.

ii Use the components of the Template Selection window to choose templates or template 
groups, and click OK.

To remove any of the selected templates or template groups, choose the template or 
template group in the Selected Templates/Groups list, and click Remove.

5 Click Finish.

Note 1 — A template that is deployed on an NE cannot be deleted, if the 
template is being tracked.

Note 2 — When a linked template is specified only by a template name 
and if the user is trying to delete any specific Linked Template Version, 
the following instances may result:

• If the Template Version being deleted is tracked for any NE, then 
deletion is not allowed.

• If the Template Version being deleted is the only version for that 
template, then deletion is not allowed. 
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30.2.2 Groups

Use the Groups directory to store template groups that you create for specific 
deployment purposes. You can assign a template to a group from the Templates 
directory and from the Network perspective when you discover the template. A 
template group is a logical template set that you can deploy at the same time to one 
or more NEs. The same template can belong to one or more template groups. The 
management of the templates and template groups is done independently. 

A template group contains a Version 1 object. The template group Version supports 
the deploy, undeploy, and create open arguments header file operations.

The data structure of template groups is identical to that of the elements in the 
Templates directory. However, there are fewer operations that you can perform on 
groups: Delete, Rename, Merge, Deploy, and Undeploy. The Merge operation 
combines the templates that are part of two groups in a new group. 

The following considerations apply to template groups: 

• A template group needs to be already created before you can add templates to it.
• A template can be discovered, created, and deployed without being part of a 

group.
• A template that was added to a group can still be discovered and deployed 

separately.
• If a template has several versions, only one version can be added to a template 

group because only one version can be downloaded to an NE.

Procedure 203 To create a template group

Use this procedure to create a template group.

1 From the Template Tree, choose Groups.

2 Right-click Groups and choose Create Template Group.

Result: The Create Template Group window opens.

3 Configure the parameters and click Finish. 

Result: The group appears in the Groups directory.
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Procedure 204 To add a template to a group

Use this procedure to add a template to a group.

1 In the Template Tree view, choose Templates →Template Domain→Template Type.

2 Right-click the selected Template Type and choose Add to Group. 

Result: The Add Template Version to Group window opens. 

The Add to Group option is also available when you right-click Templates→Template 
Domain→Template Type→Template, or Templates→Template Domain→Template 
Type→Template→Version.

3 Add the template to the group:

i Choose the template from the Selected Templates/Groups list. 

You can choose more than one template from the list. Click Add to open the Template 
Selection window. See 6, for more information. Click Remove to remove templates from 
the list.

You can choose more than one template from the list. Click Add to open the Template 
Selection window, and add more templates to the list. Click Remove to remove 
templates from the list.

ii Choose one or more groups from the Groups list.

Click Add to open the Select Template Group window. You can choose more than one 
group from the list. Enter the name of the group in the filter text box. Template groups 
that match the filter are displayed. Click Create to create a template. See 203 to create 
a template group. Click Remove to remove template groups from the list.

iii Click Finish. 

Result: The template appears in the group.

Note —   The maximum number of templates that can be added to a 
template group is configurable. See the 5520 AMS Administrator Guide 
for more information.

Note —  If the number of templates that match the search criteria 
exceeds the number of templates to be displayed, a search option is 
displayed. A warning message is also displayed indicating that there are 
more entries and partial results are being displayed.
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Procedure 205 To rename a template group

Use this procedure to rename an existing template group.

1 In the Template Tree view, choose Groups→Template Group.

2 Right-click the group that needs to be renamed and choose Rename. 

Result: The Rename Group window opens.

3 Modify the group name and click OK. 

Result: The renamed group appears in the Template tree. You can rename a group even if 
it is deployed on an NE.

Procedure 206 To clone a template group

Cloning a template group allows to create a new template group having all the templates of the 
selected template group being cloned. The templates in the new template group are the templates 
present in the template group being cloned.

Perform this procedure to clone a template group.

• If you clone a template group, a new template group is created with all the template group 
versions of the original template group.

• If you clone a template group version, a new template group is created including a 
template group version 1 containing templates from the referenced template group 
version.

In the Template tree view, perform one of the following: 

• To clone a template group from an existing template group:

• Choose Groups→Template Group.

• Right-click the group that needs to be cloned and choose Clone.

Result: The Clone Template Group window opens.

• Enter a unique name for the new template group in the Name field. 

• Configure the other parameters and click Finish.
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Result: A new template group appears in the Template Tree view, with all the template 
group versions of the original template group. 

• To clone a template group from an existing template group version:

• Choose Group→Template Group→Template Group Version.

• Right-click the selected template group version and choose Clone.

Result: The Clone Template Group window opens.

• Enter a unique name for the new template group in the Name Field. 

• Configure the other parameters and click Finish.

Result: A new template group appears in the Template Tree view, with only the selected 
template group version from the referenced template group.

• The new Template Group will be created with the default Template State that is 
defined in the Administration Perspective. The description of the source Template 
Group is shown by default. The operator can modify the description field.

Procedure 207 To create a new template group version

Use this procedure to create a new template group version.

1 In the Template Tree view, choose Groups.

2 Right-click the group and choose Create New Group Version. 

Result: The Create A New Template Group Version window opens.

3 Configure the parameters and click Finish.

Note 1 — A cloned Template Group Version is meant to be used for 
deployment on different NEs than its origin Template Group. 
Multiple template groups with the same reference templates cannot 
be deployed to the same NE. For example, Template Group Version 
x is deployed to NE 1, Template Group Version y (which is cloned 
from Template Group Version x) is deployed to NE 2. Template 
Group Version x and y cannot be deployed to the same NE 1.

Note 2 — A Template Group is release-independent. This means that an 
operator is not supposed to create a Template Group for a certain 
NE release and another Template Group for another NE release for 
the same template definition. When multiple NE releases need to be 
supported for same logical configuration entity, then this can be 
achieved within the same Template Group. When an NE specific 
release template data is added to a template, it will automatically be 
added to the template groups which have reference to that template.
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Result: An empty template group version is created and appears under the selected group in 
the Template Tree view. You can add templates to the template group. See Procedure 204 
to add templates to the group.

Procedure 208 To modify a new template group version

Use this procedure to modify the description of a template group version.

1 In the Template Tree view, choose Groups →Template Group →Template Group Version.

2 Right-click the template group version and choose Modify. 

Result: The Modify Template Group Version window opens.

3 Modify the parameters and click Finish.

Result: The description of the template group version is modified.

Procedure 209 To delete a template group or template group version

Use this procedure to delete a template group or a template group version.

1 Perform one of the following: 

• To delete a template group, in the Template Tree view, choose Groups.

• To delete a template group version, in the Template Tree view, choose Groups → 
Template Group →Template Group Version.

2 Right-click the template group or the template group version and choose Delete. 
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Result: The Confirm Deletion dialog opens with the message: Are you sure you want to 
delete the selected groups?

3 Optionally, select the Delete Template Versions that are not used and not deployed anymore 
check box.

Click Yes to confirm the deletion.

Result: The Delete Template Group Job window opens showing the progress of the deletion 
and listing the template group or template group versions deleted in the Actions Details 
window.

Procedure 210 To remove a template from a group

Use this procedure to remove a template from a group.

1 From the Template Tree view, choose Groups. 

Result: The list of Groups that are created will be displayed.

2 Choose Template Group→Template Group Version →Template Type → Template.

3 Right-click the Template and choose Remove from Group.

Result: A dialog box is displayed, confirming the removal of template from the group. 

4 Optionally, select the Delete Template Versions that are not used and not deployed anymore 
check box.

5 Click Yes to confirm the removal.

Caution —  This option deletes the following, upon confirmation of the 
template group or version deletion:

• Unused templates in the group

• Unused linked templates

• Template Group and version

Caution —  This option deletes the unused templates in the group, upon 
confirmation.
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Result: The Remove Template from Group Job window opens showing the progress of the 
removal and listing the template or template versions removed in the Actions Details window.

30.2.3 Template or template group search
The template search functionality enables you to manage huge number of profile

template definitions in the Template Tree.

Procedure 211 To search for templates or template group

Use this procedure to search for templates or template groups.

1 Click the Open Perspective icon (  ) and choose Templates.

2 In the Template Tree view, choose Templates→Template Domain→TemplateType→(  ) .

Result: The Search window is displayed.

3 Select one of the following:

• New Search (remove existing results)- To perform a new search.

• Add the results to the existing ones - To add the new search results to the existing search 
results.

4 Select the Template Name check box and enter the name of the template or template group.

5 Click Finish.
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Result: The templates that match the search criteria are displayed in the Tree.

30.3 Template NE operations

Use the procedures in this section to manage templates from the Network 
perspective.

Procedure 212 To discover a template

Use this procedure to save the profile configurations on an NE as templates. The name of a 
template is the same as the name of the profile. 

1 Navigate to the NE in the Network perspective.

2 Right-click the NE, and choose Templates→Discover. 

Result: The Discover Templates window opens. 

3 Select the check boxes for profile types or individual profiles.

The name of the discovered template is based on the template name strategy. If the template 
name strategy is Template with ID, then the discovered template name does not include the 
NE name. Also, the discovered template name is not more than 32 characters long. The 
excess characters from the template name are removed and not displayed.

Note 1 — If the number of templates that match the search criteria 
exceeds the number of templates to be displayed, a warning message is 
displayed indicating that there are more entries and partial results are 
being displayed.

Note 2 — When the number of existing templates is equal to the 
maximum number of templates/template groups configured, if a new 
template is created, only the newly created template and the search 
option is displayed.

Note 3 — If you need to display more number of templates/template 
groups than the maximum number configured in the Administration Tree, 
please contact Technical Support.
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4 To add the discovered templates to a group, select the Add Profiles to Group check box, and 
enter the name of the group in the Template Group Name field. 

5 Optionally, select Rename Template Name check box to rename the template during 
discovery. Proceed to step 6 if this step is performed, else proceed to step 7.

6 Enter the new template name in the Template Name field. This field is enabled only if the 
Rename Template Name check box is selected.

7 Click Finish. 

Result: The Action Details view displays the status of the template discovery action.

The template is discovered with the new name and the Object Details view refers to the 
profile name. 

Note —  You can create a group by entering a new group name in the 
Template Group Name field.

Note 1 — The Rename Template Name checkbox is enabled when only 
one object of the same profile and object type is selected. You can also 
select multiple object types.

Note 2 — Although not recommended, it may occur in exceptional 
circumstances that the same profile needs to be configured on different 
nodes with different content (for example, depending on the region in the 
network). Templates representing these different configuration settings 
need to be distinguishable. For example, ASAT or AF settings can vary 
depending on the NE’s role or region in the network. Therefore, there is 
a need to have different templates for such settings, so that different NE 
settings can be deployed on different nodes. In such cases, the Rename 
Template Name option can be used.

Note 1 — If you rename the template with an existing template name, 
the Action Details view indicates in the Additional Info field that the 
template name already exists. 

Note 2 — In case of profile templates, if you rename a new template with 
an existing template name but with a different identifier, the Action Details 
view shows a failure status and an error message is reported: 

Another template already exists with the same name.
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Procedure 213 To deploy or undeploy a template or template group from the 
Network perspective

Use this procedure to choose templates or template groups to deploy or undeploy to one or more 
NEs.

1 Navigate to the NE in the Network perspective. 

2 Right-click the NE, and choose one of the following options: 

• Deploy—the Template Deployment window opens.

• Undeploy—the Template Undeployment window opens.

3 In the Selected NEs area, click Add. 

Result: The NE Selection window opens. 

4 Perform the following steps to select NEs:

i Click Select NEs. 

ii Use the filters in the Filters panel and click Build List. 

Note —  When you deploy the template, you can enter the values in the 
GUI or add the values to an open arguments file.

You can enter the values in the GUI only when you:

• Choose a single NE.

• Choose multiple NEs that have the same NE type and release. For 
example, six 7342 ISAM FTTU R4.8 NEs.

• Enter the same values for all of the NEs.

You must enter the values in the open arguments file when you:

• Need to enter different values for each NE

• Choose NEs that have the different NE types and releases. For 
example, three 7342 ISAM FTTU R4.8 NEs and three 7342 ISAM 
FTTU R4.7 NEs.

Note —  The Alarm Filter, Alarm Severity Threshold, and Alarm Severity 
Assignment templates cannot be undeployed. 
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Result: The NEs appear in the list on the right side of the window.

iii Choose NEs from the list and click OK.

Alternatively, you can click Select NE Groups and choose a group. 

The NE Selection window closes and the selected NEs or groups appear in the Selected NEs 
panel of the window. To remove any of the selected NEs or NE groups, choose the NE or 
group in the Selected NEs panel, and click Remove.

5 In the Selected Templates/Groups area, click Add.

Result: The Template Selection window opens. 

6 Perform the following to select templates:

i Click Select Templates. 

ii Use the filters in the Filters panel and click Build List. 

Result: The selected templates appear in the list on the right side of the window.

iii Choose templates from the list and click OKs.

Alternatively, you can click on Select Groups and choose a group. 

Result: The Template Selection window closes and the selected templates or groups appear 
in the Selected Templates/Groups panel of the window. To remove any of the selected 
templates or groups, choose the template or group in the Selected Templates/Groups panel, 
and click Remove.

7 Click Finish.

Result: The latest template version (which is in the Template State ‘Released’) of the 
selected templates is deployed on the selected NEs. In case the template to be deployed has 
a reference to other template types, the latest template version (that is also in the Template 
State ‘Released’) of the linked template is deployed on the NE. If none of the linked template 
versions are in the Template State ‘Released’, the linked template is not deployed, and the 
following error is reported: Linked template not found.

Note —  In the Name field, you can enter part of the name or use the 
asterisk (*) as a wildcard. Enter one string at a time.

Note —  In the Name field, you can enter part of the name or use the 
asterisk (*) as a wildcard. Enter one string at a time.
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Procedure 214 To create an open arguments header file

Use this procedure to create an open arguments header file from the 5520 AMS.

1 In the Template Tree view, choose one of the following:

• Templates→Template Domain→Template Type

• Templates →Template Domain→Template Type→Template

• Templates →Template Domain→Template Type→Template→Version

• Groups→Template Group

• Groups→Template Group→Template Group Version

2 Right-click a Template Type, Template, Version, Template Group or Template Group 
Version and choose Create Open Arguments Header File. 

Result: The Create Open Arguments Header File opens.

3 If required, click Add to add more templates.

4 Click Finish. 

Result: The 5520 AMS creates the open arguments header file and displays a message 
window that describes the name and location of the open arguments header file.

5 Click OK to close the message window.

Note —  You can create an open arguments header file from the 5520 
AMS, add the values, and save the file as an open arguments file.The 
open arguments header file is a .csv file that provides a template for 
entering the values in the correct columns.

When you choose multiple templates for which to generate an open 
arguments header file, the 5520 AMS creates a header file only for the 
templates that support open arguments.
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Procedure 215 To display the template presence in an NE

You can check for the template presence in an NE for one version of a template or one template 
group. This functionality checks that the content of a template is present in the NE. If you select 
multiple templates with the same content and check their presence in the NE, then all of the 
selected templates are identified as present in the NE.

1 Navigate to the NE in the Network perspective.

2 Right-click the NE and choose Templates→Show Presence in NE. 

Result: The Show Template Presence window opens.

3 In the Selected Templates/Groups area, click Add. 

Result: The Template Selection window opens. 

4 Perform the following steps to select templates:

i Click Select Templates. 

ii Use the filters in the Filters panel and click Build List. 

Result: The templates appear in the list on the right side of the window.

iii Choose templates from the list and click OK.

Alternatively, you can click on Select Groups and choose a group. 

Result: The Template Selection window closes and the selected templates or group appear 
in the Selected Templates/Groups panel of the Template Deployment window. To remove 
any of the selected templates or groups, choose the template or group in the Selected 
Templates/Groups panel, and click Remove.

5 Click Finish. 

Result: When the operation is completed, the Template Presence window opens, showing 
the results for the template or template group you chose. The icons in the window indicate 
the total number of templates that are present in the NE , the total number of partial 
templates in the NE , or the total number of templates absent in the NE .

Note —  In the Name field, you can enter part of the name or use the 
asterisk (*) as a wildcard. Enter one string at a time.
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30.4 Operations on multiple templates

You can perform operations on multiple templates at the same time. This feature 
gives you access to the template management operations that are the most 
frequently used.

Procedure 216 To perform operations on multiple templates

Use this procedure to perform operations on multiple templates.

1 In the Template Tree, choose the templates that you need to work on.

2 Right-click your template selection, and choose one of the operations available for multiple 
template selections:

• Deploy: This option opens the Template Deployment window. See Procedure 201.

• Undeploy: This option opens the Template Undeployment window. See Procedure 201.

• Add to Group: This option opens the Add Template Version to Group window. See 
Procedure 204.

• Delete: This option opens the Template Delete window. See Procedure 202.

30.5 Alarm templates

The 5520 AMS provides the following alarm templates, which allow you to perform 
alarm configuration tasks:

• Alarm Filter: Use this template to configure alarm filters. See Section 31.3.
• Alarm Severity Assignment: Use this template to configure alarm severity 

assignment parameters. See Section 31.4.
• Alarm Severity Threshold: Use this template to configure alarm severity 

thresholds. See Section 31.2.

You can perform the template-management operations described in Section 30.2 on 
the Alarm Filter and Alarm Severity Assignment templates, except the undeploy 
operation.

You can also discover the Alarm Filter and Alarm Severity Assignment templates in 
the Network perspective. See Section 30.3. A successful Discovery operation 
creates a Default element under the Alarm Filter and Alarm Severity Assignment 
element. The Default element contains a template version (Version 1), and an 
NE-specific template. 
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If the Default element is not in Released state you can use the Rename operation to 
replace Default with a meaningful name. Once the template has been released, you 
need to delete any tracking information before you can rename the element. If you 
run another Discovery after renaming an alarm template, a new Default element is 
created.
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31 NE alarms

31.1 Overview

31.2 Configuring alarm system parameters

31.3 Managing alarm filters

31.4 Managing alarm severity assignment

31.5 Viewing alarm logs

31.6 Manually resynchronizing alarms

31.7 Suppress alarms on NEs

31.1 Overview

Basic alarms are raised when a problem is detected on an object. Derived alarms are 
raised when a basic alarm occurs beyond a threshold specified in time or space. Only 
basic alarms are reported by default.

A temporal alarm is reported when a basic alarm has been active on an object more 
than a threshold number of times within a specified duration, for example, if an NE 
reports a loss of signal more than 5 times within one minute. You can set the 
threshold and duration by configuring a temporal alarm filter for the basic alarm. 
Temporal alarms are reported on the object.

A spatial alarm is reported when a basic alarm is active on more than a threshold 
number of objects, for example, if more than 2 ports report configuration errors. You 
can set the threshold by configuring a spatial alarm filter for the basic alarm. Spatial 
alarms are reported on the Alarm System Parameters object of the NE. 

The Network Alarm Summary displays the current condition of alarms for the NE 
object that is selected in the Network Tree. Alarm conditions are color-coded by 
severity: 

• Red = critical
• Orange = major
• Yellow = minor
• Cyan = warning
• White = indeterminate
• Pale green = normal operation (no alarm conditions)

For detailed alarm information, view the alarm log.
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To manage alarm handling on an NE, you can configure the following:

• Alarm system parameters
• Buffer size, overflow state, and the action taken when the log file is full
• Alarm log reset

• Alarm severity and handling
• Alarm severity level: critical, major, minor, not alarmed, or not reported
• Logging mode
• Reporting mode
• Service affecting or non-service affecting status

You can use alarm severity assignments configured for a reference NE for use in 
template groups. You can then deploy the template group to other NEs on your 
network.

• Alarm filters
• Temporal and spatial alarm filters

For information about viewing and filtering alarms, see Chapter 11.

Before you proceed, make sure your user account is assigned the necessary 
functions to perform the procedures in this chapter. See the 5520 AMS Administrator 
Guide for more information.

31.2 Configuring alarm system parameters

Use the procedures in this section to configure alarm system parameters or default 
alarm severity individually. You can also configure these parameters using the Alarm 
Severity Threshold template, see Chapter 31.

Procedure 217 To configure alarm system parameters

1 Navigate to the NE and choose Infrastructure→Alarms→Alarm System Parameters in the 
Network Tree. 

Result: Parameters appear in the Object Details view. See Table 69.

Table 69 Alarm system parameters

Parameters Description Values

Global Alarm Settings — Default Severity 

Alarm Reporting Threshold 
Severity for Non Interface

Specifies default severity of the 
non-interface alarms

This parameter controls the volume of 
the alarms that are reported. You need 
to choose a parameter value that 
ensures that the 5520 AMS server is 
not overloaded with alarms.

Critical

Major

Minor

Warning

Indeterminate

(1 of 2)
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2 If they are available, configure the alarm system parameters. 

3 If the Operations drop-down menu is visible, choose Alarm Clear or Alarm Cutoff.

4 Click the Apply icon ( ) to save the changes.

Procedure 218 To configure default alarm severity

1 Navigate to the NE and choose Infrastructure→Alarms→Default Severity in the Network 
Tree.

2 Depending on the NE type, additional objects may exist for which to configure the default 
alarm severity. If there are additional objects (for example, Default Severity→Default Severity 
PON_Port or Default Severity→Alarm Default Severity shdsl), choose an object in the 
Network Tree or Table View.

Delta Log Synchronization

Critical

Major

Minor

Warning

Indeterminate

Displays whether the alarm log is over 
or under the threshold for a severity

Overflow State

Displays the last time the delta log was 
reset

Reset Time

Alarm Log 

Severity Level Specifies the current alarm log severity 
level

Critical

Major

Minor

Warning

Indeterminate

Internal Log Buffer Size Displays the size of temporary log 
storage cache in kilobytes. 

—

Overflow State Displays whether the alarm log is over 
or under the threshold

—

Reset Time Displays the date and time when the 
alarm log was reset

Date and time

Parameters Description Values

(2 of 2)
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3 Configure the parameter, as described in Table 70.

Table 70 Default alarm reporting severity parameter

4 Click the Apply icon ( ) to save the changes.

31.3 Managing alarm filters

Alarm filtering suppresses alarm reporting until a threshold is met. An alarm filter 
defines an additional alarm, called a derived alarm. Table 71 describes the types of 
alarm filters.

Table 71 Spatial and temporal alarm filters

Use templates and template groups to manage alarm filters associated with NEs. 
After they are configured and discovered in templates and template groups, you can 
quickly apply filters to other NEs. For more information about templates, see 
Chapter 30.

Note —  Some NE types may have a different default level. To receive 
all alarms for an NE, modify the default alarm severity threshold to 
Intermediate.

Parameter Options Description

Alarm Reporting Severity 
Threshold

Critical

Major

Minor

Warning

Indeterminate (default)

Specifies the severity threshold required 
before alarms are reported

Filter type Description

Spatial An NE reports a spatial alarm when a basic alarm is active above a specified 
threshold of object instances. 

For example, you could configure a spatial alarm filter from a basic lossOfSignal 
alarm by specifying that the alarm be raised only if it occurred on more than 10 
different XDSL ports.

Temporal An NE reports a temporal alarm when a basic alarm is active above a specified 
threshold for one object instance within a specified time period.

For example, you could configure a temporal alarm filter from a basic lossOfSignal 
alarm by specifying that the alarm be raised only if it occurred more than 10 times 
on the same XDSL port within 60 min. This is referred to as “alarm toggling”.
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Use the procedure in this section to configure alarm filters.

Procedure 219 To configure alarm filters

1 Navigate to the NE and choose Infrastructure→Alarms→Alarm Filter in the Network Tree. 

Result: The Object Details view displays a table that provides details for each alarm filter.

2 Choose an alarm filter from the table and configure the parameters as required. See Table 
72.

Note —  You can customize the table content by adding or removing 
columns using the button in the top right corner of the table.
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Table 72 Alarm filter parameters

3 Click the Apply icon ( ) to save the changes.

Parameter Description Values

ID Alarm filter identifier. Alphanumeric string that 
includes the following:

• Alarm Filter (template name)
• Agent name or type
• Alarm type
• Alarm filter number

—

State Specifies whether the filter is in use In Use

Not Used

Type Displays the type of filter Spatial

Temporal

Basic Alarm Specifies the basic alarm type to be filtered.

Use Browse to display all supported alarms, 
then choose the basic alarm. 

Alarm number

Number of Occurrences Specifies the number of times the basic alarm 
should be activated before the derived alarm is 
generated.

Do not insert a comma or space as part of the 
number. If you do, only the digits before the 
comma or space will be retained. For example, if 
you enter 65,535 or 65 535, the entry will be 
changed to 65.

2 (default)

Within Time Period [s] Specifies the time span of the filter. 

Do not insert a comma or space as part of the 
number. If you do, only the digits before the 
comma or space will be retained. For example, if 
you enter 65,535 or 65 535, the entry will be 
changed to 65.

The Within Time Period parameter only applies 
to temporal alarm filters.

60 s (default)

Severity Specifies the default severity of the alarm Critical

Major

Minor

Warning

Indeterminate

Reported Specifies whether the alarm is disabled or 
enabled

No

Yes

Service Affecting Specifies whether the alarm is service affecting No

Yes

Logged Specifies whether the alarm is logged No

Yes
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31.4 Managing alarm severity assignment

Nokia configures default alarm severity assignments, but you can reconfigure them 
to suit the needs of your network. You can then use a single reference NE with 
configured severity assignments to create a template to apply across a network.

Use templates and template groups to manage the various alarm conditions and 
parameters associated with NEs. After alarm severity assignments are configured 
and discovered in templates or template groups, you can quickly apply them to other 
NEs. For more information about templates, see Chapter 30.

The following alarm parameters can be configured. They are included in the alarm 
severity assignments profile of the NE when you discover templates.

• Severity
• Reporting mode
• Service effect
• Log mode

Use the procedure in this section to configure alarm severity assignments.

Procedure 220 To configure alarm severity assignment parameters

1 Navigate to the NE and choose Infrastructure→Alarms→Alarm Severity Assignment in the 
Network Tree. 

Result: The Object Details view displays a table that provides details for each alarm severity 
assignment.

2 Choose an alarm severity assignment from the table. Table 73 describes the alarm severity 
parameters.

Note —  When changing alarm severity assignments on an NE, 
the new alarm severity assignment is used only for new alarms. 
The severity of previously active alarms is not changed unless 
an NE’s alarms are re-synchronized by stop/start supervision of 
the NE.

Note —  You can customize the table content by adding or removing 
columns using the button in the top right corner of the table.
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Table 73 Alarm severity assignment parameters

Parameter Description Values

Identification

ID Alarm severity assignment identifier. Alphanumeric string that 
includes the following:

• Alarm Severity Assignment (template name)
• Agent name or type
• Alarm type
• Alarm assignment number

—

TL1 Alarm 
Condition

Displays the TL1 alarm condition that corresponds to the 
alarm

See the alarm 
descriptions in 
the Operations 
and 
Maintenance 
guide for the 
NE

Probable cause Displays the probable cause of the problem. For example, 
Address Conflict 

—

Specific problem Displays specific problem information. For example, 
Persistent Data Loss

—

Domain Displays the alarm domain in which the problem occurred —

Category Displays the category of the problem. For example, 
equipment, communications, or quality of service

—

Parameters

Severity Specifies the current severity of the alarm Critical

Major

Minor

Warning

Indeterminate

Reported Specifies whether the alarm will be reported.

You need to choose carefully the alarms that are reported to 
ensure that the 5520 AMS server is not overloaded with 
alarms.

Yes

No

Service Affecting Specifies whether the alarm is service affecting Yes

No

Logged Specifies whether the alarm is added to the log Yes

No

Configuration 
State

Specifies whether the default values of all the parameters are 
in effect

System Init 
Values

Operator 
Modified 
Values

Discard Alarm Specifies whether the alarm is discarded —
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3 Configure the parameter settings. 

4 Click the Apply icon ( ) to save the changes.

31.5 Viewing alarm logs

Use the procedure in this section to view alarm logs.

The alarm log information appears in table format. To interpret the numbers that are 
displayed in the Alarm Type and Alarm Numbers columns, see the alarm 
descriptions in the Operations and Maintenance guide for the NE. For example, in a 
7342 ISAM FTTU, if the Alarm Type parameter value is 3 and the Alarm Numbers 
parameter value is 8, search for the 3 / 8 alarm ID in the Operations and Maintenance 
guide for the NE. In the context of this NE, 3 represents a plug-in unit (board) alarm 
and 8 represents the specific alarm problem, which is Temperature Exceeded 80 
Degrees.

The Index 1 and Index 2 parameter values do not need to be interpreted, however, 
you can sort the alarm log information by their column headings. Multiple alarms with 
the same index value indicates that the alarms were reported on the same object 
instance. For more detailed alarm information, Nokia recommends that you use the 
Alarm view to display alarms.

Procedure 221 To view alarm logs

Navigate to the NE and choose Infrastructure→Alarms→Log. 

Result: A table of logged alarms opens in the Object Details view, as described in Table 74.

Table 74 Alarm log parameters

Parameter Options Description

General

ID — Displays a number representing the alarm 
reported

Alarm Type — Displays the number representing the type 
of basic alarm to which the log refers

Alarm Numbers — Displays the numbers (within the alarm 
type) of active alarms in the alarm log. (1)

Changed Alarm Numbers — Displays the alarm numbers (within the 
alarm type) of changed alarms

(1 of 2)
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Note
(1) Alarm number 0 indicates no alarms (within the alarm type) are active.

31.6 Manually resynchronizing alarms

By default, the 5520 AMS processes the alarms as they come from the NE and 
resynchronizes alarms between the NE and database every 5 min. This procedure 
performs resynchronization on demand. 

The 5520 AMS time zone management function will update the UTC offset on an NE 
based on the NE configuration settings when you manually resynchronize the alarms 
between the NE and the 5520 AMS database. As a result, if you suspect a time zone 
discrepancy is at the root of a problem that you are troubleshooting, then you can 
manually resynchronize the NE and 5520 AMS database alarms to clear the problem 
potentially.

Procedure 222 To manually resynchronize alarms

1 Navigate to the NE.

2 Right-click the NE and choose Supervision→Resynchronize Alarms and State. 

Result: A confirmation window opens.

3 Click OK to proceed.

Result: The alarms are resynchronized for the NE.

Index 1 — Displays a number representing the object 
instance on which an alarm change 
occurred

Index 2 — Displays a number representing the object 
instance on which an alarm change 
occurred

Log Time date and time Displays the date and time the alarm 
change was logged

Additional Information — Displays additional information

Basic Alarm ID — Displays a number representing the basic 
alarm reported

Parameter Options Description

(2 of 2)
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31.7 Suppress alarms on NEs

When an NE is created in 5520 AMS and supervised, several alarms are raised for 
various NE operations and sent to the 5520 AMS. The operator may not find some 
alarms raised on routine engineering operations useful. For example, alarms raised 
when cards are reshuffled or replaced in a NE during a maintenance window. In such 
cases, the 5520 AMS provides an option to suppress alarms on an NE without 
unsupervising the NE, using the alarm silent mode option. When the alarm silent 
mode is:

• Enabled on the NE, the existing alarms are auto-cleared and moved to the 
Historical Alarm View, and new alarms are discarded (both NE alarms and EMS 
alarms).

• Disabled on the NE, an alarm resynchronization is triggered, and new alarms are 
processed.

Procedure 223 To enable or disable alarm silent mode

1 In the Network tree, select an NE or multiple NEs.

2 Right-click the NEs and choose one of the following options:

• Supervision→Alarm Silent Mode→Enable, to enable the alarm silent mode.

Result: The Enable Alarm Silent Mode window opens. Go to step 3.

• Supervision→Alarm Silent Mode→Disable, to disable the alarm silent mode.

Result: The Disable Alarm Silent Mode window opens. Go to step 4.
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3 Perform the following to suppress alarms on the NEs:

i Configure the parameters as described in Table 75.

Table 75 Enable alarm silent mode parameters

ii Click Finish.

Result: The alarm silent mode is enabled on the selected NEs. No alarms will be 
displayed on the NEs.

4 Perform the following to disable suppression of alarms on the selected NEs:

i Configure the parameters as described in Table 76.

Table 76 Disable alarm silent mode parameters

ii Click Finish.

Parameter Description Possible value Default value

Selected NEs List of NEs or NE Groups NEs 

NEs Groups

Selected NEs of 
NE groups

Start Schedule Specifies the start of a schedule to 
suspend the processing of alarms 
on one or more NEs

Any schedule Schedule now

Duration The schedule duration (in seconds, 
minutes, hours or days)

• Forever - 
schedule 
configured 
forever

• Fixed duration 
- schedule is 
configured for 
a fixed 
duration

The default value 
is 0 days, 2 hours, 
and 0 minutes.

Forever 

Parameter Description Possible value Default value

Selected NEs List of NEs or NE Groups NEs 

NEs Groups

Selected NEs of 
NE groups

Start Schedule Specifies the start of a schedule to 
resume the processing of alarms on 
one or more NEs

Any schedule Schedule now
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Result: The alarm silent mode is disabled on the selected NEs. Alarms will be displayed 
on the NEs.
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32 Troubleshooting

32.1 Troubleshooting overview

32.2 Tests initiated from the 5520 AMS

32.3 Tests initiated from the NE

32.4 Object tests

32.1 Troubleshooting overview

This chapter includes information about the following tests that you can use to 
troubleshoot errors in communication between the 5520 AMS and the NEs it 
manages:

• Tests initiated from the 5520 AMS:
• Reachability test—verifies that the 5520 AMS can connect to an NE and verifies the 

TL1 and CLI connectivity to the NE. You can also perform a connectivity check from 
the Reachability Test results window.

• Connectivity check—verifies IP and SNMP connectivity and TL1 and CLI connectivity 
to the NE.
The connectivity check also determines whether packets are lost in transmission to 
and from an NE and how long it takes to get a response back from an NE.

• Tests initiated from the NE:
• Ping test—verifies IP connectivity and SNMP connectivity on an NE that has an 

SHub or IHub agent
• Traceroute test—traces the route in the network for an IP address and calculates and 

displays the amount of time each hop takes. The traceroute test can also only be 
performed on an NE with an SHub or IHub agent.

• Object tests—a range of tests can be performed from objects on an NE

You can view the connection status for an NE in the General tab of the Object Details 
view for the selected NE. 

You can navigate to NEs that are unreachable, partially reachable, declared, and 
partially supervised. See Section 18.9.

32.2 Tests initiated from the 5520 AMS

This section provides information about the troubleshooting tests that you can 
perform from the 5520 AMS: the reachability test and the connectivity check.
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32.2.1 Reachability test

This section describes how to verify the connection status of the NE, including TL1 
and CLI connectivity, using the reachability test. The reachability test can be 
performed on a supervised or unsupervised NE. You can also perform a connectivity 
check of the NE from the reachability test results window.

If an NE managed with SNMPv3 is reachable but you cannot manage it, changes 
may have been made to the NE’s configuration. In this case, stop and restart 
supervision to make the NE manageable.

The TL1 and CLI connectivity tests will fail if the username or password is not 
configured for the appropriate protocol on the NE object. If a test is not performed, a 
hyphen (-) is displayed in the column for the protocol in the Reachability Test results 
window. The TL1 or CLI connectivity tests can fail for the following reasons:

• A dependent test failed. For example, the IP connection test failed.
• The test is not supported by the NE agent. For example, the TL1/CLI connectivity 

test is not supported on a SHub agent.
• The test is supported by the NE agent but the username and password for the 

protocol are not configured.

The presence of the protocol columns in the Reachability Test results window 
depend on the NE type and release. If the NE does not support TL1 and CLI, then 
those columns do not display in the results window.

At the system level, you can configure the strategy for which protocols (SSH, Telnet, 
UDP) to test during a reachability test. Configuring the strategy allows you to rely on 
the NE configuration or to force a protocol to be verified. The strategy can be the 
protocol that is enabled by the NE, or a fixed protocol selection according to priority. 
See the 5520 AMS Administrator Guide for more information.

The TL1 and CLI connectivity tests are also run when attempting to enable a TL1 or 
CLI cut-through session.

Before you proceed:

• Make sure that there is IP connectivity between the 5520 AMS and NE agent by 
performing a connectivity check. See Procedure 119.
The TL1 and CLI connectivity tests are not dependent on the SNMP connectivity 
status.

• If you are verifying the TL1 connectivity to the NE:
• Make sure that the NE agent supports TL1
• Configure the TL1 username and password on the NE object. See the 5520 AMS 

Administrator Guide
• If you are verifying the CLI connectivity to the NE:

• Make sure that the NE agent supports CLI
• Configure the CLI username and password on the NE object. See the 5520 AMS 

Administrator Guide.
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Procedure 224 To perform a reachability test

1 Navigate to the NE.

2 Right-click the NE, and choose Supervision→Reachability Test. 

Result: The test results are displayed in the Reachability Test results window. The results are 
displayed for each agent for each protocol. Additional information is provided when the test 
passes or fails.

3 If the error information in the Additional information column is too long to display in its entirety, 
double-click on the NE agent row in the results window.

Result: The Additional information window opens to display all of the error information. Click 
OK to close the Additional information window.

4 To navigate to the agents in the Network Tree, select an agent in the results window and click 
Show Agents.

5 To perform a connectivity check:

i Select an agent in the results window and click Advanced. 

Result: The Connectivity Check window opens with the values automatically provided 
in the IP/SNMP and TL1/CLI tabs if the values have already been configured in the NE. 
If the agent has an IPv6 address, the IP Address field is not pre-populated. (Support of 
IPv6 depends on the NE type and release). Select the type of IP address from the 
drop-down list. Enter the IP address of the NE in the IP Address field. 

ii Configure the remaining parameters for the following tests, as applicable:

• IP ping test

• Traceroute test

iii To configure a TL1 or CLI connectivity test, click the TL1/CLI tab and configure the 
parameters, as applicable. 

If the TL1 and CLI parameters are configured on the NE object, then the parameters 
values in the TL1/CLI tab display by default.

iv Click Next. 

Note —  You may be able to perform a reachability test on agents 
separately. Expand the Agents group, right-click an agent, and choose 
Reachability Test.
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Result: The connectivity tests begin. When complete, the Connectivity Check window 
displays the connectivity results for the configured tests.

v Click Finish. 

Result: The Connectivity Check window closes.

See Procedure 119 for more information on Connectivity check.

6 Click Close to close the Reachability Test results window.

Procedure 225 To perform a reachability test on multiple NEs

Perform the following procedure to start a reachability test with ping and trace route on one or more 
NEs.

1 Navigate to the NE.

2 Right-click the NE, and choose Supervision→Reachability Test→With IP Statistics & Trace 
Route

Result: The Reachability Test window is displayed.

3 Click Add to select one or more NEs.

Result: The NE Selection window is displayed.

4 Perform one of the following to select NEs:

• Select NEs

• Select NE Groups

• Import NEs from File or Clipboard.

5 Click Build List and select the NEs for reachability test.

6 Click OK.

Result: The NE Selection window is closed.



User Guide Troubleshooting

Issue: 02 3JL-01001-BRAA-PCZZA 381

 

7 Configure the parameters.

8 Click Finish to close the Reachability Test window.

Result: The Action Details window displays the result for each NE.

32.2.2 Connectivity check

See Section 18.3 for information about verifying hardware connectivity.

32.3 Tests initiated from the NE

This section provides information about the troubleshooting tests that you can 
perform from the NE: the ping test and the traceroute test.

32.3.1 Ping test

The ping test only applies to NEs that have an SHub or an IHub.

You can use the ping test to check IP connectivity. The test will report issues with IP 
connectivity. You can view results while the test is ongoing and when the test is 
complete. The ping test cannot be aborted.

Nokia recommends that you limit the ping count to 10. If you need to have more than 
10 pings for a test, Nokia recommends that you repeat the ping test multiple times 
with 10 pings in each test.

Note 1 — If the IP Ping Test and Traceroute Test is enabled, then the 
parameters values are displayed by default.

Note 2 — If the parameters values are entered manually for IP Ping and 
Traceroute test, the new values are retrieved as default values when the 
command is launched next time.

Caution —  SNMP Test does not fail, if an SNMP reply has been 
received from the NE. Reachability Test With IP Stats and Traceroute 
does not check if the NE type/release is correct, unlike the Regular 
Reachability Test.
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A ping test invoked from 5520 AMS is equivalent to the CLI command Ping Per Vrf 
Command. This command allows the user to ping another host in a given SHUB 
VRF. If the ISAM NE is in IP aware bridging mode and the SHUB is acting as a DHCP 
relay agent, a direct subnet route from LT VRF to SHUB IP address is mandatory. 
Under this condition, pinging to a CPE WAN IP address through SHUB VRF will be 
successful, else it will fail. Only one simultaneous ping to an IP address through an 
SHUB VRF is possible. This is because ping test supported on 5520 AMS is on 
SHUB and not in NT. The ping test in CLI is on NT and a general ping. Hence, ping 
test on NT cannot be supported from 5520 AMS

Procedure 226 To perform a ping test on an NE with an SHub

1 Navigate to the NE and choose Infrastructure→Layer3→IP→Troubleshooting.

2 Right-click Ping Tests and choose Create→Ping Test. 

Result: The Create Ping Test window opens.

3 Enter the IP address for the ping test and click Next. 

Result: The second Create Ping Test window opens.

4 Enter the values for the ping test and click Finish. 

Result: The ping test is performed and a Ping Test object appears in the Network Tree.

5 Choose Ping Test object to display the results of the test. 

Result: The Ping Test Object Details view opens. Result parameters include the operational 
status of the test, the number of ping messages received, and the percentage of packets lost.

You can click the Refresh icon ( ) to update the test results if the test is still in progress.

6 To perform the same ping test again:

i Right-click Ping Test object and choose Actions→Retry. 

Result: The Ping Test object is deleted and re-created by the 5520 AMS.

ii Choose Ping Test object to display the results of the test. 

Result: The Ping Test Object Details view opens.

Note —  The 5520 AMS always uses the default value for the parameter 
VRF ID while performing a ping test. The default value for the VRF ID 
parameter is 0. It is recommended to choose the VRF ID value from the 
supported range based on the NE types in the result window so that the 
ping test will be successful.
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You can click Refresh to update the test results if the test is still in progress.

7 If you need to perform another different ping test, the completed ping test must be deleted. 
To delete a ping test, right-click Ping Test object, and choose Delete. 

Result: The Ping Test object is deleted from the Network Tree.

Procedure 227 To perform a ping test on an NE with an IHub

1 Navigate to the NE and choose Rack→Subrack→Slot NT→IHUB System.

2 Right-click IHUB System and choose Actions→Ping Test. 

Result: The Ping Test window opens.

3 Enter the IP address for the ping test and click Finish. 

Result: The ping test runs in the background. When the test is complete the Result page is 
displayed. Result parameters include the operational status of the test, the number of ping 
messages received, and the percentage of packets lost.

4 Save the Result page to a .csv file or copy the results to a clipboard.

5 Click Finish.

32.3.2 Traceroute test

The traceroute test only applies to NEs that have an SHub or an IHub. Only one 
traceroute test can be performed at a time on an NE.

The traceroute test allows you to trace the route in the network for an IP address. It 
also calculates and displays the amount of time each hop takes.

The traceroute command initiates the sending of a packet (using the ICMP), with a 
TTL value that is designed to be exceeded by the first router that receives it, which 
returns a Time Exceeded message. This message enables the traceroute command 
to determine the time required for the hop to the first router. When you increase the 
time limit value, the command sends the packet again so that it will reach the second 
router in the path to the destination, which returns another Time Exceeded message, 
and so forth.
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The duration of a traceroute test depends on the configured TTL and timeouts. The 
traceroute test cannot be aborted. 

The traceroute command determines when the packet has reached the destination 
by including a port number that is outside the normal range. When the packet is 
received, a Port Unreachable message is returned that enables the traceroute 
command to measure the time length of the final hop. As the tracerouting 
progresses, the results are displayed hop-by-hop.

On NEs that have an SHub, you must delete the completed traceroute test before 
performing another traceroute test on the NE. You can view results while the test is 
ongoing and when the test is complete.

Procedure 228 To perform a traceroute test on an NE with an SHub

1 Navigate to the NE and choose Infrastructure→Layer3→IP→Troubleshooting.

2 Right-click Traceroute Tests and choose Create→Traceroute Test. 

Result: The Create Traceroute Test window opens.

3 Enter the IP address for the traceroute test.

4 Click Next. 

Result: The second Create Traceroute Test window opens.

5 Enter the values for the traceroute test and click Finish. 

Result: The traceroute test is performed and a Traceroute Test object, with an associated 
Traceroute Result object for each hop in the route, appears in the Network Tree.

6 Choose the Traceroute Test object to display the operational status of the test and other test 
identifiers. 

Result: The Traceroute Test Object Details view opens.

7 Choose Trace Route Result object to display the test results for the associated hop. 

Result: The Trace Route Result Object Details view opens. Result parameters include the 
reach time, in seconds, for the first, second, and third tries.

You can click the Refresh icon ( ) to update the test results if the test is still in progress.

8 If you need to perform another traceroute test, the completed traceroute test must be deleted. 
To delete a traceroute test, right-click Traceroute Test and choose Delete. 
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Result: The Traceroute Test and associated Trace Route Result objects are deleted from the 
Network Tree.

Procedure 229 To perform a traceroute test on an NE with an IHub

1 Navigate to the NE and choose Rack→Subrack→Slot NT→IHUB System.

2 Right-click IHUB System and choose Actions→TraceRouteTest. 

Result: The TraceRouteTest window opens.

3 Enter the Target IP address for the traceroute test and click Finish. 

Result: The traceroute test runs in the background. The traceroute test is performed and a 
traceroute test object, with an associated traceroute result object for each hop in the route is 
displayed in the Result Page. Result parameters include the reach time, in seconds, for the 
first, second, and third tries.

4 Save the Result page to a .csv file or copy the results to a clipboard.

5 Click Finish.

32.4 Object tests

The 5520 AMS introduces a series of tests that you can launch from the NE objects 
that you need to verify. The tests are available only for specific objects, depending 
on the NE type. These tests have the following characteristics:

• Each test consists of four phases—Start, Polling, Result, and Stop.
• Each test reports results that you can analyze to troubleshoot object issues.

The 5520 AMS implements the object tests consistently so that each test displays 
the following windows after being launched:

• Test configuration window, which prompts you to start the test or, for the tests that 
require parameters, to enter the applicable parameters and start the test

• Test progress window
• Test result window, which indicates if the test succeeded or failed, and provides 

you with the options to save the test results to a .csv file on your local workstation 
or to the clipboard
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To launch a test, navigate to the appropriate object in the Network perspective, 
right-click on the object, and choose Actions and the appropriate test. See Table 77 
for more information about the object tests.

Table 77 Object tests

Test Object Description

F4 loopback test VPL Sends loopback messages to a VP endpoint to test 
reachability

F5 loopback test VCL Sends loopback messages to a VC endpoint to test 
reachability

MTA ADSL

xDSL

Configures the MTA test head type.

Test cannot be launched from the GUI. The 5520 AMS 
provides test configuration only.

Ping test SHub NE System

IHub NE System

Checks IP and SNMP connectivity and reports issues

Traceroute test SHub NE System

IHub NE System

Traces the route in the network for an IP address and 
calculates the amount of time each hop takes

Loop diagnostics test xDSL Line Retrieves detailed carrier data measurements for the 
port

Single ended line test xDSL port on a card supporting this 
test

Performs an uncalibrated test of the twisted cable pair 
and provides an indication related to noise and echo on 
an XDSL line. (1)

CFM loopback test CFM Maintenance Point Sends loopback messages from a local maintenance 
point to a remote maintenance point to verify and isolate 
faults

CFM link trace test CFM Maintenance Point Discovers the path through the network by sending link 
messages from a local maintenance point to a remote 
maintenance point

Self test ONT Verifies the functionality of an ONT

ONT Card Verifies the functionality of an ONT card

Metallic Ended Line Test A slot—all ports of a selected card

xDSL port on a card supporting this 
test

SHDSL span on a card supporting this 
test

Tests AC/DC, resistance, capacitance, PPA, signature, 
e-ringer (group test) 

MLT POTS port Tests a POTS service on an ONT

Used as an initial test for subscriber problems with 
POTS service

Narrowband Line Test Voice unit configured for SIP, for 
example, POLT or NPOT units

A SIP voice port

Tests AC/DC, resistance, capacitance, PPA, e-ringer 
(group test)

Search Tone Test xDSL port on a card supporting this 
test

SHDSL span on a card supporting this 
test

SIP voice port

Tests cable pair search tone

(1 of 2)
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Note
(1) Calibrated single ended line tests with a detailed result analysis are performed by the 5530 Network Analyser.

Dial tone test POTS port Checks for dial tone on the POTS port

SIP dial tone test POTS port Checks for SIP connectivity on the POTS port

Test Object Description

(2 of 2)
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33 Configure SIP on an ONT

33.1 Overview

33.2 FTP server

33.3 Configure SIP profiles for ONT VoIP service

33.4 Configuring SIP

33.5 Configuring a SIPPING server for an NE

33.6 Upgrading SIP manually

33.7 Configuring SIP download over OMCI

33.1 Overview

See the 5520 AMS Installation and Migration Guide for information about migrating 
SIP from an earlier 5520 AMS release or the 5526 AMS (Modular).

SIP is an application layer control protocol used to establish, modify, and terminate 
multimedia sessions such as Internet telephone calls. SIP can also invite participants 
to existing sessions. SIP supports name mapping and the redirection of services, 
allowing users to maintain one, externally visible identifier, regardless of their 
network location. 

The 5520 AMS supports the following GSIP releases:

• 1.4
• 1.5
• 1.6
• 2.1
• 3.0
• 3.1
• 4.4
• 4.4v2
• 4.5
• 4.6
• 4.7
• 4.8
• 5.0
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33.1.1 SIP configuration overview

Each ONT configured for SIP has a SIP configuration file on an FTP server. The SIP 
configuration file must be downloaded to the ONT. 

The SIP configuration file is updated when SIP parameters for an existing ONT VoIP 
service or POTS port are modified, and when a POTS port is created on the ONT. 
Whenever the configuration file is updated, the 5520 AMS server initiates the 
7342 ISAM FTTU to retrieve the updated configuration file from the FTP server.

A new SIP configuration file must be downloaded each time the SIP configuration for 
an ONT VoIP service or POTS port is modified, or when a new POTS port is created 
on the ONT.

The SIP configuration file contains information that is compiled from the following 
profiles:

• SIP client profile
• SIP subscriber profile
• Dial plan profile
• ONT hardware data file

33.1.2 SIP profiles

 You can configure the following types of SIP profiles:

• Client
• Subscriber
• Dial plan

Information from the SIP profiles is compiled in a SIP configuration file. The SIP 
configuration file is downloaded to an ONT that is configured to retrieve SIP 
information from the FTP server.

SIP profiles are configured on the 5520 AMS server. You can apply the SIP profiles 
to multiple 7342 ISAM FTTU views to speed up SIP configuration. SIP profiles 
minimize the entry of SIP client and subscriber properties when you configure SIP.

You can configure multiple versions of each SIP client profile and SIP subscriber 
profile. Each version can support multiple SIP releases, so a subscriber can use the 
same SIP profile regardless of the SIP release. This also allows you to change a 
profile and keep track of the profile versions that are applied to subscribers.

See Section 33.3 to configure SIP profiles.
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33.1.2.1 SIP client profiles

A SIP client profile is used to configure the 5520 AMS client server configuration file 
properties.

You can configure multiple versions of each SIP client profile. Each version can 
support multiple releases of SIP.

33.1.2.2 SIP subscriber profiles

Configure a SIP subscriber profile to:

• Create or change subscriber information on POTS ports for SIP
• Create or change a VoIP service on the ONT for SIP

SIP subscriber profile information is downloaded to the ONT in the SIP configuration 
file when you configure the ONT VoIP service and the associated POTS port to 
retrieve SIP information.

You can configure multiple versions of each SIP subscriber profile. Each version can 
support multiple releases of SIP.

33.1.2.3 SIP dial plan profiles

A SIP dial plan profile is associated with a SIP subscriber profile and supports all 
releases of SIP. You can create a SIP dial plan profile or use the default profile. You 
can configure multiple versions of the SIP dial plan profile.

33.1.3 Backup

You should create a local backup of the SIP configuration file on the ONT. 

When you perform an NE backup, you should also back up the SIP configuration 
files. See the 5520 AMS Administrator Guide for information about backing up the 
NE.

33.1.4 SIP download over OMCI

When the ONT supports download over OMCI, the 5520 AMS supports VoIP 
configuration XML file download using OLT, with no direct IP communication 
between the ONT and the 5520 AMS.
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Table 78 lists the XML file download methods for the SIP download over OMCI.

Table 78 XML file download methods

See Section 33.7 to configure SIP download over OMCI.

33.1.5 Deleting SIP

The 5520 AMS deletes the SIP configuration file from 5520 AMS server directory and 
the OLT when you delete an ONT or VoIP service.

33.2 FTP server

The ONT retrieves the SIP configuration file from an FTP server. The FTP server can 
be:

• An external server
• The 5520 AMS server 

When you create a VoIP service, you configure the IP address of the FTP server. 
When you create the first POTS port, the 5520 AMS generates the SIP configuration 
file with the client and the subscriber information and sets the SIP configuration 
filename as a parameter for the VoIP service. When the SIP configuration filename 
parameter is set, the ONT logs in to the FTP server, using anonymous FTP and the 
IP Address configured in the VoIP service, and tries to download the SIP 
configuration file. 

The ONT tries to download the SIP configuration file multiple times if the download 
experiences problems.

Configuration 
Method

Parameters to be configured Download method

FTP • The Configuration File 
Name parameter is set to 
OMCI_DOWNLOAD.

• The Configuration Method 
parameter is set to FTP.

• The VoIP Mode parameter 
is set to SIP1 or SIP2.

The 5520 AMS downloads an XML file to the 
OLT as an ONT software load, then uses an 
OMCI command to notify the ONT to download 
the XML file. The ONT uses the file size and 
filename to determine that the ONT software 
load is a XML file and then downloads the XML 
file from the OLT using an OMCI channel.

OMCI FTP • The Configuration Method 
parameter is set to OMCI 
FTP.

• The VoIP Mode parameter 
is set to SIP1 or SIP2.

When online, the ONT downloads the XML file 
from the OLT using an OMCI channel.

When offline, the ONT will try to download the 
XML file from the OLT.

The ONT may also try to download the XML file 
from the FTP server when the XML file for an 
ONT is not available in the OLT.
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33.2.1 FTP server in a 5520 AMS standalone installation

When you use the 5520 AMS server as the FTP server, set the FTP IP address 
parameter on the VoIP service to the IP address of the 5520 AMS server. You must 
configure an anonymous FTP user on the 5520 AMS FTP server before the SIP 
configuration file can be downloaded to the ONT.

When you do not need to allow an anonymous FTP session from the ONT to the 
5520 AMS server because of security concerns, you can configure an external FTP 
server to which the 5520 AMS uploads the SIP configuration file. Set the FTP IP 
address parameter on the VoIP service to the IP address of the external FTP server, 
so that the ONT can download the file from the external FTP server.

SIP configuration files are generated in the following scenarios:

• Create VOIP service with SIP integration
• Modify existing VOIP service
• During SIP FTP upgrade

If SIP configuration file generation is successful, the last file generated is stored in 
AMS server's shared location.

If SIP configuration file generation is unsuccessful, the last file generated is stored in 
the AMS server's shared location for troubleshooting purpose. On successful SIP 
configuration file generation, this file is deleted.

33.2.2 FTP server in a 5520 AMS cluster installation

In a 5520 AMS cluster, you must configure an external server for SIP XML files. The 
5520 AMS server cannot be used as a SIP XML file server.

For SIP in a 5520 AMS cluster installation:

1 Configure an external FTP server to which the 5520 AMS uploads the SIP 
configuration file, using a script provided with the 5520 AMS. Set the FTP IP 
address parameter on the VoIP service to the IP address of the external FTP 
server, so that the ONT can download the file from the external FTP server.

2 To ensure that the uploaded SIP configuration file is always available to the 
ONTs, make a load balancer available. Set the FTP IP address parameter on the 
VoIP Service to the IP address of the load balancer. The load balancer routes the 
request from the ONT to the FTP server.



Configure SIP on an ONT

394

User Guide

3JL-01001-BRAA-PCZZA Issue: 02

 

33.2.3 Using an external FTP server

If you do not need to allow an anonymous FTP session from the ONT to access the 
5520 AMS server, you can upload the SIP configuration file to an external FTP server 
that the ONT can access.

The 5520 AMS provides a script template that you copy and rename to generate a 
script for uploading the SIP configuration file to an external FTP server. You can 
configure the 5520 AMS to transfer SIP files to the external server using FTP, SCP, 
or SFTP.

When the SIP configuration file is generated, the 5520 AMS server looks for the 
upload script in the $AMS_SHAREDDATA_HOME/ne/sip/bin directory. When the 
upload script exists, the 5520 AMS executes the script and the SIP configuration is 
uploaded to the external FTP server. The ONT can download the SIP configuration 
from the external FTP server.

If SIP configuration file generation is successful, the file is uploaded to the external 
FTP server. It is not stored in AMS server's shared location. 

If SIP configuration file generation is unsuccessful, the file is stored in the AMS 
server's shared location for troubleshooting purpose. On successful SIP 
configuration file generation, this file is deleted.

33.3 Configure SIP profiles for ONT VoIP service

Procedure 230 To create an ONT SIP client profile

1 Click the Open Perspective icon ( ) and choose Other. 

Result: The Open Perspective window opens.

2 Choose SIP Profiles and click OK. 

Result: The SIP Profiles opens.

3 Right-click SIP Client Profile and choose Create Profile. 

Note —  You must provide an external FTP server for SIP in a 
cluster. See FTP server in a 5520 AMS cluster installation.

Note —  When you configure VoIP service, configure the IP 
address of the external FTP server so that the ONT can 
download the SIP configuration file from the external FTP 
server. See the Operations and Maintenance guide for the NE 
for information about configuring VoIP service. 
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Result: The Create Profile window opens. 

4 Type a profile name and click Finish. 

Result: The new profile is added to the SIP Client Profile list.

5 Expand the new profile, right-click Version 1, and choose Create SIP Release Specific 
Profile. 

Result: The Create SIP Client Profile window opens.

6 Choose a GSIP release and click Next. 

Result: The second Create SIP Client Profile window opens.

7 Configure the parameters and click Finish. 

Result: The new profile is added to the Version list. 

Procedure 231 To add an ONT SIP client profile version

1 Click the Open Perspective icon ( ) and choose Other. 

Result: The Open Perspective window opens.

2 Choose ONT SIP Profiles and click OK. 

Result: The SIP Profiles view opens.

3 Choose SIP Client Profile→Version.

4 Right-click on Version and choose Clone to new version (Profile Upgrade).

The 5520 AMS creates a Version element in the SIP Client Profile list, with the next version 
number, and displays a message indicating the profile was successfully upgraded. The new 
version contains the same SIP client profiles as the old version.

Note —  When a profile is in use by a VoIP service or POTS port, the 
Profile Usage State is “Deployed”. When a profile that is in use is cloned, 
the new profile has the same parameter settings as the original profile, 
except for the Profile Usage State parameter, which is set to 
“UnDeployed”.
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5 Expand the new Version element.

6 Perform one of the following steps:

• Change a SIP client profile.
• Choose Version profile from the Version list. 

Result: The Object Details view opens.

• Configure the parameters and click the Apply icon ( ) to save the changes.

• Create a SIP client profile
•  Right-click Version and choose Create SIP Release Specific Profile. 

Result: The Create SIP Client Profile window opens.

• Choose a GSIP release and click Next. 

Result: The second Create SIP Client Profile window opens.

• Configure the parameters and click Finish.

Result: The new profile is added to the Version list.

Procedure 232 To create an ONT SIP subscriber profile

Before you proceed, a dial plan profile must be created.

1 Click the Open Perspective icon ( ) and choose Other. 

Result: The Open Perspective window opens.

2 Choose ONT SIP Profiles and click OK. 

Result: The SIP Profiles opens.

3 Right-click SIP Subscriber Profile and choose Create Profile. 

Result: The Create Profile window opens. 

4 Type a profile name and click Finish.

Result: The new profile is added to the SIP Subscriber Profile list.

5 Expand the new profile, right-click Version, and choose Create SIP Release Specific Profile. 

Result: The Create SIP Subscriber Profile window opens.

6 Choose a GSIP release and click Next.
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Result: The second Create SIP Subscriber Profile window opens.

7 Configure the parameters and click Finish. 

Result: The new profile is added to the Version list.

Procedure 233 To add an ONT SIP subscriber profile version

1 Click the Open Pespective icon ( ) and choose Other. 

Result: The Open Perspective window opens.

2 Choose ONT SIP Profiles and click OK.

Result: The SIP Profiles opens.

3 Expand SIP Subscriber Profile, right-click Version, and choose Clone to new version (Profile 
Upgrade).

The 5520 AMS creates a Version element in the SIP Subscriber Profile list and displays a 
message indicating the profile was successfully upgraded. The new version contains the 
same SIP subscriber profiles as the old version.

Note —  When a profile is in use by a VoIP service or POTS port, the 
Profile Usage State is “Deployed”. When a profile that is in use is cloned, 
the new profile has the same parameter settings as the original profile, 
except for the Profile Usage State parameter, which is set to 
“UnDeployed”.
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4 Expand the new Version element.

5 Perform one of the following:

• Change a SIP subscriber profile.
• Choose a profile from the Version list. 

Result: The Object Details view opens.

• Configure the parameters and click the Apply icon ( ) to save the changes.

• Create a subscriber profile.
• Right-click Version and choose Create SIP Release Specific Profile.

Result: The Create SIP Subscriber Profile window opens.

• Choose a GSIP release and click Next. 

Result: The second Create SIP Subscriber Profile window opens.

• Configure the parameters and click Finish.

Result: The new profile is added to the Version list.

Procedure 234 To create an ONT SIP dial plan profile

1 Click the Open Perspective icon ( ) and choose Other. 

Result: The Open Perspective window opens.

2 Choose ONT SIP Profiles and click OK. 

Result: The SIP Profiles opens.

3 Right-click Dial Plan Profile and choose Create Profile. 

Result: The Create Profile window opens.

4 Type a profile name and click OK. 

Result: The new profile is added to the Dial Plan Profile list.

5 Expand the new profile, right-click Version 1, and choose Create SIP Release Specific 
Profile. 

Result: The Create Dial Plan Profile window opens.

6 Configure the parameters and click Finish. 
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Result: The new profile is added to the SIP Dial Plan Config Profile list.

Procedure 235 To add an ONT SIP dial plan profile version

1 Click the Open Perspective icon ( ) and choose Other. 

Result: The Open Perspective window opens.

2 Choose ONT SIP Profiles and click OK. 

Result: The SIP Profiles opens.

3 Expand Dial Plan Profile, right-click Version, and choose Clone to new version (Profile 
Upgrade).

The 5520 AMS creates a Version element in the Dial Plan Profile list and displays a message 
indicating the profile was successfully upgraded. The new version contains the same dial 
plan profile as the old version.

4 Expand the new Version element and choose Default from the Version list. 

Result: The Object Details view displays the parameters.

5 Configure the parameters and click the Apply icon ( ) to save the changes.

Note —  You can add only one profile, the default profile, to each version 
of a SIP client dial plan profile.

Note —  When a profile is in use by a VoIP service or POTS port, the 
Profile Usage State is “Deployed”. When a profile that is in use is cloned, 
the new profile has the same parameter settings as the original profile, 
except for the Profile Usage State parameter, which is set to 
“UnDeployed”.

Note —  There is only one profile, the default profile, in each version of 
a client dial plan profile.
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33.4 Configuring SIP

Table 79 lists the tasks for configuring SIP.

Table 79 Configure SIP

Procedure 236 To configure SIP on the ONT POTS port

1 Navigate to the NE and choose Rack→Subrack→Slot LT→PON Port→ONT 
(Provisioned)→ONT→ONT Card (POTS)→POTS Port. 

Result: The Object Details view opens.

2 Click the SIP-FTP tab and configure the SIP parameters. Table 80 provides guidelines for 
the SIP parameters.

Table 80 ONT POTS port SIP configuration guidelines

3 Click the Apply icon ( ) to save the changes. 

Task See

Configure the ONT Operations and Maintenance guide for the NE

Configure SIP profiles Section 33.3

Create a VoIP service and enable FTP and 
SIP

Operations and Maintenance guide for the NE

Configure SIP on the ONT POTS port Procedure 236

Parameter Guidelines

Subscriber Profile Choose a subscriber profile that supports the same SIP release as the 
subscriber profile on the associated VoIP service. See the Operations and 
Maintenance guide for the NE for information about configuring a VoIP 
service.

IOT Parameters The IOT parameters appear when the GSIP release in the SIP profiles is 
R4.4v2 or later. See Section 33.3 to configure the GSIP release for the profile, 
and see the Operations and Maintenance guide for the NE for more 
information on the IOT parameters.
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33.5 Configuring a SIPPING server for an NE

You can configure and deploy a SIPPING server network address profile for each 
NE. If required, you can use one network address for all the VoIP services configured 
for SIPPING on one or more NEs.

Procedure 237 To configure a SIPPING server for an NE

Perform this procedure to create a network address profile for deployment and use by individual 
NE’s for VoIP services.

1 Open the template perspective and create a Network Address Profile. See Chapter 30.

2 Deploy the network address profile on the NE. See Chapter 30.

3 Create a VoIP service and configure the parameters as follows:

• On the Configuration tab, configure the Configuration Method parameter as SIP Server.

• On the Sipping tab, choose the network address profile created in step 1.

See the Operations and Maintenance guide for the NE for information about creating a VoIP 
service.

33.6 Upgrading SIP manually

You can manually upgrade SIP by generating the SIP configuration file and applying 
the SIP configuration file to VoIP services.

Table 79 lists the tasks for upgrading SIP manually.

Table 81 Upgrade SIP manually

Task See

Set the GSIP Assignment Mode parameter on the 
FTP tab of the VoIP service to manual.

Operations and Maintenance guide for the NE

Create SIP client and subscriber profiles that 
correspond to the SIP version to which the VoIP 
services are being upgraded.

Procedures 230 and 232

Generate a test SIP configuration file. Procedure 238

(1 of 2)



Configure SIP on an ONT

402

User Guide

3JL-01001-BRAA-PCZZA Issue: 02

 

Procedure 238 To generate a test SIP configuration file

1 Navigate to the NE and choose one of the following:

• Rack

• Rack→Subrack

• Rack→Subrack→Slot LT

• Rack→Subrack→Slot LT→PON Port

2 Right-click the object and choose SIP→FTP Upgrade. 

Result: The Upgrade SIP FTP Release window opens and displays all of the VoIP services 
under the element.

3 Select and mark the VoIP services to upgrade (click Mark Selected to mark the VoIP services 
for upgrade).

4 Select the Generate SIP Config File option and click Finish. 

Result: The 5520 AMS generates the SIP configuration file. The changes are not applied to 
VoIP services.

5 Open the SIP configuration file with a text editor and review the contents to ensure that the 
VoIP services and POTS ports are configured with the profiles for the SIP version to which 
the VoIP services are being upgraded.

Generate the SIP configuration file and apply it to 
VoIP services.

For VoIP services on a selected PON port: 

Procedure 239 to generate the SIP configuration 
file and apply it to selected VoIP services

Procedure 241 to apply a generated SIP 
configuration file to a VoIP service

For multiple VoIP services in a network:

Procedure 240 to generate the SIP configuration 
file and apply it to multiple VoIP services on a 
network

Task See

(2 of 2)
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Procedure 239 To generate the SIP configuration file and apply it to selected VoIP 
services

1 Navigate to the NE and choose one of the following:

• Rack

• Rack→Subrack

• Rack→Subrack→Slot LT

• Rack→Subrack→Slot LT→PON Port

2 Right-click the object and choose SIP→FTP Upgrade. 

Result: The Upgrade SIP FTP Release window opens and displays all of the VoIP services 
under the element.

3 Select and mark the VoIP services to upgrade (click Mark Selected to mark the VoIP services 
for upgrade).

4 Select the Generate and Apply SIP Config File option.

5 Choose the SIP release to which to upgrade the VoIP services from the New SIP Release 
drop-down menu.

6 Click Finish.

Result: The 5520 AMS generates the SIP configuration file and upgrades the SIP release on 
the selected VoIP services.

The Upgrade SIP FTP Release window displays the upgrade status for each VoIP service.

Procedure 240 To generate the SIP configuration file and apply it to multiple VoIP 
services on a network

1 In the Network Tree, select the VoIP services you need to upgrade.

2 Right-click VoIP Service and choose Multiple Edit. 

Note —  If you are using 5529 Enhanced Applications to manage 
inventory services on your network, you can select VoIP services from an 
inventory list. See the 5529 Enhanced Applications documentation for 
more information about using inventory lists.
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Result: The Multiple Edit for VoIP Service window appears.

3 In the FTP tab, configure the GSIP Assignment Mode, GSIP Release, and SIP File 
Generation parameters.

4 Click OK. 

Result: The 5520 AMS generates the SIP configuration file and upgrades the SIP release on 
the selected VoIP services.

Procedure 241 To apply the SIP configuration file to a VoIP service

1 Navigate to the NE and choose Rack→Subrack→Slot LT→PON Port→ONT 
(Provisioned)→ONT→VoIP Service→VoIP Service.

2 Right-click VoIP Service and choose Actions→Apply FTP-SIP Configuration. 

Result: The 5520 AMS upgrades the SIP release on the selected VoIP service.

Procedure 242 To upgrade SIP FTP

Perform the following procedure to upgrade SIP FTP. 

1 Open the Network perspective and navigate to the NE. 

2 Right-click the NE and choose SIP → FTP Upgrade. 

Note —  The Action Manager displays the information about the SIP 
upgrade. See Chapter 10 for information about using the Action Manager.

Note —  The Action Manager displays the information about the SIP 
upgrade. See Chapter 10 for information about using the Action Manager.

Note —   When SIP FTP is upgraded using SFTP/SCP as file transfer 
protocol to the external server, the upgrade takes more time when 
compared to FTP. The slow transfer observed with SFTP/SCP is due to 
the nature of the protocol.



User Guide Configure SIP on an ONT

Issue: 02 3JL-01001-BRAA-PCZZA 405

 

Result: The SIP FTP Upgrade on NE Level window opens. 

3 In the SIP FTP Upgrade on NE Level window, configure the parameters. Table 82 provides 
guidelines for configuring the parameters.

Table 82 Parameters to configure the SIP FTP

4 Click Finish. 

Result: The Action Details window displays the result of the SIP FTP upgrade.

33.7 Configuring SIP download over OMCI

The AMS generates the SIP configuration file with different naming convention if you:

• Modify the SIP parameters on the VoIP service.
• Add a new POTS port on the ONT with VoIP SIP-FTP.
• Delete a POTS port on the ONT with configured VoIP SIP-FTP.
• Modify the SIP parameters on the POTS port.

Parameter Guidelines

Selected NEs You can add upto 10 NEs of the same family or release for SIP 
FTP upgrade. The NEs can be filtered using the following 
methods:

• Name
• Type/Release
• Active Software Version
• Group

From > SIP Release This field lists all the SIP releases supported in AMS. This field 
is mandatory.

From > File Generation Status The default value for this parameter is All. When All is selected, 
both the last successful and failure SIP FTP upgrade is chosen 
for SIP release upgrade.

To > SIP Release This field lists all the SIP releases supported in AMS. This field 
is mandatory.

To > SIP Config File The default value for this parameter is Generate and Apply.
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Procedure 243 To configure SIP download over OMCI

1 Create the SIP client and subscriber profiles. See Procedure 230 and Procedure 232.

2 Configure the VoIP service and a POTS port on the ONT. For more information, see the 
Operations and Maintenance guide for the NE.

Perform one of the following steps:

• To use the configuration method as FTP while configuring the VoIP service, perform the 
steps mentioned in Table 83.

• To use the configuration method as OMCI FTP while configuring the VoIP service, 
perform the steps mentioned in Table 84.

Table 83 Configure SIP download over OMCI - Configuration Method as 
FTP

Step # Step

1 Set the Configuration File Name parameter to OMCI_DOWNLOAD.

2 Set the Configuration Method parameter to FTP.

3 Set the VoIP Mode parameter to SIP1 or SIP2.

4 Configure the SIP parameters in the FTP tab.

5 Configure a POTS port on the ONT and configure the parameters on the SIP-FTP tab.

Result: The 5520 AMS generates an XML file and updates the generated file name in the Downloaded 
Software parameter in the ONT Object Details view.
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Table 84 Configure SIP download over OMCI - Configuration Method as 
OMCI FTP

Procedure 244 To view an XML file for SIP download over OMCI

You can identify an XML file by its filename. For example: 18161280.xml 

Navigate to the NE and perform one of the following steps:

• Choose Rack→Subrack→Slot LT→PON Port→ONT→VoIP Service.

 Result: The Object Details view opens and shows the XML filename in the Configuration 
File Name parameter in the Configuration tab.

Step # Step

1 Perform one of the following steps:

• If you want to use the external FTP server, configure copyXmlToExternalServer.pl. The 
5520 AMS transfers the generated XML file to the external FTP server.
Go to step 2.

• If you do not want to use the external FTP server, go to step 3.

2 Configure the file transfer protocol to be used to establish the connection to the external 
server.

3 Set the Configuration Method parameter to OMCI FTP.

4 Set the VoIP Mode parameter to SIP1 or SIP2.

5 Configure the SIP parameters in the FTP tab.

6 Configure a POTS port on the ONT and configure the parameters on the SIP-FTP tab.

Result: The 5520 AMS generates an XML file and updates the generated filename in the Configuration 
File Name parameter in the ONT Object Details view.

Note 1 — The filename of the generated XML file will be in the format:

nnxxyyy#.xml

where:

nn is the slot identifier

xx is the PON identifier

yyy is the ONT identifier

# is the file version.

For example, 18161280.xml

Note 2 — There can be maximum of three versions, namely 0,1 and 2.
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• Choose Infrastructure→Software→ONT→SW Version→ONT SW Version. 

 Result: The Object Details view opens and shows the XML filename in Version 
parameter.

Procedure 245 To view XML file information

Navigate to the NE and choose Infrastructure→Software→SW File→OLTFile→Disk File 
/Sw/nnxxyyy#.xml, where nn is the slot identifier, xx is the PON identifier, yyy is the ONT identifier, 
and # is the file version. For example: 18161282.xml. 

Result: The Object Details view opens and shows information for the XML file.
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34 Managing links between NEs

34.1 Link and subnetwork management overview

34.2 Creating links between NEs

34.3 Viewing links

34.4 Navigating from links to endpoints

34.1 Link and subnetwork management overview

A link creates a logical connection between endpoints on two different NEs. You can 
use the link information to help provision consistent services and troubleshoot 
services. Links can also be used by 5529 Enhanced Applications.

Before you can perform the procedures in this guide, the 5520 AMS software and 
client must be installed and running, administrative settings must be configured, you 
must have a user account, NEs must be installed, and NE plug-ins must be installed 
and activated. Licenses for the components must be applied.

For information about installation, see the 5520 AMS Installation and Migration 
Guide. For detailed hardware requirements and network specifications, see the 
5520 AMS Solution Planning Guide.

For information about administrative functions, including management of 
server-client communication, users, NE communication, schedules, links, and 
codes, see the 5520 AMS Administrator Guide. 

For information specific to management of a particular NE, see the Operations and 
Maintenance guide for the NE.

34.1.1 Link status

Table 85 describes the link status.

Table 85 Link status

Link status Description

Up Both link endpoints exist and are operational

Down Both link endpoints exist but one or both are not operational

Unusable One of the link endpoints has been deleted
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34.1.2 Deleting links

The 5520 AMS deletes a link when you delete an NE that contains one of the link 
endpoints.

Links can be used by 5529 Enhanced Applications. You can configure the 5520 AMS 
GUI settings to display a warning when you try to delete a link that is in use or forbid 
the deletion of the link. See the 5520 AMS Administrator Guide for more information.

You can unplan one or both units that contain one of the link endpoints without 
deleting the link. When you unplan a unit that contains one of the link endpoints, the 
state of the link becomes Unusable. 

34.1.3 Repairing links

You can repair a link that has a link status of Unusable. See Procedure 247 to view 
the link status.

For example, if a unit was pulled out of a slot or unplanned, the endpoint will 
disappear, breaking the link. To repair the link, undo the configuration change that 
broke the link. Plug the unit back in or replan the unit, so that the endpoint reappears. 
See the Operations and Maintenance guide for the NE for more information about 
planning units. 

34.2 Creating links between NEs

This section describes how to create a link using the Create Link icon and from the 
5520 AMS application server. See the Operations and Maintenance guide for the NE 
for the procedures to create a link from an endpoint on an NE in the 5520 AMS GUI. 
See the 5520 AMS Administrator Guide for the procedures to create links from the 
5520 AMS application server.

Procedure 246 To create a link using the Create Link icon

1 Click the Create Link icon ( ) on the 5520 AMS toolbar. 

Result: The Create Link window opens.

2 Choose the type of link that you need to create and click Next. 

Result: The second Create Link window opens.

3 Configure the parameters and click Finish.
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Result: The new link appears in the Network Tree below NE→Links.

34.3 Viewing links

View a link to determine:

• The link status described in Table 85.
• Whether the link is in use and how many applications are using the link.

This section describes how to view a link from NE→Links in the Network Tree. See 
the Operations and Maintenance guide for the NE for the procedures to view a link 
from an endpoint on a NE.

Procedure 247 To view a link

1 Navigate to the NE and choose Links. 

2 Expand Links and choose a link. 

Result: The Object Details view opens. 

3 If required, click the General tab to display the link status. If the link status is Unusable, you 
can repair the link. See 34.1.3.

34.4 Navigating from links to endpoints

Use this procedure to navigate from a link to a link endpoint.

Note —  Links appears in the Network Tree only when there are 
configured links.
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Procedure 248 To navigate from a link to an endpoint

1 Navigate to the NE and choose Links. 

2 Choose Window→Show View→Object Details. 

Result: The Object Details view opens.

3 Expand Links and choose a link. 

Result: The object details for the link are displayed in the Object Details view. 

4 Click Go To beside the link endpoint. 

Result: The Network Tree expands to display the endpoint and the Object Details view for 
the endpoint opens.

Note —  Links appears in the Network Tree only when there are 
configured links.
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35 Nokia Access Virtualizer Adaptor 
in 5520 AMS

35.1 Overview

35.2 Creating a Nokia Access Virtualizer Adaptor from the 5520 AMS

35.3 Viewing and editing a device in Nokia Access Virtualizer Adaptor

35.4 Software management operations for Nokia Access Virtualizer 
Adaptor devices

35.5 Downloading NE software to Nokia Access Virtualizer Adaptor 
devices

35.6 Activating NE software on Nokia Access Virtualizer Adaptor devices

35.7 Viewing Nokia Access Virtualizer Adaptor Device Status

35.8 Checking the connectivity state of a Nokia Access Virtualizer Adaptor

35.9 Deleting a Nokia Access Virtualizer device or NE

35.1 Overview

Nokia Access Virtualizer is an adapter that mediates between the EMS or the OSS 
and thousands of remote devices or Distribution Point Units (DPUs) connected to a 
home network. Usually, a DPU is reversed-powered taking the power source from 
modems they are connected to. When a DPU is down configuration changes can still 
be done for the DPU. As the master of DPU configuration, all the configurations are 
stored in the Nokia Access Virtualizer Adaptor. Once the DPU is up, the configuration 
changes done when the DPU was down are automatically pushed to the DPU by the 
Nokia Access Virtualizer Adaptor. 

Nokia Access Virtualizer Adaptor is used for managing the NetConf/YANG managed 
devices and NEs; and aids in the transition from SNMP managed devices to NetConf 
devices. From ISAM Release 5.6, ISAM nodes supports NetConf/YANG model.

To use the Nokia Access Virtualizer Adaptor features in the 5520 AMS, you must 
have a valid license. For licensing information, see the 5520 AMS Administrator 
Guide. 

Figure 7 shows the architecture of Nokia Access Virtualizer Adaptor integrated with 
5520 AMS and 5529 Enhanced Applications.
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Figure 7 Nokia Access Virtualizer Adaptor integrated with 5520 AMS and 5529 Enhanced 
Applications architecture

35.1.1 Software plug-in 
On the 5520 AMS you can install the NE plugs for each NE type managed through 
the Nokia Access Virtualizer Adaptor.

For more information about the supported NE plug-in for an Nokia Access Virtualizer 
Adaptor, see the Release Notice of Nokia Access Virtualizer Adaptor.

35.1.2 Nokia Access Virtualizer Adaptor administration 
setting

For viewing and modifying Nokia Access Virtualizer Adaptor setting from the AMS 
Administration perspective, in the Administration Tree navigate to EMS 
Administration → ANV. You can view the Nokia Access Virtualizer Adaptor process 
information such as the Device Manager, Connectivity State, and Netconf. 

New devices which have established connection with Nokia Access Virtualizer 
Adaptor through call home but not yet created by the operator in the 5520 AMS can 
be viewed from the Administration Tree, under the ANV → Device manager → New 
Devices.
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35.2 Creating a Nokia Access Virtualizer Adaptor 
from the 5520 AMS

For each Nokia Access Virtualizer Adaptor process created in the 5520 AMS, a 
Nokia Access Virtualizer Adaptor object is created in the AMS Administration 
Perspective. The Nokia Access Virtualizer Adaptor process is used to manage the 
Nokia Access Virtualizer Adaptor device. See Procedure 249 to create a Nokia 
Access Virtualizer Adaptor process.

Procedure 249 To create an Nokia Access Virtualizer Adaptor process

1 Navigate to the Administration Tree and choose ANV.

2 Right-click ANV and then select Create → ANV.

Result: The Create ANV window opens.

3 Perform the actions mentioned in this step. 

• Enter the name and IP address of the Nokia Access Virtualizer Adaptor process.

• For Netconf Profile, click Browse.

Result: The Select Netconf Profile window opens.
• Click Create.

Result: The Create NETCONF Profile window opens.

• Enter the required details such as the profile name, port number, username, and 
password. 

The default SSH Port for connecting through NBI is 6515. The port number can be 
changed during the Nokia Access Virtualizer Adaptor installation. 

The default username is “adminuser” and password is “password”. It is recommended to 
change the default username and password for security reasons.

• Click Finish in the Create NETCONF Profile window.

• Select the created profile in the Select Netconf Profile window and then click OK.

4 In the Create ANV window, click Finish.

Result: The Nokia Access Virtualizer Adaptor process is created under ANV in the 
Administration Tree.

5 Now check the connectivity status of the Nokia Access Virtualizer Adaptor process. The 
Connectivity Sate should be reachable. See Section 35.8 for information about checking the 
connectivity state.

6 Check the number device holders for the Nokia Access Virtualizer Adaptor process.
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Navigate to the Administration Tree and choose ANV→ ANV<IP address> → Device 
Manager. In the Object Details view, you can view the number of device holders supported 
by the Nokia Access Virtualizer Adaptor process.

Procedure for creating an NE managed by Nokia Access Virtualizer Adaptor in the 
5520 AMS is similar to other NE creation. For creating NEs and devices that are 
managed by Nokia Access Virtualizer Adaptor in the 5520 AMS, see Section 18.5. 

35.3 Viewing and editing a device in Nokia Access 
Virtualizer Adaptor 

After the creation of a Nokia Access Virtualizer Adaptor device, you can view or edit 
the configuration details of the device.

Procedure 250 To view or edit a call home device

1 Navigate to the NE that is managed by a Nokia Access Virtualizer Adaptor and choose 
Device.

2 In the Object details view make the necessary changes.

3 Click the Apply icon ( ) to save the configuration.

Result: The device is updated with the new configuration details in the 5520 AMS and Nokia 
Access Virtualizer Adaptor.

35.4 Software management operations for Nokia 
Access Virtualizer Adaptor devices

The 5520 AMS is used to configure the Nokia Access Virtualizer Adaptor with the 
required software for its devices. 

The Nokia Access Virtualizer Adaptor supports configuration of software for devices 
that are connected, disconnected, and pre-provisioned. Also, ensures the configured 
software is downloaded and/or activated on the device whenever the device 
connects to the Nokia Access Virtualizer Adaptor. If the software download or 
activation fails, the Nokia Access Virtualizer retries the operation periodically.
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A 'software-mismatch' alarm is raised on the Nokia Access Virtualizer device until the 
software is downloaded to the device or activated on the device after the download 
and activation operations are performed on the AMS GUI. If the software download 
or activation fails, a ‘software-error’ alarm is raised.

For downloading and activating the software to NEs managed by Nokia Access 
Virtualizer Adaptor, see Sections 35.5 and 35.6.

35.5 Downloading NE software to Nokia Access 
Virtualizer Adaptor devices

After you create an NE software release in Nokia Access Virtualizer Adaptor, you can 
download the software to an NE managed by a Nokia Access Virtualizer Adaptor 
from the 5520 AMS GUI. For information about installing the device software, see the 
Nokia Access Virtualizer documentation.

Procedure 251 To download NE software to Nokia Access Virtualizer Adaptor 
devices

1 Navigate to the NE that is managed by a Nokia Access Virtualizer Adaptor.

2 Right-click the NE and choose Software → NE → Download to NE.

Result: The Download NE Software window opens.

3 Click Add to choose the NEs from the Agent Selection window. Then, click Build List.

4 From the Selected NE SW Releases panel, you can choose the location from the where the 
software file should be downloaded.

• From a managed server: Select the file from a server that is managed by Nokia Access 
Virtualizer Adaptor.

• From a URL: Provide the URL to select the file from an external location.

5 Click Browse and schedule a software download.

6 Click Finish to download the software.

Note —  When the 5520 AMS manages multiple servers of Nokia 
Access Virtualizer Adaptor, the selected software load must be managed 
by the Nokia Access Virtualizer Adaptor server which manages the NE 
selected for software download, else the software download operation 
will be rejected.
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35.6 Activating NE software on Nokia Access 
Virtualizer Adaptor devices

The software on an NE can be active or not active. Not active means that the 
software has been downloaded to the NE, but is not currently active. You can 
activate the software load on up to 50 NEs. If the software activation on one NE fails, 
the activation for the other NEs still proceeds.

Procedure 252 To activate NE software on Nokia Access Virtualizer Adaptor devices

1 Navigate to the NE that is managed by a Nokia Access Virtualizer Adaptor.

2 Right-click the NE and choose Software → NE → Activate.

Result: The Activate NE Software window opens.

3 Click Add to choose the NEs from the Agent Selection window.

4 From the Selected NE SW Releases panel, you can choose the location of the software load 
to be activated.

• From a managed server: Select the file from a server that is managed by Nokia Access 
Virtualizer Adaptor.

• From a URL: Provide the URL to select the file from an external location.

5 Click Browse to schedule a software load activation.

6 Click Finish to activate the software.

35.7 Viewing Nokia Access Virtualizer Adaptor 
Device Status

You can view the Connection Status and Connection Details of the NE managed by 
the Nokia Access Virtualizer Adaptor in the “States” panel of the NE Object Details 
view. The “Connectivity details” at the NE indicates whether the device can be 
reached from the Nokia Access Virtualizer Adaptor or not (latter case with the value 
"The NE can be managed off-line but the equipment is disconnected”). 

For information about NE connectivity state icons, see Tables 24 and 47.
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Different scenarios of the “Connectivity Status” at the NE and device level are 
described in Table 86.

Table 86 Different Connection Status scenarios

35.8 Checking the connectivity state of a Nokia 
Access Virtualizer Adaptor

You can check the connectivity state of the Nokia Access Virtualizer Adaptor, 
Application servers, and the Notification server (Kafka Broker) from the AMS 
Administration perspective. When the 5520 AMS loses communication with the 
Nokia Access Virtualizer Adaptor or the Kafka Broker, the 5520 AMS raises an alarm 
and retries to connect every 15 seconds. 

To check the Connectivity State navigate to the Administration Tree and choose 
ANV→ ANV<IP address> → Connectivity States → ANV Application Server 
Connectivity APP. In the Object details view, check the connection status of the 
Application server, Nokia Access Virtualizer Adaptor, and the Kafka Broker. The 
connection status should be as mentioned in Table 87.

Table 87 describes the attribute details in the Object Details View of an ANV 
Application Server Connectivity APP.

Table 87 Attributes of ANV Application Server Connectivity APP

Scenario NE Connection 
status

Device Connection 
status

NE / device 
unreachable icon

Nokia Access Virtualizer Adaptor 
and device are reachable

Reachable Reachable   __

Nokia Access Virtualizer Adaptor 
is reachable but the device is not 
reachable

Reachable; 
clarification is 
provided in the 
"Connectivity Details"

Not Reachable

Nokia Access Virtualizer Adaptor 
is not reachable

Not Reachable Cannot see the 
device level as you 
cannot browse the NE

Attribute Description

General

App Server IP Address By default it is ipv4. Provide the IP of the Nokia 
Access Virtualizer Adaptor managed NE.

States

(1 of 2)
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When performing Start supervision of device and when re-synchronizing alarm and 
states on the NE, the Device state is Synchronized successfully.

If there is a connectivity issue or there is a change in the Nokia Access Virtualizer 
Adaptor profile for NetConf IP address, you should resynchronize the alarm and 
states as mentioned in Procedure 253.

Procedure 253 To resynchronize the alarms and state

1 Navigate to the Administration Tree → EMS Administration → ANV → ANV (Nokia Access 
Virtualizer Adaptor object)

2 Right-click ANV and choose Actions → Resynchronize Alarm and States.

3 Click Finish on the confirmation message.

35.8.1 Performing reachability test
Reachability test in the 5520 AMS can be used to check the connection between the 
5520 AMS and Nokia Access Virtualizer Adaptor. A reachability alarm is raised on 
the Device Object details view when the connection is lost between the 5520 AMS 
and Nokia Access Virtualizer Adaptor. 

To check the NE reachability status, navigate to the NE → Device; under Device 
State panel, Reachable check box indicates whether device is reachable or not. You 
can also right-click the NE and select Supervision → Reachability Test, then select 
the required test to perform the reachability test.

Connection Status Connection status of an Application Server should be 
Reachable.

Possible connection status are:

• Reachable
• Unreachable

Connection Details Indicates whether the device can be reached from 
the Nokia Access Virtualizer Adaptor or not.

App Server to Kafka Server and ANV Process to Kafka Server

Connection Status Connection status should be Connected.

Possible connection status:

• Connected
• Disconnected

Attribute Description

(2 of 2)
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35.9 Deleting a Nokia Access Virtualizer device or 
NE

When an NE is deleted from the 5520 AMS, the corresponding device can be 
removed or retained in the NAV adaptor using the ANV Settings.

Procedure 254 To delete an NE and the associated device in the Nokia Access 
Virtualizer Adaptor

1 Navigate to the Administration Tree → EMS Administration → Configuration→ NETCONF 
→ ANV Settings.

2 In the Object Details view, select the check box for Auto-delete Device When NE is Deleted.

3 Click the Apply icon ( ) to save the configuration.

Result: When an Nokia Access Virtualizer Adaptor managed NE is deleted in the AMS GUI, 
the corresponding device is deleted in the Nokia Access Virtualizer Adaptor.

For more information about deleting NEs, see Chapter 19.
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action manager
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view logs, 371
alarm display

customize, 178
alarm filters

configure, 367
manage, 366

alarm from alarm table
manually clear, 190

alarm list
sort, 179

alarm parameters
object details, 174

alarm records
copy, 189
save, 188

alarm severity
configure assignment parameters, 369
configure sound settings, 187
manage, 369

alarm status icons
hide, 172
show, 172

alarm summary
view, 170

alarm summary view
create filter, 182
display, 180

alarms
5520 AMS, 45
acknowledge, 186
assign, 186
display, 171
filter, 180
follow up, 185
icons, 143
manually resynchronize, 372
overview, 80, , 169
suppress on NEs, 373
view, 169, , 172

AMS
import SIP, 254
re-create NE, 253
technical support, 46

ams_ne_cli
script, 256

apply
SIP configuration file to multiple VoIP 

services on network, 403
SIP configuration file to selected VoIP 

services, 403
SIP configuration file to VoIP service, 404

architecture
syslog, 312

assign
alarms, 186
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RADIUS connection policy to NE, 309

attributes
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automatic NE detection
overview, 209

B
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local, 391
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active client session, 60
client login, 60
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export, 200
import, 199
invalid, 200
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SNMP profile, 287
user password, 57
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connectivity, 381
CLI

cut-through, 255
CLI cut-through

script, 260
use, 256, , 257

CLI script
play, 261

client
close, 59
exit, 59

client behavior
cluster setup, 60

client login
behavior, 60

clone
template, 342
template group, 349

close
5520 AMS GUI, 60
client, 59
view, 89

cluster setup
client behavior, 60

command log file
create, 259
TL1 cut-through, 259

comment
add, 193
modify, 194

comments
copy, 195
overview, 193
save, 195

communicate
object reference to another user, 115

communication channels
disable, 299, , 300
enable, 299, , 300

completed PM monitor task
delete, 326
restart, 325
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5520 AMS GUI, 67
action manager, 157

configure
action manager, 167
alarm filters, 367
alarm severity assignment parameters, 369
alarm system parameters, 364
default alarm severity, 365
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SIP download over OMCI, 406
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SSH server, 301
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trap definition on NE, 289

configure sound settings
alarm severity, 187
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SSH client public key, 300

connectivity
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alarm records, 189
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object data, 115
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historical, 320
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counters in table view
alarm, 171

create
bookmark, 197
bookmark subfolder, 199
command log file, 259
groups, 235
link using create link icon, 410
NE, 236, , 238
NE-specific template, 340
network tree filter, 109
new template group version, 350
new template version, 341
ONT SIP client profile, 394
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ONT SIP dial plan profile, 398
ONT SIP subscriber profile, 396
open arguments header file, 358
RADIUS accounting server, 305
RADIUS authentication server, 304
RADIUS connection profile, 308
RADIUS domain, 307
RADIUS domain IP pools and users, 307
RADIUS dynamic authorization client, 305
RADIUS policy, 306
RADIUS server set, 306
SNMP element manager, 292
SNMP notification profile, 291
SNMPv3 group, 293
SNMPv3 user, 293
SNMPv3 user-to-group mapping, 294
syslog server, 313
syslog server message, 315
template, 339
template group, 347
TL1 script, 261
trap destination, 290

create filter
alarm summary view, 182

custom
perspectives, 99

custom counter
add, 263

custom counters
manage, 263
overview, 263

custom fields
add, 272, , 279
delete, 277
edit, 276, , 281
manage, 272
overview, 271
view, 277, , 282

customize
alarm display, 178
perspective bar, 102
perspective menu shortcuts, 102

cut-through
CLI, 255
overview, 255

TL1, 255

D

default alarm severity
configure, 365

delete
completed PM monitor task, 326
custom fields, 277
link, 410
Network Tree filter, 111
object, 220
SIP, 392
template, 346
template group, 351
template group version, 351

delete NE
overview, 251

delta
mode, 332

deploy
template, 344
template group, 344
template groups, 237

deploy from Network perspective
template, 356
template group, 356

detach
view, 88

detect
NEs, 209, , 210

detected NE
accept, 211

disable
alarm silent mode, 373
communication channels, 299, , 300

discover
template, 354

display
alarm summary view, 180
alarms, 171
template presence in NE, 359

display options
map view, 93
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SIP over OMCI, 391
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E

edit
custom fields, 276, , 281

element
open, 230
return previously viewed, 231
view information, 231

Element management system
EMS, 67

EMS
Element management system, 67

enable
alarm silent mode, 373
communication channels, 299, , 300

example
NE navigation, 77

exit
5520 AMS GUI, 60
client, 59
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stacked objects, 94

export
bookmark, 200
object data to file, 114
SIP data, 252

export data
file, 114

export from object view
file, 114

export from table view
file, 114

external FTP server
use, 394

F

file
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alarms, 180
selected alarm view, 181
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find
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find function, 112
search icons, 113
show quick search icon, 113
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FTP
server, 392
server in 5520 AMS cluster installation, 393
server in 5520 AMS standalone installation, 

393
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functions
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SIP configuration file and apply to multiple 

VoIP services on network, 403
SIP configuration file and apply to selected 

VoIP services, 403
test SIP configuration file, 402
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update, 97

graph views
use, 330, , 333
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GUI, 44, , 74
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add template, 348
remove template, 352

groups
create, 235
manage, 234
move NE groups, 236
move NEs, 235
overview, 347
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remove groups, 236
remove NEs, 235
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5520 AMS, 44
graphical view, 44, , 74
language, 71
navigation trees, 44
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modify, 71
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hardware connectivity
verify, 231
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alarm status icons, 172
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view, 181
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show graph data, 330
show table data, 329
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search, 113
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object details, 152
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port, 150
security, 151
state, 131
template, 142
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view, 127
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save map view, 96
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bookmark, 199
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search, 224
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delete, 410
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link management
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backup, 391
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rotate, 316
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login
5520 AMS client, 53
as trusted host user, 56

M

main
toolbar, 69
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root, 74

manage
alarm filters, 366
alarm severity, 369
custom counters, 263
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groups, 234
monitor tasks, 320
perspectives, 100
syslog server, 313
views, 86

manage SNMPv3
NE, 292

manage SNMPv3 groups
NE, 292

manage SNMPv3 users
NE, 292

manually clear
alarm from alarm table, 190
system status NE system object, 190

manually resynchronize
alarms, 372

map view
display options, 93
open, 92
set pan level, 94
set zoom level, 94
use, 91

map view supports
image formats, 91

mark message
unread, 205

menu
icons, 130

message
broadcast, 204
view, 205

message broadcasting
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messages
syslog, 311

miscellaneous
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mode
absolute, 332
delta, 332
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modify
comment, 194
GUI language, 71
new template group version, 351
object, 219
template, 341

monitor
custom counter, 268
views, 321

monitor tasks
manage, 320
start, 322
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view, 269
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bookmark, 199
view, 88

move alarm
historical view, 189

move NE groups
groups, 236

move NEs
groups, 235

move object
center of map, 95
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multiple templates
perform operations, 360
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navigate
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bookmark, 198
link to endpoint, 412
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subscriber search attribute categories view, 
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navigate NEs
not fully reachable, 249
not fully supervise, 249

navigation
5520 AMS GUI, 71
steps, 77

navigation tree
views, 72

navigation trees
GUI, 44

NE
configure SIPPING server, 401
create, 236, , 238
isolated, 213
manage SNMPv3 groups, 292
manage SNMPv3 users, 292
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unreachable, 213

NE agent
configure, 248
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overview, 363
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verify, 233
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template groups, 237

NE distribution
view, 213

NE monitor
overview, 319

NE navigation
example, 77
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NE system
objects, 218

NE system parameters
configure, 249

NE with IHub

perform ping test, 383
perform traceroute test, 385
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perform ping test, 382
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add, 45
detect, 209, , 210
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NE-specific
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set notification, 187
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navigate NEs, 249

not fully supervise
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number of alarms displayed
change, 178
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configure, 73
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delete, 220
lock, 220
modify, 219
test, 385
unlock, 221
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copy, 115

object data to file
export, 114

object details
alarm parameters, 174
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object reference to another user
communicate, 115
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find, 112, , 113
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NE, 218
NE agents, 218
NE system, 218
overview, 105
table view, 77

ONT SIP
add client profile version, 395
add dial plan profile version, 399
add subscriber profile version, 397
create client profile, 394
create dial plan profile, 398
create subscriber profile, 396
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map view, 92
multiple alarm views, 177
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view, 87
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create, 358

overlay
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automatic NE detection, 209
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custom counters, 263
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cut-through, 255
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guide, 43
link, 409
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NE, 217
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SNTP, 297
SSH, 299
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perform
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ping test on NE with SHub, 382
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traceroute test on NE with IHub, 385
traceroute test on NE with SHub, 384

perspective
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reset default settings, 102

perspective and views
5520 AMS component, 45

perspective bar
customize, 102

perspective menu shortcuts
customize, 102
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5520 AMS GUI, 99
custom, 99
manage, 100

ping
test, 381

play
CLI script, 261
TL1 script, 261

PM counter data
copy, 335
view, 328

PM counters
save, 334

PM monitor task
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suspend, 325
PM monitor task with indefinite data collection

start, 322
PM monitor task with specific duration

start, 324
PM monitor task with specific stop time

start, 323
port

icons, 150
principles

SNMP, 285
print, 89

records in a view, 89
profiles

SIP, 390
SIP client, 391
SIP dial plan, 391
SIP subscriber, 391

progress view
action manager, 163
use, 164
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NE objects, 218

RADIUS
activate connection policy, 309
associate connection policy to NE, 309
configure authentication on NE, 303
create accounting server, 305
create authentication server, 304
create connection profile, 308
create domain, 307
create domain IP pools and users, 307
create dynamic authorization client, 305
create policy, 306
create server set, 306
overview, 303
view system parameters, 304
view user sessions, 309

rate
mode, 332
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test, 378

reachability test

perform, 379, , 380
real-time PM counter

show graph data, 329
show table data, 328
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view, 88

records, 89
re-create NE

5520 AMS, 253
remove groups

groups, 236
remove NEs

groups, 235
rename

bookmark, 198
template group, 349

repair
link, 410

reset buffer
trap destination, 290

reset default settings
perspective, 102

resize
view, 87

restart
completed PM monitor task, 325

resume
PM monitor task, 325

return previously viewed
element, 231

root
make object, 74

rotate
log files, 316

S

save
alarm records, 188
comments, 195
graphical view image, 96
map view image, 96
network tree filter, 111
PM counters, 334

saved filter
load, 183
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scope of filter
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script
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CLI cut-through, 260
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search
infrastructure object, 224

search by
icon, 113

search icon
find objects, 113

security
icons, 151

security log
view, 317

security log files
view, 317

security models
SNMP, 285

select
NEs, 221

selected alarm view
filter, 181

server
FTP, 392

set
notification for new alarms, 187
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settings
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show
alarm status icons, 172
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real-time PM counter, 329
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real-time PM counter, 328

similar alarms
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configure download over OMCI, 406
configure on ONT POTS port, 400
delete, 392
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generate test configuration file, 402
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profiles, 390
subscriber profiles, 391
upgrade manually, 401
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overview, 390

SIP data
export, 252

SIP download over OMCI
view XML file, 407

SIP FTP
upgrade, 404

SNMP
create element manager, 292
create notification profile, 291
overview, 285
principles, 285
security models, 285
view system information, 288

SNMP profile
change, 287

SNMPv3
create group, 293
create user, 293
create user-to-group mapping, 294

SNTP
overview, 297

SNTP on NE
configure, 298

solaris client
startup, 52

sort
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SSH
overview, 299

SSH client public key
confirm, 300

SSH server
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configure, 301
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start

monitor tasks, 322
PM monitor task with indefinite data 

collection, 322
PM monitor task with specific duration, 324
PM monitor task with specific stop time, 323

start up
5520 AMS client, 49

start up client
windows command prompt, 50

startup
solaris client, 52

state
icons, 131

status
link, 409

status bar
5520 AMS GUI, 69

steps
navigation, 77

subnetwork management
overview, 409

subscriber search attribute categories view
navigate, 278

summaries
alarm, 170

supported applications
5529 Enhanced Applications, 46

suppress
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suspend
PM monitor task, 325

syslog
architecture, 312
overview, 311

syslog rotation settings
configure, 315, , 316

syslog server
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manage, 313

syslog server message
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syslog system parameters
view, 312

system status NE system object
manually clear, 190

T

table view
objects, 77

table views
use, 330

tasks managed
action manager, 157

technical support
5520 AMS, 46
5520 AMS plug-in, 46
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alarm, 360
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create NE-specific, 340
create new version, 341
delete, 346
deploy, 344
deploy from Network perspective, 356
discover, 354
display presence in NE, 359
icons, 142
modify, 341
NE-specific, 338
overview, 337
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remove from group, 352
undeploy, 344
undeploy from Network perspective, 356
user functions, 338
versions, 338

template group
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create new version, 350
delete, 351
deploy, 344
modify new version, 351
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undeploy, 344
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template group version
delete, 351
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deploy, 237
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test
object, 385
ping, 381
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traceroute, 383
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5520 AMS, 377
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TL1
cut-through, 255

TL1 cut-through
command log file, 259
script, 260
use, 256

TL1 script
create, 261
play, 261
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5520 AMS GUI, 69
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main, 69
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attributes, 319
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test, 383

trap definition on NE
configure, 289
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reset buffer, 290
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icons, 134

troubleshooting
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trusted host user
login, 56
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undeploy
template, 344

template group, 344
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template, 356
template group, 356

unlock
5520 AMS GUI, 58
object, 221

unreachable
NE, 213

unread
mark message, 205

update
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upgrade
SIP FTP, 404
SIP manually, 401

use
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action view, 158
CLI cut-through, 256, , 257
external FTP server, 394
graph views, 330, , 333
historical action view, 162
map view, 91
progress view, 164
table views, 330
TL1 cut-through, 256
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template, 338

user password
change, 57
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verify
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NE connectivity, 233

versions
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alarm logs, 371
alarm summary, 170
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close, 89
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icons, 127
job queue status, 168
license counters, 250
link, 411
message, 205
monitored custom counters, 269
move, 88
NE distribution, 213
open, 87
PM counter data, 328
RADIUS system parameters, 304
RADIUS user sessions, 309
reattach, 88
resize, 87
security log, 317
security log files, 317
SNMP system information, 288
syslog system parameters, 312
toolbar, 69
XML file for SIP download over OMCI, 407
XML file information, 408
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element, 231

views
5520 AMS GUI, 83
manage, 86
monitor, 321
navigation tree, 72
overview, 83

VoIP service
apply SIP configuration file, 404
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